Сайт | Скачать | Видео | Wiki

Автор Тема: LFD10 x86_64  (Прочитано 57558 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 33165
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
Re: LFD10 x86_64
« Ответ #90 : 19 Ноябрь 2021, 16:39:18 »
lfd10-21.11-x86_64.iso
Обновлено много (ядро, qt5, ...). Лучше переустановить или хотя бы сверить список файлов

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 5036
  • Репутация: +129/-1
Re: LFD10 x86_64
« Ответ #91 : 19 Ноябрь 2021, 17:25:05 »
Если есть старый lfd10-21.05-x86_64.iso, то командой ниже будет скачано 45% данных с сервера. Хеш c05f172daead5b80b7a8276ffb631466.
Код
$ zsync2 -i lfd10-21.05-x86_64.iso https://file.puppyrus.org/users/pra64/iso/lfd10-21.11-x86_64.iso.zsync
Где взять zsync2:
1. pacman2pfs.sh zsync2  # Арч
2. repo2pfs zsync2           # LFD
3. AppImage
« Последнее редактирование: 19 Ноябрь 2021, 17:32:16 от krasnyh »

Оффлайн k0l0p0k

  • Ветеран
  • *****
  • Сообщений: 1549
  • Репутация: +24/-1
Re: LFD10 x86_64
« Ответ #92 : 21 Ноябрь 2021, 07:49:22 »
Пробую поставить простейшую софтинку - ncdu.
apt2sfs нежелает работать, просит сначала установить unionfs-fuse
dpkg в свою очередь ругается:
Код
dpkg -i ncdu_1.10-1_amd64.deb 
dpkg: ошибка: анализ файла «/var/lib/dpkg/status» около строки 9575 пакета «acpid»:
 присутствует несколько экземпляров пакетов, которые не могут быть установлены одновременно; вероятно это произошло из-за обновления с пом
перед этим сделал по обычаю убунтоводов apt-get update, возможно причина в этом
???
ps - подопытный - последний lfd10 - lfd10-21.11-x86_64.iso
psps 'repo2pfs ncdu' справился, на выходе рабочий модуль
« Последнее редактирование: 21 Ноябрь 2021, 09:24:32 от k0l0p0k »
1.нетбук  Samsung N145 (Debian+openBox+LXPanel, ddr01)
2.core2duo,4Gb,Radeon HD7850 (DDR01, ubuntu+openBox+LXPanel)

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 33165
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
Re: LFD10 x86_64
« Ответ #93 : 21 Ноябрь 2021, 09:32:40 »
apt2sfs нежелает работать, просит сначала установить unionfs-fuse
Так и задумано. А лучше юзать не его,а repo2pfs
lfd10-21.11-x86_64.iso
Проверил его в виртуалке - у меня все прошло норм.
В данном простом случае - просто перелакуйте пакет, а вообще лфд прилично изнасилован для получения "маленького и быстрого" дистриба. ЛФД лучше использовать для запуска готовых пакетов (которые делаю в основном под арчем)
Для apt установок и repo2pfs лучше подойдет lfds

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 33165
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
Re: LFD10 x86_64
« Ответ #94 : 23 Декабрь 2021, 14:09:44 »
lfd10-21.12-x86_64.iso
Обновлено : EFI , pulse , mesa , браузеры
список файлов

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 5036
  • Репутация: +129/-1
Re: LFD10 x86_64
« Ответ #95 : 23 Декабрь 2021, 16:56:25 »
lfd10-21.12-x86_64.iso
http://file.puppyrus.org/users/pra64/iso/lfd10-21.12-x86_64.iso.zsync
Хеш

Цитата
Если есть старый iso, предыдущей версии, то командой ниже будет скачано меньшее количество данных с сервера. Смотреть в выхлопе строку "Usable data from seed files:", которая и показывает, сколько процентов берется из старого iso, остальное берется с сервера.
Код
$ zsync2 -i old.iso url_new.iso.zsync
Где взять zsync2:
1. pacman2pfs.sh zsync2  # Арч
2. repo2pfs zsync2           # LFD
3. AppImage


p.s. Расшифрую слегка, для тех, кому все еще сложна памятка:
old.iso  -- lfd10-21.11-x86_64.iso
url_new.iso.zsync  -- Ссылка в начале поста, http://file.puppyrus.org/users/pra64/iso/lfd10-21.12-x86_64.iso.zsync

Выделил версии красным, он лучше виден на ссылке.
« Последнее редактирование: 23 Декабрь 2021, 16:59:44 от krasnyh »

Оффлайн yxma

  • Истина - абсолютна. Но не в линуксе )))
  • Ветеран
  • *****
  • Сообщений: 1764
  • Репутация: +9/-0
  • конченый виндеец, местный сумасшедший 8) 8) 8)
Re: LFD10 x86_64
« Ответ #96 : 19 Февраль 2022, 01:09:52 »
Объект не найден. Невезуха
успехов в труде и счастья в личной жизни!

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 5036
  • Репутация: +129/-1
Re: LFD10 x86_64
« Ответ #97 : 19 Февраль 2022, 01:28:46 »
Если хочется попробовать скачать новый iso не прямой ссылкой, что в шапке форума, а частично, через zsync2, то нужен старый iso и сам zsync2*.AppImage. Там на самом деле ничего сложного нет, права только дать на выполнение для .AppImage и путь указать к нему в команде ниже. А old.iso заменить на свой старый изошник.
Код
$ zsync2*.AppImage -i old.iso http://file.puppyrus.org/users/pra64/iso/lfd10-21.12-x86_64.iso.zsync

« Последнее редактирование: 19 Февраль 2022, 01:32:35 от krasnyh »

Оффлайн yxma

  • Истина - абсолютна. Но не в линуксе )))
  • Ветеран
  • *****
  • Сообщений: 1764
  • Репутация: +9/-0
  • конченый виндеец, местный сумасшедший 8) 8) 8)
Re: LFD10 x86_64
« Ответ #98 : 19 Февраль 2022, 11:18:27 »
Код
$ zsync2*.AppImage -i old.iso http://file.puppyrus.org/users/pra64/iso/lfd10-21.12-x86_64.iso.zsync
Спасибо!
успехов в труде и счастья в личной жизни!

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 33165
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
Re: LFD10 x86_64
« Ответ #99 : 13 Март 2022, 10:45:16 »

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 33165
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
Re: LFD10 x86_64
« Ответ #100 : 26 Март 2022, 09:46:31 »

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 33165
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
Re: LFD10 x86_64
« Ответ #101 : 28 Март 2022, 13:38:16 »
lfd10-22.04-x86_64.iso
Обновлено :  ядро 5.15pf , 001 , браузеры (chrome заменен на yandex). В хроме на intel-video мне аппаратное ускорение получить не удалось
список файлов

Оффлайн ramd

  • Старожил
  • ****
  • Сообщений: 324
  • Репутация: +7/-0
Re: LFD10 x86_64
« Ответ #102 : 29 Март 2022, 11:23:34 »
У меня когда при обновлении заменился модуль 001-d10-sf26.pfs на ...-sf28.pfs
перестал работать веракрипт (и гтк2 и 3) спрашивает пароль суперюзера при монтировании контейнеров
консольная версия этого софта тоже так-же ругается
вернул обратно 001-d10-sf26.pfs и всё заработало
так что пока на старом...
Acer Aspire One AO532h (Intel Atom 1,6GHz / 2Gb RAM / SATA-HDD / 1024x600 screen)
Samsung 300E4A (Core i3 / 4Gb)

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 33165
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
Re: LFD10 x86_64
« Ответ #103 : 29 Март 2022, 15:55:32 »
Это из-за смены sudo на doas
Запустите veracrypt от root
На всякий случай veracrypt-gtk3-p-1.25.9_64-sf01.pfs
« Последнее редактирование: 29 Март 2022, 16:01:34 от sfs »

Оффлайн ramd

  • Старожил
  • ****
  • Сообщений: 324
  • Репутация: +7/-0
Re: LFD10 x86_64
« Ответ #104 : 29 Март 2022, 20:55:39 »
т.е. у меня в скрипте, монтирующем контейнер, sudo больше работать не будет? а как?

во всех скриптах, использующих судо, надо что-то переписать?
« Последнее редактирование: 29 Март 2022, 21:03:47 от ramd »
Acer Aspire One AO532h (Intel Atom 1,6GHz / 2Gb RAM / SATA-HDD / 1024x600 screen)
Samsung 300E4A (Core i3 / 4Gb)