Сайт | Скачать | Видео | Wiki

Автор Тема: Pulseaudio. Решение проблем со skype, firefox52 и "нет звука"  (Прочитано 17512 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33972
  • Репутация: +231/-0
  • Автор темы
    • PuppyRus-A
И почему это пользователи пульсы будут без звука
Без звука в ффоксе, т.к. вы им безальтернативно впарили апульс
А пульс у них наверняка т.к. по другому на их железе не работает

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1732
  • Репутация: +24/-0
apulse-0.1.6git-pr01.pfs
Такой же для _64 есть?

У меня pulseaudio-8.0-3_64-sf06.pfs не работает, уж лучше маленький и рабочий апульс.
p.s. Оказывается, только из  modules  с перезагрузкой пульс работает. Кто бы pulseaudio 10.0-3 собрал...
« Последнее редактирование: 09 Июль 2017, 02:55:24 от paulus »

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10737
  • Репутация: +113/-2
Перезагрузка нужна наверное чтобы демон стартанул.
Для х64 в понедельник скомпилирую.
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33972
  • Репутация: +231/-0
  • Автор темы
    • PuppyRus-A
Оказывается, только из  modules  с перезагрузкой пульс работает.
Или запустить руками
Кто бы pulseaudio 10.0-3 собрал...
Чем он будет лучше? Пихать из другого среза арчрепы имеет смысл только очень осмысленно
Протестировать pulseaudio 10 можно в пра-рол

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33972
  • Репутация: +231/-0
  • Автор темы
    • PuppyRus-A
puppyrus-a64/pra64-07/pkg/pra6407extra/pa-applet-git-17.33b413b-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/pasystray-noavahi-0.6.0-3-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/pasystray-noavahi-gtk2-0.6.0-3-x86_64.pkg.tar.xz

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33972
  • Репутация: +231/-0
  • Автор темы
    • PuppyRus-A

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33972
  • Репутация: +231/-0
  • Автор темы
    • PuppyRus-A
pulseaudio-min-p-16.1_64-sf03.pfs - перекомпилил с оптимизацией зависимостей. Выкинул orc и т.п.. Будет работать только с LFU22 и prar2210
Из модуля выкинул myxer и добавил
3. ncpamixer - консольный типа amixer
4. pa-applet gtk3 для трея

alsa-card-profiles-nosystemd-minimal-git-16.1-1-x86_64.pkg.tar.xz
libpulse-nosystemd-minimal-git-16.1-1-x86_64.pkg.tar.xz
ncpamixer-1.3.3.3-1-x86_64.pkg.tar.xz
pacmixer-0.6.4-1-x86_64.pkg.tar.xz
pulseaudio-nosystemd-minimal-git-16.1-1-x86_64.pkg.tar.xz