Сайт | Скачать | Видео | Wiki

Автор Тема: Pinnacle PCTV Studio/Rave  (Прочитано 5115 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн soxix

  • Новичок
  • *
  • Сообщений: 19
  • Репутация: +0/-0
  • Автор темы
Pinnacle PCTV Studio/Rave
« : 16 Октябрь 2011, 00:06:50 »
Xlupurus-520 (kt300;amd-2000xp;nvidia geforce 4000-128)
Установил тюнер Pinnacle systems GmbH EMPTYV-51013170-1.4A (Made in Germany)
(Conexant Fusion 878A;MT2032 MicroTuner)
Определяется автоматом как Pinnacle PCTV Studio/Rave card=39 tuner=33
bttv video capture (0x109e:0x036e)
bt878 audio capture (0x109e:0x0878)
Запускаю Tvtime работает больше половины каналов ловит картинка приличная без помех
но периодически хаотично пропадает сигнал изображения и звука (no signal)
на всех каналах зависимости от времени нет сигнал с антенны постоянный удовлетворительный
пульт д.у и датчик IR не подключен,но впечатление такое,что кто-то пультом выключает каналы с характерным звуком.
При поиске устройства по ID в (гугл) нашел следующее:
PCI subsystem ID is 11bd:0012
11bd 0012   PCTV pro (TV + FM stereo receiver)
11bd 0012   PCTV pro (TV + FM stereo receiver, audio section)
но тюнер без fm
В cardlist.bttv на ядро 2.6.33.2 точно такой карты с таким названием нет,а есть
52 -> Pinnacle PCTV Studio Pro
39-> Pinnacle PCTV Studio/Rave

sh-4.1# dmesg | grep bt
bttv: driver version 0.9.18 loaded
bttv: using 8 buffers with 2080k (520 pages) each for capture
bttv: Bt8xx card found (0).
bttv 0000:00:0b.0: PCI INT A -> Link[LNKD] -> GSI 10 (level, low) -> IRQ 10
bttv0: Bt878 (rev 17) at 0000:00:0b.0, irq: 10, latency: 32, mmio: 0xee000000
bttv0: detected: Pinnacle PCTV [card=39], PCI subsystem ID is 11bd:0012
bttv0: using: Pinnacle PCTV Studio/Rave [card=39,autodetected]
IRQ 10/bttv0: IRQF_DISABLED is not guaranteed on shared IRQs
bttv0: gpio: en=00000000, out=00000000 in=00fff3ff [init]
bttv0: i2c: checking for MSP34xx @ 0x80... not found
bttv0: pinnacle/mt: id=4 info="PAL+SECAM / mono" radio=no
bttv0: tuner type=33
bttv0: audio absent, no audio device found!
tuner 0-0043: chip found @ 0x86 (bt878 #0 [sw])
tuner 0-0060: chip found @ 0xc0 (bt878 #0 [sw])
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: PLL: 28636363 => 35468950 .. ok
bt87x0: Using board 1, analog, digital (rate 32000 Hz)
bttv0: timeout: drop=107 irq=2735/2735, risc=0dc32084, bits: HSYNC OFLOW FDSR

sh-4.1# dmesg | tail
mt20xx 0-0060: MT2032 Fatal Error: PLLs didn't lock.
mt20xx 0-0060: MT2032 Fatal Error: PLLs didn't lock.
mt20xx 0-0060: MT2032 Fatal Error: PLLs didn't lock.
mt20xx 0-0060: MT2032 Fatal Error: PLLs didn't lock.
mt20xx 0-0060: MT2032 Fatal Error: PLLs didn't lock.
mt20xx 0-0060: MT2032 Fatal Error: PLLs didn't lock.
mt20xx 0-0060: MT2032 Fatal Error: PLLs didn't lock.
mt20xx 0-0060: MT2032 Fatal Error: PLLs didn't lock.
mt20xx 0-0060: MT2032 Fatal Error: PLLs didn't lock.
mt20xx 0-0060: MT2032 Fatal Error: PLLs didn't lock.
sh-4.1#

Не подскажите в чем проблема?
« Последнее редактирование: 16 Октябрь 2011, 04:31:16 от soxix »