Сайт | Скачать | Видео | Wiki

Автор Тема: нет звука в ретро версии у бука на ЮМ 82801  (Прочитано 6300 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sin4ez

  • Постоялец
  • ***
  • Сообщений: 130
  • Репутация: +0/-0
  • Автор темы
Итак, бук старый но хороший. На puppyrus-203-retro, нету звука. Система находит мультимедиа устройство на южном мосту 82801 (AC97). Менеджер ALSA находит и правильно называет карточку. Микшером выставляю уровень под 90% громкости. Никаких звуков не слышно.
есть какой-то подводный камень или хитрость?

Онлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 6187
  • Репутация: +138/-0
    • RoDoN X
Re:нет звука в ретро версии у бука на ЮМ 82801
« Ответ #1 : 03 Октябрь 2011, 12:30:18 »
Я так понимаю, что звук не идет на динамики, а на наушники идет или нет?
А это не пробовали делать?

Lenovo B590 (i3-3110M, 8 Гб, GeForce 720M)
PRA 16.12 JWM, Runtu 20.04 x64 XFCE

Оффлайн sin4ez

  • Постоялец
  • ***
  • Сообщений: 130
  • Репутация: +0/-0
  • Автор темы
Re:нет звука в ретро версии у бука на ЮМ 82801
« Ответ #2 : 03 Октябрь 2011, 12:54:35 »
на наушники тоже не идет, что за "на полный экран открыть" пока не понял, попробую чуть позже, но имхо, странно как-то) первый раз сталкиваюсь с этим, сколько компов уже давал пупсу, на всех или сразу звук шел или менеджером alsa и регулятором в микшере все поднималось.

Оффлайн Pro

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 10726
  • Репутация: +113/-2
Re:нет звука в ретро версии у бука на ЮМ 82801
« Ответ #3 : 03 Октябрь 2011, 14:14:49 »
угу странно все :( мож для начала попробуем глянуть dmesg ....
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sin4ez

  • Постоялец
  • ***
  • Сообщений: 130
  • Репутация: +0/-0
  • Автор темы
Re:нет звука в ретро версии у бука на ЮМ 82801
« Ответ #4 : 03 Октябрь 2011, 15:48:59 »
dmesg смотрел, ничего там про alsa, 82801 и multimedia device не говорится!

сейчас попробовал так: при загрузке с LiveCD правой кнопкой по значку динамика-появилось окно с регуляторами громкости, к девайсу AD1981 http://www.thinkwiki.org/wiki/AD1981B, все регуляторы подвинул к максимум, запустил штатный плеер с мп3 файлом с флешки-молчание. запустил менеджер ALSA он определил карточку как я писал выше (AC97 на ЮМ) после этого правый щелчек по значку регуляторЫ не вызывает. левый щелчек показывает один регулятор, его подвинул вверх, звука нет все равно.
« Последнее редактирование: 03 Октябрь 2011, 15:52:05 от sin4ez »

Онлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 6187
  • Репутация: +138/-0
    • RoDoN X
Re:нет звука в ретро версии у бука на ЮМ 82801
« Ответ #5 : 03 Октябрь 2011, 15:51:50 »
что за "на полный экран открыть" пока не понял
Это если нажать на значек динамика в трее правой кнопкой мыши:

и в открывшемся окне настроить уровни громкости.

Lenovo B590 (i3-3110M, 8 Гб, GeForce 720M)
PRA 16.12 JWM, Runtu 20.04 x64 XFCE

Оффлайн sin4ez

  • Постоялец
  • ***
  • Сообщений: 130
  • Репутация: +0/-0
  • Автор темы
Re:нет звука в ретро версии у бука на ЮМ 82801
« Ответ #6 : 03 Октябрь 2011, 15:53:49 »
см чуть выше. видимо другое ядро-другие фишки

Онлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 6187
  • Репутация: +138/-0
    • RoDoN X
Re:нет звука в ретро версии у бука на ЮМ 82801
« Ответ #7 : 03 Октябрь 2011, 15:56:50 »
Картинка из LupuRus-520, но и в SnowDog также на ноуте настраивал. На стационарных ПК звук идет обычно сразу, т.к. идет с линейного выхода, а на ноутах приходится настраивать. И так во многих дистрибутивах я наблюдал.

Lenovo B590 (i3-3110M, 8 Гб, GeForce 720M)
PRA 16.12 JWM, Runtu 20.04 x64 XFCE

Оффлайн dim-kut

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1021
  • Репутация: +41/-0
Re:нет звука в ретро версии у бука на ЮМ 82801
« Ответ #8 : 03 Октябрь 2011, 16:02:11 »
запустил штатный плеер с мп3 файлом с флешки-молчание.
Ну елки-палки, вроде дошло. В ретро же у нас audacious не работает. Почему - никто не знает. Поставьте любой другой плеер и наслаждайтесь mp3.

P.S. Я ставил http://uco.puppyrus.org/catalog/item56.html - играет нормально.
« Последнее редактирование: 03 Октябрь 2011, 16:04:33 от dim-kut »
Engineering is the art of making what you want from things you can get.

Оффлайн sin4ez

  • Постоялец
  • ***
  • Сообщений: 130
  • Репутация: +0/-0
  • Автор темы
Re:нет звука в ретро версии у бука на ЮМ 82801
« Ответ #9 : 03 Октябрь 2011, 16:03:22 »
ок, теперь я лучше попробую дистрибутивы отсюда http://uco.puppyrus.org/catalog/1021
покачаю разные, позаписываю, посмотрим что понравится и что будет круче))

первым запустил XlupuRus520_andy5. звук сразу же загавкал, интерфейс очень порадовал, разрешение 1280х768 (а не х800) определил отлично, да вот только все диалоговые окна не влезают, видимо все-таки нужно 800 вручную поставить но тяжело грузится на этом буке( да и wif заработал и сеть нашел!
продолжаю ставить эксперименты.
« Последнее редактирование: 03 Октябрь 2011, 17:04:11 от sin4ez »