Сайт | Скачать | Видео | Wiki

Автор Тема: не запускается Xwin  (Прочитано 6747 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн amvasiljev

  • Новичок
  • *
  • Сообщений: 4
  • Репутация: +0/-0
  • Автор темы
не запускается Xwin
« : 11 Март 2013, 11:18:57 »
добрый день. проникся ОС, порадовала работа (скорость и простота) на "большом" компе, решил потестировать на мелком

Lenovo IdeaPad S206
2048 Мб DDR3 1600 МГц
AMD Radeon HD 7310M

не запустился ни один дистрибутив из новых, несколько из 5-й серии, оба 4-х
в основном (кроме нескольких раз, когда вообще не работало ничего) в процессе загрузки после нескольких строчек "готово" или "done" и
уже после строки - "...загрузка ядра"
как будто бы слетает кодировка и буквы превращаются в кракозябры
а потом начинает предлагать "станцевать" с xorgwizard - что не приводит к успеху. Выбор любого драйвера и разрешения после тестирования показывает
список разрешение-частота-и еще что-то с пустыми значениями - я уж не знаю, положительный это тест или нет, но запуск xwin и после этого не приводит к результату.
Возникают извечные русские вопросы: кто виноват и что делать ))??
скринов приложить не могу, но если надо - могу снять на видео )

upd:
на большом брате порадовала Slacko-5.4ru за chromium - сейчас качну и проверю ее на samsung r780
« Последнее редактирование: 11 Март 2013, 11:32:38 от amvasiljev »

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 6181
  • Репутация: +138/-0
    • RoDoN X
Re:не запускается Xwin
« Ответ #1 : 11 Март 2013, 11:35:00 »
не запустился ни один дистрибутив из новых, несколько из 5-й серии, оба 4-х
5-й серии это какие, если LupuRus-510 и LupuRus-520, то попробуйте в xorgwizard выбрать Xvesa, а потом xwin, возможно, что и запустится.
Из новых, что именно пробовали запускать? Этот PuppyRus-Icewm-13.02?

Lenovo B590 (i3-3110M, 8 Гб, GeForce 720M)
PRA 16.12 JWM, Runtu 20.04 x64 XFCE

Оффлайн amvasiljev

  • Новичок
  • *
  • Сообщений: 4
  • Репутация: +0/-0
  • Автор темы
Re:не запускается Xwin
« Ответ #2 : 11 Март 2013, 11:39:39 »
http://screencast.com/t/I8awBwnh3cDT  все три вот эти, несколько из 5x - из раздела "дистрибутивы" - какие конкретно не помню. xvesa выбирал точно - было дело. Экран (по крайней мере xorgwizard) отображается корректно, без перекосов и полос. Тут дело в чем-то другом.

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 6181
  • Репутация: +138/-0
    • RoDoN X
Re:не запускается Xwin
« Ответ #3 : 11 Март 2013, 11:44:20 »
Тут дело только в дровах для Вашего видео AMD Radeon HD 7310M и больше ни в чем.
Так, а с Xvesa до раб.стола доходило или нет?

Lenovo B590 (i3-3110M, 8 Гб, GeForce 720M)
PRA 16.12 JWM, Runtu 20.04 x64 XFCE

Оффлайн amvasiljev

  • Новичок
  • *
  • Сообщений: 4
  • Репутация: +0/-0
  • Автор темы
Re:не запускается Xwin
« Ответ #4 : 11 Март 2013, 11:46:56 »
Так, а с Xvesa до раб.стола доходило или нет?
нет.
Кстати и ubunbu и mint ставятся нормально на этот ноут.

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 6181
  • Репутация: +138/-0
    • RoDoN X
Re:не запускается Xwin
« Ответ #5 : 11 Март 2013, 11:48:51 »
Попробуйте поставить IvannaXP, может пойдет, т.к. у автора тоже radeon.

Lenovo B590 (i3-3110M, 8 Гб, GeForce 720M)
PRA 16.12 JWM, Runtu 20.04 x64 XFCE

Оффлайн amvasiljev

  • Новичок
  • *
  • Сообщений: 4
  • Репутация: +0/-0
  • Автор темы
Re:не запускается Xwin
« Ответ #6 : 11 Март 2013, 11:51:51 »
ок, пойду за флешкой схожу, потестирую на самсунге, а вечером на ленове - отпишу.

upd: сходил за флешкой, она определяется как usb-key, но суть не в этом.
На самсунге все летает, и даже сразу увидела оба монитора, но после установки разрешения одного из них 1600*900 заработала только на первом. Пишу из под неё.
« Последнее редактирование: 11 Март 2013, 14:08:38 от amvasiljev »

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 6181
  • Репутация: +138/-0
    • RoDoN X
Re:не запускается Xwin
« Ответ #7 : 11 Март 2013, 17:21:15 »
сразу увидела оба монитора, но после установки разрешения одного из них 1600*900 заработала только на первом.
Для работы одновременно на двух мониторах нужно выставить разрешение, которое поддерживается обоими мониторами, иначе работает только один.

Lenovo B590 (i3-3110M, 8 Гб, GeForce 720M)
PRA 16.12 JWM, Runtu 20.04 x64 XFCE

Оффлайн Pro

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 10725
  • Репутация: +113/-2
Re:не запускается Xwin
« Ответ #8 : 12 Март 2013, 02:13:38 »
Логи то у товарища с проблемного компа попросим?
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.