Сайт | Скачать | Видео | Wiki

Автор Тема: как выбирать дрова для видюх и что помимо дров нужно для 3д  (Прочитано 3241 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн adi2

  • Постоялец
  • ***
  • Сообщений: 166
  • Репутация: +0/-0
  • Автор темы
Уважаемые! помогите разобраться, по установки и настрйки видео, в голове ""каша"
как я понял для настройки видео нужно, поправте если не так:-
1. непосредственно дрова, в системе дефолтом стоит i810, для intel =xorg-dri (для gma950gfx например), nvidia = все с названием nvidia версию выбираем посвежее, ati= все с названием ati
2. ещё нужны 3д компоненты xorg_OPENGL если opengl, mesa тоже какой-то opengl, какой лучше и зачем два не понятно. есно directX не поддерживается, тогда и карты с аппаратной поддержкой этого станарта-отдыхают.
3. хотим эффекты типо компиз и берил(устарело и не подерживается) то еще и их ставим
4. нужны красивые картинки horg high
5. начинает глючить -лезим в настройки ... там вообще засада
зы юзаю Иванну железо разное и интел и ати и нвидиа
Спасибо!
Ivanna -основная, jeans 1.3.0 - токмо на 128 озу, железки использую разные.

Оффлайн Gerasats

  • Ветеран
  • *****
  • Сообщений: 1055
  • Репутация: +32/-0
  • Короче, я полный оппортунист.....и по фиг!
И так если стандартная Иванна то ядро стандартное со сборок а-ля Люсид k2.6.33 (все забираем отсюда http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-lucid/):
сами драйвера для Видео:
ATI - ATI_fglrx-10.10-Lucid.pet
NVIDIA - Lucid511-FullNvidia_260.19.12-k2.6.33.2.pet относительно последние модели карточек
NVIDIA-173.14.25_lupu500-k2.6.33.2.pet то что по старше
NVIDIA-96.43.16_lupu500-k2.6.33.2.pet то что по древнее
лучше всего сбегать на сайт NVIDIA и почитать что и к чему.
для Intela Xorg_High-1.1-Lucid.pet

ЗЫ: на самые распоследние карточки драйвера лучше самому компилировать.... механизм расписан, нужен devx самого дистра, патч ядра системы и run файл от изготовителя карточки.
 
Для всех:
Mesa-utils-7.7.1-Lucid.pet
все SDL раньше были отдельные для Люсиды, но сейчас по-моему можно взять и отсюда http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/
или http://mirror.yandex.ru/puppyrus/users/fliker/Repositary/SDL/
я ставлю и оттуда и оттуда и даже из репы салуки и номер проходит

Для звука в играх иногда важна зависимость openal-0.0.8.pet  отсюда http://mirror.yandex.ru/puppyrus/users/fliker/Repositary/Audio/

Ну вот все что знал про 3D написал, да еще может быть нужна для программ - java машина вот тут у меня имеется одна из последних java-jre-6u31.pet пробуйте http://www.mediafire.com/?da57j9mc4v1r8t3

 
« Последнее редактирование: 21 Март 2012, 22:58:38 от Gerasats »
Desktop:  AMD Phenom II X4 965 Black Edition 3400MHz, HyperX Limited Editions - 8GB Module - DDR3 1600MHz, ASRock N68C-GS FX, GeForce GT240 PCIe, LG Electronics IPS277L-BN, SSD Kingston SSDNow V300 (А400) 60GB (250GB) 2.5" SATAIII MLC
Netbook: Vinga Twizzle J116
Tablet:Samsung SM-T290/T295 Galaxy Tab A 8.0, Phone: Samsung A5(2018)
OS - Imppup64-9.6.1 frugal install, Linux Mint 20.2 "Uma" Cinnamon, Windows 11 rel. 22000.282, OpenElec, Android- 7.1 - 12.0