Форум проекта PuppyRus Linux

Общие вопросы => Архив раздела => Вопросы по аппаратной части (железо). Архив => Общие и технические вопросы => Звук и мультимедиа => Тема начата: sin4ez от 06 Октябрь 2011, 23:06:12

Название: Веб камера Sony и puppulinux 5.1.2 warry
Отправлено: sin4ez от 06 Октябрь 2011, 23:06:12
В ноутбуке есть встроенная веб камера Sony Visual Communication Camera VCC-U01 (она USB), я хочу ее для скайпа заточить.
Установлен Puppylinux 5.1.2 warry Поставил скайп, поставил всяких пакетов, естественно не работает ничего( хочется все-таки разобраться.

в консоли чиркнул:
depmod -a
modprobe videodev
а когда ввел
modprobe gspca
в ответ получил что модуль не найден (а он установлен)

соответственно ни xawtv ни сам скайп не находят ничего,
хотя dmesg показывает что вроде бы девайс как интерфейс найден...

(сорри за стиль, впервые все это делаю)

подскажите, как же все-таки правильно делать процесс прикручивания?
Название: Re:Веб камера Sony и puppulinux 5.1.2 warry
Отправлено: rodin.s от 06 Октябрь 2011, 23:37:24
Я пользуюсь Wary, как основной системой, но у меня нет веб-камеры. Нашел кое-что здесь (http://forum.puppyrus.org/index.php/topic,3818.0.html).
Название: Re:Веб камера Sony и puppulinux 5.1.2 warry
Отправлено: sin4ez от 07 Октябрь 2011, 09:07:00
Установил V4L-driver, uvcvideo-r104, libv4l-0.5.8.pet,
чиркнул depmod -a
modprobe videodev
modprobe uvcvideo

luvcview сказал что камеры нет или она не настроена и xawtv тоже не показал ничего

dmesg упоминает:
Linux video capture intreface: 2.0
usbcore: registered new interface driver uvcvideo
USB Video Class driver (v0.1.0)
и все.
Название: Re:Веб камера Sony и puppulinux 5.1.2 warry
Отправлено: dim-kut от 07 Октябрь 2011, 09:21:46
Вот мой опыт, может поможет чем:
http://uco.puppyrus.org/stati/zhelezo/podklyuchaem-veb-kameru-logitech-notebook-deluxe.html (http://uco.puppyrus.org/stati/zhelezo/podklyuchaem-veb-kameru-logitech-notebook-deluxe.html)
Название: Re:Веб камера Sony и puppulinux 5.1.2 warry
Отправлено: sin4ez от 10 Октябрь 2011, 11:03:19
dim-kut с этого и начал, но написав modprobe gspca в ответ получил что модуль не найден (а он установлен)