Сайт | Скачать | Видео | Wiki

Голосование

Нужна ли большая сборка PRA-roll ?

Да. XFCE + LXQT
12 (27.3%)
Да. XFCE
18 (40.9%)
Да. LXQT
4 (9.1%)
Да. С другим DE (Mate, KDE ... - пишите в комментарии)
3 (6.8%)
Нет. Достаточно OLS
7 (15.9%)

Проголосовало пользователей: 44

Автор Тема: PRA-roll 21.10. x86_64 (64бит). Frugal + Full c автообновлением пакетов  (Прочитано 198075 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Онлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10728
  • Репутация: +113/-2
Ctrl-Alt-Del и Ctrl-Alt-l запускают xflock4.
~/.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-keyboard-shortcuts.xml
Ну капец тогда, по win+h имеем подсказку по хоткеям и там написано что win+l блокировка. (Подсказка для sfs - надо чтото менять)

Кроме того я вижу в системе slimlock, откуда он взялся, наверное дефолтный если вдруг никакого не будет?

Ps. Вот чего не хватает в xfce-panel, так это перетаскивания запущенных приложений на панели(в lxpanel и vala-panel можно перетаскивать)
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Онлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10728
  • Репутация: +113/-2
Ctrl-Alt-Del и Ctrl-Alt-l запускают xflock4.
~/.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-keyboard-shortcuts.xml
ну да, запустился slimlock (а не xflock4), но он видимо недонастроен т.к. разблокировать систему я не смог, пароль не срабатывал, пришлось из соседнего tty прибить процесс
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33175
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
xfce4-keyboard-shortcuts.xml
Ну капец тогда, по win+h имеем подсказку по хоткеям и там написано что win+l блокировка
040-de-xfce-gtk3-4.16-2110-sf04.pfs
обновите cifs-util в составе premote т.к. старый уже не работает.
premote-p_64-sf03.pfs
запустился slimlock (а не xflock4), но он видимо недонастроен
xflock4 - скрипт, который запускает xfce-screensaver , которого в модуле нет, т.к. тяжелый и даже демона запускает
slimlock у меня работает норм

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 5038
  • Репутация: +130/-1
поправил сообщение про старый инитрд
И для этой сборки, de-xfce, "title PRA-porteus initrd".
« Последнее редактирование: 17 Ноябрь 2021, 17:43:14 от krasnyh »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33175
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
Не понял что здесь поправить. В прар ругается на портеус инитрд 211023?

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33175
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 5038
  • Репутация: +130/-1
Скрин.

Онлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10728
  • Репутация: +113/-2
connman после  обновления стал уже не такой няшный. Шрифт почему-то большего размера чем системный, значек на панели неинформативный (уровень сигнала разглядеть сложно по значку), ну и сам интерфейс что-то бяка какая-то
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33175
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
Скрин.
0f6b08128b3937ec99fc8d1f8eb396ad  initrd.xz ? Внутри дата 211023 должна быть. Она и проверяется в fix


 
connman после  обновления стал уже не такой няшный
Я добавил к connman-gtk (gtk3) cmst (qt5) и сделал, чтобы при наличии qt5 в системе запускался именно он. Кому он не нравится - удалить /usr/local/bin/connman-gtk или юзать предыдущий
Пепеименовал его в connman-gtk-1.40-2110-sf02.pfs

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 5038
  • Репутация: +130/-1
0f6b08128b3937ec99fc8d1f8eb396ad  initrd.xz
prar21.10-x86_64-02.iso
c6ff8d0d66e89ca88d4b299750fcbd11
Код
live@roll2110 /mnt/sda3/iso % md5sum prar21.10-x86_64-02.iso
c6ff8d0d66e89ca88d4b299750fcbd11  prar21.10-x86_64-02.iso

live@roll2110 ..zzzfm/prar21.10-x86_64-02.iso/prar2110 % md5sum initrd.xz             
18b015aa06dc7bdc1f7df6d2707fccec  initrd.xz

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33175
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
initrd забыл обновить в prar21.10-x86_64-02.iso
Критично только при запуске с ntfs - т.е. будет ntfs-3g, а не ntfs3
Может днями перевыпущу с lxqt . Больше планов и идей по prar21.10 нет

Онлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10728
  • Репутация: +113/-2
Я добавил к connman-gtk (gtk3) cmst (qt5) и сделал, чтобы при наличии qt5 в системе запускался именно он. Кому он не нравится - удалить /usr/local/bin/connman-gtk
Почему при наличии qt5 запускается gtk версия? Насчет "кому не нравится" - серьезно? Как это может нравится, шрифт то хоть приведите в норму. Тут дело не во вкусе, а в элементарной несостыковке по оформлению, это ведь в iso всеже.
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33175
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
Почему при наличии qt5 запускается gtk версия?
С qt5 запускается cmst
шрифт то хоть приведите в норму.
Сделать шрифт qt 12 как в gtk?

Онлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10728
  • Репутация: +113/-2
Цитата
С qt5 запускается cmst.
тогда зачем удалять gtk версию? Я не понял.

Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 33175
  • Репутация: +226/-0
  • Автор темы
    • PuppyRus-A
В connman-gtk*.pfs только connman-gtk. В connman-*.pfs : connman-gtk и cmst