Сайт | Скачать | Видео | Wiki

Автор Тема: [Решено] LFA1801. Не работает pkgfile -u  (Прочитано 359 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 31243
  • Репутация: +208/-0
  • Автор темы
    • PuppyRus-A
[Решено] LFA1801. Не работает pkgfile -u
« : 17 Сентябрь 2020, 14:55:45 »
pkgfile работает. У вас не сработал из-за проблем со связью или архивной репой
download failed:
нужно подключать какой-то модуль, чтоб pkgfile заработал
pkg*.pfs - нужен, чтобы не делать pkgfile -u

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 3981
  • Репутация: +121/-1
Re: [Решено] LFA1801. Не работает pkgfile -u
« Ответ #1 : 17 Сентябрь 2020, 14:57:37 »
Найти и подключить через sfs-get по неполному имени pkg-:
sfs-get pkg-

Для LF01-2004 скачается pkg-prar-180101-sf03.pfs.

Оффлайн Neyel

  • Ветеран
  • *****
  • Сообщений: 1361
  • Репутация: +26/-0
Re: [Решено] LFA1801. Не работает pkgfile -u
« Ответ #2 : 17 Сентябрь 2020, 14:59:53 »
из-за проблем со связью или архивной репой
Такая ошибка (download failed) у меня на pkgfile проявляется постоянно, при этом pacman работает нормально. Скорее всего в архивной репе удалены какие-то ключевые файлы

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 31243
  • Репутация: +208/-0
  • Автор темы
    • PuppyRus-A
Re: [Решено] LFA1801. Не работает pkgfile -u
« Ответ #3 : 17 Сентябрь 2020, 15:09:12 »
Для LF01-2004 скачается pkg-prar-180101-sf03.pfs.
да
Скорее всего в архивной репе удалены какие-то ключевые файлы
Попробовал - да *files удалены. Значит в lf1801a - только с pkg*pfs

Оффлайн Neyel

  • Ветеран
  • *****
  • Сообщений: 1361
  • Репутация: +26/-0
Re: [Решено] LFA1801. Не работает pkgfile -u
« Ответ #4 : 17 Сентябрь 2020, 15:12:55 »
pkg-prar-180101-sf03.pfs
Подключил - работает - только какая-то ругань на ffdiaporama (ни к селу ни к городу):
Код
live@lfa1801:~$ pkgfile libjack.so.0
error parsing pkgname from: ffdiaporama-2.1: Недопустимый аргумент
extra/jack
community/jack2
community/jack2-dbus
live@lfa1801:~$

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 31243
  • Репутация: +208/-0
  • Автор темы
    • PuppyRus-A
Re: [Решено] LFA1801. Не работает pkgfile -u
« Ответ #5 : 17 Сентябрь 2020, 15:20:57 »
ffdiaporama-2.1: Недопустимый аргумент
Мой уже исправленный косяк. Вылечить : pkgfile -u