Сайт | Скачать | Видео | Wiki

Автор Тема: Ошибка при запуске pup_301.sfs not found  (Прочитано 15998 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Nicker

  • Гость
Ошибка при запуске pup_301.sfs not found
« : 03 Декабрь 2008, 18:38:14 »
Скачал PuppyRus-1.20U-Lite-M.iso, проверил контрольную суму MD5 01c9ea4fa8bf612aaf6f851d78767cc7 *PuppyRus-1.20U-Lite-M.iso, записал СД хочу с него загрузится и тут мне ошибка:
Searching for Puppy files in computer disk drives...
pup_301.sfs not found.Dropping out to initial-ramdisk console...

и за чего это может быть, и что мне делать?

мать: Asus P5K PRO
проц: Core2Duo E6550
видюха:  NVIDIA GeForce 8800 GTS
« Последнее редактирование: 25 Май 2009, 12:10:49 от Zloy_T »

Оффлайн melviX

  • Инициатор проекта
  • Администратор
  • Ветеран
  • *****
  • Сообщений: 2052
  • Репутация: +96/-0
    • PuppyRus Linux
Re: Ошибка при запуске
« Ответ #1 : 03 Декабрь 2008, 20:04:25 »
Может плохо записалось? Попробуй на другом компе.
Free software for free people

Nicker

  • Гость
Re: Ошибка при запуске
« Ответ #2 : 03 Декабрь 2008, 20:44:19 »
Пребывал на другой машине:
Мать - Asus P5Q Pro
Проц – Core2Duo E7200
Видяха - NVIDIA GeForce 9600 GT

Тоже самое, пошел купил еще 2 болванки тоже самое, уже даже перекачал фаил заново, что-то нечто не помогает…

Nicker

  • Гость
Re: Ошибка при запуске
« Ответ #3 : 03 Декабрь 2008, 21:49:52 »
Значит будем ждать( Спс всем за внимание.

DdShurick

  • Гость
Re: Ошибка при запуске
« Ответ #4 : 03 Декабрь 2008, 22:31:16 »
 Попробуйте Dingo http://distro.ibiblio.org/pub/linux/distributions/puppylinux/puppy-4.1.1-k2.6.25.16-seamonkey.iso
Не русифицирована, но работа уже начата.

FixeR

  • Гость
Re: Ошибка при запуске
« Ответ #5 : 14 Декабрь 2008, 20:47:49 »
Вобщем записал на CD iso-образ PuppyRus-1.20F-Lite-M. Проверил, на диске ошибок нет.
Загружаюсь с диска.
Все идет нормально, затем меня выбрасывает в консоль с ошибкой:

Searching for Puppy files in computer disk drives...
pup_301.sfs not found.Dropping out to initial-ramdisk console...
/bin/sh: can't access tty; job control turned off


Матерь: Gigabyte EP45-DS3
Проц: C2Duo 2.66GHz
RAM: 3 GB
Насколько я понимаю, такого быть не должно...

DdShurick

  • Гость
Re: Ошибка при запуске pup_301.sfs not found
« Ответ #6 : 17 Июль 2009, 23:28:34 »
 Обычно такое сообщение появляется когда Puppy не может примонтировать носитель средствами initrd. Не хватает модуля. Остаётся выяснить, какого?

Оффлайн Zloy_T

  • Почетный участник
  • Старожил
  • *
  • Сообщений: 326
  • Репутация: +74/-2
Re: Ошибка при запуске pup_301.sfs not found
« Ответ #7 : 17 Июль 2009, 23:40:34 »
а если запустить с параметром loglevel7

Оффлайн Zloy_T

  • Почетный участник
  • Старожил
  • *
  • Сообщений: 326
  • Репутация: +74/-2
Re: Ошибка при запуске pup_301.sfs not found
« Ответ #8 : 18 Июль 2009, 01:10:44 »
мде. А чем сам grub не устроил?

Spam

  • Гость
Re: Ошибка при запуске pup_301.sfs not found
« Ответ #9 : 18 Июль 2009, 12:40:32 »
Решилось с помощью загрузчика grub4dos на флешке и ручного копирования файлов из дистрибутива.

Мораль - не стоит доверять универсальным установщикам.

Плизз: как это реализовать на Висте??? желательно пошагово

Оффлайн Zloy_T

  • Почетный участник
  • Старожил
  • *
  • Сообщений: 326
  • Репутация: +74/-2
Re: Ошибка при запуске pup_301.sfs not found
« Ответ #10 : 18 Июль 2009, 23:31:04 »
Spam, поиск пользуйте!

Spam

  • Гость
Re: Ошибка при запуске pup_301.sfs not found
« Ответ #11 : 20 Июль 2009, 10:44:59 »
Spam, поиск пользуйте!

у grub4dos есть фаил boot.ini Он у меня НЕ РЕДАКТИРУЕТСЯ! я не могу поставить данный установщик на висту, поэтому написал. А о ручном копировании я вообще ничего не встречал

Оффлайн Zloy_T

  • Почетный участник
  • Старожил
  • *
  • Сообщений: 326
  • Репутация: +74/-2
Re: Ошибка при запуске pup_301.sfs not found
« Ответ #12 : 20 Июль 2009, 10:48:24 »
http://forum.puppyrus.org/index.php/topic,1592.0.html

ищи. есть тема про висту - разжевано донельзя. Раз уж не можешь найти ман Grub4dos/ кстати, с каких это пор бут.ини это файл груба? это конфигурационный файл загрузчика Windows и к Vista он не имеет отношения

Spam

  • Гость
Re: Ошибка при запуске pup_301.sfs not found
« Ответ #13 : 20 Июль 2009, 11:17:32 »
кстати, с каких это пор бут.ини это файл груба? это конфигурационный файл загрузчика Windows и к Vista он не имеет отношения

Чуть попутался. Виста все запрещает что только можно, первый виндовс который выдает запрос на любое действие, кроме разве зависания. А именно этот файл редактировать вообще запрещает! Что тут скажешь, винда одним словом

Оффлайн Zloy_T

  • Почетный участник
  • Старожил
  • *
  • Сообщений: 326
  • Репутация: +74/-2
Re: Ошибка при запуске pup_301.sfs not found
« Ответ #14 : 20 Июль 2009, 11:22:42 »
повторяю вторично: к загрузке висты boot.ini не имеет отношения. С него ХР грузится.