Сайт | Скачать | Видео | Wiki

Автор Тема: Money manager Ex  (Прочитано 2188 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн maximand

  • Пользователь
  • **
  • Сообщений: 39
  • Репутация: +0/-0
Money manager Ex
« : 13 Март 2011, 21:51:10 »
Привет,

Собираю пакет mmex. У него заявлены зависимости от libwxgtk2.8-0 и libc6
После запуска вылезли зависимости от libtiff.so.4.
В довесок получил вообщение, что
mmex: /lib/libc.so.6: version `GLIBC_2.11' not found

Ранее эту программу я запускал на puppy в portable режиме. Создал папку lib с либами wx внутри каталога с файлами программы и задал переменную
LD_LIBRARY_PATH=тасамаяпапака
Работало, лишь на локаль EN_GB ругалась, что отсутствует.

Видимо дело в дистрибутиве.
Пакет установился и работает в xlupurus. Выше я писал про lupurus520.

Посоветуйте.

« Последнее редактирование: 13 Март 2011, 23:31:25 от maximand »