Сайт | Скачать | Видео | Wiki

Автор Тема: PPPoE Локальная сеть через D-Link dir-300  (Прочитано 4681 раз)

0 Пользователей и 1 Гость просматривают эту тему.

GRbit

  • Гость
PPPoE Локальная сеть через D-Link dir-300
« : 14 Сентябрь 2010, 23:43:24 »
Дистрибутив:
Неофициальная сборка от Валерия (vkvkvk)
Русифицированный вариант Puppy 4.20.

Проблема:
Настраиваю сеть через мастер настройки сети, все получается как на картинках http://docs.puppyrus.org/manual/5_setup_internet#pppoe_adsl
Устройство "Realteck Semicoductor RTL-8139/8139C/8139C+", eth0, проверка eth0, обнаружена живая сеть, после этого кликаем по "Автоматически с DHCP", получаем адрес, видим вопрос "Сохранить ли настройки" (Да) и в завершении видим сообщение о том что все настроено успешно, идите гуляйте в интернет.
В итоге Опера ни одной страницы не видит(((
По статистике отправленных\полученных байт (справа снизу в Blinky) сделал вывод, что хоть какая-то инфа отправляется только при настройки сети, а опера не может даже "слова сказать".
XChat тоже сети не видит.
Фаервол перенастраивал чтобы он все подряд разрешал - 0 эффекта.

В работоспособности роутера сомневаться не приходится, с него я (и не только) выхожу в инет с XP,Win 7, Ubuntu 10.4. С каждой системы прекрасно заходит и через PPPoE  и через Wi-Fi.
В общем в линксе я пока нифига не шарю, Позавчера поставил убунту, теперь решил Puppy Linux поппробовать.

Оффлайн Pro

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 10081
  • Репутация: +103/-0
Re: PPPoE Локальная сеть через D-Link dir-300
« Ответ #1 : 17 Сентябрь 2010, 07:24:32 »
Посмотреть вывод ifconfig в терминале.

Ну и вывод route после того как соединение по dhcp настроено.
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн DdShurick

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 6392
  • Репутация: +162/-0
  • Старый чайник
Re: PPPoE Локальная сеть через D-Link dir-300
« Ответ #2 : 17 Сентябрь 2010, 07:43:31 »
По статистике отправленных\полученных байт (справа снизу в Blinky) сделал вывод, что хоть какая-то инфа отправляется только при настройки сети, а опера не может даже "слова сказать".
XChat тоже сети не видит.
Похоже не определились DNS. Надо смотреть /etc/resolw.conf, и если пустой, попробовать вписать nameserwer 8.8.8.8
nameserwer 8.8.4.4
Это публичный DNS Google.
Моноблок Lenovo IdeaCentre c200 (Intel Atom D525, Intel GMA 3150)
Netbook Acer 722 c6ckk (AMD C-50 Ontario, Radeon HD 6250)
Nettop Asus Eee Box PC B202 (Intel Atom N270, intel GMA 950)
Nettop Asus Eee Box PC EB1007 (Intel Atom D425, Intel GMA 3150)