Сайт | Скачать | Видео | Wiki

Автор Тема: Софт для LupuRus (Puppy 5.0-5.1)  (Прочитано 105090 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн magerlab

  • Почетный участник
  • Старожил
  • *
  • Сообщений: 296
  • Репутация: +22/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #30 : 10 Июнь 2010, 18:20:38 »
действительно нет пока ввода на русском :(
надеюсь пофиксят скоро
« Последнее редактирование: 10 Июнь 2010, 20:37:18 от magerlab »
Puppy Linux 4.1.2  на десктопе
NOP 4.1.3 на eee pc

Оффлайн bit777

  • Почетный участник
  • Ветеран
  • *
  • Сообщений: 1037
  • Репутация: +127/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #31 : 10 Июнь 2010, 21:07:06 »
действительно нет пока ввода на русском
Сейчас пишу из Opera 10.60 . Как видите ввод по русски работает.

Оффлайн DdShurick

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 5746
  • Репутация: +146/-0
  • Старый чайник
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #32 : 17 Июнь 2010, 22:17:45 »
Photoprint - печать цветных фотографий.
Picasa
« Последнее редактирование: 17 Июнь 2010, 22:19:48 от DdShurick »
Моноблок Lenovo IdeaCentre c200
Netbook Acer 722 c6ckk (AMD C-50 Ontario, Radeon HD 6250)
Nettop Asus Eee Box PC B202 (atom N270, intel GMA 950)

Оффлайн Hatch

  • Старожил
  • ****
  • Сообщений: 229
  • Репутация: +2/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #33 : 18 Июнь 2010, 01:45:58 »
А драйвера на этого зверя можно найти или их в природе пока нет?

Оффлайн bit777

  • Почетный участник
  • Ветеран
  • *
  • Сообщений: 1037
  • Репутация: +127/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #34 : 18 Июнь 2010, 03:10:39 »
А драйвера на этого зверя можно найти или их в природе пока нет?
На рабочем столе "Программы" , в открывшемся окне "Драйвера"

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 885
  • Репутация: +60/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #35 : 21 Июнь 2010, 03:49:31 »
В "старших" темах была упомянута игрушка - Frozen Bubble. Для Lupurus я её стянул
из Убунты, но пересобрал наскоро, наверняка много лишнего.
http://narod.ru/disk/22076388000/frozen.tar.gz.html - 35мб.
В архиве 3 пакета - собственно игрушка, Perl и пакет с SDL библиотеками (!!! туда же
подсунуто несколько либ, к SDL отношения не имеющих)
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 885
  • Репутация: +60/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #36 : 05 Июль 2010, 02:39:37 »
Cuneiform-1.0 - система распознавания образов. Возможностей Fine Reader ожидать
не стоит, но ... Оно работает.
http://narod.ru/disk/22438001000/cuneiform-1.0.pet.html
Зависит от QT4
http://narod.ru/disk/22437812000/qt4.pet.html
и от Imagemagic
http://narod.ru/disk/22438025000/imagemagick_6.5.7.8.pet.html
Оболочка к программе называется YAGF-0.8.1 - она и появится в меню, в разделе "Графика".
К сожалению мой сканер не дружит с Linux, поэтому проверял на картинках PNG.
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн remez

  • Ветеран
  • *****
  • Сообщений: 713
  • Репутация: +7/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #37 : 08 Июль 2010, 14:05:45 »
Офис ООо 3.2 или Go-OO 3.2 никто не собрал?

Оффлайн bit777

  • Почетный участник
  • Ветеран
  • *
  • Сообщений: 1037
  • Репутация: +127/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #38 : 08 Июль 2010, 19:20:46 »
Я собирал по идеи должно и в lupu работать. Сейчас проверить не могу.
http://puppyrus.org/pub/%23users/bit777/sfs/OOo-3.2.0_ru_sfs4.sfs
http://puppyrus.org/pub/%23users/bit777/sfs/go-oo-3.2_RU-sfs4.sfs

Оффлайн Gerasats

  • Ветеран
  • *****
  • Сообщений: 1040
  • Репутация: +32/-0
  • Короче, я полный оппортунист.....и по фиг!
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #39 : 08 Июль 2010, 23:52:54 »
Я собирал по идеи должно и в lupu работать. Сейчас проверить не могу.
http://puppyrus.org/pub/%23users/bit777/sfs/OOo-3.2.0_ru_sfs4.sfs
http://puppyrus.org/pub/%23users/bit777/sfs/go-oo-3.2_RU-sfs4.sfs


Работает отлично!
Desktop:  AMD Phenom II X4 965 Black Edition 3400MHz, HyperX Limited Editions - 8GB Module - DDR3 1600MHz, ASRock N68C-GS FX, GeForce GT240 PCIe, LG Electronics IPS277L-BN, SSD Kingston SSDNow V300 60GB 2.5" SATAIII MLC
Netbook: Lenovo-s-10.2
Tablet: Acer-210, Phone: Lenovo A2010
OS - Puppy Xenial64 7.0.8.4 kernel 4.11.1 full install, Linux Mint 17.3 XFCE, Windows 10x64 Enterprise, OpenElec, Android- 6.0 - 7.1

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 885
  • Репутация: +60/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #40 : 26 Июль 2010, 00:18:29 »
Openbox-3.4.10 - легковесный WM, в качестве панели lxpanel, нагло мною перекрашенная.
http://narod.ru/disk/23102495000/openbox-3.4.10.pet.html
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн bit777

  • Почетный участник
  • Ветеран
  • *
  • Сообщений: 1037
  • Репутация: +127/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #41 : 26 Июль 2010, 04:54:16 »
Программа для удаления программ из основного pup-xxx.sfs файла. Применять её целесообразно если вы хотите создать собственный liveCD.
К сожалению, в связи с тем в каталоге /root/.packages/builtin_files в некоторых файлах описывающих пакеты pappy содержится не полная информация о пакете некоторые пакеты удаляются не полностью.
 Просьба ко всем кто хорошо знает английский сообщить о неверной информации в /root/.packages/builtin_files на мургу.
Да еще, программу писал сам так что прошу протестировать.
« Последнее редактирование: 26 Июль 2010, 15:52:16 от bit777 »

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 885
  • Репутация: +60/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #42 : 27 Июль 2010, 08:03:51 »
http://narod.ru/disk/23145522000/moc_2.5.0.pet.html консольный аудиопроигрыватель, для любителей минимализма. Запускается командой mocp.
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 885
  • Репутация: +60/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #43 : 28 Июль 2010, 11:32:37 »
Vacuum IM - Jabber клиент. Их уже навалом, но для разнообразия еще и этот.
http://narod.ru/disk/23184874000/vacuum-1.0.2.pet.html - 4.3мб.
Зависит от Qt4 - http://narod.ru/disk/22437812000/qt4.pet.html
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн bit777

  • Почетный участник
  • Ветеран
  • *
  • Сообщений: 1037
  • Репутация: +127/-0
Re: Софт для LupuRus (Puppy 5.0)
« Ответ #44 : 03 Август 2010, 01:11:23 »
оконный менджер xfce-4.6.2 содрал отсюда
http://murga-linux.com/puppy/viewtopic.php?p=438822#438822
добавил либы и локализацию.
http://puppyrus.org/pub/%23users/bit777/sfs/xfce-sfs4.sfs