Сайт | Скачать | Видео | Wiki

Автор Тема: LF01 x86_64. Двойной модульный FRUGAL : LFA1801 (Arch) + LFD10 (Debian)  (Прочитано 7739 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27721
  • Репутация: +190/-0
    • PuppyRus-A
connman-p-1.36_64-sf03.pfs
Подкрутил для использования в обоих дистрибутивах

Из отдельных для каждого дистра модулей остается :
ffmpeg

mesa - т.к. завязано с версией Xorg - только отдельно

По ядру - может достаточно одного свежего?
Или вместо 414 - более старое 44? У кого как где пошли ядра?
« Последнее редактирование: 20 Ноябрь 2019, 14:46:58 от sfs »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27721
  • Репутация: +190/-0
    • PuppyRus-A
035-gtk2-2.24.31_64-sf11.pfs
Из арча сделал универсальный модуль для обоих дистров

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27721
  • Репутация: +190/-0
    • PuppyRus-A
Поставил себе двойного. Мне так удобно. Нет дублей модулей. Проще обновлять
Надо бы еще освоить компиляцию в среде арча через chroot под дебианом
Думаю далее выпускать только двойной исо

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27721
  • Репутация: +190/-0
    • PuppyRus-A
030-gtk3-3.22.26_64-sf11.pfs
Из арча сделал универсальный модуль для обоих дистров

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27721
  • Репутация: +190/-0
    • PuppyRus-A
LF01-1911-x86_64.iso
Подробности в шапке темы
это последний исо PRA6408. Далее он будет в составе двойного дистра
Т.е. этот дистрибутив - замена PRA6408. Модули в LF01-1911 те же , что в PRA6408-1912. Все написанное про релиз PRA6408-1912 - верно и для LF01-1911

Если Debian не интересен - можно оставить PRA6408-1912 . Автообновление PRA6408-1912 будет и далее работать нормально. Ничего нового для Вас в LF01 нет

Если интересен только Debian - удалить модули *-1801*.pfs. LF01-1911 - первый релиз LFD10
Если интересны оба дистрибутива - установите как в этом iso и создайте 2 пункта загрузки

Все темы оформления 084-theme*.pfs подходят к обоим дистрибутивам
DEVX - софт для компиляции у каждого дистрибутива свой - в своем репозитории
Видеодрайвера : для ядра 4.4 ; 5.1
« Последнее редактирование: 21 Ноябрь 2019, 11:57:30 от sfs »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27721
  • Репутация: +190/-0
    • PuppyRus-A
030-gtk3-3.22.26_64-sf12.pfs убрал gtk3-demo. Добавил gcolor3

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1656
  • Репутация: +24/-0
@sfs Налепил же кучу всякого iso, не понятно что будет жить...
Вафли по нетцтл нормально не заводяться :( Только под changes завелось. Вместо закрытия окна вообще по нескольку раз заводяться снова перенастройки сети. Жесть.
Годами не можешь ярлыки mpv переделать, утомило уже просить. Какого в меню два одинаковых пункта? Тебе трудно свой самопал переименовать в описании, типа "Проигрыватель gui.mpv"?
Какого вместо файлового менеджера вылазит окно "Выбор файла для запуска"!!! Жесть... Открытие меню просело в разы, раньше моментально вылетало :(
Под jwm тыкал, если что... на LFA1801
« Последнее редактирование: 31 Декабрь 2019, 03:52:36 от paulus »

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10470
  • Репутация: +108/-2
И Вас с наступающим.
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27721
  • Репутация: +190/-0
    • PuppyRus-A
Какого вместо файлового менеджера вылазит окно "Выбор файла для запуска"!!! Жесть... Открытие меню просело в разы, раньше моментально вылетало :(
вероятно, проблемы Вашего jwm .