Сайт | Скачать | Видео | Wiki

Голосование

Закончить поддержку PRA09 из-за проблем с репозиторием Hyperbola v.3

ДА
3 (75%)
Нет. Использую PRA09
1 (25%)

Проголосовало пользователей: 4

Автор Тема: PRA09. i386 сборка на репозитории Hyperbola  (Прочитано 22243 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Онлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 27773
  • Репутация: +190/-0
    • PuppyRus-A
Re: PRA09. i386 сборка на репозитории Hyperbola
« Ответ #105 : 25 Декабрь 2019, 17:01:16 »
Накапливаем здесь инфу. По итогу приму решение

Онлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 27773
  • Репутация: +190/-0
    • PuppyRus-A
Re: PRA09. i386 сборка на репозитории Hyperbola
« Ответ #106 : 25 Декабрь 2019, 17:17:38 »
sudo pacman -Sy
:: Обновление баз данных пакетов...
ошибка: не удалось получить файл 'core.db' из whatsgnu.serverpit.com : SSL certificate problem: certificate has expired
 core не устарел
Это чисто информационное сообщение
"core не устарел" - т.е. репа жива и списки обновились

Оффлайн Nemo13

  • Пользователь
  • **
  • Сообщений: 66
  • Репутация: +2/-0
Re: PRA09. i386 сборка на репозитории Hyperbola
« Ответ #107 : 26 Декабрь 2019, 23:24:51 »
Ну так раз такое дело, что с этой гиперболой непонятно что происходит то надо сделать что-то хорошее для 32bit на других репозиториях, не бросать же всё это пока есть такие компы и которых не мало. Вот например много старых нетбуков таких есть, мне в гости к бабушке ехать надо скоро, а там нетбук на intel atom 32bit., так я со своей флешечкой приеду где pra09, а у меня там всё своё) Вот это очень удобно. Пока есть все эти репозитории x86 значит есть спрос.
Ну это я так думаю)
Я за то чтобы i686 дистры были, на арче желательно, пока это возможно, ну в пределах разумного естественно.
« Последнее редактирование: 26 Декабрь 2019, 23:26:54 от Nemo13 »

Онлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 27773
  • Репутация: +190/-0
    • PuppyRus-A
Re: PRA09. i386 сборка на репозитории Hyperbola
« Ответ #108 : 27 Декабрь 2019, 09:37:13 »
сделать что-то хорошее для 32bit на других репозиториях
Уже сделано. DDR01 - около года лидер по скачке
Я за то чтобы i686 дистры были, на арче желательно,
Не думаю, что на 32 компе вы будете компилить или хотя бы юзать ПМ
Основные модули для арча и деб одинаковые . В случае чего можно их и из деб репы собрать не хуже , чем из арч репы
На крайняк pra03 есть
Компы , которые не могут x86_64 уже не старые а старинные
На таких компах юзать пару модулей и все . В таком варианте - какая вам разница что под капотом - арч или деб
Можете пересобрать pra09 по списку пакетов на репе arch32. Это не особо сложно
Т.е. уже двое желающих. Замутите голосование про pra -arch32. Посмотрим...

Онлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 27773
  • Репутация: +190/-0
    • PuppyRus-A
Re: PRA09. i386 сборка на репозитории Hyperbola
« Ответ #109 : 04 Январь 2020, 07:52:25 »
Накапливаем здесь инфу. По итогу приму решение
модуль vlc qt4 не работает, он подключается, плеер открывается, но ничего через этот плеер не открыть, только если поверх него ещё подключить vlc qt5 (без подключения самого qt5) тогда можно видео смотреть, и то если открывать через сам интерфейс плеера (плеер не связан с драйвером, это я так к слову, так сказать :)).
Добавил голосование в шапку темы

Оффлайн Nemo13

  • Пользователь
  • **
  • Сообщений: 66
  • Репутация: +2/-0
Re: PRA09. i386 сборка на репозитории Hyperbola
« Ответ #110 : 07 Январь 2020, 10:33:31 »
Уточню немного про vlc, если за место зависимости qt4-lib-4.8.6-3-i686-s01.pfs подключить qt4-4.8.7-19-pra09-sf01.pfs тогда всё работает, правда большие видео почему-то тормозят, хотя на vlc qt5 всё хорошо, ничего не тормозит. Видимо чего-то не хватает ему, потому что когда у меня подключены разные модули тогда ничего не тормозит и на qt4.
« Последнее редактирование: 07 Январь 2020, 10:48:52 от Nemo13 »

Онлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 27773
  • Репутация: +190/-0
    • PuppyRus-A
Re: PRA09. i386 сборка на репозитории Hyperbola
« Ответ #111 : 07 Январь 2020, 10:54:41 »
если за место зависимости qt4-lib-4.8.6-3-i686-s01.pfs подключить qt4-4.8.7-19-pra09-sf01.pfs тогда всё работает,
Ну так так и надо делать. qt4-lib-4.8.6-3-i686-s01.pfs только для pra03 и ddr
видео почему-то тормозят
http://forum.puppyrus.org/index.php?topic=17445.0

Оффлайн Nemo13

  • Пользователь
  • **
  • Сообщений: 66
  • Репутация: +2/-0
Re: PRA09. i386 сборка на репозитории Hyperbola
« Ответ #112 : 07 Январь 2020, 14:08:57 »
На vlc qt5 почему-то не тормозит же и на mpv тоже не тормозит. В них всё есть что надо? Или они включают то что надо включить чтобы не тормозило?
Модули qt5 же тяжелее чем qt4? В том смысле что больше ресурсов расходуют. Просто vlc с модулем qt4 весит больше чем vlc с qt5 и icu.

Разбираться и изучать всё это просто устал немного. (хотел фильм посмотреть 1080p., пока проковырялся почему на qt4 тормозит, уже и на фильм времени не осталось :))
« Последнее редактирование: 07 Январь 2020, 14:15:42 от Nemo13 »