Сайт | Скачать | Видео | Wiki

Автор Тема: JWM-2.3.7  (Прочитано 4880 раз)

0 Пользователей и 2 Гостей просматривают эту тему.

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 2212
  • Репутация: +72/-0
Re: JWM-2.3.7
« Ответ #30 : 31 Июль 2019, 21:37:25 »
На самом деле мне не понятна такая ситуация, когда одинаковые модули у разработчика запускаются и работают, а у пользователя тоже самое, но не запускается и не работает.
При чем совпадают и сами модули и их количество, порядок слоев при запуске, никакие правки не вносятся пользователем. Грубо говоря взята эталонная сборка разработчика (Richy64) http://forum.puppyrus.org/index.php?topic=21541.0.
На мой взгляд это нонсенс. )


Можно еще почитать тред отсюда http://forum.puppyrus.org/index.php?topic=21541.msg158469#msg158469 Там похожая ситуация, когда у разработчика все работало, в отличие от пользователей. Такие ситуации для меня из разряда фантастики. Если уж не работает, то в данной ситуации должно у всех не работать, включая DdShurick.  :)


p.s.  JWM-2.4.0
« Последнее редактирование: 31 Июль 2019, 22:01:03 от krasnyh »

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 5799
  • Репутация: +127/-0
    • RoDoN X
Re: JWM-2.3.7
« Ответ #31 : 07 Сентябрь 2019, 11:52:58 »
Разделил тему, все про автостарт здесь

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Aspire E1-571G (i3-3120M, GF710M)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 18.04 x64 MATE/XFCE.