Сайт | Скачать | Видео | Wiki

Автор Тема: PRA64-08. x86_64 (64бит). Frugal  (Прочитано 50572 раз)

0 Пользователей и 3 Гостей просматривают эту тему.

Оффлайн Coalxe

  • Пользователь
  • **
  • Сообщений: 74
  • Репутация: +1/-0
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #105 : 06 Ноябрь 2019, 23:16:01 »
"PRA64 Mate"
Обновление прошло в два этапа.
001-prar-c-180101-sf17, 089-prar-upd-180101-sf73 - нормально.
030-gtk3-1811-sf05, transmission-gtk3-2.94-1811-sf01 - что-то сломалось.
Пишет - "чего-то не узнаёт".

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 2337
  • Репутация: +82/-1
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #106 : 06 Ноябрь 2019, 23:20:49 »
Путаница в модулях, 180101 и 1811 это разные сборки. К PRA64 относятся только 180101/1801/_64 модули.
« Последнее редактирование: 06 Ноябрь 2019, 23:24:36 от krasnyh »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27402
  • Репутация: +186/-0
    • PuppyRus-A
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #107 : 07 Ноябрь 2019, 09:28:56 »
может это обычное дело в линукс, нажать и держать, чтобы прервать процесс
Нажать - обычное. Нажать и держать нужно, т.к. перезапуск без пауз - не всегда успевает
Попробуйте добавить паузу после Х. До -не хотелось бы
« Последнее редактирование: 07 Ноябрь 2019, 11:43:47 от sfs »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27402
  • Репутация: +186/-0
    • PuppyRus-A
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #108 : 11 Ноябрь 2019, 15:38:11 »
DEVX-prar-180101-sf18.pfs
под новый qt5.13

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27402
  • Репутация: +186/-0
    • PuppyRus-A
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #109 : 11 Ноябрь 2019, 16:02:02 »
pra6408-1911-x86_64.iso
Изменений много. Почти все модули переименованы - автообновление не сработает. Переустанавливайте
Обновил : 001
DEVX ; 030-qt5 ; почти все DE ; облегчен NM
Добавлен qt4 софт ; переход в grub2 ; автоконвертация меню grub2
« Последнее редактирование: 11 Ноябрь 2019, 16:04:59 от sfs »

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5819
  • Репутация: +129/-0
    • RoDoN X
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #110 : 11 Ноябрь 2019, 22:12:25 »
Установил pra6408-1911 - совсем не в восторге, с дровами nVidia загрузиться не смог никак, хотя в LFD10 340-е у меня заработали, казалось бы ладно, можно и на свободных работать. Но без Wi-Fi совсем грустно, если нет подключения, а оно то есть, то нет, а именно у меня на ноуте броадком:
Цитата
Network:   Card-1: Broadcom Limited NetLink BCM57785 Gigabit Ethernet PCIe driver: tg3
           Card-2: Broadcom Limited BCM4313 802.11bgn Wireless Network Adapter
           driver: bcma-pci-bridge
и когда дрова bcma-pci-bridge, то все работает, как сейчас, но при попытках подключить дрова nVidia почему-то драйвер wl и интернета уже ни фига нет.
Вообще не понимаю зачем такой огород гибридных WM и DE, напр., XFCE-light, где от крысы только панель и меню, Mate, где основной ФМ - SpaceFM, а не Caja, которая есть, в IceWM почему-то грузится lxpanel и за ней прячется панель самого  ледяного ??? Еще в меню IceWM почему-то нет переключения пунктов вслед за движением курсора, а только по щелчку, что имхо не удобно. И вообще непонятно зачем в JWM и IceWM какой-то не функциональный обрубок в виде какого-то StarterFM вместо нормального GUI-шного ФМ, неужели чтобы отбить у пользователей желание пользоваться JWM и IceWM, а?
« Последнее редактирование: 11 Ноябрь 2019, 23:53:27 от RoDoN »

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Aspire E1-571G (i3-3120M, GF710M)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 18.04 x64 MATE/XFCE.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27402
  • Репутация: +186/-0
    • PuppyRus-A
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #111 : 12 Ноябрь 2019, 10:25:58 »
с дровами nVidia загрузиться не смог никак
Это багрепорт от ветерана  :'(
С твоим опытом надо вообще сразу багфикс выкладывать  ;)
не понимаю зачем такой огород гибридных WM и DE
Результаты моих экспериментов. Не все считаю удачными. Подробнее здесь
Поэтому доводить планирую не все. Из самодельных ДЕ - только тинт2. В исо добавил в надежде пристроить в хорошие руки. Не юзая постоянно хорошо не сделать. Самодельные ДЕ - вещь очень индивидуальная
Ну а что с ними делать? В репе не найдут. Сами не сделают

Mate, где основной ФМ - SpaceFM
Это не mate. Это mate-light. Был и полный мате. Тяжеловат. Можно и его возрадить. Старые модули вроде, не удалял
FM сюда можно любой - в репе и caja и pcmanfm есть. Это касается всех ДЕ без ФМ.  Делать отдельное меню выбора ФМ не хотелось.

в IceWM почему-то грузится lxpanel и за ней прячется панель самого  ледяного
Проверил все 3 пункта загрузки ice из iso - у меня такого нет

в меню IceWM почему-то нет переключения пунктов вслед за движением курсора, а только по щелчку, что имхо не удобно.
Я не знаток ice. Как такое включить?

зачем в JWM и IceWM какой-то не функциональный обрубок в виде какого-то StarterFM
Это мой скрипт starter.  Это не ФМ. По замыслу поможет юзеру mc запустить что-то типа документа или фильма или перетащить , например фильм из окна starter в окно mpv
Кому не нравится - просто подключить модуль ФМ, который нравится. Считаю, что в модульном дистре так правильнее

чтобы отбить у пользователей желание пользоваться JWM и IceWM, а?
Нет. Чтобы взбодрить их на доработку этих модулей  ;)

Оффлайн ramd

  • Старожил
  • ****
  • Сообщений: 290
  • Репутация: +6/-0
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #112 : 12 Ноябрь 2019, 15:50:18 »
По итогу проверок и экспериментов с 1911 для работы моего набора софта
(который кстати на 1904 работал без проблем) пришлось добавить пакеты:

lcms2
libglade-2.6.4
libdb-5.3
sqlite-3.30

брал на арчлинукс.орг
пакеты нужны для midori, gimp, gnumeric, atril, audacity и может еще не помню уже чего.
продолжаю тестировать

есть ещё пара замечаний:
в контекстное меню ФМ нужно бы добавить "упаковку пфс-модуля \ слить модули" с папки, как раньше было - удобно.
скринграббер и фф-мпег-гуи не находят кодек H264 и не работают нормально, хотя в системе он видимо есть
« Последнее редактирование: 12 Ноябрь 2019, 16:27:31 от ramd »
Acer Aspire One AO532h (Intel Atom 1,6GHz / 2Gb RAM / SATA-HDD / 1024x600 screen)
Samsung 300E4A (Core i3 / 4Gb)

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27402
  • Репутация: +186/-0
    • PuppyRus-A
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #113 : 13 Ноябрь 2019, 09:57:40 »
нужны для midori, gimp
Эти уже починил
gnumeric, atril, audacity и может еще не помню уже чего
Эта инфа нужна точно. т.к. в базу эти либы добавлять не планирую

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27402
  • Репутация: +186/-0
    • PuppyRus-A
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #114 : 13 Ноябрь 2019, 10:37:20 »
atril-gtk3-p-1.16.1_64-sf03.pfs прописал зависимость
audacious-gtk2-3.10.1_64-sf02.pfs оптимизировал размер - проверял только на запуск
gnumeric - у меня норм

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27402
  • Репутация: +186/-0
    • PuppyRus-A
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #115 : 13 Ноябрь 2019, 10:50:46 »
в контекстное меню ФМ нужно бы добавить "упаковку пфс-модуля \ слить модули" с папки, как раньше было - удобно.
Если повесить это на объект "папка" - при открытии папки из других прог - вместо ФМ открывается создание модуля. Юзайте через гуй или mc
скринграббер и фф-мпег-гуи не находят кодек H264 и не работают нормально, хотя в системе он видимо есть
У меня через меню - audio - ffmpeg видеозахват - экран записался

Оффлайн Azazello

  • Новичок
  • *
  • Сообщений: 6
  • Репутация: +0/-0
pra6408-1904
« Ответ #116 : 13 Ноябрь 2019, 12:45:35 »
Крайнее обновление 11-Nov-2019 для pra6408-1904 не дают запуститься XFCE 4.13 gtk3.

Только экран периодически моргает.
Другие gtk3 запускаются и работают.
Последнее обновление на котором всё работало от 06-Nov-2019.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27402
  • Репутация: +186/-0
    • PuppyRus-A
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #117 : 13 Ноябрь 2019, 13:00:33 »
не дают запуститься XFCE 4.13 gtk3.
pra6408-1911-x86_64.iso
Изменений много. Почти все модули переименованы - автообновление не сработает. Переустанавливайте
В вашем inxi старые модули

Оффлайн Azazello

  • Новичок
  • *
  • Сообщений: 6
  • Репутация: +0/-0
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #118 : 13 Ноябрь 2019, 13:41:56 »
Переустанавливайте
Забыл указать - запускаю с USB Flash.
Т.е. закачать заново .iso и записать на флэшку?

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27402
  • Репутация: +186/-0
    • PuppyRus-A
Re: PRA64-08. x86_64 (64бит). Frugal
« Ответ #119 : 13 Ноябрь 2019, 14:04:30 »
закачать заново .iso и записать на флэшку?
да