Сайт | Скачать | Видео | Wiki

Автор Тема: Переводчики  (Прочитано 152 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 24510
  • Репутация: +176/-0
    • PuppyRus-A
Переводчики
« : 07 Ноябрь 2018, 10:32:06 »
у Pale Moon два родных переводчика:

    Google Translator for Pale Moon :   Translate This Page, Text, or Link

Первый переводит выделенный текст по ПКМ, второй ведёт на страницу гугла.

s3 - только старой версии. Какие-то чудеса. Если поставить в голый профиль - не переводит -см. ниже. В 084 от пра работает...
« Последнее редактирование: 11 Декабрь 2018, 17:53:25 от sfs »

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 24510
  • Репутация: +176/-0
    • PuppyRus-A
Re: Переводчики
« Ответ #1 : 10 Декабрь 2018, 09:20:11 »
Google Translator for Pale Moon с логотипом красной заглавной буквы Т - в версии 28.2.2 у меня перестал работать

Чтобы заработал S3 v. 5.35 надо в prefs.js добавить в конец секции s3
Код
user_pref("extensions.s3gt.google_value_tk", "425345.701177380"); 

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 1104
  • Репутация: +45/-0
Re: Переводчики
« Ответ #2 : 11 Декабрь 2018, 17:13:50 »
Google Translator for Pale Moon с логотипом красной заглавной буквы Т - в версии 28.2.2 у меня перестал работать
  В firefox, некоторое время назад, тоже отвалился Google Translator for Firefox (может google поменял api?). Даже перешел на яндекс перевод, но качество - мало что понятно.:)

Сейчас Google Translator опять заработал:
Цитата
Версия     3.0.3.3
Последнее обновление     9 дней назад (2 дек. 2018 г.)
https://addons.mozilla.org/ru/firefox/addon/google-translator-for-firefox/?src=search

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 24510
  • Репутация: +176/-0
    • PuppyRus-A
Re: Переводчики
« Ответ #3 : 11 Декабрь 2018, 17:52:34 »
Google Translator for Pale Moon с логотипом красной заглавной буквы Т - в версии 28.2.2 у меня перестал работать
Обновился до в. 2.0.0 - изменился логотип и заработал
Версия     3.0.3.3
В пмун не работает - несовместима