Сайт | Скачать | Видео | Wiki

Автор Тема: pra03-1808retro.iso после подключения cups не работает сеть  (Прочитано 119 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн SergeyGRN

  • Новичок
  • *
  • Сообщений: 12
  • Репутация: +0/-0
Столкнулся с проблемой, после установки pra03-1808retro.iso, потребовалось установить принтер. Вычитал что нужен CUPS, добавил модули:
Cups-1.7.5-1-s02.pfs
Cups-1.7.5-1-s02_DEV.pfs
perl-5.20.1-1.pfs
polkit-0.112-2.pfs
Cups запустился, но после его установки, сеть поднять не получается, пробовал насторить и статику и DHCP
« Последнее редактирование: 10 Октябрь 2018, 17:55:23 от SergeyGRN »

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 23486
  • Репутация: +172/-0
    • PuppyRus-A
Мало инфы
Без сохраненки пробовали?
Отключайте модули по одному - поймете, кто мешал

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 715
  • Репутация: +38/-0
Cups-1.7.5-1-s02.pfs
Отключить все вышеуказанные модули. И ставить через sfs-get -- Cups-1.7.5-1-sf04.pfs
И уже с ним смотреть, что там с сетью.

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 715
  • Репутация: +38/-0
Так же в темах всем предлагаю использовать для поднятия сети autoNet.
Скачать модуль 089-z-autoNet-ds26.pfs (32bit) http://forum.puppyrus.org/index.php?action=dlattach;topic=17009.0;attach=17025
Положить в папку base и перезагрузиться.
 Если что надо донастроить с сетью --  Меню - Интернет - Настроить интернет.

P.s. Надеюсь TC не потерял эту тему после переноса ее админом. А то это частое явление на форуме. :)
« Последнее редактирование: 10 Октябрь 2018, 18:58:15 от krasnyh »

Оффлайн SergeyGRN

  • Новичок
  • *
  • Сообщений: 12
  • Репутация: +0/-0
Спасибо за совет про 089-z-autoNet-ds26.pfs, при установке через sfs-get -- Cups-1.7.5-1-sf04.pfs появляется окно о том, что модуль зависит от Polkit и Perl и без них работать не будет (при попытке запуска действительно появляется пустое окно с ошибкой). 

И еще. После удаления всех модулей так и не получилось подключиться к инету )
« Последнее редактирование: 11 Октябрь 2018, 15:05:28 от SergeyGRN »

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 715
  • Репутация: +38/-0
После удаления всех модулей так и не получилось подключиться к инету )
Отключить сохраненку в модуле или папке, перезагрузиться.
Если все равно не заработает, заново скопировать все модули из iso в рабочую папку (переустановить PRA).

появляется окно о том, что модуль зависит от Polkit и Perl и без них работать не будет
Подключить эти модули.
« Последнее редактирование: 11 Октябрь 2018, 17:11:24 от krasnyh »

Оффлайн arcad

  • Старожил
  • ****
  • Сообщений: 266
  • Репутация: +10/-0
Попробуйте Cups-pcl6-2.0.1-1-ro01.pfs, не требует других модулей, и напомню, что после подключения надо запустить демон печати sudo cupsd
всего Вам доброго