Сайт | Скачать | Видео | Wiki

Автор Тема: PRA Roll - не могу установить программы  (Прочитано 353 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 579
  • Репутация: +32/-0
Re: PRA Roll - не могу установить программы
« Ответ #15 : 16 Сентябрь 2018, 21:24:14 »
предупреждение: не удалось разрешить "glibc>=2.28-4", зависимость "visual-studio-code-bin"
Сохранение в папку? Перезагрузится без сохранения и попробовать заново.
Если есть сохранение в модуль (090-save-), тоже временно отключить. Неизвестно что туда попало.

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 23168
  • Репутация: +167/-0
    • PuppyRus-A
Re: PRA Roll - не могу установить программы
« Ответ #16 : 17 Сентябрь 2018, 09:22:59 »
найти glibc>=2.28-4. Не получилось:
https://www.archlinux.org/packages/core/x86_64/glibc/
Еще проще и лучше для Вашей задачи - prar1806

Оффлайн Neyel

  • Старожил
  • ****
  • Сообщений: 230
  • Репутация: +5/-0
Re: PRA Roll - не могу установить программы
« Ответ #17 : 17 Сентябрь 2018, 15:18:50 »
Попробуйте скачать это - http://ftp.gnome.org/mirror/archlinux/core/os/x86_64/glibc-2.28-4-x86_64.pkg.tar.xz
После зайдите в терминале в папку с загрузками и выполните:
sudo pacman -U glibc-2.28-4-x86_64.pkg.tar.xz --force
« Последнее редактирование: 17 Сентябрь 2018, 15:23:33 от Neyel »

Оффлайн spirid1990

  • Постоялец
  • ***
  • Сообщений: 125
  • Репутация: +0/-0
Re: PRA Roll - не могу установить программы
« Ответ #18 : 17 Сентябрь 2018, 19:21:54 »
Еще проще и лучше для Вашей задачи - prar1806
Спасибо большое, пойду этим путем, он надежнее. Не знал, что вышел новый prar. А можно ли получать оповещения о новых релизах?  Или просто нужно раз в месяц (с какой частотой?) смотреть в http://file.puppyrus.org/users/pra64/iso/?

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 579
  • Репутация: +32/-0
Re: PRA Roll - не могу установить программы
« Ответ #19 : 17 Сентябрь 2018, 19:51:32 »
Не знал, что вышел новый prar

 Когда я писал свое сообщение, надо было мне спросить - какая версия установлена.
Их столько выпущенно и сколько ушло в небытие.
pra-roll-1806-gtk3-01
 Подключил модули: DEVX-prar-1806-sf02, nss-3.37.1-1806-sf02, polkit-0.114-1806-sf01.
Докинул в /usr/lib две либы (libavahi-common.so.3, libavahi-client.so.3).

 А новинки все выкладываются в шапке форума.

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 23168
  • Репутация: +167/-0
    • PuppyRus-A
Re: PRA Roll - не могу установить программы
« Ответ #20 : 18 Сентябрь 2018, 09:09:40 »
А можно ли получать оповещения о новых релизах?
чтобы ничего  не пропустить юзать "Новые сообщения с последнего визита."

Оффлайн spirid1990

  • Постоялец
  • ***
  • Сообщений: 125
  • Репутация: +0/-0
Re: PRA Roll - не могу установить программы
« Ответ #21 : 18 Сентябрь 2018, 20:37:35 »
Когда я писал свое сообщение, надо было мне спросить - какая версия установлена.
Да это я всех сбил, везде сообщал, что  у меня последний (свежий) дистрибутив прар.