Сайт | Скачать | Видео | Wiki

Автор Тема: SkypeForLinux >=5 версии  (Прочитано 1910 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 827
  • Репутация: +39/-0
Re: SkypeForLinux >=5 версии
« Ответ #30 : 08 Ноябрь 2018, 17:15:04 »
а есть логи когда не запускалось? может там более понятно чего оно от lightdm хочет.
P.s. Я тут попробовал skypeforlinux-stable-bin-8.33.0.41-1-x86_64. Не хочет запускаться.

    (skypeforlinux:14464): dbind-WARNING **: 23:40:41.000: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
    dbus[14464]: dbus message iterator has already been closed, or is uninitialized or corrupt
      D-Bus not built with -rdynamic so unable to print a backtrace
    Server response: <?xml version="1.0" encoding="UTF-8"

 Как диагностировал необходимость DM.
Запустил через sudo, окошко появилось. Дальше попытался под пользователем через DM, тоже все завелось.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 23740
  • Репутация: +173/-0
    • PuppyRus-A
Re: SkypeForLinux >=5 версии
« Ответ #31 : 08 Ноябрь 2018, 17:25:36 »
Раз уже вторая прога хочет ДМ - сделайте slim c автологином

Оффлайн swwa

  • Пользователь
  • **
  • Сообщений: 28
  • Репутация: +0/-0
Re: SkypeForLinux >=5 версии
« Ответ #32 : 08 Ноябрь 2018, 17:29:31 »
Поясню, что требуется. Требуется фактически Линукс, на котором у пользователя будет только Скайп и браузер. Более того, в браузере даже flash не требуется. Все это должно занимать минимум места на диске, потому весь остальной ненужный встроенный софт хорошо бы удалить. Какой дистрибутив лучше использовать и какие команды в терминале дать, чтобы привинтить к нему Скайп? Спасибо.

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 827
  • Репутация: +39/-0
Re: SkypeForLinux >=5 версии
« Ответ #33 : 08 Ноябрь 2018, 17:31:22 »
сделайте slim c автологином
Slim - все, заброшен. В вики было предупреждение.

И я ни скайпом , ни TV не пользуюсь.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 23740
  • Репутация: +173/-0
    • PuppyRus-A
Re: SkypeForLinux >=5 версии
« Ответ #34 : 08 Ноябрь 2018, 17:33:40 »
Slim - все, заброшен.
Но работает. В своей manjaro сборке его использовал. Пакет там же
Другие будут тяжелее

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 827
  • Репутация: +39/-0
Re: SkypeForLinux >=5 версии
« Ответ #35 : 08 Ноябрь 2018, 17:46:10 »
Trim локали не почистил:
$ skypeforlinux-stable-bin-8.33.0.41-1-1806/usr/share/skypeforlinux/locales % ls   
am.pak  da.pak     es-419.pak     fr.pak  id.pak  lv.pak  pl.pak     sl.pak  th.pak
ar.pak  de.pak     et.pak         gu.pak  it.pak  ml.pak  pt-BR.pak  sr.pak  tr.pak
bg.pak  el.pak     fa.pak         he.pak  ja.pak  mr.pak  pt-PT.pak  sv.pak  uk.pak
bn.pak  en-GB.pak  fake-bidi.pak  hi.pak  kn.pak  ms.pak  ro.pak     sw.pak  vi.pak
ca.pak  en-US.pak  fi.pak         hr.pak  ko.pak  nb.pak  ru.pak     ta.pak  zh-CN.pak
cs.pak  es.pak     fil.pak        hu.pak  lt.pak  nl.pak  sk.pak     te.pak  zh-TW.pak

Оффлайн swwa

  • Пользователь
  • **
  • Сообщений: 28
  • Репутация: +0/-0
Re: SkypeForLinux >=5 версии
« Ответ #36 : 11 Ноябрь 2018, 12:35:13 »
Так никто и не подскажет, как задействовать Скайп?

Оффлайн Ilbych

  • Пользователь
  • **
  • Сообщений: 49
  • Репутация: +2/-0
Re: SkypeForLinux >=5 версии
« Ответ #37 : 11 Ноябрь 2018, 13:22:13 »
Разве что через эмулятор андроида.  :)
Вот есть, https://anbox.io/ может спецы прикрутят.

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10014
  • Репутация: +103/-0
Re: SkypeForLinux >=5 версии
« Ответ #38 : 11 Ноябрь 2018, 16:04:25 »
Так никто и не подскажет, как задействовать Скайп?
он стал неудобен для использования,  не пользуем-с.
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 23740
  • Репутация: +173/-0
    • PuppyRus-A
Re: SkypeForLinux >=5 версии
« Ответ #39 : 12 Ноябрь 2018, 09:22:52 »
Требуется фактически Линукс, на котором у пользователя будет только Скайп и браузер. Более того, в браузере даже flash не требуется. Все это должно занимать минимум места на диске, потому весь остальной ненужный встроенный софт хорошо бы удалить.
PRA03 и PRAR1801 именно такие. Просто удалите лишние модули
Так никто и не подскажет, как задействовать Скайп?
Модуль выложенный выше у Вас не работает?

Оффлайн swwa

  • Пользователь
  • **
  • Сообщений: 28
  • Репутация: +0/-0
Re: SkypeForLinux >=5 версии
« Ответ #40 : 12 Ноябрь 2018, 19:18:19 »
PRA03 и PRAR1801 именно такие. Просто удалите лишние модули
Модуль выложенный выше у Вас не работает?

А как правильно удалить ненужные модули, какой из маленьких Папирусов (1808retro или 15.12 Icewm) лучше использовать, какой модуль Скайпа попробовать и как?

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 827
  • Репутация: +39/-0
Re: SkypeForLinux >=5 версии
« Ответ #41 : 12 Ноябрь 2018, 21:08:59 »
А как правильно удалить ненужные модули, какой из маленьких Папирусов (1808retro или 15.12 Icewm) лучше использовать
pra03-1808retro.
Обязательные модули в /base. В /modules наверно только linux-firmware, остальное по вкусу и желанию. В /optional то, что не запускается при старте PRA, но может понадобиться (перенос в modules или 'горячее подключение').

какой модуль Скайпа попробовать и как?
он стал неудобен для использования,  не пользуем-с.

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5543
  • Репутация: +122/-0
    • RoDoN
Re: SkypeForLinux >=5 версии
« Ответ #42 : 12 Ноябрь 2018, 21:44:32 »
какой из маленьких Папирусов (1808retro или 15.12 Icewm) лучше использовать, какой модуль Скайпа попробовать и как?
Современный скайп только x64, поэтому ни один из указанных дистров для него не подойдет, т.к. они 32-битные.

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн krasnyh

  • Ветеран
  • *****
  • Сообщений: 827
  • Репутация: +39/-0
Re: SkypeForLinux >=5 версии
« Ответ #43 : 12 Ноябрь 2018, 22:11:10 »
Современный скайп только x64
Есть в AUR skype-classic https://aur.archlinux.org/packages/skype-classic/
_pkgname=skype
pkgname=skype-classic
pkgver=4.3.0.37
pkgrel=2
arch=(i686 x86_64)

Я пробовал недавно поставить в retro, но в зависимостях запутался. Их с каждым новым пакетом становилось все больше и больше. :)

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5543
  • Репутация: +122/-0
    • RoDoN
Re: SkypeForLinux >=5 версии
« Ответ #44 : 12 Ноябрь 2018, 22:40:22 »
4.3.0.37
А он разве работает?

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.