Сайт | Скачать | Видео | Wiki

Голосование

Какой браузер поставить в pra03*middle.iso?

chromium gtk2
6 (28.6%)
palemoon gtk2
5 (23.8%)
firefox + Gtk3
7 (33.3%)
seamonkey gtk2
2 (9.5%)
Без браузера (каждый скачает нужный сам)
1 (4.8%)

Проголосовало пользователей: 21

Автор Тема: Какой браузер поставить в pra03-middle.iso?  (Прочитано 14884 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Roader

  • Ветеран
  • *****
  • Сообщений: 524
  • Репутация: +18/-0
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #15 : 13 Май 2016, 08:43:01 »
у меня он запустился на английском, потом сказал "вам лучше русский поставить", он его выкачал или оно уже в модуле?
Не, русский лэнгпак лежит в профиле в /extension. У самого было тоже самое. Выдрал и воткнул в свой профиль.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27386
  • Репутация: +186/-0
    • PuppyRus-A
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #16 : 30 Май 2016, 17:52:35 »
Т.к. я ставлю в pra-game NetworkManager-gtk3, с точки зрения либ было бы логично:
ffox-gtk3 в pra-game; chrome - middle
...только chrome не то чтобы легкий.... Хотя как посмотреть...

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27386
  • Репутация: +186/-0
    • PuppyRus-A
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #17 : 17 Июнь 2016, 10:36:41 »
ff-46 глючный, томозит видео в ютубе,  звук убегает. Я думал сначала что нетбук тормозит , потом проверил на рабочей машине - линукс минт, тоже самое, так что НЕ ОБРОВЛЯЙТЕСЬ ДО 46 версии жареной лисы
47 версии gtk2 не появилось. Остался единственный вариант gtk2 - palemoon. Надо будет обновить

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1639
  • Репутация: +24/-0
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #18 : 17 Июнь 2016, 11:32:58 »
47 версии gtk2 не появилось. Остался единственный вариант gtk2 - palemoon. Надо будет обновить
ppz, ff_46-47 на ютубе нормально живет и не убегает :)
sfs, может сам соберешь ff47-gtk2, чем лунные обрубки использовать? Был бы очень благодарен.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27386
  • Репутация: +186/-0
    • PuppyRus-A
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #19 : 17 Июнь 2016, 11:48:56 »
Учитывая частоту обновления - очень трудозатратно. Не впрягусь, да и , думаю поддержку gtk2 в ффокс сольют. Проще юзать родной ffox с https://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/Gtk3-light-3.8.8-sf02.pfs. Ну или chromium (он gtk2)
Но это ломает идею middle. А palemoon в тему. Заменить не проблема и какой не ставь - недовольные останутся

Переделал голосование. Сбросил счетчики
ffox-lite убрал, т.к. gtk3 и проблема загрузки проца

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1639
  • Репутация: +24/-0
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #20 : 17 Июнь 2016, 12:58:28 »
Может уже в pra добавить gtk3 и не мучаться? chromium gtk2 тоже пойдет, но только не palemoon (обрубок у которого много чего не работает и как говорят разработчики "и не будет", особенно расширения). imho

p.s. Из-за этих "браузерных войн" перешел на pra64 и не мучаюсь ;)

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27386
  • Репутация: +186/-0
    • PuppyRus-A
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #21 : 17 Июнь 2016, 13:57:05 »
Может уже в pra добавить gtk3 и не мучаться?
Должен же чем-то ПРА отличаться от ПРА64... Потихоньку начинаю позиционировать ПРА как стабильный (хотя бы по базе) и для старых машин
Особого счастья от наличия gtk3 не ощутил. Больше проблем +  планы разрабов пугают

Тогда - кто юзает - сделайте кто-нибудь ffox47...

Оффлайн ppz

  • Постоялец
  • ***
  • Сообщений: 163
  • Репутация: +0/-0
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #22 : 17 Июнь 2016, 14:24:33 »
не правильно написал, верно так: ff44 и лайт 39 в пра1503 нормально работает,   шустрый такой лисенок, а вот ff45 и лайт выше 39, уже не запускается.
« Последнее редактирование: 18 Июнь 2016, 23:59:53 от ppz »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27386
  • Репутация: +186/-0
    • PuppyRus-A
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #23 : 17 Июнь 2016, 14:37:09 »
45 уже только gtk3. gtk2 не будет. А этой  проблемы у Вас нет?

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5818
  • Репутация: +129/-0
    • RoDoN X
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #24 : 19 Июнь 2016, 13:15:28 »
Для тестирования вида шапки форума в разных браузерах установил себе firefox-light-45.0-sf01.pfs + 083-firefox-light-45.0-profile_any-sf01.pfs, немного допилил настройки под себя, мне показалось, что он работает немного шустрее, чем SeaMonkey, во всяком случае стартует точно быстрее, но столкнулся с такими проблемами:
1. При попытке "Сохранить объект как..." стоя на ссылке http://file.puppyrus.org/users/pra/iso/pra03-1605middle.iso.md5.txt firefox-light падает и молча закрывается.
2. При написании этого сообщения заметил, что при вставке из буфера через Shift+Ins происходит задвоение вставленного текста.
Теперь задумался о целесообразности пользования этим браузером.

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Aspire E1-571G (i3-3120M, GF710M)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 18.04 x64 MATE/XFCE.

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1639
  • Репутация: +24/-0
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #25 : 19 Июнь 2016, 22:02:33 »
Тогда - кто юзает - сделайте кто-нибудь ffox47...
firefox47 собрал, gtk3-3.20 осилил (утомило).., но все равно теперь нужна mesa-11.2.2 нормальная :( или где там живет libGL

Код
live@pra:~$ firefox 
Couldn't open libGL.so.1: libGL.so.1...
p.s. Слепил вроде бы и mesa-11.2.2, но все равно куча проблем вылезла. Что с ними делать?

таких много, просто не влезают на форум.

(firefox:30741): Gtk-WARNING **: Theme parsing error: unity.css:22:21: Not using units is deprecated. Assuming 'px'.

(firefox:30741): Gtk-WARNING **: Theme parsing error: unity.css:22:23: Not using units is deprecated. Assuming 'px'.

(firefox:30741): Gtk-WARNING **: Theme parsing error: unity.css:22:27: Not using units is deprecated. Assuming 'px'.

(firefox:30741): Gtk-WARNING **: Theme parsing error: unity.css:24:18: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

(firefox:30741): Gtk-WARNING **: Theme parsing error: unity.css:24:24: Not using units is deprecated. Assuming 'px'.
/usr/lib/firefox/firefox: symbol lookup error: /usr/lib/libgtk-3.so.0: undefined symbol: g_param_spec_get_name_quark
live@pra:~$

« Последнее редактирование: 19 Июнь 2016, 22:23:15 от paulus »

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5818
  • Репутация: +129/-0
    • RoDoN X

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Aspire E1-571G (i3-3120M, GF710M)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 18.04 x64 MATE/XFCE.

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1639
  • Репутация: +24/-0
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #27 : 19 Июнь 2016, 22:23:46 »
Это http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/10-mesa-libgl-10.6.4-1-i686.pfs не поможет?
не поможет, я уже свежей вроде слепил, там куча других проблем вылезла :( На юнити, наутилусы и всякий хлам.

помогайте дальше мыслей нет... адвайту пробовал подсунуть, но не помогло.  Пошел я обратно на pra64
« Последнее редактирование: 19 Июнь 2016, 22:33:16 от paulus »

Оффлайн imago31

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 2839
  • Репутация: +41/-0
  • горний арол
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #28 : 20 Июнь 2016, 05:45:48 »
Новая опера та что выше 12 вроде норм

Врач спасает человека, ветеринар - человечество
 все эксперименты на dual core 2x3.1 GHz/ram-3Gb/gt 440 1gb/WCD 80gb IDE/Samsung 80gb sata/3 флешки с зоопарком линуксов.
  Для работы и игр: Windows 10 снес, поставил 7
  Для души, для скорости и всего остального: Linux(pra, puppy, porteus, ubuntu-подобные)
 
 игровые модули
 программные модули

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 27386
  • Репутация: +186/-0
    • PuppyRus-A
Re: Какой браузер поставить в pra03-middle.iso?
« Ответ #29 : 21 Июнь 2016, 11:04:31 »
gtk3-3.20 осилил
Этого http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/Gtk3-light-3.8.8-sf02.pfs не достаточно?
Проверил - достаточно. Не хотелось бы ставить gtk3 в middle, но  как проголосуете - так и сделаю