Сайт | Скачать | Видео | Wiki

Автор Тема: К какому железу какой Паппи?  (Прочитано 3881 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн lleonid

  • Старожил
  • ****
  • Сообщений: 224
  • Репутация: +0/-0
К какому железу какой Паппи?
« : 25 Октябрь 2015, 19:42:13 »
К какому железу какой Паппи?
Вот на этом железе использую Precise Puppy 5.7.1.
Может оптимально ранние версии.
Есть ли какая либо методика определения?
ASUS F5R
2x Genuine Intel(R) CPU  T2130  @ 1.86GHz
Memory      : 897MB

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 19373
  • Репутация: +147/-0
    • PuppyRus-A
Re:К какому железу какой Паппи?
« Ответ #1 : 26 Октябрь 2015, 10:10:27 »
Вот на этом железе использую Precise Puppy 5.7.1.
Celeron1,8 1Gb RAM -пойдет любой дистр проекта
Есть ли какая либо методика определения?
Скачать и попробовать во фругал варианте. Если опыта мало - начинать с наиболее используемых дистров на форуме (больше будет помощников)

Оффлайн lleonid

  • Старожил
  • ****
  • Сообщений: 224
  • Репутация: +0/-0
Re:К какому железу какой Паппи?
« Ответ #2 : 26 Октябрь 2015, 11:39:32 »
Понял.
А как вообще определять?
По какому критерию?
Например, к какому железу нужен самый первый Паппи?
ASUS F5R
2x Genuine Intel(R) CPU  T2130  @ 1.86GHz
Memory      : 897MB

Оффлайн Satevis

  • Старожил
  • ****
  • Сообщений: 230
  • Репутация: +6/-0
Re:К какому железу какой Паппи?
« Ответ #3 : 26 Октябрь 2015, 12:14:34 »
to lleonid
На сегодняшний день активно развивается и поддерживается только ПРА.
На вашем железе он должен работать отлично. Попробуйте установить для начала middle-сборку.

Оффлайн rodocop

  • Постоялец
  • ***
  • Сообщений: 160
  • Репутация: +2/-0
Re: К какому железу какой Паппи?
« Ответ #4 : 08 Март 2016, 22:15:58 »
Вообще, все просто - старые паплеты, а также те, что "non-PAE" - базово для железа старого, РАЕ не поддерживающего. И наоборот.

64-битные паплеты - для 64-битных процов.

Это формальные признаки - а дальше уже действительно метод проб и ошибок, благо с фругальными инсталляциями это легко и просто.

На самом деле большинство паплетов работает на большинстве систем. Несовместимость чаще всего бывает с экзотическим оборудованием, либо с частными случаями подключения к сети. Ну плюс периферия. Плюс локальная сеть, кто работает с Паппи в такой среде.

Но по-моему опыту я мог бы остановиться, как на основном, на 90% опробованных паплетов. Если с точки зрения чисто хардварной.

Поэтому выбираю по софтовым параметрам. Ну и чисто перебираю из интереса. Все-таки для меня Линукс - это как в гостях, в отпуске - развлекалово. Работаю я все равно в Винде постоянно по ряду причин.

Разве что использую активно Паппики для починки тех же Виндов.

Оффлайн Gerasats

  • Ветеран
  • *****
  • Сообщений: 1035
  • Репутация: +32/-0
  • Короче, я полный оппортунист.....и по фиг!
Re: К какому железу какой Паппи?
« Ответ #5 : 25 Март 2016, 16:45:07 »
Понял.
А как вообще определять?
По какому критерию?
Например, к какому железу нужен самый первый Паппи?
Ну не знаю может противоречивое мнение выскажу, но паппи как и всякий линукс хорош в свое время, т.е. критерий время и самое стабильное на тот момент ядро, первые паппи шли на ядре 2.16-2.19 и было это лет 7-8 назад, потом долгое время стабильным считалось ядро 2.32 -2.34 - это года 3-4 назад, на сейчас стабильным считается 3.14-3.19. Соответственно ваше железо тоже имеет свою дату  производства, вот по времени рождения железа и стабильным ядрам и можно себе подбирать не то что паппи, но и любой дистр линукса. Ну и уже полная лирика, как-то я захотел на свой нынешний комп взгромаздить один из первых релизов убунты (или 2 или 4), мне гордая убунта в начале установки ответила отказом, - мол убунта это ОС и ее установка на калькуляторы не предусмотрена...Вот такая она убунта.
Desktop:  AMD Phenom II X4 965 Black Edition 3400MHz, HyperX Limited Editions - 8GB Module - DDR3 1600MHz, ASRock N68C-GS FX, GeForce GT240 PCIe, LG Electronics IPS277L-BN, SSD Kingston SSDNow V300 60GB 2.5" SATAIII MLC
Netbook: Lenovo-s-10.2
Tablet: Acer-210, Phone: Lenovo A2010
OS - Puppy Xenial64 7.0.8.4 kernel 4.11.1 full install, Linux Mint 17.3 XFCE, Windows 10x64 Enterprise, OpenElec, Android- 6.0 - 7.1