Сайт | Скачать | Видео | Wiki

Автор Тема: Модули.pfs и пакеты от пользователей  (Прочитано 191166 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн knn

  • Ветеран
  • *****
  • Сообщений: 817
  • Репутация: +17/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1110 : 13 Март 2018, 18:19:50 »
loloswitcher_0.28-e0-as-kn01.pfs   --(янд)
loloswitcher_0.28-e0-1-as-kn01.pfs   --(янд)
Работает на "всех ПРА-03", ПРА-64; на Роллах - нет(там работает лолосвичер-64).
~Описание, использование как здесь: http://forum.puppyrus.org/index.php?topic=16345.msg135930#msg135930

p.s. Пр.: если usb-клавиатура в использовании "основная-терминальная"(,а ноут-буковская не особо нужна) - достаточно одного loloswitcher_0.28-e0-1...pfs при первонач. загрузке.
« Последнее редактирование: 13 Март 2018, 19:09:40 от knn »
Samsung RV510: intel pent.T4500; чипсет intel Gl40; ATI mob. Radeon HD 5145, RAM=3Gb; hd1=320Gb - Grub2+G4d; hd2=230 Gb - Grub4Dos; PRA, PRA-64-07 - frugal, copy2ram.
HP-mini-210VT: ]Intel Atom N470; чипсет Intel NM10; 2 Гб DDR2;  Видеопроцессор Intel GMA 3150; RAM=2Gb,PRA-64-07 - frugal, copy2ram.
PRA-модули

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 24072
  • Репутация: +173/-0
    • PuppyRus-A
« Последнее редактирование: 19 Март 2018, 10:22:32 от sfs »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 24072
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1112 : 20 Март 2018, 16:49:02 »
http://www.opennet.ru/opennews/art.shtml?num=48237
pidgin-middle-2.13.0-2-x86_64.pkg.tar.xz
gtk3 есть только в версии 3-devel. У меня не скомпилилась

Поискал альтернатив
dino-git-gtk3-r249-180101-sf01.pfs
psi-nowebkit-gt5-1.3-2-180101-sf01.pfs
Не пользуюсь такими прогами. Помогайте протестировать

geany-gtk3-p-1.33.0-2_64-sf01.pfs

Оффлайн Furg

  • Пользователь
  • **
  • Сообщений: 26
  • Репутация: +0/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1113 : 22 Март 2018, 00:52:13 »
libreoffice-6.0.2 для x32 загружен в pfs-test
Спасибо, работает. Если бы ещё при подключении модуля запрашивалось подключение CUPS, - было бы вообще замечательно. Пока что приходится держать эту деталь в голове.

Оффлайн Furg

  • Пользователь
  • **
  • Сообщений: 26
  • Репутация: +0/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1114 : 24 Март 2018, 01:36:12 »
без cups вобще не запускается?
Появляется сообщение об отсутствии libcups.so.2 (если я правильно запомнил) и на этом всё.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 24072
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1115 : 24 Март 2018, 08:17:03 »
Если нет принтера достаточно добавить эту либу

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 24072
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1116 : 26 Март 2018, 13:51:52 »
083-basilisk-profile_any-sf02.pfs
basilisk-gtk3-p-2018.03.21_64-sf01.pfs
Новый браузер от авторов palemoon (на новом движке ффокса)
html5 и орфография работают. Совместимость с дополнениями - получше чем у палемун
Русификации пока нет, т.к. очень активно дорабатывают

chromium-inox-gtk3-65.0.3325.162-1-180101-sf01.pfs
Хромиум с вырезанным гуглом
Все бы хорошо, но не нашел способа стандартно установить дополнения
С профилем , сделанным в прочих хромоподобных - все работает

pepper-flash-29.0.0.113-1-x86_64.pfs

telegram-desktop-qt5-1.2.14-2-180101-sf01.pfs
тестировал только на запуск

http://zenway.ru/page/photoflare
http://zenway.ru/page/dibuja
dibuja-0.6.0-1-x86_64.pkg.tar.xz
dibuja-0.6.0-180101-sf01.pfs
photoflare-qt5-1.5.1-180101-sf01.pfs

Может их в исо?

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 24072
  • Репутация: +173/-0
    • PuppyRus-A

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 24072
  • Репутация: +173/-0
    • PuppyRus-A

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10077
  • Репутация: +103/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1119 : 31 Март 2018, 08:57:35 »
Telegram-1.2.15 для х32
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 24072
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1120 : 04 Апрель 2018, 13:36:55 »
epson-inkjet-printer-escpr-1.6.19-1-i686.pkg.tar.xz

vbar-git-r21.e08e39f-1-any.pkg.tar.xz
https://github.com/AndrewVos/vbar
gtk3. Выводит только текст (картинки на скринах - это особый шрифт). Зато можно прикрутить любой скрипт
Нет трея - главная проблнма
Своего меню тоже нет. Теоретически можно написать скрип, который его построит

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 24072
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1121 : 09 Апрель 2018, 11:22:14 »
abiword-gtk2-3.0.2-180101-sf02.pfs орфография работает
gnumeric-gtk2-1.10.10-180101-sf01.pfs орфографии нет и не знаю возможно ли (в рецептах сборки enchant и т.п. не нашел)
В gtk2.iso добавлять?

palemoon-p-27.8.3-1_64-sf01.pfs

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5573
  • Репутация: +122/-0
    • RoDoN
Re: Модули.pfs и пакеты от пользователей
« Ответ #1122 : 09 Апрель 2018, 12:19:41 »
В gtk2.iso добавлять?
Нет, кому надо качнет из репы.

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 24072
  • Репутация: +173/-0
    • PuppyRus-A

Оффлайн Zigota

  • Новичок
  • *
  • Сообщений: 15
  • Репутация: +0/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1124 : 10 Апрель 2018, 00:28:40 »
telegram-desktop-qt5-1.2.14-2-180101-sf01.pfs, не загружается libminizip.so.1, себе сам собрал, почти в 2 раза больше вышло, но бывает нужно, так что в /optional лежит.