Сайт | Скачать | Видео | Wiki

Автор Тема: Модули.pfs и пакеты от пользователей  (Прочитано 186974 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1616
  • Репутация: +23/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1065 : 23 Январь 2018, 19:33:56 »
firefox-58.0_64-pb01.pfs проверял только на prar.
p.s. pulseaudio-11.1-1-180101-sf01.pfs поднялась только при перезагрузке из modules. При ручном подключении пакетов не стартует, хоть и обещали подправить.

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10022
  • Репутация: +103/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1066 : 24 Январь 2018, 07:20:01 »
uget-gtk3-2.2.0 для x32 загрузил в pfs-test
Компилировал сам, отключен appindicator. Вроде у нас в составе iso был по дефолту.
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 23766
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1067 : 24 Январь 2018, 09:19:56 »
При ручном подключении пакетов не стартует
Починил - в следующем 089
uget-gtk3-2.2.0 для x32 загрузил в pfs-test
Компилировал сам, отключен appindicator. Вроде у нас в составе iso был по дефолту.
В исо gtk2. Ретро по замыслу максимально gtk2
В свежем есть улучшения?
« Последнее редактирование: 25 Январь 2018, 09:20:34 от sfs »

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10022
  • Репутация: +103/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1068 : 24 Январь 2018, 09:40:26 »
В исо gtk2. Ретро по замыслу максимально gtk2
с чего это он там gtk2, я про iso PRA-midlle и там оно лежит в каталоге gtk3 рядом с transmission и firefox
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 23766
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1069 : 24 Январь 2018, 09:48:17 »
Больше не поддерживаю PRA03-midlle и game
Кому в ретро тесно - Ролл

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 23766
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1070 : 25 Январь 2018, 15:46:03 »
http://www.opennet.ru/opennews/art.shtml?num=47904
roll/180101/gtk3-chromium-64.0.3282.119-1-180101-sf01.pfs

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1616
  • Репутация: +23/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1071 : 27 Январь 2018, 03:06:24 »
gtk3-chromium
Ну что за дебильные приставки в начале лепишь, были ж типа правила? То mini обозвал хромиумом, которым он не является...

palemoon-27.7.1-pb01.pfs русишь, через профиль.

Оффлайн Ilbych

  • Пользователь
  • **
  • Сообщений: 49
  • Репутация: +2/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1072 : 27 Январь 2018, 18:19:24 »
Можно Smtube обновить? Перестал работать...
Модуль отсюда. http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/
 

Оффлайн knn

  • Ветеран
  • *****
  • Сообщений: 760
  • Репутация: +16/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1073 : 27 Январь 2018, 23:24:03 »
  083-palemoon-add-27.5.0_64-kn-01.pfs -- "собрано" на palemoon-27.5.0_64-sf01.pfs
  Работоспособность на других версиях - ?
 
  Итого "добавленно":
    дополнение "greasemonkey-3.30rc4-pm_forkBranch.xpi";
    "wiki.archlinux" - в поиск. строку браузера;
    4 юзерскрипта для поиска :
        доп. кнопки на страницах Яндекса и Гугла (включая поиск по предустановленным сайтам);
        две колонки отображения в Янд-се, "автопрокрутка" в Гугле.
     
  "Вредоносность" - "на свой риск" - скрипты "из и-нета" (в каком-то скрипте встречал возможно-похожее на посторонние счетчики).   
  Сам пользуюсь. => 083-palemoon-add-27.5.0_64-kn01.pfs
  Подключаю модуль - "начальная" загрузка из /modules (вместе с самим Паленумом).
« Последнее редактирование: 27 Январь 2018, 23:49:34 от knn »
Samsung RV510: intel pent.T4500; чипсет intel Gl40; ATI mob. Radeon HD 5145, RAM=3Gb; hd1=320Gb - Grub2+G4d; hd2=230 Gb - Grub4Dos; PRA, PRA-64-07 - frugal, copy2ram.
HP-mini-210VT: ]Intel Atom N470; чипсет Intel NM10; 2 Гб DDR2;  Видеопроцессор Intel GMA 3150; RAM=2Gb,PRA-64-07 - frugal, copy2ram.
PRA-модули

Оффлайн knn

  • Ветеран
  • *****
  • Сообщений: 760
  • Репутация: +16/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1074 : 28 Январь 2018, 18:06:15 »
Samsung RV510: intel pent.T4500; чипсет intel Gl40; ATI mob. Radeon HD 5145, RAM=3Gb; hd1=320Gb - Grub2+G4d; hd2=230 Gb - Grub4Dos; PRA, PRA-64-07 - frugal, copy2ram.
HP-mini-210VT: ]Intel Atom N470; чипсет Intel NM10; 2 Гб DDR2;  Видеопроцессор Intel GMA 3150; RAM=2Gb,PRA-64-07 - frugal, copy2ram.
PRA-модули

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 23766
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1075 : 29 Январь 2018, 09:55:03 »
Палемун забрал +
Маленькие утилитки нужны не всем и легко ставятся из репы. Думаю такое лучше держать в сохраненке

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 23766
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1076 : 29 Январь 2018, 16:40:52 »
ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/mpv-lib-light-0.28.0-1-x86_64.pkg.tar.xz
ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/mpv-light-0.28.0-2-x86_64.pkg.tar.xz
ftp://ftp.yandex.ru/puppyrus/roll/180101/gtk3-gnome-mpv-0.13-2-180101-sf02.pfs
ftp://ftp.yandex.ru/puppyrus/roll/180101/mpv-light-0.28.0-1-180101-sf01.pfs

http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/tint3-314-2-x86_64.pkg.tar.xz - погода, вывод текст. инфы в панель, мониторинг. Нет панели задач , мониторинга проца
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/tint3-cpp-git-0.3.0.r258.ge8b4e92-1-x86_64.pkg.tar.xz - без свежих фич (executor button) , но якобы более стабильный

rdesktop не работает со свежими виндами
Новый с гуем на скрине
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/freerdp-light-1:2.0.0_rc1-1-x86_64.pkg.tar.xz
ftp://ftp.yandex.ru/puppyrus/roll/180101/freerdp-light-p-2.0.0_rc1-1_64-sf01.pfs

Старый
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/freerdp-102-1.0.2-7-x86_64.pkg.tar.xz
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/remmina-gtk2-1.0.0-6-x86_64.pkg.tar.xz
Проверил rdp с вин сервером 2008 (c пробросом папок) и ssh
ftp://ftp.yandex.ru/puppyrus/roll/180101/remmina-gtk2-1.0.0-6-180101-sf01.pfs

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 23766
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1077 : 30 Январь 2018, 09:28:23 »
Можно Smtube обновить?
Для пра03 проблематично. В арчрепе 32 только версия 17, которая уже может и не работать
Нужен qt5-webkit (запаришься компилить)
Вообще эта прога не вписывается в "легкий дистр для старого железа"
Переходите на Ролл или юзайте через браузер

На PRA64 teamviewer лучше пересобрать pacman2pfs -U
В чем сейчас смысл юзать PRA64 ? Ролл чем-то хуже?

Оффлайн Ilbych

  • Пользователь
  • **
  • Сообщений: 49
  • Репутация: +2/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1078 : 30 Январь 2018, 10:07:27 »
Нужен qt5-webkit (запаришься компилить)
Да, я уже понял это, поискал что за обновление. Жаль.

 
Переходите на Ролл или юзайте через браузер
В браузере тормозит.

Ролл чем-то хуже?
Тут все настроено, и работает, а в ролл - суда по форуму, куча проблем вылазит.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 23766
  • Репутация: +173/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1079 : 30 Январь 2018, 10:15:38 »
в ролл - суда по форуму, куча проблем вылазит.
Как-то не по линуксовому. Могли бы и поучаствовать :(