Сайт | Скачать | Видео | Wiki

Автор Тема: Модули.pfs и пакеты от пользователей  (Прочитано 236070 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 26874
  • Репутация: +182/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #570 : 10 Июнь 2016, 14:43:46 »
А мне неинтересно  ;) Не факт что и еще кому-то интересно
Тогда ставьте это обычным способом и  держите  в своей сохраненке

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 26874
  • Репутация: +182/-0
    • PuppyRus-A

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1639
  • Репутация: +24/-0
Re: Модули.pfs от пользователей
« Ответ #572 : 11 Июнь 2016, 07:43:42 »

Оффлайн Kudar

  • Старожил
  • ****
  • Сообщений: 249
  • Репутация: +2/-0
Re: Модули.pfs от пользователей
« Ответ #573 : 14 Июнь 2016, 08:34:21 »
firefox-47.0_64

Чойто не прелетел с обновлением  :(
HP Compaq nc6320 (Intel)(RAM-1Gb), HDD нету, USB-flash (512 Мб)
OS: Frugal pra03-1703retro.iso (default, без сохранёнки - мучаюсь, но тестю) + SeaMonkey (текущая версия)

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10381
  • Репутация: +106/-2
Re: Модули.pfs от пользователей
« Ответ #574 : 14 Июнь 2016, 08:36:30 »
Чойто не прелетел с обновлением  :(
я думаю что _64 не в том месте подставлено
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн Kudar

  • Старожил
  • ****
  • Сообщений: 249
  • Репутация: +2/-0
Re: Модули.pfs от пользователей
« Ответ #575 : 14 Июнь 2016, 08:58:08 »
Чойто не прелетел с обновлением  :(
я думаю что _64 не в том месте подставлено
Пардон. Не доглядел (юзаю PRA03)
HP Compaq nc6320 (Intel)(RAM-1Gb), HDD нету, USB-flash (512 Мб)
OS: Frugal pra03-1703retro.iso (default, без сохранёнки - мучаюсь, но тестю) + SeaMonkey (текущая версия)

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 26874
  • Репутация: +182/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #576 : 14 Июнь 2016, 09:18:57 »
Чойто не прелетел с обновлением
Обновлялка настроена на яндекс. прилетит только когда переложу

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 26874
  • Репутация: +182/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #577 : 16 Июнь 2016, 11:45:33 »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 26874
  • Репутация: +182/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #578 : 17 Июнь 2016, 15:36:36 »
Насколько хорош shotwell дл яправки своих фото неподготовленным юзером? Может сделать 32 бит?
... хотя он gtk3
« Последнее редактирование: 17 Июнь 2016, 15:49:49 от sfs »

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1639
  • Репутация: +24/-0
Re: Модули.pfs от пользователей
« Ответ #579 : 19 Июнь 2016, 22:38:36 »
084-theme-adwaita-3.20.2_pb02.pfs, но из-за бага в pra64 ложить в modules (не в base!). На pra32 не тестировал.
zsync-0.6.2_64-pb01.pfs
« Последнее редактирование: 20 Июнь 2016, 10:26:59 от paulus »

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10381
  • Репутация: +106/-2
Re: Модули.pfs от пользователей
« Ответ #580 : 21 Июнь 2016, 15:57:10 »
gtkhash-0.8git версия х32 с поддержкой libnss и libnettle.
mtpaint-3.49.12 версия x32
RMS-viewer-6.3 требуется модуль wine - клиент для удаленного управления ПК
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 26874
  • Репутация: +182/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #581 : 21 Июнь 2016, 17:39:08 »
gtkhash-0.8git
Внутри 0.7. По сравнению с 06 - добавлено CRC32. Есть ли смысл обновлять (раздувание без улучшения функционала)
RMS-viewer-6.3
https://rmansys.ru Т.е. по функционалу teamviewer только бесплатный?

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 10381
  • Репутация: +106/-2
Re: Модули.pfs от пользователей
« Ответ #582 : 22 Июнь 2016, 02:08:43 »
Внутри 0.7. По сравнению с 06 - добавлено CRC32. Есть ли смысл обновлять (раздувание без улучшения функционала)
это git версия и в чейнджлоге указаны изменения для 0.8.

Т.е. по функционалу teamviewer только бесплатный?
нельзя сравнивать с teamviewer.
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 26874
  • Репутация: +182/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #583 : 22 Июнь 2016, 09:10:17 »
нельзя сравнивать с teamviewer.
Почему? Тоже клиент - id-server - сервер...

ftp://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/panther-launcher-p-1.10.0-sf01.pfs компилил и тестировал с ftp://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/Gtk3-light-3.14.9-sf02.pfs
« Последнее редактирование: 27 Июнь 2016, 09:41:24 от sfs »

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1639
  • Репутация: +24/-0