Сайт | Скачать | Видео | Wiki

Автор Тема: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux  (Прочитано 220471 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 16281
  • Репутация: +131/-0
    • PuppyRus-A
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1125 : 07 Октябрь 2016, 14:07:04 »
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/089-pra-update-161005.pfs - поправил выход из Х в консоль
доработал mpvgui
В lxappearance.ui вырезал (там xml) закладку Шрифты , в которой ничего не работало
прочие мелкие правки

pra03-1609game.iso

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 16281
  • Репутация: +131/-0
    • PuppyRus-A
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1126 : 10 Октябрь 2016, 12:52:36 »
mesa
Если его подключить что-то в браузерах улучшится?
VDPAU backend for VA API. (special version for chromium)

Оффлайн Roader

  • Ветеран
  • *****
  • Сообщений: 464
  • Репутация: +15/-0
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1127 : 10 Октябрь 2016, 15:07:49 »
Конечно это сообщение больше относится к баг-репорт.
Неоднократно в теме при использовании mini.rc мелькали сообщения и картинки по поводу dhcpcd failed...
Сегодня на Пра 32 16-09 middle после закрытия сообщений об ошибке принудительно из терминала запустил команду. Зацепляется стабильно только со второго раза.  Причина /usr/lib/resolvconf/libc - строка 192. Там ссылка на переменную с systemctl.

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 16281
  • Репутация: +131/-0
    • PuppyRus-A
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1128 : 10 Октябрь 2016, 15:45:58 »
netctl изначально заточен под systemd
К minirc я его прикрутил. Эта ошибка есть - насколько мне известно никак не влияет.

Оффлайн Kudar

  • Старожил
  • ****
  • Сообщений: 213
  • Репутация: +2/-0
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1129 : 17 Октябрь 2016, 11:57:06 »
Из меню Система->Обновление дистрибутива
HP Compaq nc6320 (Intel)(RAM-1Gb) USB-flash (512 Мб) PRA1610retro

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 16281
  • Репутация: +131/-0
    • PuppyRus-A
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1130 : 17 Октябрь 2016, 12:20:03 »
Из меню Система->Обновление дистрибутива
1609middle - все ок. Вероятно у Вас в сохраненке какое-то старье

Оффлайн Kudar

  • Старожил
  • ****
  • Сообщений: 213
  • Репутация: +2/-0
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1131 : 18 Октябрь 2016, 09:13:24 »
Хм. Отчитываюсь.
Да, это у меня на 1609middle.
Подумал, раз виновата сохраненка, то переползу на ретро. Качнул, запустил. Прилетело обновление 089-pra . Все, больше ничего не трогая, ради любопытства, ткнул Система->Обновление дистра и


PS: Я крещен!
HP Compaq nc6320 (Intel)(RAM-1Gb) USB-flash (512 Мб) PRA1610retro

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 16281
  • Репутация: +131/-0
    • PuppyRus-A
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1132 : 18 Октябрь 2016, 10:00:29 »
Система->Обновление дистра
Да. Нашел проблему. Сейчас залью 089

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 16281
  • Репутация: +131/-0
    • PuppyRus-A
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1133 : 25 Октябрь 2016, 17:04:22 »
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/089-pra-update-161023.pfs
По наводке Дяди Шурика пропатчил gnome-ppp. Теперь работает с gsm модемами. По дефолту законфигурен под Билайн. Под других - надо править /root/.wvdial.conf , вдохновясь /etc/wvdial.conf . Или то же через GUI
Прикрутил wvdial к netctl. В примеры конфигов добавил для всех gsm провайдеров. Там ничего настраивать не надо (кроме PIN - если он есть)
С конфигом mobile-ppp у меня gsm не работает. У кого-нибудь работает?
Написал утилиты traywifi traygsm - мониторят уровень сигнала. Пуск - настройка - трей
Прошу проверить и отписаться

Оффлайн midnighter

  • Старожил
  • ****
  • Сообщений: 317
  • Репутация: +11/-0
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1134 : 25 Октябрь 2016, 19:32:15 »
С конфигом mobile-ppp у меня gsm не работает. У кого-нибудь работает?
Ни разу не смог подключиться.

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 16281
  • Репутация: +131/-0
    • PuppyRus-A
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1135 : 26 Октябрь 2016, 09:26:50 »
С mobile_ppp_skylink у меня все работало с модемом скайлинка. Там пришлось АТ команды подкрутить. Возможно и тут надо
wvdial - ничем не хуже. Всегда можно сделать sudo wvdial Beeline - без привязок к чему либо

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 16281
  • Репутация: +131/-0
    • PuppyRus-A
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1136 : 31 Октябрь 2016, 11:53:06 »
070 - добавил  aumix  ;089

pra03-1610middle.iso
Ядро 4.8.4-pf3 - спасибо Pro

pra03-1610game.iso
XFCE - добавил pnmixer
« Последнее редактирование: 31 Октябрь 2016, 11:57:15 от sfs »

Оффлайн Face

  • Пользователь
  • **
  • Сообщений: 47
  • Репутация: +0/-0
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1137 : 07 Ноябрь 2016, 20:25:59 »
Где можно скачать pra03-1608middle.iso?

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 4506
  • Репутация: +94/-0
    • RoDoN
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1138 : 07 Ноябрь 2016, 21:02:03 »
А почему именно эту версию? Чем свежая 16.10 не устраивает? Архив (неполный) здесь https://sourceforge.net/projects/puppyrusa/files/_iso/
Если все же нужен именно pra03-1608middle.iso, то пишите, могу залить на яндекс-диск.

Вопрос к sfs, почему здесь http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/iso/ последняя версия 16.04?
« Последнее редактирование: 07 Ноябрь 2016, 21:05:10 от RoDoN »

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy.

Оффлайн Face

  • Пользователь
  • **
  • Сообщений: 47
  • Репутация: +0/-0
Re: PuppyRus-A03: cборка PuppyRus из пакетов Arch Linux
« Ответ #1139 : 07 Ноябрь 2016, 21:13:57 »
А почему именно эту версию? Чем свежая 16.10 не устраивает? Архив (неполный) здесь https://sourceforge.net/projects/puppyrusa/files/_iso/
Если все же нужен именно pra03-1608middle.iso, то пишите, могу залить на яндекс-диск.

Вопрос к sfs, почему здесь http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/iso/ последняя версия 16.04?
Поставил на свою голову 1610,сначало у меня отвалилась нижняя панель при просмотре видео,постоянно пропадала связь с вай фай,постоянно,1608 была просто идеальной для меня,я проблем незнал..
Главный критерий,это стабильность,1608 самая стабильная,как по мне!
Случайно нашел сборку на старом винте,чему очень рад..Было бы удобно,если бы 1608 была бы в свободном доступе для скачивания!
« Последнее редактирование: 07 Ноябрь 2016, 21:38:49 от Face »