Сайт | Скачать | Видео | Wiki

Голосование

Какой поставить в pra*-.iso?

Pidgin-mini-2.10.9-sp02r3.pfs (из pra03-1601game)
0 (0%)
Pidgin-mini-p-2.10.9-s06.pfs
1 (33.3%)
Pidgin-mini-p-2.10.12-p03.pfs
1 (33.3%)
Pidgin-full-2.10.12-p03.pfs
1 (33.3%)

Проголосовало пользователей: 3

Автор Тема: Pidgin  (Прочитано 19748 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 4627
  • Репутация: +95/-0
    • RoDoN
Pidgin
« : 23 Апрель 2014, 10:14:19 »
Днем в жабере и аське сижу под виндой в QIP-е, сейчас для проверки запустил Pidgin, сам он запустился, а вот подключиться к учетке жабера у меня не получилось.

А есть еще что-то что можно играть и где такое брать?
Wma, ogg, flac, aac - это наверно самое распространенное, что-то более редкое и экзотическое самому слушать не доводилось.
« Последнее редактирование: 07 Февраль 2016, 09:48:46 от sfs »

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 17750
  • Репутация: +137/-0
    • PuppyRus-A
Pidgin
« Ответ #1 : 23 Апрель 2014, 10:17:03 »
Кто в теме с pidgin - помогите. Могу собрать большой модуль из репы арча - для сравнения. Это просто - pacman2pfs pidgin

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 8507
  • Репутация: +92/-0
Pidgin
« Ответ #2 : 23 Апрель 2014, 11:19:18 »
ну я в теме pidgin. а чего никто не пишет какую ошибку он показывает когда подключиться не может?
Я загружаю новые пакеты сюда: http://file.puppyrus.ml/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 17750
  • Репутация: +137/-0
    • PuppyRus-A
Pidgin
« Ответ #3 : 23 Апрель 2014, 11:24:40 »
Wma, ogg, flac, aac - это наверно самое распространенное,
Т.е. все это слушают? Т.е. ставить полный deadbeef

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 8507
  • Репутация: +92/-0
Pidgin
« Ответ #4 : 23 Апрель 2014, 11:41:56 »
проверил pidgin
к жаберу без проблем.
к аське тоже без проблем с настройками по дефолту, принудительно включить шифрование не дает, на это может быть масса вариантов, от неправильного порта, до неправильного адреса сервера.
Я загружаю новые пакеты сюда: http://file.puppyrus.ml/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 17750
  • Репутация: +137/-0
    • PuppyRus-A
Pidgin
« Ответ #5 : 23 Апрель 2014, 11:44:46 »
проверил pidgin
спасибо за оперативность

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 794
  • Репутация: +60/-0
Pidgin
« Ответ #6 : 23 Апрель 2014, 12:24:25 »
Geany точно не лишним будет.
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 4627
  • Репутация: +95/-0
    • RoDoN
Pidgin
« Ответ #7 : 23 Апрель 2014, 12:59:46 »
какую ошибку он показывает когда подключиться не может?
Пишет, что SSL-рукопожатие не удалось, притом и ICQ и XMPP

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy.

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 794
  • Репутация: +60/-0
Pidgin
« Ответ #8 : 23 Апрель 2014, 13:13:42 »
К icq у меня подключалось, если в настройках отключить ssl шифрование, джаббер не подключается. Виноват не Пиджин и не Pro, естественно. Есть ли в системе ssl либы и всё, что с ними связано?
Посмотрел в базовом модуле - libssl есть...
« Последнее редактирование: 23 Апрель 2014, 13:17:37 от Lego »
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 17750
  • Репутация: +137/-0
    • PuppyRus-A
Pidgin
« Ответ #9 : 23 Апрель 2014, 13:18:15 »
Есть ли в системе ssl либы и всё, что с ними связано?
openssl есть. Нет perl (в базе) В этом не может быть проблемы?

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 794
  • Репутация: +60/-0
Pidgin
« Ответ #10 : 23 Апрель 2014, 13:21:14 »
Это Pro, наверное, знает. Pidgin-ами он заведует, что там при сборке требуется....?
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 17750
  • Репутация: +137/-0
    • PuppyRus-A
Pidgin
« Ответ #11 : 23 Апрель 2014, 13:50:05 »
Чтобы убедиться можно поставить большой pidgin из репы арча. Про перл я написал потому, что он в зависимостях ssl и я его "хирургически" отрезал. Чтобы убедиться что дело не в этом - подкл. модуль perl

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 8507
  • Репутация: +92/-0
Pidgin
« Ответ #12 : 23 Апрель 2014, 14:13:12 »
ну я сравнил, ребята из арча используют при сборке libnss а я в pr использую gnutls
эти два типа библиотек между собой конфликтуют и одновременно их не включить.
Как видим метод  арча неособо робит.
Я загружаю новые пакеты сюда: http://file.puppyrus.ml/users/ а дальше можно найти самостоятельно.

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 4627
  • Репутация: +95/-0
    • RoDoN
Pidgin
« Ответ #13 : 23 Апрель 2014, 14:15:06 »
Perl не помог

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 17750
  • Репутация: +137/-0
    • PuppyRus-A
Pidgin
« Ответ #14 : 23 Апрель 2014, 14:31:45 »
ребята из арча используют при сборке libnss а я в pr использую gnutls
эти два типа библиотек между собой конфликтуют и одновременно их не включить.
В iso нет не libnss не gnutls (или есть?)
Т.е голый iso+pidgin работает?
Проблема при какой-то комбинации модулей?
Что ты понимаешь под методом арча и что в нем не работает?