Сайт | Скачать | Видео | Wiki

Автор Тема: conky  (Прочитано 2114 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн k0l0p0k

  • Ветеран
  • *****
  • Сообщений: 617
  • Репутация: +8/-0
conky
« : 24 Август 2013, 09:48:23 »
при запуске conky из трея пропадают значки громкости, раскладки клавиатуры
при остановке возвращаются на место
conku взяты здесь:
http://cdn.2safe.com/848467033558/conky-1.9.0-lite-s05a.pfs
« Последнее редактирование: 24 Август 2013, 12:17:57 от sfs »
1.нетбук  Samsung N145 (оси: Debian, PRA)
2.стационары(пеньки,2-8Gb,Radeon RX460, ubuntu+openBox+LXPanel)

Онлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5395
  • Репутация: +114/-0
    • RoDoN
Re:conky
« Ответ #1 : 24 Август 2013, 10:28:32 »
Это не баг, это фишка такая от автора (sfs) :)
« Последнее редактирование: 24 Август 2013, 12:25:32 от RoDoN »

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22671
  • Репутация: +165/-0
    • PuppyRus-A
Re:conky
« Ответ #2 : 24 Август 2013, 12:22:08 »
Да. Подробности http://forum.puppyrus.org/index.php/topic,11683.0.html
По хоткею super+c переключение: конки или зоопарк в трее
Сам conky перекомпилен с отбросом либ. Для других конфигов лучше взять conky из арча
Для экспериментов - conky-color

Оффлайн k0l0p0k

  • Ветеран
  • *****
  • Сообщений: 617
  • Репутация: +8/-0
Re:conky
« Ответ #3 : 24 Август 2013, 13:42:20 »
еще баг при подключенном conky-1.9.0-lite-s05a.pfs :
в leafpad'e и rox'e из под рута квадратики вместо буков
если отключить conky-1.9.0-lite-s05a.pfs - норма


1.нетбук  Samsung N145 (оси: Debian, PRA)
2.стационары(пеньки,2-8Gb,Radeon RX460, ubuntu+openBox+LXPanel)

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22671
  • Репутация: +165/-0
    • PuppyRus-A
Re:conky
« Ответ #4 : 26 Август 2013, 10:23:22 »
в leafpad'e и rox'e из под рута квадратики вместо буков
Перепроверил - у меня нормально. Тестировали на  чистой системе (без сохраненок , rootcopy) ?