Сайт | Скачать | Видео | Wiki

Автор Тема: Русские версии Wary-5.5 и Racy-5.5.  (Прочитано 73245 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ansivar

  • Пользователь
  • **
  • Сообщений: 65
  • Репутация: +5/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #30 : 13 Сентябрь 2015, 20:46:25 »
скачал вот этот пакет: http://ftp.nluug.nl/ibiblio/distributions/puppylinux/pet_packages-common/opera-12.16.1860-i386.pet
проверял отдельно на VirtualBox, выдало ту же ошибку: "Ошибка, пакет opera-12.16.1860-i386.pet установить не удалось"
Попробуйте подключить:
opera-12.16-1860-i386_w5.sfs(русскую локаль оставил, остальные удалил).
md5:cca30fc4c5c1185b512ece6431a27369
http://www.mediafire.com/download/olm0pamh2plg2pg/opera-12.16-1860-i386_w5.sfs


Онлайн sasha-gerych1988

  • Старожил
  • ****
  • Сообщений: 253
  • Репутация: +3/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #31 : 13 Сентябрь 2015, 20:54:46 »
Попробуйте подключить:
Если не ошибаюсь подключение модулем sfs возможно только в frugal установке а у меня полная установка.
Или я вообще не туда))))
В Linux я новичок)))

Оффлайн ansivar

  • Пользователь
  • **
  • Сообщений: 65
  • Репутация: +5/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #32 : 13 Сентябрь 2015, 22:01:35 »
Если не ошибаюсь подключение модулем sfs возможно только в frugal установке а у меня полная установка.
Всё правильно, sfs-пакеты предназначены для frugal-установке,
при full-установке sfs-пакеты установить можно,  но удалять их
содержимое придётся руками.
Поэтому пробуйте:
opera-12.16-1860-i386_w5.pet
md5: f5629aa52074ee772c9f555a46424b07 
http://www.mediafire.com/download/tguj4d5a37jlb0g/opera-12.16-1860-i386_w5.pet


Онлайн sasha-gerych1988

  • Старожил
  • ****
  • Сообщений: 253
  • Репутация: +3/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #33 : 13 Сентябрь 2015, 22:46:55 »
Поэтому пробуйте:

Cпасибо, попробовал на виртуальной машине- работает:) Все установилось, так что
сейчас буду пробовать на рабочую ставить

На некоторых сайтах просит установить AdobFlash плеер, его устанавливать тоже через pet пакеты, или как и в Win?

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 4761
  • Репутация: +98/-0
    • RoDoN
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #34 : 13 Сентябрь 2015, 22:51:54 »
скачал вот этот пакет: http://ftp.nluug.nl/ibiblio/distributions/puppylinux/pet_packages-common/opera-12.16.1860-i386.pet
проверял отдельно на VirtualBox, выдало ту же ошибку: "Ошибка, пакет opera-12.16.1860-i386.pet установить не удалось"
Странно, но по этой ссылке скачивается файл размером 25.9 Мб вместо 12 Мб, как указано на сайте и при попытке установки выдает указанную вами ошибку.
Скачал http://distro.ibiblio.org/puppylinux/pet_packages-common/opera-12.16.1860-i386.pet размером 12.3 Мб, установился пакет без проблем.

Все это очень странно, т.к. http://ftp.nluug.nl/ibiblio/distributions/puppylinux/ является зеркалом http://distro.ibiblio.org/puppylinux/, возможно у них какой-то глюк или сбой.

Если в Менеджере пакетов добавить репу puppy-common, то оперу можно установить штатно средствами puppy:
    
Пишу именно из оперы, установленной таким образом.
« Последнее редактирование: 13 Сентябрь 2015, 23:38:02 от RoDoN »

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Онлайн sasha-gerych1988

  • Старожил
  • ****
  • Сообщений: 253
  • Репутация: +3/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #35 : 14 Сентябрь 2015, 00:49:51 »
RoDoN
Как добавить в менеджере puppy-common я не знаю, по этому установил просто из файла)))

могли бы вы указать (так сказать ткнуть носом) на тему в которой разбирался вопрос установки флешплеера на оперу, или подсказать как это сделать

Оффлайн nik152

  • Старожил
  • ****
  • Сообщений: 391
  • Репутация: +16/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #36 : 14 Сентябрь 2015, 06:29:26 »
вопрос установки флешплеера на оперу, или подсказать как это сделать
Установите прилагаемый пакет
Находится - /usr/lib/mozilla/plugins/libflashplayer.so
Ноутбуки: Lenovo B590 - Intel Core i3-3110M, 2.4 GHz, RAM-4GB, Video - Intel HD Graphics 4000
Acer Extensa 5200 - Intel Celeron M440, 1.86GHz, RAM-1GB, Video - Intel 945GM
Нетбук Asus EeePC 901 - Intel Atom N270, 1.6GHz, RAM-1GB

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 4761
  • Репутация: +98/-0
    • RoDoN
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #37 : 14 Сентябрь 2015, 10:00:11 »
Как добавить в менеджере менеджер пакетов я не знаю, по этому установил просто из файла)))
Нажать кнопку "Настроить менеджер пакетов" и в появившемся окне поставить птички на нужные репы, в т.ч. и puppy-common, но не более 5 шт одновременно, потом после перезагрузки менеджера пакетов у вас будет подключена репа puppy-common.

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Онлайн sasha-gerych1988

  • Старожил
  • ****
  • Сообщений: 253
  • Репутация: +3/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #38 : 15 Сентябрь 2015, 00:51:22 »
Нажать кнопку "Настроить менеджер пакетов" и в появившемся окне поставить птички на нужные репы, в т.ч. и puppy-common, но не более 5 шт одновременно, потом после перезагрузки менеджера пакетов у вас будет подключена репа puppy-common.

Спасибо, уже разобрался.


Установите прилагаемый пакет
Находится - /usr/lib/mozilla/plugins/libflashplayer.so

Спасибо Flash имеется ))) Только некоторые сайты и браузерные приложения не устраивает версия плеера. Пробовал установить пакетный файл с новой версией flasha, во время открытия онлайн приложений  пишет что плагин аварийно завершил работу.
Но с этим вопросом я пойду в эту тему : http://forum.puppyrus.org/index.php/topic,17214.15.html
« Последнее редактирование: 15 Сентябрь 2015, 01:00:59 от sasha-gerych1988 »

Оффлайн OM

  • Новичок
  • *
  • Сообщений: 8
  • Репутация: +0/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #39 : 01 Октябрь 2015, 18:57:36 »
Подскажите, если устанавливать Wary-5.5 или Racy-5.5 в frugal установке, не первой ОС, копированием файлов из дистрибутива в созданную папку d:\puppyWary-5.5 (или d:\puppyRacy-5.5) какие файлы копировать?

Оффлайн shelezyaka

  • Ветеран
  • *****
  • Сообщений: 698
  • Репутация: +39/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #40 : 01 Октябрь 2015, 19:17:14 »
Стандартно   - initrd.gz , wmlinuz  и puppy_wary_5.5.sfs к примеру .И потом установить Grub4Dos .
Intel Core 2 E7600 ,GeForce 630   ,  3Gb DDR2 , 2 HDD - 160+80 gB

Оффлайн OM

  • Новичок
  • *
  • Сообщений: 8
  • Репутация: +0/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #41 : 18 Октябрь 2015, 03:36:44 »
Браузер Опера 12.6 анл., который pet, по ссылке выше в теме, функционирует исправно.
Браузер Опера 11 рус., который SFS из репозитария  Wary и Racy, постоянно падает.
В чем причина?

Оффлайн Кавадрат

  • Новичок
  • *
  • Сообщений: 21
  • Репутация: +0/-0
  • Учиться, учиться и еще раз учиться!!!
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #42 : 20 Февраль 2016, 07:05:07 »
Пойдет ли Wary-5.5 на системе с 500 оперативы и CoreDuo T2300? Вернее не так... Комфортна ли будет работа в нем на указанной системе? Сильны ли тормоза, какой предел в ПО? Ну то есть, например, по аналогии с ВинХР - быстрее или нет? Подхватит ли Wi-fi?
« Последнее редактирование: 20 Февраль 2016, 07:08:05 от Кавадрат »

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 4761
  • Репутация: +98/-0
    • RoDoN
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #43 : 20 Февраль 2016, 10:42:19 »
Тормозов быть не должно.
Если WinXP работает с включенным антивирусом, то любая сборка Puppy(Rus) по сравнению с ней будет летать :)
Но, если открыть в браузере несколько страниц, особенно с флешем, то тормоза будут, т.к. памяти мало.

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн k0l0p0k

  • Ветеран
  • *****
  • Сообщений: 568
  • Репутация: +7/-0
Русские версии Wary-5.5 и Racy-5.5.
« Ответ #44 : 20 Февраль 2016, 19:44:20 »
WinXP сотню мегабайт всего отъедала оперативы, на 500Мб я бы не сказал что она сильно уж тормозила - да практически не тормозиа . хотя браузеры конечно в то время требовали памяти много меньше чем сейчас.
по теме - waru на целероне неплохо бегала.. но было это давно ..
« Последнее редактирование: 21 Февраль 2016, 01:02:15 от k0l0p0k »
1.нетбук  Samsung N145 (оси: Минт17.PRA-midle)
2.стационары  (core-i3,4-16Gb,Radeon R9 280X,Минт17,PRA)