Сайт | Скачать | Видео | Wiki

Автор Тема: Русская версия Slacko-5.5.  (Прочитано 132497 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн allgear

  • Пользователь
  • **
  • Сообщений: 50
  • Репутация: +1/-0
Re:Русская версия Slacko-5.5.
« Ответ #135 : 02 Октябрь 2013, 16:00:08 »
Плейонлинукс хорошо под паппи работает? Или вообще никак?
И убедили - буду ждать 5.6 с нетерпением. :)
сначала вайн поставить или плейонлинукс, а потом, если не попрет, проп дрова ставить?
Игрушки ставлю только на посмотреть, так что тут сказать мало что могу, разве что подмена папки .WINE работает одинаково как и в убунту http://ubuntu-wine.ru/index/prilozhenie_videourok/0-39 Пробуйте на флешках, и ремастеринг вам в помощь.

Оффлайн imago31

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 2839
  • Репутация: +41/-0
  • горний арол
Re:Русская версия Slacko-5.5.
« Ответ #136 : 02 Октябрь 2013, 16:57:41 »
playonlinux не нужен, достаточно wine, желательно 1.5 версии
Врач спасает человека, ветеринар - человечество
 все эксперименты на dual core 2x3.1 GHz/ram-3Gb/gt 440 1gb/WCD 80gb IDE/Samsung 80gb sata/3 флешки с зоопарком линуксов.
  Для работы и игр: Windows 10 снес, поставил 7
  Для души, для скорости и всего остального: Linux(pra, puppy, porteus, ubuntu-подобные)
 
 игровые модули
 программные модули

Оффлайн yxma

  • Истина - абсолютна.
  • Ветеран
  • *****
  • Сообщений: 1245
  • Репутация: +5/-0
  • конченый виндеец, местный сумасшедший )))))))))))
Re:Русская версия Slacko-5.5.
« Ответ #137 : 03 Октябрь 2013, 02:12:03 »
playonlinux не нужен, достаточно wine, желательно 1.5 версии
в принципе, главное чтоб работал. 1.5 не очень старая, если работать будет адекватно - какая разница что сейчас до 1.7 с доп.извратами докатился.
важно еще, чтобы проприетарные драйверы под нвидиа работали, а если и для ати, то это еще круче
успехов в труде и счастья в личной жизни!

Оффлайн imago31

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 2839
  • Репутация: +41/-0
  • горний арол
Re:Русская версия Slacko-5.5.
« Ответ #138 : 03 Октябрь 2013, 08:13:22 »
я ни разу не ставил проп дрова на puppy, wine 1.5 нормально пашет, но если есть 1.7, то ето конечно лучше!
Врач спасает человека, ветеринар - человечество
 все эксперименты на dual core 2x3.1 GHz/ram-3Gb/gt 440 1gb/WCD 80gb IDE/Samsung 80gb sata/3 флешки с зоопарком линуксов.
  Для работы и игр: Windows 10 снес, поставил 7
  Для души, для скорости и всего остального: Linux(pra, puppy, porteus, ubuntu-подобные)
 
 игровые модули
 программные модули

Оффлайн yxma

  • Истина - абсолютна.
  • Ветеран
  • *****
  • Сообщений: 1245
  • Репутация: +5/-0
  • конченый виндеец, местный сумасшедший )))))))))))
Re:Русская версия Slacko-5.5.
« Ответ #139 : 03 Октябрь 2013, 10:16:51 »
я ни разу не ставил проп дрова на puppy, wine 1.5 нормально пашет, но если есть 1.7, то ето конечно лучше!
уже 1.7.2 с распараллеливанием обработки вышел. В ПоЛ просто тупо выбрать можно. Ну, мир танков на месе не прокатит, как я понял. Хотя кто его знает, читал, что свободные дрова обошли по производительности проприетарные - кто-то очень настойчивый обратным декодированием сумел что-то сверхъестественное слепить
успехов в труде и счастья в личной жизни!

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1639
  • Репутация: +24/-0
Re:Русская версия Slacko-5.5.
« Ответ #140 : 08 Май 2014, 16:28:31 »
Не подскажете, пожалуйста, как подлечить skype-4.2.0.11.sfs: error while loading shared libraries: libQtDBus.so.4
Какой пакет ему нужно доустановить (sfs если есть)? Где найти что-то типа libqt-dbus?

Оффлайн Pro

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 10422
  • Репутация: +107/-2
Re:Русская версия Slacko-5.5.
« Ответ #141 : 08 Май 2014, 16:32:28 »
qt ищи в репозитарии
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн imago31

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 2839
  • Репутация: +41/-0
  • горний арол
Врач спасает человека, ветеринар - человечество
 все эксперименты на dual core 2x3.1 GHz/ram-3Gb/gt 440 1gb/WCD 80gb IDE/Samsung 80gb sata/3 флешки с зоопарком линуксов.
  Для работы и игр: Windows 10 снес, поставил 7
  Для души, для скорости и всего остального: Linux(pra, puppy, porteus, ubuntu-подобные)
 
 игровые модули
 программные модули

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1639
  • Репутация: +24/-0
Re:Русская версия Slacko-5.5.
« Ответ #143 : 09 Май 2014, 15:01:35 »
Pro, imago31@ спасибо, так и делал.., но видимо не все правильно или пакет Qt не подошел :) Буду еще пробовать с пакетом qt-4.8.2-stripped.sfs
--
Заработал с qt-4.8.2-stripped.sfs!!! :)

p.s. gpptp не подхватывает пароль из /etc/ppp/рар.*|chap.* C этим можно что-нибудь сделать?
« Последнее редактирование: 09 Май 2014, 17:09:33 от paulus »

Оффлайн Pro

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 10422
  • Репутация: +107/-2
Re:Русская версия Slacko-5.5.
« Ответ #144 : 09 Май 2014, 17:32:29 »
а почему он его оттуда должен подхватывать? у него есть свои поля для ввода логина-пароля.
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1639
  • Репутация: +24/-0
Re:Русская версия Slacko-5.5.
« Ответ #145 : 09 Май 2014, 17:51:41 »
у него есть свои поля для ввода логина-пароля.
Логин и сервер можно прописать в его конфиги, а как пароль добавить чтобы каждый раз не вводить вручную?
Растраивает, что btrfs не монтируется в S5.7 :(
« Последнее редактирование: 09 Май 2014, 18:03:51 от paulus »

Оффлайн Fotka

  • Пользователь
  • **
  • Сообщений: 29
  • Репутация: +0/-0
Re:Русская версия Slacko-5.5.
« Ответ #146 : 04 Октябрь 2014, 21:08:39 »
Пытаюсь с флэшки из меню Alkid Live CD загрузить Slacko 5.5-4 Gru01
В меню Live CD следующая запись вызывает menu.lst Slacko:
Код
title Загрузка Puppy Linux
configfile /Puppy/menu.lst
А menu.lst самого Slacko следующий:
Код
default 0
timeout 20

title ‡ Јаг§Є  slacko-5.5-4Gru01
kernel (cd)/slacko-5.5-4Gru01/vmlinuz pmedia=cd psubdir=slacko-5.5-4Gru01
initrd (cd)/slacko-5.5-4Gru01/initrd.gz

title Previous Menu
configfile (cd)/menu.lst
В результате получаю:

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 5818
  • Репутация: +129/-0
    • RoDoN X
Re:Русская версия Slacko-5.5.
« Ответ #147 : 04 Октябрь 2014, 22:20:08 »
Пытаюсь с флэшки
title ‡ Јаг§Є  slacko-5.5-4Gru01
kernel (cd)/slacko-5.5-4Gru01/vmlinuz pmedia=cd psubdir=slacko-5.5-4Gru01
initrd (cd)/slacko-5.5-4Gru01/initrd.gz
Напишите в меню например так:
Код
title ‡ Јаг§Є  slacko-5.5-4Gru01
find --set-root --ignore-floppies --ignore-cd /slacko-5.5-4Gru01/initrd.gz
kernel /slacko-5.5-4Gru01/vmlinuz pmedia=usbflash psubdir=slacko-5.5-4Gru01
initrd /slacko-5.5-4Gru01/initrd.gz

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Aspire E1-571G (i3-3120M, GF710M)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 18.04 x64 MATE/XFCE.

Оффлайн Fotka

  • Пользователь
  • **
  • Сообщений: 29
  • Репутация: +0/-0
Re:Русская версия Slacko-5.5.
« Ответ #148 : 04 Октябрь 2014, 23:43:15 »
Пытаюсь с флэшки
title ‡ Јаг§Є  slacko-5.5-4Gru01
kernel (cd)/slacko-5.5-4Gru01/vmlinuz pmedia=cd psubdir=slacko-5.5-4Gru01
initrd (cd)/slacko-5.5-4Gru01/initrd.gz
Напишите в меню например так:
Код
title ‡ Јаг§Є  slacko-5.5-4Gru01
find --set-root --ignore-floppies --ignore-cd /slacko-5.5-4Gru01/initrd.gz
kernel /slacko-5.5-4Gru01/vmlinuz pmedia=usbflash psubdir=slacko-5.5-4Gru01
initrd /slacko-5.5-4Gru01/initrd.gz
Получается вот так:

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 5818
  • Репутация: +129/-0
    • RoDoN X
Re:Русская версия Slacko-5.5.
« Ответ #149 : 05 Октябрь 2014, 00:29:04 »
А в корне флешки есть вообще каталог /slacko-5.5-4Gru01 с файлами слако или нет?

Пытаюсь с флэшки из меню Alkid Live CD загрузить Slacko 5.5-4 Gru01
В меню Live CD следующая запись вызывает menu.lst Slacko:
Код
title Загрузка Puppy Linux
configfile /Puppy/menu.lst
Случаем файлы слако лежат не в каталоге /Puppy ? Если да, то в меню надо /slacko-5.5-4Gru01 заменить на /Puppy
« Последнее редактирование: 05 Октябрь 2014, 00:33:11 от RoDoN »

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Aspire E1-571G (i3-3120M, GF710M)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 18.04 x64 MATE/XFCE.