Сайт | Скачать | Видео | Wiki

Автор Тема: Проблема видео (LupuRus Max)  (Прочитано 3498 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Upgrader

  • Новичок
  • *
  • Сообщений: 6
  • Репутация: +0/-0
Проблема видео (LupuRus Max)
« : 24 Июль 2012, 19:37:29 »
Не могу никак понять в чем проблема. На старом компьютере Celeron 1.6 Ghz, 256 Mb RAM, Video GeForce 440MX
Загружается всё нормально, но стоит только открыть какую-нибудь программу, или окно какое развернуть на весь экран, как экран гаснет и появляется такая фигня (фотография монитора):

Больше сделать ничего нельзя, остается только перезагрузиться. Подозреваю что это из-за драйвера видео, но другой поставить из-за этой проблемы не удается (при попытке установки гаснет).
Что можно сделать? Это проблема не только с LupuRus Max, но и с какими-то другими вроде тоже было, однако интересует именно LupuRus Max. Компьютер полностью исправен.
« Последнее редактирование: 24 Июль 2012, 23:05:53 от Upgrader »

Оффлайн Upgrader

  • Новичок
  • *
  • Сообщений: 6
  • Репутация: +0/-0
Re:Проблема видео (LupuRus Max)
« Ответ #1 : 24 Июль 2012, 23:11:56 »
Загружаю с CD, и всё. Даже браузер не могу открыть, до установки тем более дело не может дойти.
В любом оконном менеджере проявляется проблема независимо от него.
Видеокарта абсолютно нормально работает в Windows, в том числе в играх. Другие (совсем) Linux лайв дистрибутивы испытывались и проблем не было.
В настройках xorg пытался выбирать драйвер Nvidia, но это ничего не дало.

/etc/xorg.conf позже скопирую, как только доберусь до компьютера.

Почему макс? Потому что там больше софта предустановленного, меньше в дальнейшем забот с установкой ПО. Люблю когда всё есть "из коробки".
« Последнее редактирование: 24 Июль 2012, 23:14:41 от Upgrader »

Оффлайн shelezyaka

  • Ветеран
  • *****
  • Сообщений: 695
  • Репутация: +39/-0
Re:Проблема видео (LupuRus Max)
« Ответ #2 : 24 Июль 2012, 23:14:43 »
Не могу никак понять в чем проблема. На старом компьютере Celeron 1.6 Ghz, 256 Mb RAM, Video GeForce 440MX
Видал, видал, знакомая "картина маслом"....Это тебе кажется что всё исправно,и реально Винда как-то обходит эту проблему ,а вот Linux не хочет.
Виновата часть моста обслужывающая AGP слот!.Видуха здесь не причём.Если на матери есть интегралка то она должна работать без боков.И если есть возможность поставить видуху на другое железо то она будет прекрасно работать.ПРОВЕРЕНО
Проще заменить мать под этот набор чем заниматься её ремонтом (если ты сам не меняешь ,перепаиваешь микросхемы).
P.S.
Другие (совсем) Linux лайв дистрибутивы испытывались и проблем не было.
Работа в режиме vesa ,а попробывал бы дрова на видуху установить,когда все резервы на всю используются упёрся бы в ту же картинку.
« Последнее редактирование: 24 Июль 2012, 23:35:25 от shelezyaka »
Intel Core 2 E7600 ,GeForce 630   ,  3Gb DDR2 , 2 HDD - 160+80 gB

Оффлайн korkunov

  • Новичок
  • *
  • Сообщений: 3
  • Репутация: +0/-0
Re:Проблема видео (LupuRus Max)
« Ответ #3 : 29 Июль 2012, 16:29:31 »
Hi.
А у меня другая проблема:
Картинка нормальная, но при перемещении любого окна (ЛКМ и тащу) появляются жуткие артефакты в виде мульёна горизонтальных полос.
Видюха: AGP S3 Trio 3D

Причем артефакты и в: OpenBox + JWM и в XFCE.
Работал с LiveCD.

Что посоветуете для исправления данной ситуенвины ?
« Последнее редактирование: 29 Июль 2012, 16:41:16 от korkunov »

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 4584
  • Репутация: +95/-0
    • RoDoN
Re:Проблема видео (LupuRus Max)
« Ответ #4 : 29 Июль 2012, 17:05:11 »
Видюха: AGP S3 Trio 3D
Драйвер для нее насколько я помню (уже нет компа с такой видюхой) обязательно должен быть s3virge_drv.
Если вы работаете под LupuRus-520, то быстро увидеть какой драйвер работает поможет напр. sys-info-0.6.sfs (см.вложение), после подключения в Главном меню Система->Lighthouse - отчёт о видео.

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy.

Оффлайн Upgrader

  • Новичок
  • *
  • Сообщений: 6
  • Репутация: +0/-0
Re:Проблема видео (LupuRus Max)
« Ответ #5 : 07 Сентябрь 2012, 00:52:53 »
Решил свою проблему заменой исправной памяти 256 Мб на не совсем исправную большего объёма (512 Мб).  ;D