Сайт | Скачать | Видео | Wiki

Автор Тема: Подготовка оконных менеджеров  (Прочитано 3145 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Zay

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 1536
  • Репутация: +25/-0
Предлагаю в этой теме скоординировать действия по подготовке оконных менеджеров для LupuRus Bit.

В Bit планируется использовать JWM, XFCE, IceWM, OpenBox, FluxBox, E17, KDE (из M1) и, если получится, GNOME.

В моих планах:
Подготовить XFCE (возможно немного подкорректирую оформление и т.д.).
Минимально подготовить E17 и KDE (только для совместимости с Bit, т.к. особенностей этих WM не знаю).


Думаю что WM для Bit должны быть максимально стабильными, без лишних нововведений и непроверенных решений.
« Последнее редактирование: 02 Май 2012, 19:26:21 от Zay »

Оффлайн Roader

  • Ветеран
  • *****
  • Сообщений: 524
  • Репутация: +18/-0
Re:Подготовка оконных менеджеров
« Ответ #1 : 19 Март 2012, 15:16:35 »
Е-17 из максимальной сборки был вполне работоспособен, а кедах (если не изменяет память больше года прошло), то были проблемы с KTorrent.

Оффлайн Zay

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 1536
  • Репутация: +25/-0
Re:Подготовка оконных менеджеров
« Ответ #2 : 19 Март 2012, 15:38:16 »
KDE я мало знаю, если никто не предложит решение проблемы - придётся оставить как есть...

Оффлайн Zay

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 1536
  • Репутация: +25/-0
Re:Подготовка оконных менеджеров
« Ответ #3 : 02 Май 2012, 19:25:21 »
KDE (Trinity) и Enlightenment17 для Bit:

kde-trinity-tde-wm.sfs
(MD5: 4c98e8d913024139e302ccdc07d8823b)


e17-enlightenment-wm.sfs
(MD5: 420f202b9d1f5f90da61f0d9788bc93f)


Изменены некторые скрипты (для совместимости с Bit).
Немного изменено оформление, обои, значки и т.д.


Обновлённые версии включены в финальную сборку LupuRus Bit.
« Последнее редактирование: 02 Сентябрь 2012, 14:11:53 от Zay »