Сайт | Скачать | Видео | Wiki

Автор Тема: FatDog64_521 - пакет локализации  (Прочитано 6285 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн andy-voit

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1252
  • Репутация: +60/-0
  • Расту!!!
FatDog64_521 - пакет локализации
« : 18 Ноябрь 2011, 03:17:49 »
Вниманию сообщества предлагается пакет русификации FatDog64_521- дистрибутива Puppy с 64 битной архитектурой.
http://code.google.com/p/puppyrus/downloads/detail?name=lang_pack_ru_fd521-0.1.6%2Blx5.8.pet&can=2&q=

Пакет весит 4,1 мБ, В него так же включена новая панель LXDE 0.5.8 - без нее никак не хотело русифицироваться главное меню. Так же включено fxkb_0.6(индикация раскладки клавиатуры) и несколько упрощенных скриптов для упаковки и распаковки pet и sfs пакетов ( в консоль все время лазить для этих целей совсем неинтересно!)

В целом FatDog64_521 довольно интересный дистрибутив! Собран на ядре 3.0.3, xorg версии 1.9.5. Работает очень шустро на моем ноутбуке, несмотря на размер.Хорошо поддерживается тачпад - на все виды тапов откликается, в отличие от многих других дистрибутивов.

Должен сразу предупредить-версии программ 32 бит для большинства Puppy не будут работать в FatDog64!! Впрочем, разработчики накомпилировали очень большой список программ, куда можно попасть из домашней страницы браузера.
Так же нормально встают пакеты от Debian64. Оттуда, например, я взял для себя xneur
Тем, кто решится компилировать программы самостоятельно, необходимо будет так же скачать довольно большой fd64-devx - 309,1 мБ

Авторы пакета русификации andy-voit, rodin's

« Последнее редактирование: 19 Ноябрь 2011, 01:31:36 от andy-voit »
XFCE forever!!!
Перешел на приставку 3vi. Теперь издеваюсь над ней! :)

Оффлайн andy-voit

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1252
  • Репутация: +60/-0
  • Расту!!!
Re:FatDog64_521 - пакет локализации
« Ответ #1 : 18 Ноябрь 2011, 18:08:32 »
Собственно, несколько любимых программ в формате 86х64
gxneur+xneur 0.12_64х86 - автопереключение раскладки клавиатуры
myspell-ru_0.99g5-16_all - словарь, необходим для корректной работы xneur
uget-1.8.0-x86_64 - качалка файлов
LibreOffice_3.3.4_ru_86x64_521.sfs - русская версия LibreOffice, сжатие файла типа xz
deadbeef-0.4.4- Популярный аудиоплеер в формате 86x64
MC-4.8_86x64 - Популярный файловый менеджер
cups-1.6svn-r10126-x86_64 Менеджер печати CUPS 1.6 - тестовая версия
Менеджер печати CUPS 1.5 x86_64
« Последнее редактирование: 28 Январь 2012, 15:26:07 от andy-voit »
XFCE forever!!!
Перешел на приставку 3vi. Теперь издеваюсь над ней! :)

Оффлайн andy-voit

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1252
  • Репутация: +60/-0
  • Расту!!!
Re:FatDog64_521 - пакет локализации
« Ответ #2 : 19 Ноябрь 2011, 13:05:16 »
Нет предела совершенству, и лучшее-враг хорошего! Исходя из этих принципов, улучшил пакет локализации для FatDog64

Основное изменение-добавил возможность выбора типа сжатия при создании аддона SFS - либо GZ ( обычное сжатие, используемое во всех Puppy, либо сжатие типа XZ ( поддерживается в Puppy c ядрами 2.6.38 и выше, на выходе получаем файл значительно меньшего размера. Как пример - файл LibreOffice из поста выше)

Улучшено общее  оформление, назначены иконки для некоторых файлов и пр. мелочь

http://code.google.com/p/puppyrus/downloads/detail?name=lang_pack_ru_fd521-0.1.7%2Blx5.8.pet&can=2&q=
XFCE forever!!!
Перешел на приставку 3vi. Теперь издеваюсь над ней! :)

Оффлайн andy-voit

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1252
  • Репутация: +60/-0
  • Расту!!!
Re:FatDog64_521 - пакет локализации
« Ответ #3 : 06 Январь 2012, 02:13:05 »
Дрова конкретно для вашей карточки, если не устраивают штатные, придется компилить самому из исходников. Се ля ви! :)
 А вообще можно пробовать пользоваться программами debian-squeeze amd64. Многие подходят.
 Главное - не забудьте правильно подобрать версию!-только под amd64! Другие работать не будут
« Последнее редактирование: 28 Январь 2012, 04:40:37 от andy-voit »
XFCE forever!!!
Перешел на приставку 3vi. Теперь издеваюсь над ней! :)

Оффлайн Gerasats

  • Ветеран
  • *****
  • Сообщений: 1035
  • Репутация: +32/-0
  • Короче, я полный оппортунист.....и по фиг!
Re:FatDog64_521 - пакет локализации
« Ответ #4 : 27 Январь 2012, 16:10:37 »
Вот значит тоже как бы присел на "жирного пса", вопрос к andy-voit: а что подходит из дебов x64, из какого релиза lucid, narval, etc? Почему спрашиваю, opera без проблем, а хром ни в какую из под никакого дебовского дистра, все появляется но не работает и никто ни на что не ругается  :(

Andrey Voronin   ничего нельзя сказать наверняка, пока не попробуешь сам не узнаешь, ну может подойдет пакет из под канадского маяка, они за основу своей разработки брали жирного пса, и это под тоже ядро http://www.lhpup.org/sfs/%3c%3c-PET/L64-514/System/
Desktop:  AMD Phenom II X4 965 Black Edition 3400MHz, HyperX Limited Editions - 8GB Module - DDR3 1600MHz, ASRock N68C-GS FX, GeForce GT240 PCIe, LG Electronics IPS277L-BN, SSD Kingston SSDNow V300 60GB 2.5" SATAIII MLC
Netbook: Lenovo-s-10.2
Tablet: Acer-210, Phone: Lenovo A2010
OS - Puppy Xenial64 7.0.8.4 kernel 4.11.1 full install, Linux Mint 17.3 XFCE, Windows 10x64 Enterprise, OpenElec, Android- 6.0 - 7.1

Оффлайн andy-voit

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1252
  • Репутация: +60/-0
  • Расту!!!
Re:FatDog64_521 - пакет локализации
« Ответ #5 : 27 Январь 2012, 18:19:18 »
Я брал из сквизи, но возможно подойдет и из других - надо пробовать.
XFCE forever!!!
Перешел на приставку 3vi. Теперь издеваюсь над ней! :)

Оффлайн Gerasats

  • Ветеран
  • *****
  • Сообщений: 1035
  • Репутация: +32/-0
  • Короче, я полный оппортунист.....и по фиг!
Re:FatDog64_521 - пакет локализации
« Ответ #6 : 27 Январь 2012, 18:26:19 »
Я брал из сквизи, но возможно подойдет и из других - надо пробовать.
Если можно ссылку на репу, играться иак по взрослому ;D
Desktop:  AMD Phenom II X4 965 Black Edition 3400MHz, HyperX Limited Editions - 8GB Module - DDR3 1600MHz, ASRock N68C-GS FX, GeForce GT240 PCIe, LG Electronics IPS277L-BN, SSD Kingston SSDNow V300 60GB 2.5" SATAIII MLC
Netbook: Lenovo-s-10.2
Tablet: Acer-210, Phone: Lenovo A2010
OS - Puppy Xenial64 7.0.8.4 kernel 4.11.1 full install, Linux Mint 17.3 XFCE, Windows 10x64 Enterprise, OpenElec, Android- 6.0 - 7.1

Оффлайн andy-voit

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1252
  • Репутация: +60/-0
  • Расту!!!
Re:FatDog64_521 - пакет локализации
« Ответ #7 : 28 Январь 2012, 04:37:51 »
Если имеется ввиду какой то фтп-шник, то такой ссылки у меня нет. Я залазил сюда и брал что надо
XFCE forever!!!
Перешел на приставку 3vi. Теперь издеваюсь над ней! :)

Оффлайн Gerasats

  • Ветеран
  • *****
  • Сообщений: 1035
  • Репутация: +32/-0
  • Короче, я полный оппортунист.....и по фиг!
Re:FatDog64_521 - пакет локализации
« Ответ #8 : 28 Январь 2012, 13:02:11 »
Понял, спасибо. Я с дебиан.орг выкачал два дистра 6.03 amd64 base & gnome, у них там внутри свои дисковые репы, с ними произвожу эксперементы, и тоже интересно часть отлично становится, другая в целом как бы имитирует установку - потому как никакой ругани, но и толку 0.  
Desktop:  AMD Phenom II X4 965 Black Edition 3400MHz, HyperX Limited Editions - 8GB Module - DDR3 1600MHz, ASRock N68C-GS FX, GeForce GT240 PCIe, LG Electronics IPS277L-BN, SSD Kingston SSDNow V300 60GB 2.5" SATAIII MLC
Netbook: Lenovo-s-10.2
Tablet: Acer-210, Phone: Lenovo A2010
OS - Puppy Xenial64 7.0.8.4 kernel 4.11.1 full install, Linux Mint 17.3 XFCE, Windows 10x64 Enterprise, OpenElec, Android- 6.0 - 7.1

Оффлайн MOPE

  • Пользователь
  • **
  • Сообщений: 71
  • Репутация: +6/-0
Re:FatDog64_521 - пакет локализации
« Ответ #9 : 09 Февраль 2012, 17:13:31 »
Замечательный пакет, огромное спасибо. Но есть нюанс - после установки пакета локализации дрова ati-catalyst-11.8-3.0.3 не становятся. А в обратном порядке на чистую Frugal:
 1) ati-catalyst-11.8-3.0.3
 2)qt4-4.6.1.pet
3) пакет локализации
Все жужжит