Форум проекта PuppyRus Linux

Остальные обсуждения => Разговоры обо всём => Тема начата: astronom1987 от 23 Июль 2017, 17:05:46

Название: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: astronom1987 от 23 Июль 2017, 17:05:46
Из-за большого разнообразия дистрибутивов Puppy Linux и с целью экономии времени создал эту тему. Мне нужно подобрать какую-то новую версию этого продукта, которая состояла бы из следующих компонентов:
Рабочий стол - LXDE/LXQt.
Вменяемый, работающий графический интерфейс для менеджера пакетов.
Проприетарные граф. драйвера из коробки (желательно, но необязательно).
Рассчитываю найти Puppy своей мечты :) ...
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: DdShurick от 23 Июль 2017, 17:20:20
Рабочий стол - LXDE/LXQt.
И чем он так хорош?
Вменяемый, работающий графический интерфейс для менеджера пакетов.
А нужен ли он в модульном дистрибутиве?
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: astronom1987 от 23 Июль 2017, 17:26:37
Графические столы LXDE/LXQt хороши тем, что они без лишних танцев с бубнами предоставляют отличное рабочее окружение (на мой взгляд), которое к тому же еще и неплохо по-человечески настраивается.
Давным-давно я видел в Puppy полуработающий менеджер пакетов. Но если большинство программ идут в виде модулей, то пакетный менеджер не является обязательным критерием. У кого какие будут предложения :)?
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: DdShurick от 23 Июль 2017, 17:46:12
 LXDE можно установить модулем. Я ставил, не понравилось. Мне IceWM привычнее.
Давным-давно я видел в Puppy полуработающий менеджер пакетов.
В классическом забугорном Puppy он и сейчас есть. PuppyRus как раз и отличается заточенностью под модули. Имейте в виду, PRA это не Puppy а Arch.
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: I-Jurij от 23 Июль 2017, 18:10:51
...Puppy Linux ... из следующих компонентов: Рабочий стол - LXDE/LXQt. Вменяемый, работающий графический интерфейс для менеджера пакетов. Проприетарные граф. драйвера из коробки (желательно, но необязательно).
Рассчитываю найти Puppy своей мечты :) ...
https://sourceforge.net/projects/lxpup/
http://simplicitylinux.org/
Только эти два почти соответствуют вашим желаниям.
Но, ИМХО, на данный момент лучше PRA64 накатить на флешку.
Хотя, смотря что нужно в итоге...
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: astronom1987 от 23 Июль 2017, 18:11:55
Спасибо, буду исследовать!
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: DdShurick от 23 Июль 2017, 18:17:45
лучше PRA64 накатить на флешку.
Вы уверены?
Значит из коробки LXDE в системе не присутствует в Puppyrus?
Нет, не присутствует.
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: astronom1987 от 23 Июль 2017, 18:37:21
...Puppy Linux ... из следующих компонентов: Рабочий стол - LXDE/LXQt. Вменяемый, работающий графический интерфейс для менеджера пакетов. Проприетарные граф. драйвера из коробки (желательно, но необязательно).
Рассчитываю найти Puppy своей мечты :) ...
https://sourceforge.net/projects/lxpup/
http://simplicitylinux.org/
Только эти два почти соответствуют вашим желаниям.
Но, ИМХО, на данный момент лучше PRA64 накатить на флешку.
Хотя, смотря что нужно в итоге...
Мне одному кажется странным то, что там нет русской локализации? Я думам, что очевидно должно быть то, что мне нужен PuppyRUS, а не ENG?
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: I-Jurij от 23 Июль 2017, 20:45:28
лучше PRA64 накатить на флешку.
Вы уверены?
... ИМХО... Хотя, смотря что нужно в итоге...

Мне одному кажется странным то, что там нет русской локализации? Я думам, что очевидно должно быть то, что мне нужен PuppyRUS, а не ENG?
В перечне требований сие полностью отсутствовало, соответственно получили. А так: PRA. Только он тоже не соответствует: там только запчасти от LXDE.
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: sfs от 24 Июль 2017, 09:06:37
Это (http://wiki.puppyrus.org/distr) не помогло выбрать? Что там не понятно?
подобрать какую-то новую версию этого продукта, которая состояла бы из следующих компонентов
В списке компонентов ничего специфичного для пупи-подобных дистров
Встречный вопрос - почему именно пупи, если большинство больших дистров подойдут под Ваши требования
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: astronom1987 от 24 Июль 2017, 09:30:04
Puppy хорош тем по сравнению с другими дистрибутивами, что он работает заметно быстрее. На вики смотрел, но там говорится, что LxPup уже не поддерживается с 2012 года, что конечно неправда. Оказывается сборка PraMiddle имеет на борту LXDE. Но там не могу разобраться с установщиком, буду исследовать.
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: sfs от 24 Июль 2017, 09:42:03
там говорится, что LxPup уже не поддерживается с 2012 года
Где такое говорится?
Оказывается сборка PraMiddle имеет на борту LXDE
Почти lxde (http://wiki.puppyrus.org/puppyrus/pra?&#%D0%B2%D1%8B%D0%B1%D0%BE%D1%80_iso). Чтобы было быстро кое-что выброшено или заменено
В pra64light аналогично. В retro  roll вместо pcmanfm - spacefm (еще легче)
не могу разобраться с установщиком
Вики : 1 (http://wiki.puppyrus.org/puppyrus/pra#%D1%83%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BA%D0%B0_%D0%B7%D0%B0%D0%B3%D1%80%D1%83%D0%B7%D0%BA%D0%B0) ; 2 (http://wiki.puppyrus.org/puppyrus/setup) ; 3 (http://wiki.puppyrus.org/users/sewar/start)
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: Barsyk от 15 Ноябрь 2017, 10:22:22
Так с загрузочной флешки можно установить?
Название: Re: Помогите новичку выбрать нужный дистрибутив Puppy Linux...
Отправлено: sfs от 15 Ноябрь 2017, 10:32:23
с загрузочной флешки можно установить?
да (http://wiki.puppyrus.org/puppyrus/pra#%D1%83%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BA%D0%B0_%D0%B7%D0%B0%D0%B3%D1%80%D1%83%D0%B7%D0%BA%D0%B0)