Форум проекта PuppyRus Linux

Общие вопросы => Вопросы от новичков => Тема начата: pettimm от 23 Декабрь 2015, 15:05:23

Название: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 23 Декабрь 2015, 15:05:23
 Привет, всем не запускается скайп: skype-p-4.3.0.37-s03.pfs   , в меню ярлык есть, а запуска нет, система: pra03-1511 middlle  , подскажите пожалуйста как полечить. Qt4-4.8.6-3.pfs  --пишет что подключен.
Название: Re:Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: Pro от 23 Декабрь 2015, 16:58:53
набрать в терминала skype и посмотреть на что жалуется
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 23 Декабрь 2015, 19:04:19
набрал, выдало сообщение: /usr/libe/skype: error while loading shared libraries: libQtBus.so.4: cannot open shared object file: No such file or directory
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: funyfizik от 23 Декабрь 2015, 19:15:14
набрал, выдало сообщение: /usr/libe/skype: error while loading shared libraries: libQtBus.so.4: cannot open shared object file: No such file or directory
очевидно что нужно установить libQtBus.so.4
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 23 Декабрь 2015, 19:49:11
менеджер пакетов не находит, где взять его для pra? поиск тоже не помог.
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: RoDoN от 23 Декабрь 2015, 21:25:20
Подключи qt4-lib-4.8.6-3-i686-s01.pfs (http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/qt4-lib-4.8.6-3-i686-s01.pfs)
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 23 Декабрь 2015, 22:17:55
он подключен.. и теперь при запуске с терминала пишет: Аварийный останов
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 24 Декабрь 2015, 13:36:12
Загрузитесь без сохраненки.
Не поможет - вернитесь к чистой установке pra-game. Там точно все запускается из коробки
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 24 Декабрь 2015, 20:38:27
скачал pra03-1511 game , витянул  от туда папку  pra  прописал в загрузчике, запускаю скайп- не хочет, запускаю из терминала-пишет:
(skype:15811): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: "murrine",  Аварийный останов
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 25 Декабрь 2015, 09:19:33
(skype:15811): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: "murrine",  Аварийный останов
Это другая тема. Дело не в murrine
А хоть под каким-нибудь линуксом скайп на вашем железе работал?
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 25 Декабрь 2015, 11:08:16
Да, старая версия на precise 5.7.1 запускалась ...
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 25 Декабрь 2015, 11:11:16
Попробуйте этот рецепт
В случае проблем со звуком
1. отключите (переместите в optional) apulse*.pfs
2. подключите (положите в /modules)
polkit-0.112-2.pfs
pulseaudio-5.0-1-i686.pfs
3. Перезагрузите компьютер
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 25 Декабрь 2015, 11:17:08
делал, это, хотя до проблемы со звуком еще далеко, запуска самого скайпа нет----не помогло
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 25 Декабрь 2015, 11:25:59
Тогда попробуйте  установить из арчрепы
sudo pacman -Sy skype --force
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 02 Январь 2016, 20:30:31
короче с железом проблема, но что там может так влиять на это не знаю,
при запуске браузера такое выдает:This computer can no longer run google chrome because its hardware is no longer supported    , в виндовсе не может до конца проинствлировать скайп, а раньше работал.  Вскрыв системный блок увидел отваленный радиатор от чипсета материнки, поставил... то есть чипсет работал с перегревом получается... может с этим связано... 
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: imago31 от 03 Январь 2016, 00:18:10
возможно.....когда то я видел что  винда 7 перестала устанавливаться на комп, а оказалось все потому что куллер видеокарты перестал вращаться из-за пыли, но чел этого не знал...в итоге установилась только xp.. Ну и когда он запустил игру, видеокарта и вовсе сгорела..Только после этого он увидел что куллер полностью забит пылью что даже пальцем куллер трудно было повернуть
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: shelezyaka от 03 Январь 2016, 01:50:41
короче с железом проблема
Ты по этим параметрам вписываешься ?
https://support.skype.com/ru/faq/FA10328/kakovy-sistemnye-trebovania-dla-prilozenia-skype
и ещё цитата Если центральный процессор вашего компьютера
не поддерживает набор инструкций SSE2,
вы не сможете использовать функции видеосвязи и демонстрации экрана.
В большинстве современных компьютеров используются центральные процессоры
 с поддержкой SSE2 (это набор команд процессора, появившийся в 2001 г.).
 Тем не менее, до сих пор используются компьютеры,
на которых будут работать не все функции самой новой версии Skype.

К сожалению, мы не планируем поддерживать старые компьютеры,
 но вы можете использовать Skype на других компьютерах и мобильных устройствах.
Название: Re:PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 13 Январь 2016, 22:07:48
Да по этим параметрам вписываюсь... Это комп брата, я к нему ездил  ... если привезет -попробую еще помучить.. ВСем спасибо за ответы)))
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: arcad от 12 Май 2016, 22:05:31
Привет братья аппачи! Тупой вопрос от виндейца. Как неделю познакомился с PRA-middle1603, подключил skype-p-4.3.0.37-s03.pfs, пропадает звук через полминуты общения, со следующим звонком появляется и опять пропадает. Кто подскажет что или тут проблемы глобальные?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 13 Май 2016, 09:03:52
Если используете http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/apulse-0.1.6-1-i686.pfs - попробуйте вместо него http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/Pulseaudio-5.0-sf02.pfs Или наоборот
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: arcad от 14 Май 2016, 10:16:26
Я извеняюсь, я говорил про звук, т.е. пропадает мой микрофон, а звук присутствует, все аудио плееры работают и звук ок.  Проблема в skype :в режиме видео звонка - затыкается микрофон через полминуты, в режиме просто звонка , мой микрофон работает. Это с apulse-0.1.6-1-i686, с Pulseaudio микрофон неработает с первой секунды. :-\
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 16 Май 2016, 09:05:07
с Pulseaudio микрофон неработает с первой секунды.
В настройках он виден? громкость не нулевая?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: arcad от 16 Май 2016, 10:31:32
С Pulseaudio устройство определено как virtual device, громкость мах.
C apulse устройство определено как PulseAudio server(local)
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 16 Май 2016, 10:32:52
В других линуксах на Вашем железе работает?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: arcad от 16 Май 2016, 13:07:37
на linux mint  32-бит работает
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: arcad от 16 Май 2016, 13:21:30
Микрофон возобновляет работу после Настройки->Устройства->Проиграть тестовый звук.
Ладно, это неудобство переживем, буду использовать выше упомянутую методику  :)
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: arcad от 28 Май 2016, 15:35:24
Проблема все же остается со звуком в режиме видео: пропадает мой микрофон после непродолжительного разговора и никакие действия с настройками skype , alsamixer не помогают. >:(
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: Pro от 28 Май 2016, 15:41:50
после глюка надо бы глянуть dmesg на предмет чего-нить необычного.
или логи системы.
тут может быть как проблема alsa так и pulseaudio мож буфер переполняется какой-нибудь
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: Pro от 29 Май 2016, 05:30:24
а в каком состочнии флаг "разрешить скайпу автоматически подстраивать громкость"? говорят что из-за него бывает микрофон в 0 уходит.
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: arcad от 01 Июнь 2016, 18:57:52
а в каком состочнии флаг "разрешить скайпу автоматически подстраивать громкость"? говорят что из-за него бывает микрофон в 0 уходит.
этот флажок никак не влияет, что я заметил : после прекращения трансляции моего микрофона собеседнику, мой микрофон начинает работать на мои наушники(динамики), что-то типа перенаправления звукового потока в обратную сторону (на себя)- во как!
Название: Re: PRA03-1511game. перестал запускатся skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 04 Январь 2018, 22:27:17
PRA03-1511game. перестал  запускатся skype-p-4.3.0.37-s03.pfs Тоесть первичный запуск есть, ввожу пароль , а значек скайпа не появляется в трее. Может это опять проделки майкрософта?   
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 05 Январь 2018, 08:09:39
http://forum.puppyrus.org/index.php?topic=19655.0
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: k0l0p0k от 05 Январь 2018, 17:29:49
скайп есть\доступен прямо в браузере, сторонней\лишней\глюкавой проги не надо.
может кому пригодится, если не знают..
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 06 Январь 2018, 07:37:32
скайп есть\доступен прямо в браузере, сторонней\лишней\глюкавой проги не надо.
может кому пригодится, если не знают
А поподробнее можно ? На каком из браузеров и как его вызвать ?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 06 Январь 2018, 07:56:49
https://login.skype.com/
http://forum.puppyrus.org/index.php?topic=19655.msg137548#msg137548
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: k0l0p0k от 06 Январь 2018, 20:33:11
добавлю к ответу sfs:
https://web.skype.com/ru/  (на этой страничке окажитесь после того как залогинитесь)
пользовался и под хромом, и под ФФ, текст,передача файликов - нормально.
звук и видео(через скайп) не интересны, соответственно не пробовал и не знаю (
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 07 Январь 2018, 09:03:04
А у меня в фф не активна кнопка "позвонить" А в хромиум получилось связывается и с видео+звук, только с коапютером , что в локальной сети,а с другим городом и с нашим городом нет  звука . Но при первом запуске из хрома тестовый звонок прошол нормально, а потом пробовал тестовые звонки, тоже самое -  звука робота не слышу.... Что могло случится у меня на компе или это на сервере  ?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 07 Январь 2018, 10:45:06
нет  звука
Попробуйте подключить модуль pulseaudio
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 10 Январь 2018, 14:31:12
Спасибо, попробую
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 11 Январь 2018, 21:20:39
 Заработал Скайп с видео и звуком  через браузер chromium-p-59.0.3071.86-pb02.pfs   система PRA03-1511 middle,  без pulsaudio  . Но думаю проверять нужно на свеже установленной системе, где добавился только  chromium.   
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 12 Январь 2018, 09:09:06
А на самом свежем chromium-gtk2-p-63.0.3239.84-sf01.pfs не работает?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 12 Январь 2018, 18:53:58
версия chromium-gtk2-p-63.0.3239.84-sf01.pfs  - не открывается окно браузера, я пакет закинул в modules\Paketu перегрузился, система сказала, что боаузер зависим от ffmpeg-light-p-3.2.2  , я подключил, браузер не запускается, перегрузился-тоже не запускается. Почему?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 13 Январь 2018, 14:43:37
chromium-gtk2-p-63.0.3239.84-sf01.pfs  - не открывается окно браузера
У меня норм
зависим от ffmpeg-light-p-3.2.2
Плохо я прописал - достаточно ffmpeg-light-p-3 Переделаю

Запускайте в консоле - смотрите на что ругается
Возможно меса нужна
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 13 Январь 2018, 21:18:32
Извиняюсь, но похоже я не знаю как запустить из консоли браузер , вот набираю в консоли  GIMP  - запускается графический редактор, а браузер из консоли пробовал по всякому, не получилось- ответ: команда не найдена. И где можно почитать о запуске приложений из консоли для систем pra?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 13 Январь 2018, 22:54:05
Запускаете терминал из меню (или super+t) от live (не от root)
chromium
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 14 Январь 2018, 02:42:08
https://login.skype.com/

Вошёл по ссылке в Chromium Версия 63.0.3239.108 при тесте получаю:
Вы не можете звонить Echo / Sound Test Service по видеосвязи.
Звонилка так же не работает на тесте.

Дистрибутив Roll 180101 OPS(gtk3) ноутбук Samsung R520

Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 14 Январь 2018, 07:35:26
Подведем итоги
PRA03
Скайп с видео и звуком  через браузер chromium-p-59.0.3071.86-pb02.pfs   система PRA03-1511 middle,  без pulsaudio
chromium-gtk2-p-63.0.3239.84-sf01.pfs  - не открывается окно браузера,
Похоже, личные запутки. Надо бы дотестировать

Pra-roll
Chromium Версия 63.0.3239.108 при тесте получаю:
Вы не можете звонить Echo / Sound Test Service по видеосвязи.
Звонилка так же не работает на тесте.
Дистрибутив Roll 180101 OPS(gtk3) ноутбук Samsung R520
А вообще звук и видео есть? А с pulse ?

А другие браузеры? Опера например
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 15 Январь 2018, 10:26:28
Запускайте в консоле - смотрите на что ругается
Создал еще одну свежую инсталяцию системы, сначала поставил chromium-p-59.0.3071.86-pb02.pf, проверил запуск из консоли - запуск был и от root  и от live (в консоли набрал просто "chromium") . Потом поставил  chromium-gtk2-p-63.0.3239.84-sf01.pfs  , при запуске из консоли от live - больше печатает--,браузер не запустился. Как скопировать текст, что в консоли?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 15 Январь 2018, 10:34:02
Как скопировать текст, что в консоли?
Зависит от проги консоли. В urxvt (http://forum.puppyrus.org/index.php?topic=17232.msg106011#msg106011)
Хромоподобные от root по простому не запускаются и это вообще не нужно
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 15 Январь 2018, 10:48:21
Скопировал выделением с нажатой левой кнопкой и вставил нажатием кольосика:
live@pra:~$ chromium
grep: /usr/lib/chromium/PepperFlash/manifest.json: Нет такого файла или каталога
/usr/lib/chromium/chromium: /usr/lib/libdbus-1.so.3: no version information available (required by /usr/lib/chromium/chromium)
/usr/lib/chromium/chromium: /usr/lib/libdbus-1.so.3: no version information available (required by /usr/lib/chromium/lib/libpulse.so.0)
/usr/lib/chromium/chromium: /usr/lib/libdbus-1.so.3: no version information available (required by /usr/lib/chromium/lib/libpulsecommon-10.0.so)
/usr/lib/chromium/chromium: /usr/lib/libdbus-1.so.3: no version information available (required by /usr/lib/chromium/chromium)
/usr/lib/chromium/chromium: /usr/lib/libdbus-1.so.3: no version information available (required by /usr/lib/chromium/lib/libpulse.so.0)
/usr/lib/chromium/chromium: /usr/lib/libdbus-1.so.3: no version information available (required by /usr/lib/chromium/lib/libpulsecommon-10.0.so)
[6286:6297:0115/091906.829290:ERROR:bus.cc(395)] Failed to connect to the bus: Failed to connect to socket /run/dbus/system_bus_socket: Нет такого файла или каталога
[6286:6315:0115/091907.086663:FATAL:nss_util.cc(631)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required. Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer.
#0 0x000081ad743a <unknown>
#1 0x000081ad715a <unknown>
#2 0x000081af1fbe <unknown>
#3 0x00008221fe12 <unknown>
#4 0x000082220437 <unknown>
#5 0x000082220470 <unknown>
#6 0x00008217e2bb <unknown>
#7 0x00008216f73a <unknown>
#8 0x00008212455c <unknown>
#9 0x0000820977b9 <unknown>
#10 0x000081994c0c <unknown>
#11 0x000081994e36 <unknown>
#12 0x000081989d64 <unknown>
#13 0x000080a0b243 <unknown>
#14 0x000081b452c4 <unknown>
#15 0x000081b40122 <unknown>
#16 0x0000b7789315 start_thread
#17 0x0000b45bae0e __clone

Received signal 6
#0 0x000081ad743a <unknown>
#1 0x000081ad715a <unknown>
#2 0x0000804e44ae <unknown>
#3 0x000081ad786b <unknown>
#4 0x0000b77aea14 ([vdso]+0xa13)
#5 0x0000b77aea2c ([vdso]+0xa2b)
#6 0x0000b44fce56 __GI_raise
#7 0x0000b44fe4d7 __GI_abort
#8 0x000081ad7040 <unknown>
#9 0x000081af2123 <unknown>
#10 0x00008221fe12 <unknown>
#11 0x000082220437 <unknown>
#12 0x000082220470 <unknown>
#13 0x00008217e2bb <unknown>
#14 0x00008216f73a <unknown>
#15 0x00008212455c <unknown>
#16 0x0000820977b9 <unknown>
#17 0x000081994c0c <unknown>
#18 0x000081994e36 <unknown>
#19 0x000081989d64 <unknown>
#20 0x000080a0b243 <unknown>
#21 0x000081b452c4 <unknown>
#22 0x000081b40122 <unknown>
#23 0x0000b7789315 start_thread
#24 0x0000b45bae0e __clone
  gs: 00000033  fs: 00000000  es: 0000007b  ds: 0000007b
 edi: b4687000 esi: a653dce4 ebp: a653d82c esp: a653d574
 ebx: 0000188e edx: 00000006 ecx: 000018ab eax: 00000000
 trp: 00000000 err: 00000000  ip: b77aea2c  cs: 00000073
 efl: 00000206 usp: a653d574  ss: 0000007b
[end of stack trace]
Calling _exit(1). Core file will not be generated.
live@pra:~$
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 15 Январь 2018, 11:46:50
NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required. Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer.
У Вас 001-Pra-3.0-sf24.pfs ? В нем nss 3.33
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 15 Январь 2018, 21:08:31
Не нашел такого пакета 001-Pra-3.0-sf24.pfs. В каком каталоге?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: RoDoN от 15 Январь 2018, 21:32:57
Скорее всего речь о 001-Pra-3.0-sf22.pfs
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pettimm от 15 Январь 2018, 22:27:51
и такого не вижу
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 16 Январь 2018, 03:51:31
А вообще звук и видео есть?
Звук, видео на дистрибутиве  Roll 180101 OPS(gtk3) ноутбук Samsung R520 *.mpg, mp3, mp4 есть.

А с pulse ?
Ссылку по какой методе информацию получить ?

Оперу проверю отпишусь.
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 16 Январь 2018, 09:08:39
Скорее всего речь о 001-Pra-3.0-sf22.pfs
Не был выложен в репу 001 из последнего исо
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/001-Pra-3.0-sf24.pfs
Звук, видео на дистрибутиве  Roll 180101 OPS(gtk3) ноутбук Samsung R520 *.mpg, mp3, mp4 есть.
Я про браузер спрашивал
Пульс - положить модуль pulse* в /modules и перегрузиться
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 16 Январь 2018, 12:23:08
Не был выложен в репу 001 из последнего исо
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/001-Pra-3.0-sf24.pfs
001-Pra-3.0-sf24.pfs положил в  base 
pulseaudio-11.1-1-180101-sf02.pfs в module
Перезагрузил вошёл на странице palemon в skype логин пароль проходит.

 Echo / Sound Test Service тест не выполняется (не работает)
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 16 Январь 2018, 12:30:26
Вошёл по ссылке в Chromium Версия 63.0.3239.108 при тесте получаю:
Вы не можете звонить Echo / Sound Test Service по видеосвязи.
Звонилка так же не работает на тесте.
Дистрибутив Roll 180101 OPS(gtk3) ноутбук Samsung R520
Т.е. в Ролл не получилось со скайпом в Chromium и palemoon
Пробуйте опера

У кого-нибудь в рол работает?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 18 Январь 2018, 04:35:53
Пробуйте опера
Подключил поумолчанию в верхний слой с flashinplugins.
Попытка запустить через  меню  тишина....
В консоле  (см.вложение-Обращение к повреждённой разделяемой библиотеке) не раборает
Далее что  делать с оперой не знаю...(да и надо ли пользователю).
Хотя предложите методу эксперимент по ней проведу и результат выложу.
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 18 Январь 2018, 15:22:29
Т.е. в Ролл не получилось со скайпом в Chromium
У меня pulseaudio-8.0-3_64-sf06.pfs 
дистрибутив rollops180101,  089-prar-upd-180101-sf06.pfs
на chromium 63.0.3239.108  работает

Из полезных команд для теста (с форума)
snd-test не работает
в тоже время pavucontrol запустился системные звуки на динамики не слышны
а при смене уровня громкости более 100% слышны громкие щелчки и
Echo / Sound Test Service звук с микрофона работает.
Видео камера Вы не можете звонить по видеосвязи

На страничке под
Echo / Sound Test Service
Не в сети
 в то же вемя в меню на правой панели конект и пинг на ya.ru идёт.
 
 Мой inxi -f, ping, правая панель...

Дайте ссылку по настройке видеосвязи.
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 18 Январь 2018, 16:25:00
У меня pulseaudio-8.0-3_64-sf06.pfs
дистрибутив rollops180101
Нельзя смешивать непортированные модули разных срезов репы
Для ролл надо http://mirror.yandex.ru/puppyrus/roll/180101/pulseaudio-11.1-1-180101-sf01.pfs
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 18 Январь 2018, 17:09:55
Для ролл надо http://mirror.yandex.ru/puppyrus/roll/180101/pulseaudio-11.1-1-180101-sf01.pfs
Установил.  Провёл обновление  до 089-prar-upd-180101-sf07.pfs

Echo / Sound Test Service звук с микрофона работает.
Видео камера Вы не можете звонить по видеосвязи

pavucontrol в консоле и из меню не запускается...
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 18 Январь 2018, 17:35:20
Сам пульс запустился?
ps axu |grep pulse
Видео камера Вы не можете звонить по видеосвязи
Это там же где работало раньше?
Вообще без пульсы еще хуже?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 19 Январь 2018, 07:04:46
Сам пульс запустился?
Код: [Выделить]
ps axu |grep pulse
Файл прилагаю.
Это там же где работало раньше?
На ноутбуке установлена Win7  и заменён пакет скайп оба теста на нём работают.

Хуже ли без пульсы?  Тест  звука на Cromium  без pulse идёт.
Видео камера Вы не можете звонить по видеосвязи.

Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 19 Январь 2018, 09:25:57
пульс запустился?
Не запустился.
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 13 Февраль 2018, 15:50:54
Не запустился.
Да оба пакета (по очереди на дистрибутиве  pra-roll-180101-ols-test1.iso)
  pulseaudio-11.1-1-180101-sf01.pfs                                                                               
  pulseaudio-11.1-1-180101-sf02.pfs
при попытке запуска из консоли выдают ошибку:

Произошла ошибка при выполнении pa_pid_file_create()  файл прилагаю

Тестирование могу продолжить если это ещё кому то может сгодиться под Вашим руководством.

PS Свои проблемы  и проблемы моих знакомых на скайпе восстановил на Windows.
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 13 Февраль 2018, 15:53:40
По скрину получается, что пульс уже запущен
Проверить: ps axu |grep pulse
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 13 Февраль 2018, 15:55:05
pra-roll-180101-ols-test1.iso
обновляйтесь
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 14 Февраль 2018, 05:55:39
    pra-roll-180101-ols-test1.iso

обновляйтесь
К сожалению не смог: (roll-test.png)

У меня установлен pra-roll-180101-ols-test1.iso 247.5 Mb на начало января 2018 года.

На 14.02.18 г в консоле выполнил mod-up

На данном дистрибутиве в консоле выполнил pulseaudio:(pulseaudio2.png)

На страничке https://web.skype.com/ru/ пара login,parol выполняется, а тесты не выполняются.
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 14 Февраль 2018, 09:38:02
К сожалению не смог: (roll-test.png)
http://file.puppyrus.org/users/pra64/iso/pra-roll-180101-gtk3-01.iso
Были значительные изменения с переименованием модулей
Лучше переставить или сравнить списки файлов (http://file.puppyrus.org/users/pra64/iso/pra-roll-180101-gtk3-01.iso.md5.txt)
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 14 Февраль 2018, 09:38:40
На страничке https://web.skype.com/ru/ пара login,parol выполняется, а тесты не выполняются
Вроде кто-то тестировал и все работало...
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 15 Февраль 2018, 17:15:34
http://file.puppyrus.org/users/pra64/iso/pra-roll-180101-gtk3-01.iso
Скачал установил.
На страничке  https://web.skype.com/ru/   вход отрабатывается.
На тесте звук работает Видео нет.
Pulseaudio запускается из меню.
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 15 Февраль 2018, 17:59:45
Какой браузер?
https://www.quirksmode.org/html5/tests/video.html H.264/MP4 есть?
Если нет и браузер клон ффокса - надо подключить модуль mpv (внутри которого ffmpeg )
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 18 Февраль 2018, 07:46:57
cromium-gtk3-64.0.3282.119-1-180101-sf01.pfs
mpv-ligt-0.27.0.16-180101-sf02.pfs
https://www.quirksmode.org/html5/tests/video.html H.264/MP4 есть?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: pensioner от 18 Февраль 2018, 10:01:10
https://www.quirksmode.org/html5/tests/video.html H.264/MP4 есть?
Поздно мне ещё осваивать английский...
Извините за беспокойство...
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 18 Февраль 2018, 10:26:00
Ничего осваивать не надо. Нажимаете ссылку, смотрите есть ли видеовоспроизведение
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: RoDoN от 18 Февраль 2018, 10:31:55
Может проще здесь https://www.youtube.com/html5?hl=ru посмотреть?
Название: Re: PRA. Не запускается skype-p-4.3.0.37-s03.pfs
Отправлено: sfs от 18 Февраль 2018, 11:39:46
По моей ссылке лучше. Были случаи . что на ютубе - ок, а в итоге не работает