Форум проекта PuppyRus Linux

Дистрибутивы проекта PuppyRus Linux => PuppyRus-A [PRA] => Тема начата: sfs от 24 Декабрь 2014, 14:59:38

Название: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 24 Декабрь 2014, 14:59:38
Путеводитель по программному обеспечению (https://wiki.archlinux.org/index.php/List_of_applications_(%D0%A0%D1%83%D1%81%D1%81%D0%BA%D0%B8%D0%B9))
Модули x86_64 с частичным описанием назначения (http://file.puppyrus.org/users/pra-mod-lst-alfa.html) ; портированные_64 (http://file.puppyrus.org/users/pra-mod-lst-180411-p_64-na01.html)
Репозиторий модулей: PRA (http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/) ; PRA64 (http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/)
Самые свежие (http://file.puppyrus.org) модули
Если в этой теме ссылка на http://file.puppyrus.org не работает - значит модуль уже перенесен в репозиторий

Игры (http://forum.puppyrus.org/index.php?topic=18428.msg116343#msg116343)

Стандарты названий модулей.pfs (http://forum.puppyrus.org/index.php/topic,17929.0.html)

Поскольку база и срез arch репы (http://wiki.puppyrus.org/puppyrus/pra#%D0%B7%D0%B0%D0%BC%D0%BE%D1%80%D0%BE%D0%B6%D0%B5%D0%BD%D0%BD%D1%8B%D0%B9_rolling_release) обновляется часто - актуальны только портированные  методом ld_library_path (http://wiki.puppyrus.org/setups/portable#ld_library_path) модули (в названии перед версией добавляю -p-). Делать скриптом mkport

В репозиторий размещаются модули подготовленные участниками сообщества,
которые неоднократно делали качественные модули. Сообщество тестирует, обсуждает и и по итогу репозиторий пополняется. Таким образом в репозиторий попадают наиболее проверенные и качественные модули.

Вы можете поделиться своим модулем с сообществом. Вам потребуется разместить модуль в Интернет в любом файловом-хранилище, после чего выложить в этой теме ссылку. Если Ваш модуль будет менее 100Кбайт, то его можно разместить непосредственно в самом форуме, без необходимости размещать в стороннем файловом-хранилище.
По итогу проверки другим пользователем (писать в эту же тему) - модуль будет перенесен в репозиторий.
Активням авторам выдается доступ к ftp проекта
Название: PRA03. Модули.pfs от пользователей
Отправлено: paulus от 25 Декабрь 2014, 18:26:33
В pra3 такой. С внутренними ffmpeg либами
mpv 0.7.1.static.pfs? Может плохо искал, но я там никакого не наблюдаю. Пожалуйста, дай ссылку.
Название: PRA03. Модули.pfs от пользователей
Отправлено: sfs от 25 Декабрь 2014, 18:34:32
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pkg/mpv-build-git-20141216.50e39eb-1-i686.pkg.tar.xz
Название: PRA03. Модули.pfs от пользователей
Отправлено: paulus от 25 Декабрь 2014, 19:07:21
sfs, спасибо и если посчитаешь необходимым, протестируй и скинь в pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/).

mpv-git-20141216.50e39eb.pfs (https://cloud.mail.ru/public/2887712fc6c0/mpv-git-20141216.50e39eb.pfs) медиапроигрыватель mpv (https://wiki.archlinux.org/index.php/Mpv_%28Русский%29) + mpvgui + доп.библиотеки: liblua, libfribidi, libx264  без которых не хотел работать и - мусор...

ambiance-theme.gtk2.jwm.pfs (https://cloud.mail.ru/public/8a1c4af2046d/ambiance-theme.gtk2.jwm.pfs) - тема Ambiance из Ubuntu, gtk2 и для jwm...
Название: PRA03. Модули.pfs от пользователей
Отправлено: sfs от 25 Декабрь 2014, 21:31:57
mpv-git-20141216.50e39eb.pfs (https://cloud.mail.ru/public/2887712fc6c0/mpv-git-20141216.50e39eb.pfs) + mpvgui + ffmpeg 2.5 static + доп.библиотеки: liblua, libfribidi, libx264  без которых не хотел работать и - мусор...
Такой принять не могу.
1. Все в кучу (без pfsmerge)
2. ffmpeg здесь вообще не нужен. Собрал (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/ffmpeg-2.5-1-rep.pfs) из репы арча - 9mb. Откуда 25мб.... Да еще статика - у ffmpeg вся польза в либах
3. В модуле 2 mpv: mpv и mpv-simple+libmpv
Переделал http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/Mpv-build-git-p-20141216.50e39eb.pfs
ambiance-theme.gtk2.jwm.pfs (https://cloud.mail.ru/public/8a1c4af2046d/ambiance-theme.gtk2.jwm.pfs) - тема Ambiance из Ubuntu, gtk2 и для jwm...
Выложил.
Название: PRA03. Модули.pfs от пользователей
Отправлено: paulus от 25 Декабрь 2014, 21:58:20
1. Все в кучу (без pfsmerge)
такое еще не осилил, буду смотреть в свободное время.

Цитировать
2. ffmpeg здесь вообще не нужен.
это уже и сам понял, когда попробовал без него.

Цитировать
Переделал Mpv-build-git-p-20141216.50e39eb.pfs
Спасибо за облегченный пакет и пояснения.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 01 Январь 2015, 20:58:24
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/openshot-bzr-742.pfs

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/pidgin-mini-2.10.9-s04.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/utox-p-0.1.8a-s02.pfs
Проверял только на запуск

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/libreoffice_4.3.5_x86.pfs - в модуле с + фрифты, хэлпы, шаблоны, галереи
Теперь ему еще mesa-libgl надо

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/Pacmanxg4-bin-4.16.1.pfs
Прибавил функционала, pra упомянут в интерфейсе
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 08 Январь 2015, 12:42:06
Не хватает мне в PRA программы сравнения файлов, в PR есть http://mirror.yandex.ru/puppyrus/puppyrus/repository/xfdiff-cut-4.5.0.pfs, но этот модуль хочет libpng12.so.0
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/xfdiff-cut-4.5.0.pfs
libpng12.so.0 многим "левым" бинарникам нужен. думаю - не добавить ли в базу. ibpng16 он не помешает
А вот то, же но более свежее http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/rodent-diff-5.3.14.4-1-i686.pfs
А чем в mc "сравнить файлы" хуже?
А вот полный http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/rodent-5.3.14.4-1-i686.pfs - там даже ФМ и т.п. На любителя...

Собрал gparted0.20, flash
palemoon 25.1 - 2 варианты с разными плагинами. s01 c родными плагинами. Обнаружил неприятный эффект: если palemoon долго простаивает, его окно неактивно - cpu грузится под 90%. Тыкнулся в него - проц отпустило. Вроде без плагинов не проявляется. Ни у кого подобного нет?
firefox 34 + profile с настроенными плагинами. Эффекта palemoon здесь не заметил
Профиль к opera 16 с настроенными плагинами антирекламы и перевода

Залил smplayer. Он теперь может работать и с mpv
Перезалил abiword 301 - читает тексты ms (проверил) и libre office. Орфографию сделал. Ключами компиляции вдохновлялся здесь (http://murga-linux.com/puppy/viewtopic.php?t=97160&start=14)

Залил gnumeric , Dracut, Premote, abiword2 (размер меньше - плагинов больше)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 11 Январь 2015, 15:24:12
Перезалил pkg-pra, mc, 045-Lxpanel , Network-manager - ошибки
firefox_34.0.5-profile-s03.pfs  - сделал видимым меню
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 13 Январь 2015, 15:50:46
залил в pfs-test модуль mldonkey-3.1.5
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 13 Январь 2015, 15:52:56
А почему в тест? Есть сомнения?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 13 Январь 2015, 16:22:56
ну как бы не имею права решать. У меня запускается и в консоли и с графической оболочкой.
еще там есть сервисный файл для systemd
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 13 Январь 2015, 16:47:59
Проверил на запуск - русского там нет? Переименовал и переложил http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/Mldonkey-3.1.5-1-p01.pfs
Большая буква в начале - составной модуль ; p01 - версия от Pro номер 1 (как делали у истока PRA)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: АлисА от 13 Январь 2015, 19:00:28
Цитировать
palemoon 25.1 - 2 варианты с разными плагинами. s01 c родными плагинами. Обнаружил неприятный эффект: если palemoon долго простаивает, его окно неактивно - cpu грузится под 90%. Тыкнулся в него - проц отпустило. Вроде без плагинов не проявляется. Ни у кого подобного нет?
firefox 34 + profile с настроенными плагинами. Эффекта palemoon здесь не заметил
Профиль к opera 16 с настроенными плагинами антирекламы и перевода
В PRA 03 тоже все нормально :)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 13 Январь 2015, 23:01:58
Релиз (http://www.opennet.ru/opennews/art.shtml?num=41448) Firefox 35.pfs (https://cloud.mail.ru/public/e5aac58e0797/firefox_35.pfs) сборка от мозилла, без изменений...
и обновление flashplugin-11.2.202.429.pfs (https://cloud.mail.ru/public/a8e2c950bcd1/flashplugin-11.2.202.429.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 14 Январь 2015, 09:16:31
palemoon 25.1 В PRA 03 тоже все нормально :)
Спасибо и + за тест. Значит особенности моего железа
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 16 Январь 2015, 12:01:50
обновил перевод для Pmusic
Сам не юзаю. Не затруднит проверить http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/Ffmpeg-gui-p-s02_pfs.pfs.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: АлисА от 16 Январь 2015, 15:17:32
Пробовал параллельно в Tahr и RP(A). FFConvert, PMusic работают в обоих системах, видео-захват в Tahr дает ошибку, можно посмотреть. В обоих системах добиться записи со звуком не получилось :-\ Либо забыл сочетание видео и аудио кодеков (лет пять уже не балуюсь), либо настройки звука, либо железо... Хотя под Wine с Aimp конвертировал спокойно.
По функции видео - захвата - хорошо. PMusic не использую, для подобных задач есть "Клементина". Попробую ее в PR(A).
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Boris от 18 Январь 2015, 11:59:25
Последний flashplugin для Firefox. Для PRA-03 1501:
https://drive.google.com/file/d/0B8zpi_WVOcbqNzNaZWN0TEU4aVE/view?usp=sharing
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 18 Январь 2015, 12:21:31
Последний flashplugin для Firefox. Для PRA-03 1501:
https://drive.google.com/file/d/0B8zpi_WVOcbqNzNaZWN0TEU4aVE/view?usp=sharing
Вырезал KDEшное. Залил. Спасибо+
Что нибудь известно про улучшения?

Надо заморачиваться firefox35 или 34 достаточно?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: АлисА от 18 Январь 2015, 12:30:41
По-мне пока вполне достаточно, первый раз за много лет добавил себе в основные модули. Спасибо.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: DdShurick от 18 Январь 2015, 13:26:33
Надо заморачиваться firefox35?
зачем заморачиваться, у меня уже готовый (https://cloud.mail.ru/public/876209e8168b/firefox-35.0.pfs).
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Boris от 18 Январь 2015, 18:11:45
Надо заморачиваться firefox35 или 34 достаточно?
Надо, в 34-м нет Hello.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 18 Январь 2015, 23:18:58
Есть (http://forum.puppyrus.org/index.php/topic,16398.0.html). Может в 35 в нем что-то улучшили... Кто в теме? Пишите лучше в тему hello

Перенес с портированием из репы pra2: gostcrypt-p-1.0-1.pfs inkscape-bzr-light-p-13447.pfs symantec-ghost-p-11.5-1.pfs
Перекомпилил isomaster-1.3.9-1-i686.pfs smtube-1.8-1-s01.pfs
Скопировал broadcom802.11abg_3.14.17-pf4-s02.pfs gvfs-trash-1.12.2-s02.pfs mkinitcpio-0.11.2-lf.pfs moxa-uport1110-1.3.9-k3.14.17-pf4.pfs 
Обновил systemdx-p-0.17.1.pfs
Вроде все самое ценное перенес. Ничего не забыл?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 21 Январь 2015, 21:03:59
http://zenway.ru/page/advanced-photo
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/advanced_photo_qt5-p-1.3.0.pfs
портированный qt5 внутри. Может пригодиться для других прог

Собрал (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/) doublecommander 05 - из арчрепы, 07 - ночной с сайта производителя
Ничего не настраивал (не умею). Проверял только на запуск
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: nik152 от 22 Январь 2015, 04:13:54
Собрал doublecommander 05 - из арчрепы, 07 - ночной с сайта производителя
Ничего не настраивал
Отдельное спасибо! + Пока только несколько пробных минут, но так привычно и знакомо... :)
А с настройками разберёмся. 
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Январь 2015, 09:21:30
А с настройками разберёмся. 
Хорошо бы самостоятельно и не трогая /home  ;) Доделывайте - переместим pfs-test ->pfs
Как минимум монтирование не работает даже в модуле из арч-репы
Там жирные доки - может их в отдельный модуль...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: nik152 от 22 Январь 2015, 12:44:39
А с настройками разберёмся. 
Не громко ли я сказал? :) Да, и монтирования нет, и в /root не пускает, и ассоциациями не понятно...
Без /home говорите? Не знаю, все конфиги там. Ладно, будем посмотреть...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Январь 2015, 15:12:41
В /root от юзера и не должен пускать
Без /home - хорошо бы но не принципиально
Если он не поддерживает стандартное mime (http://forum.puppyrus.org/index.php/topic,15480.0.html) - нужен ли вообще
Ну нету под линукс tatalcommander. Смиритесь и юзайте mc  ;)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: АлисА от 22 Январь 2015, 15:24:58
CUPS вообще планируете? Как-то не очень приятно перезагружаться для "напечатать пару-тройку листов" :(
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Январь 2015, 15:43:31
Сам cups не юзаю но готов сделать, если есть желающие тестить
А тот что в pra02 у Вас в pra2 работает?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 22 Январь 2015, 16:03:46
Ffmpeg-gui залил, обновлен pmusic с самым свежим переводом
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: АлисА от 22 Январь 2015, 16:33:01
И в pra3 как бы работает. Не правильно сформулировал. Не работают принтеры (драйвера Canon, HP). В Tahr CUPS-1.4.8 w5c и старенький драйвер на НР цепляет сразу, на  Canon есть свежие. А в PRA, как и PR CUPS ничего не находит :( В общем, старая тема. Не заморачивайтесь.
Если у кого работает печать - подскажите пожалуйста.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 22 Январь 2015, 17:17:12
 сколько на PR было доступно принтеров, все удалось завести. На PRA не пробовал пока что.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Январь 2015, 17:59:26
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Ffmpeg-gui-p-p03.pfs
Pro спасибо! Проверил на запуск
И в pra3 как бы работает.
Т.е у Вас печатает PRA3 с http://mirror.yandex.ru/puppyrus/puppyrus-a/pra02/pfs/system/cups-1.7.1-3-s02.pfs ? Какой принтер?

обновил перевод для pburn в архиве два варианта для 3.x и 4.х версии программы.
http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=83916
В pra он работает? Если да - сделал бы модуль. Писалки сейчас никакой нет
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 22 Январь 2015, 21:15:34
В pra pburn работает? Если да - сделал бы модуль. Писалки сейчас никакой нет
Во всех что я пробовал puppy, pburn отлично работает и его иногда не хватает в pra, так что присоединяюсь к просьбе...

Браузер  dillo-3.0.4.1.pfs (https://cloud.mail.ru/public/0e6cc3085ea6/dillo-3.0.4.1.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 24 Январь 2015, 13:05:52
Про cups перенес (http://forum.puppyrus.org/index.php/topic,15163.msg98084.html#msg98084)
Про сд (http://forum.puppyrus.org/index.php/topic,14573.0.html) Модуль pburn оттуда , похоже умер вместе с облаком 2safe
dillo - а что он реально может? https flash html5?

Вышел стабильный http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/chromium-40.0.2214.91.pfs
содержит http://my-chrome.ru/2013/12/widevine/
профиль (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/083-chromium-profile-s02.pfs) (положить в /base) c ublock и переводчиком

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/truecrypt-7.1a.pfs

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Netctl-gui-qt4-1.4.0-1-s01.pfs - проверил и доработал.
Не такой легкий, как мой hetctl.sh и не такой удобный как nm (и с модемами не работает). Кому-нибудь понравился?

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/pkg-pra3-141212b.pfs добавил репу pra3
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 24 Январь 2015, 18:00:12
dillo - а что он реально может? https flash html5?
нихрена он не умеет из сложного...

Цитировать
chromium+ widevine c ublock
Оба нововведения не считаю жутко полезными... Расширение вообще-то через m (греческая мю/ми) µBlock пишется, хоть под хром памяти меньше жрет, но хуже чем проверенный adblock в.паланта... проверенно многими... когда доведут до ума эту бету будет жрать столько же.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 24 Январь 2015, 20:20:51
dillo - а кому нужно только простое?
µBlock - откуда инфа что он хуже?

Перезалил chromium40
Сделал chrome40 irom37 (кто-нибудь юзает?)
Ко вмем трем подойдет профиль 083-chrom (тоже доработал; класть в /base)

Сделал firefox35 b и 083 профиль с µBlock и переводчиком trident.com.ua.xpi


Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 25 Январь 2015, 01:35:54
µBlock - откуда инфа что он хуже?
Из личного опыта, к тому же под firefox это бета... и многие на опеннете не лесно отзывались после тестов. Его даже в аддонах.мозиллы нет - это пока не проверенное чудо. imho

Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 25 Январь 2015, 07:31:21
Я не к тому что уверен, что  µBlock лучший, но я и с выводами не тороплюсь:
1. На опеннете и лоре больше личной крутизной мерятся, чем адекватно тестируют
2. Чтобы чудо старо проверенным его надо проверять  ;) Или будем ждать что прилетят инопланетяне и проверят  :)
В чем заключается негативный личный опыт?
Юзаю 2й день - впечатления "не хуже". Похоже, там вместо парсинга текстовых шаблонов - sql. За счет этого и плюсы
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 25 Январь 2015, 11:37:51
2. Чтобы чудо старо проверенным его надо проверять  ;) Или будем ждать что прилетят инопланетяне и проверят  :)
В чем заключается негативный личный опыт?
Пусть добавят его в addons.mozilla.org и там его и проверят. Уже были вредоносные расширения...
С теми же списками не одинаково блокируют, почему-то... Прорисовка popup  µBlock часто размазана и т.д. В панели меню Firefox, если открыть доп. инфу µBlock, то вообще уже ничего не сможешь сделать (только на панели инструментов раскрывается более-менее)...  Одним словом бета и не доверенный автор (пока).
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 25 Январь 2015, 22:43:52
Переделал - с большой буквы составные модули. Поправил ярлык удалил лишние темы оформления

Выложил trafshow и slim cups
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: ramd от 26 Январь 2015, 11:49:25
Цитировать
dillo - а кому нужно только простое
дилло хорош для меня тем, что не загружает куки и яву.
соответственно практически свободен от слежения и рекламы.
по этой причине очень быстр и здорово (в несколько раз) экономит траффик.
использую для чтения новостей, быстрого просмотра нужных страниц и.т.д.

там, где нужны сессии (напр. на форумах и в почте) - опера.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 26 Январь 2015, 13:45:51
Разве в опере нельзя это отключить...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: АлисА от 26 Январь 2015, 18:47:15
Пытаюсь в Tahr запустить Iron-37 из ПРА. Вопрос во вложении.
Как решить? В Хроме (Хромиуме) та же ерунда.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: ramd от 26 Январь 2015, 19:32:14
sfs
Цитировать
Разве в опере нельзя это отключить...
забыл - ещё использую его (дилло) как просмотрщик сохраненных хтмл-страниц.
открывает быстро, без лишнего - в общем я им доволен
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: ivanovgoga от 26 Январь 2015, 19:35:57
Цитировать
dillo - а кому нужно только простое
дилло хорош для меня тем, что не загружает куки и яву.
соответственно практически свободен от слежения и рекламы.
по этой причине очень быстр и здорово (в несколько раз) экономит траффик.
использую для чтения новостей, быстрого просмотра нужных страниц и.т.д.
там, где нужны сессии (напр. на форумах и в почте) - опера.
+1
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 26 Январь 2015, 20:36:13
Обновление firefox_35.0.1.pfs (https://cloud.mail.ru/public/8666c660ad8b/firefox_35.0.1.pfs) - сборка от мозиловцев.
Доступно корректирующее обновление web-браузера Firefox 35.0.1, к котором исправлена достаточно большая порция ошибок. Среди устранённых проблем: крах при использовании дополнения Enhanced Steam, крах при запуске, неработоспособность аутентификации Kerberos при использовании псевдонимов, ошибки рендеринга анимации SVG / CSS на openstreetmap.org и подобных сайтах, крах в web-почте Godaddy, проблемы с обновлением содержимого document.baseURI при удалении из DOM тега base на сайтах с CSP (Content Security Policy), изменение поведения CSP в отношении чувствительности к регистру символов при загрузке ресурсов.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 26 Январь 2015, 23:54:19
Пытаюсь в Tahr запустить Iron-37 из ПРА. Вопрос во вложении.
Как решить? В Хроме (Хромиуме) та же ерунда.
Попробуй сделать скрипт iron для запуска такого содержания:
#!/bin/sh
exec /opt/iron-linux/iron --user-data-dir=/root/.config/iron --disk-cache-size=10000000 --media-cache-size=10000000 --ppapi-flash-path=/opt/iron-linux/PepperFlash/libpepflashplayer.so --ppapi-flash-version=11.6.602.180 "$@"
Пути конечно надо на свои поправить. Главное параметр --user-data-dir=/root/.config/iron . Успехов!
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 27 Январь 2015, 20:58:13
flashplugin-11.2.202.440.pfs (https://cloud.mail.ru/public/ba95e6106d9b/flashplugin-11.2.202.440.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 28 Январь 2015, 09:05:21
flashplugin-11.2.202.440.pfs (https://cloud.mail.ru/public/ba95e6106d9b/flashplugin-11.2.202.440.pfs)
Обновил в репе. Перепаковка и т.п. уже не понадобились. За это +
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 28 Январь 2015, 10:10:01
ghostscript куда пропал?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 28 Январь 2015, 11:49:44
gs внутри http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Cups-1.7.5-1-s03.pfs
Нужен отдельно? Зачем?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 28 Январь 2015, 12:00:40
У меня просьба, если можно, собрать портируемый Хромиум, а лучше Ирон?
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/iron-p-25.0.1400.0.pfs
Взял из репы Тахра. Там все работает без бубна (кроме флэша через vlc plagin)
Должен работать везде. Не хватил либ - доложить в /usr/lib/iron/lib из тахра или пра
Примечателен маленьким размером 28мб и использованием adobeflash
К сожалению, от ПРА не хотят работать из под root, и как это обойти - не знаю.
Секрет в опциях /usr/bin/iron и /etc/chromium/default
А с остальными я задолбался с переконвертацией. У меня получается, что даже распакованный и вновь созданный sfs, как и pfs не работают
Вероятно Вы делаете модуль в пупи в /root и оттуда же подключаете
Там так не катит. Модули подключаются только с физических разделов или из /initrd/***rw
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: АлисА от 28 Январь 2015, 16:12:39
Из базы Tahr не брал, т.к. у меня более свежий Iron-29, но все равно спасибо.
Модули делаю исключительно на sda8 (ext3). Тем более, что в других модулях проблем нет.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 28 Январь 2015, 16:13:32
Зря - на tmpfs оно быстрее
Тогда не знаю. У меня проблем не возникло
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 28 Январь 2015, 16:15:24
gs внутри http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Cups-1.7.5-1-s03.pfs
Нужен отдельно? Зачем?
дык хотел версию 2.0 проверить, но уже и так ясно что грузит комп на этапе добавления принтера, и в логах особо ничего нет криминального
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: АлисА от 28 Январь 2015, 16:26:11
Зря - на tmpfs оно быстрее
Тогда не знаю. У меня проблем не возникло
Ткните носом: как это tmpfs?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 28 Январь 2015, 16:35:25
Так это cups2 везде такой....
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/ghostscript-9.15-1-i686.pfs

https://ru.wikipedia.org/wiki/Tmpfs При save.pfs home - уже tmpfs
tmpfs on /mnt/live type tmpfs (rw,relatime,mode=755)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 03 Февраль 2015, 23:42:31
2. Чтобы чудо старо проверенным его надо проверять
Не знаю как вам, а мне такой расклад не нравится.
µBlock все подавай в фильтры punycode (%D1%85 вместо х, т.д.), а АВР и noscript и без этого нормально все режут... И сколько в списках АВР подобного, что не хавает µBlock? https://github.com/gorhill/uBlock/issues/671
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: for_wov от 04 Февраль 2015, 00:01:27
Ребята у кого установлена ubuntu или elementary соберите, пожалуйста, eidete - продвинутый скриншотер (раз wink заброшен автором окончательно). Реально не хватает для pra нормальной программы для создания презентаций (tutorials). Или посоветуйте толковую (кроме pra и tahr ничего не использую). Кстати может изменяет память, но вроде были для puppy инструменты для работы с apt-репами.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: АлисА от 04 Февраль 2015, 02:50:35
Ребята у кого установлена ubuntu или elementary соберите, пожалуйста, eidete - продвинутый скриншотер (раз wink заброшен автором окончательно). Реально не хватает для pra нормальной программы для создания презентаций (tutorials). Или посоветуйте толковую (кроме pra и tahr ничего не использую). Кстати может изменяет память, но вроде были для puppy инструменты для работы с apt-репами.
Совершенно не понял о чем? Какие именно нужны презентации? Если на уровне офиса, то нет проблем. Уточните.
Из репы Убунту совершенно спокойно переделываю пакеты в Puppy, если свежие или есть необходимость. И потом, никто не отменял даже просто "грязную" - полную установку .deb в основанных на Убунту версиях Puppy.
О чем хоть прога - опишите. Если есть в репе - попробую.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 04 Февраль 2015, 16:14:27
Ребята у кого установлена ubuntu или elementary соберите, пожалуйста, eidete -(кроме pra и tahr ничего не использую).
http://myubuntu.ru/programmy/eidete-prilozhenie-dlya-skrinkastinga - это записывалка действий на экране ?
Для PRA : packer eidete - в aur есть
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Ffmpeg-gui-p-p03.pfs - здесь есть пара вариантов
Насколько я понял все gui заканчиваются запуском ffmpeg c хитрыми ключами

Залил оганайзеры. osmo (более свежие компилятся , но в трей не встают), http://zenway.ru/page/qorganizer#cut
Надо что-то из этого в game сборку?

Скомпилил http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/nVidia-beta-346.35-1.pfs - прошу проверить
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 04 Февраль 2015, 17:45:24
записывалка действий на экране... Насколько я понял все gui заканчиваются запуском ffmpeg c хитрыми ключами

Залил оганайзеры. osmo
Самый простой вариант:
ffmpeg -an -f x11grab -r 15 -s 1600x1200 -i :0.0 -vcodec libvpx -s 1024x768 -threads 4 -y "`date +%F--%k-%M`.webm"
только на pra его еще не пробовал... Наверное libvpx в base нет?
ffmpeg -an -f x11grab -r 15 -s 1600x1200 -i :0.0 -vcodec libtheora -s 1024x768 -threads 4 -y "`date +%F--%k-%M`.avi"

За osmo спасибо, нужно попробовать ему backup подсунуть :)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 04 Февраль 2015, 17:58:26
Наверное libvpx в base нет?
Есть даже в маленьком ffmpeg. Затачивал под эту задачу. В базе то он зачем?
ffmpeg -an -f x11grab -r 15 -s 1600x1200 -i :0.0 -vcodec libtheora -s 1024x768 -threads 4 -y "`date +%F--%k-%M`.avi"
Примерно к этой строчке в модуле 2 варианта гуя
За osmo спасибо, нужно попробовать ему backup подсунуть :)
Отпишите итог
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 04 Февраль 2015, 19:15:49
Есть даже в маленьком ffmpeg. Затачивал под эту задачу. В базе то он зачем?
Сорри, не так написал... имел ввиду как раз маленький ffmpeg, а не из репы.

"osmo backup подсунуть..." Отпишите итог
Не могу файл.bck подставить, оказывается пароль нужен, а я не помню :(
google.cvs не поймал :(
osmo.cvs подхватывает, но долго поля выбирать вручную, без этого не все вписывает... Все ок, только год рождения порезал до 1...

А нельзя ли обновить OSMO до релиза 0.2.12 или "они в трей не встают" (если правильно понял)? Что-то и эта версия часто падает, скинь пакет 0.2.12 буду пользоваться, если не будет падать... В убунту версия 0.2.10 не падает на том же конфиге и выглядит лучше...
News 2014-10-15: version 0.2.12

    Support for HTML links
    Improved text searching in notes
    Optional fullscreen mode
    Webkit support
    GUI fixes and improvements
    Libtar has been replaced by Libarchive
    Data backup functionality is accessible from toolbar
    Added --mutt-query=STRING commandline command
    Maps provider can be selected (Google, Bing, OSM)
    Added translations: ur, ur_PK, pt_BR, ro, te, gl, gl_es
    Updated translations: ru, uk, it, de, pt_BR, cs, en_GB, fr, nl, pt

Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 05 Февраль 2015, 09:36:35
Выложил osmo12 в pfs-test
Раз интерес есть - займемся темой чуть позже.
Те, что в репах больших дистров с кучей зависимостей
Поставьте пока sudo pacman -Sy osmo - на посмотреть
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 05 Февраль 2015, 23:29:54
Выложил osmo12 в pfs-test
Раз интерес есть - займемся темой чуть позже.
Те, что в репах больших дистров с кучей зависимостей
osmo 0.2.12. с треем jwm нормально работает. НО  Доступные модули [-] Контакты, а мне он без этого не нужен. Там все контакты + о днюхах предупреждает. Убрали разработчики или в pfs что-то не так?  В 0.2.10 от убунту модуль контактов есть. Если авторы мутят воду, нужно остановится на 0.2.10.

osmo 0.2.12 из арча с модулем контактов +все Новые возможности есть! Так что pfs нужно лечить!

p.s. что-то в этом арче какие-то дикие зависимости. Что не попытайся поставить тут же нужна тонна всего, тот же osmo в убунту 4 пакета зависимостей нужных для работы.., а из арча 60 Мб тянет... Жесть. :(

(https://lh6.googleusercontent.com/-_MfbaAOHKns/VNOYcq5jm1I/AAAAAAAAFOE/aNXhyg8WyFs/w214-h227-no/osmo.png)

Хотел глянуть, но обломсъ вышел...
./Webian\ Shell
Couldn't load XPCOM.

n.b Обновлние flashplugin-11.2.202.442.pfs (https://cloud.mail.ru/public/4864b1a0661d/flashplugin-11.2.202.442.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 06 Февраль 2015, 13:59:54
Флэш положил в репу - спасибо
1. http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/osmo-0.2.12-2-light.pfs - всетаки скоппилил без контактов, но и без проблем с треем
2. http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/osmo-0.2.12-2-p-s01.pfs - с контактами из репы арча. Нужна меса. Столько зависимостей тащить из-за контактов.... По другому (без webkit) контактов не будет
3. http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Osmo-0.2.12-2-p-s02.pfs - взял старый  webkit без меса из слаки. Запортировал - конфликтов не будет можно юзать везде

Проверьте 1 и 3. Орфографией не заморачивался. А надо?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 06 Февраль 2015, 15:02:28
1.osmo-0.2.12-2-light.pfs - всетаки скоппилил без контактов,
Лично мне не нужен, но потестил... Не запускается libgringott2 хочет.

Цитировать
3. Osmo-0.2.12-2-p-s02.pfs - взял старый  webkit без меса из слаки.
Проверьте 1 и 3. Орфографией не заморачивался. А надо?
Этот работает нормально. gtkspell всего 30.2 KB, если не потянет лишнего, то лучше добавить.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 08 Февраль 2015, 20:06:57
1.osmo-0.2.12-light.pfs -перезалил
3. Osmo-0.2.12-2-p-s02.pfs - подключите Aspell*.pfs - заработает

Залил на фтп:
firefox35+083-profile; audacity, palemoon25.2.1 (у меня без улучшений)+083-profile, teamviewer (обновил, упростил запуск, починил), coolreader, instal (поправил инсталлятор)

Залил в pfs-test:
Скомпилил webkit248, собрал из слаки webkit и 18 - протестил на них midori (работает адблок, флэш, орфография - нет; по размеру опера меньше и лучше)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 08 Февраль 2015, 21:07:44
по размеру опера меньше и лучше)
vivaldi смотрел, как он тебе? Мне не нужен, чистое любопытство.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 19 Февраль 2015, 13:51:17
Оперу имел ввиду 12
Вивальди - смотрите в alphaos. Впечатления - хром с альтернативным сырым интерфейсом

http://www.opennet.ru/opennews/art.shtml?num=41663
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/Pulseaudio-6.0-s01.pfs

http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/Djvu2pdf-0.9.2.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/r-studio_4_qt4.pfs - free восстанавливалка удаленных файлов только ext*
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 19 Февраль 2015, 16:21:44
залил модуль Minidlna проверил на своем телевизоре. для работы нужен полный ffmpeg-rep
каталоги с русским  названием не  показал  :(
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 19 Февраль 2015, 16:27:58
А телевизор какой, смарт нужен? Его как-то специально настраивать?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 19 Февраль 2015, 16:44:21
https://wiki.archlinux.org/index.php/ReadyMedia
Плохо модуль (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Minidlna-1.1.4-3-p01.pfs) сделал:
1. С большой буквы составные модули
2. sqllite есть в базе
3. Не прописана зависимость в /start.sh : sfs-get-dep ffmpeg-2.5-1-rep
Пункт в меню с гуем управления тоже не помешал бы
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 19 Февраль 2015, 16:48:31
А телевизор какой, смарт нужен? Его как-то специально настраивать?
у меня медиасервер телевизор показывает в списке источников (где всякие hdmi и т.п.) т.е. функция к смарт тв не относится.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 20 Февраль 2015, 05:19:03
кому дать модуль Doom3 с дополнением Resurrections of evil ? размер 2 Гб
русский язык присутствует, пограл в радость.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 20 Февраль 2015, 09:15:51
Сам Doom 3 - Лицензия GNU GPL (https://ru.wikipedia.org/wiki/Doom_3), а вот какая лицензия у Doom 3: Resurrection of Evil ?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 20 Февраль 2015, 09:27:28
Doom3 - он без палева? Хорошо бы поместить в игровую репу imago
самый_что_нинаесть_с_палевом.
Resurrection of Evil тоже код требует
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 20 Февраль 2015, 09:35:36
Палево - только через личные контакты мимо форума и реп
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Февраль 2015, 12:03:56
Залил http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/transmission-cli-p-2.84-s04.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/smbclient-4.1.14-1.pfs - консольный
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/clipit-1.4.2-5-i686.pfs - не заменить ли им parcellite ?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 22 Февраль 2015, 13:05:38
clipit - не заменить ли им parcellite ?
Давно им пользуюсь в убунту, функционал тот же, размер и зависимостей меньше (хотя не на много). Если можно будет отвязать от libappindicator1 libindicator7 то будет супер.

firefox_36.pfs (https://cloud.mail.ru/public/2412c8bf7433/firefox_36.pfs) - сборка Mozilla, без модификаций
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 26 Февраль 2015, 11:20:16
Нельзя ли в модули с qt положить конфиг с настроенными нормальными шрифтами? а то  по дефолту шрифты мелкие ужасно.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 27 Февраль 2015, 10:02:23
В qt4-lib подобный конфиг есть. Там все ок? Полный qt позиционируется для разработки. В него тоже добавить?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 27 Февраль 2015, 10:34:32
В qt4-lib подобный конфиг есть. Там все ок? Полный qt позиционируется для разработки. В него тоже добавить?
получается добавлять надо во все программы которые используют qt, я в PR сделал проще - положил в базу и настроил на системный шрифт
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 27 Февраль 2015, 10:36:07
Да - так универсальнее - ок
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 05 Март 2015, 05:05:13
в модуле Opera кажется в настройках выставили шрифты для заголовков  H1-H6 жирными
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 05 Март 2015, 11:13:33
Специально этого не делал. Где править не знаю. Выложи правильный конфиг
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 05 Март 2015, 11:19:34
перестань меня троллить, я все вижу.
кто-то же там прописал эти шрифты типа canteller не сами же они подобрались.

конфига нет, я перешел на Liberation шрифт
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 06 Март 2015, 12:37:11
firefox_36.0.1.pfs (https://cloud.mail.ru/public/f9fd2985a72c/firefox_36.0.1.pfs) - сборка от Mozilla,  обновление Firefox 36.0.1 с устранением проблем со стабильностью (http://www.opennet.ru/opennews/art.shtml?num=41797)

flashplugin-11.2.202.451.pfs (https://cloud.mail.ru/public/06e47ed912dc/flashplugin-11.2.202.451.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 17 Март 2015, 16:02:49
Вышел vlc 2.2 (http://www.opennet.ru/opennews/art.shtml?num=41745)
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Vlc-2.2.0-2.pfs - перепаковал из свежего среза репы
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/vlc-p-2.1.5-5+.pfs - отрезал лишнее. Кто захочет это заюзать - надо разрешить зависимости
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Ffmpeg-2.6-3-rep.pfs - для других (не vlc) прог надо юзать ffmpeg 2.5
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Paromplayer150126-vlc-2.2.pfs

Обновил chrome + chromium до 41. Опять были грабли (http://forum.puppyrus.org/index.php/topic,16524.msg100228.html#msg100228). Решаются chmod 755 на корневую папку модуля

Прошу тщательно проверить. Пойдет в pra1503game

flashplugin-11.2.202.451.pfs (https://cloud.mail.ru/public/06e47ed912dc/flashplugin-11.2.202.451.pfs)
Обновил в репе. Научились бы Вы nss вырезать в ффокс. Там 1 мой скрипт (лежит в моем модуле) запустить...

В Chrome будет прекращена поддержка ядра Linux 3.16 и более ранних http://www.opennet.ru/opennews/art.shtml?num=41807
Проверил в 1502game: chrome41 работает с нашим 3.14 ядром. У нас что-то пропатчено....?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 17 Март 2015, 17:38:38
Научились бы Вы nss вырезать в ффокс. Там 1 мой скрипт (лежит в моем модуле) запустить...

Если скриптом буду применять, проверь... У меня вроде бы все нормально заработало firefox_36.0.1.pfs (https://yadi.sk/d/7MK1FvoPfKasc)
А зачем ты вынес libmozsqlite3.so из каталога firefox?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 18 Март 2015, 15:03:17
У меня вроде бы все нормально заработало firefox_36.0.1.pfs (https://yadi.sk/d/7MK1FvoPfKasc)
А зачем ты вынес libmozsqlite3.so из каталога firefox?
Не работает. Как раз из-за libmozsqlite3.so
Переделал скрипт. Пробуйте
/usr/bin/firefox у Вас старый - это осмысленно?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 19 Март 2015, 16:24:52
Не работает. Как раз из-за libmozsqlite3.so
Переделал скрипт. Пробуйте
/usr/bin/firefox у Вас старый - это осмысленно?
/usr/bin/firefox просто ранее не поменял, сейчас взял из ff-35.0.1. Это так важно?

Если не трогать /usr/bin/firefox/libmozsqlite3.so все работает, иначе нужно:

sudo ln -sf /usr/lib/libsqlite3.so /usr/lib/firefox/libmozsqlite3.so
sudo ln -sf /usr/lib/libsqlite3.so /usr/lib/libmozsqlite3.so

Иначе "XPCOMGlueLoad error for file /usr/lib/firefox/libxul.so" ищет /usr/lib/libmozsqlite3.so, а не /usr/lib/firefox/libmozsqlite3.so
Как-то так...

Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 19 Март 2015, 16:45:49
/usr/bin/firefox просто ранее не поменял, сейчас взял из ff-35.0.1. Это так важно?
Я не сравнивал содержимое. Лучше возьмите мой
Переделанным скриптом все должно быть просто и сразу. Попробуйте как раз , вроде, 3602 вышел...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 19 Март 2015, 18:21:14
Переделанным скриптом все должно быть просто и сразу.
Быстро, но не просто. Я же писал, что при этом ругань:

live@pra:~$ firefox
XPCOMGlueLoad error for file /usr/lib/firefox/libxul.so:
libmozsqlite3.so: cannot open shared object file: No such file or directory
Couldn't load XPCOM.

и нужен доп. симлинк:
sudo ln -sf /usr/lib/libsqlite3.so /usr/lib/libmozsqlite3.so

По крайней мере у меня иначе браузер не запускается... Симлинк добавил, проверь этот пакет
firefox_36.0.1.pfs (https://yadi.sk/d/7MK1FvoPfKasc), если все нормально то желательно в скрипт добавить создание еще одного симлинка в каталоге сборки или буду его вручную добавлять... 
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 20 Март 2015, 15:28:25
Теперь нормально
Поправил скрипт + стартовый
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 20 Март 2015, 19:31:53
Теперь нормально. Поправил скрипт + стартовый
Да, самое то! Пересобрал с вашими дополнениями firefox_36.0.1.pfs (https://yadi.sk/d/7MK1FvoPfKasc)
С 36.0.2 будет уже проще :)
p.s. предыдущие ссылки идут на этот же пакет...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 21 Март 2015, 09:06:30
Да. Теперь ок
Только надо при изменении версии или
1. профиль 083 править
2. В модуль ффокса аттач ( только из /home) добавлять
Иначе вопросами парит
Я за 2
Сделаете с учетом этого ффокс 36.0.3?
Хотелось бы передать в Ваши теплые руки ffox+flash.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 21 Март 2015, 13:24:04
Только надо при изменении версии или
1. профиль 083 править
2. В модуль ффокса аттач ( только из /home) добавлять
Иначе вопросами парит
Я за 2
Обновлять свой профиль как 083-* или home - дело сугубо личное. Я себе эти пакеты и так собираю, ссылки сюда скидываю. В дальнейшем буду применять ваш скрипт, но без доп. аттача. Какой смысл было делать пакет 083-профиль, если снова нужно чужие хомяки портить? А при использовании changes - это вообще не нужно...
p.s. 36.0.3 сам жду после плясок Pwn2Own, как только будет соберу пакет.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: p5b от 21 Март 2015, 13:45:44
Linphone PFS есть в наличии?
http://www.linphone.org/technical-corner/linphone/downloads
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 21 Март 2015, 16:51:02
Баги найденные на Pwn2Own 2015 (http://www.opennet.ru/opennews/art.shtml?num=41879) Fixed in:
Firefox_36.0.3.pfs (https://yadi.sk/d/4GMQ-VJBfQqFz) сборка mozilla с модификациями от sfs
Firefox ESR 31.5.2
SeaMonkey 2.33.1

Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 21 Март 2015, 17:19:40
Linphone PFS есть в наличии?
http://www.linphone.org/technical-corner/linphone/downloads
Знаете вибер? Офигенный месенджер, который может текст, видео, звук.  Регистрации нет, точнее вводите свой номер , получаете код и все. Единственное но, на пк он будет работать если он у вас установлен на мобильное устройство(смартфон, планшет), потому что на пк код подтверждения приходит именно на мобильную версию, после синхронизируется с компом и звонки можно переводить с мобилы на комп и обратно.
 Теперь подробнее о компьютерной версии:
для линукса он для х64 систем, но через вайн отлично работает виндовая версия(у меня в pra установлен), только вот через вайн видеокамера не определяется, все остальное работает
https://www.viber.com/ru/
  Вообще хотел открыть отдельную тему, потому что беседы о замене скайпа у нас давно ведуться, и вибер достойная замена, недавно на нее наткнулся и то благодаря девушке
 а вот оболденная реклама скайпу, посмотрите, не пожалеете https://youtu.be/j80UUgnJ6Cw
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: p5b от 21 Март 2015, 17:30:01
Linphone PFS есть в наличии?
http://www.linphone.org/technical-corner/linphone/downloads
Единственное но, на пк он будет работать если он у вас установлен на мобильное устройство(смартфон, планшет),
Вот в этом то и проблема....смартами не пользуюсь нет у меня.
А вибер есть под ПРА? в PFS?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 21 Март 2015, 17:34:19
А вибер есть под ПРА? в PFS?
нет, потому что у нас пока нет pra64
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 21 Март 2015, 23:34:40
Единственное но, на пк .. + через вайн
Отличный изврат предлагаете, батенька...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 22 Март 2015, 00:07:04
pra64 сейчас нет, изврат не изврат, но я пользуюсь вибером в pra так как пока получается, т.е. через вайн, я на связи и доволен(правда я в вибере общаюсь только с одной девушкой, так бы он мне и нужен не был), но скажу я вам вещь довольно удобная, неплохая замена скайпу, но видеосеанс по качеству уступает скайпу(пробовал его запускать в ubuntu64)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Март 2015, 07:56:16
Ффокс - пожалуй paulus прав. Спасибо и +. После проверки положу в репу и средний исо. Буду делать по варианту 1.

pra64 - если кто-нибудь сможет сформулировать какие плюсы получим, найдется хотя бы пара тестеров из числа "проверенных людей" - могу сделать. Только после безsystemd (надо там дойти до какого-то логического конца).

linphone (https://www.archlinux.org/packages/community/i686/linphone/): подключаем модули mesa и ffmpeg с dev частями + pacman2pfs linphone
Если найдутся тестеры готов сделать
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 22 Март 2015, 08:44:19
а кто входит в список проверенных людей?
 собирать отдельно еще и pra64 наверно сложно, не стоит из за нескольких не особо востребованных программ
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Март 2015, 09:01:59
а кто входит в список проверенных людей?
http://forum.puppyrus.org/index.php/topic,16811.msg101795.html#msg101795 (http://forum.puppyrus.org/index.php/topic,16811.msg101795.html#msg101795) + ветераны
Список открыт для всех. Достаточно хотя бы тестировать и писать отчеты
Собрать pra64 не сложно. Полностью перейти на 64 рановато, а умножить многовариантность работы в пра еще на 2 - спорно
Людей мало. Последнее время пра пытаются чморить за заимствования из арча. Сделано это было не из любви к арчу, а потому что вопрос уже приблизился к "уменьшить трудозатраты на сборку дистра или закрыться"
Если людей станет больше никогда не поздно перейти на from scratch, но уже по manjaro модели (репа своя, но совместимость с pacman и AUR)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 22 Март 2015, 09:13:50
фром страч это очень тяжело, не все хорошо разбираются в компилиррвании и т.д. не вижу ничего плохово в заимствовании чужой репы, классический puppy давно так делают
 pacman2pfs и все программа есть, зачем усложнять, многие юзеры могут сами собирать модули
 у нас вроде тоже своя отдельная репа pfs
 про арч с вами согласен, в любом случае надо оставть на чужой репе большого линукса
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Март 2015, 09:26:03
pacman2pfs - дает хоть иногда и излишне раздутый модуль, но почти всегда рабочий
Те кто могут компилить имеют доп. инструменты - AUR ABS
Своя репа у ПРА не только .pfs, но и .pkg. pkg вполне юзабельна в большом арче. Там то что я оптимизировано под пра накомпилил
pacman наиболее совместим с модульностью (в базе пакетов нет общих файлов - делимо)
ARollbackM - дает возможность заморозки репы - донора
Если бы людей было еще больше - можно было бы делать параллельно на юбунте или дебиане (типа DebianDog)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 22 Март 2015, 11:33:52
Баги найденные на Pwn2Own 2015 (http://www.opennet.ru/opennews/art.shtml?num=41884) Fixed in: firefox_36.0.4.pfs (https://yadi.sk/d/HigCZVOafRkzh)
ждемсъ 36.0.5 :)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Март 2015, 13:04:27
paulus  Спасибо и +. После проверки положу в репу и средний исо. Буду делать по варианту 1.
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/083-firefox_36-profile-s01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/firefox_36.0.4.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: p5b от 22 Март 2015, 19:35:31
А вибер есть под ПРА? в PFS?
нет, потому что у нас пока нет pra64
Неужели для Linphone простейшей нужен обязательно 64 бит
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Март 2015, 19:54:33
linphone (https://www.archlinux.org/packages/community/i686/linphone/): подключаем модули mesa и ffmpeg с dev частями + pacman2pfs linphone
Если найдутся тестеры готов сделать

Залил еще 2 темы пупи-иконок: ardis bluemoon
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 23 Март 2015, 15:21:31
залил в  test-pfs пакеты thunderbird и Bluetooth
модуль Bluetooth составной, пока содержит все для работы с bluetooth через командную строку.
- Перед использованием надо чтобы модуль был в автозагрузке
- нужно запустить bluetoothd через systemd или в терминале
- дальше уже либо через bluetoothctl либо другими утилитами включать и использовать. 
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 24 Март 2015, 08:50:18
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/083-firefox_36-profile-s01.pfs

В 083-firefox_36-profile-s01.pfs для 36.0.4 должен быть:
[Compatibility]   
LastVersion=36.0.4_20150320202338/20150320202338                                                             
а не LastVersion=36.0.1-*... или все дело в строке InvalidateCaches=1 ?




Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 24 Март 2015, 11:12:55
Глубоко не разбирался. Чтобы ffox не искал обновлений плагинов и т.п. надо обновить
compabolity.ini prefs.js (проверил, перезалил на ftp 083)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 27 Март 2015, 13:50:55
выложил isomaster - исправил значек в меню пуск
выложил LibreOffice-4.4.1 (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/LibreOffice-4.4.1.pfs) - библиотеки libgl в комплекте
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: АлисА от 27 Март 2015, 15:44:27
выложил LibreOffice-4.4.1 (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/LibreOffice-4.4.1.pfs) - библиотеки libgl в комплекте
Вот за это пакет - спасибо! И в Tahr работает отлично :)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 29 Март 2015, 15:01:37
Тогда уж и nss вынести как в ффокс и 083 профиль сделать с проверенными расширениями
Сделаешь?
Сделал seamonkey-2.33.1-ru-r01.pfs (https://yadi.sk/d/0sssymqUfbNGr) с заменой nss и др.либ на симлинки, как в твоем firefox и профиль 083-seamonkey-2.33.1-profile-r01.pfs (https://yadi.sk/d/H-VXvpsZfbNvS) с настроенными закладками, адблоком, speed dial и др. дополнениями.
Проверил в pra03-15.03 - все работает нормально. Выглядит это так:
     (http://storage1.static.itmages.ru/i/15/0329/s_1427631660_2139089_3d208968ad.png) (http://itmages.ru/image/view/2406318/3d208968)

З.Ы. Замена nss и др.либ на симлинки, как в твоем firefox, дает экономию чуть больше метра в готовом .pfs - это маленький "плюс", но "минус" в том, что в других сборках (PR, Richy, pra02), т.е. кроме как в свежих pra03, модуль не работает из-за отсутствующих либ, а это не есть хорошо.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 29 Март 2015, 15:04:19
это жесть
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 29 Март 2015, 15:07:46
Что именно?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 29 Март 2015, 16:04:34
Спасибо и + за симанки. Если юзать все браузеры из ПРА - можно сделать отдельный модуль с nss и пр. И экономия метра пойдет и ав др. дистры
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 31 Март 2015, 22:42:44
firefox_37.0.pfs (https://yadi.sk/d/ZGTJMLK7ff7YD)
sfs, будешь делать 083-firefox_37-profile не забудь активировать в about:config переменные:

media.mediasource.enabled → true
media.mediasource.mp4.enabled→ true

И в HTML5-проигрывателе на YouTube станут активными «MSE & WebM VP9»
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 01 Апрель 2015, 09:38:59
firefox_37.0.pfs (https://yadi.sk/d/ZGTJMLK7ff7YD)
Залил на фтп. Днями зазеркалю на яндекс
Вы не юзаете 083? Или у Вас другие плагины?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 01 Апрель 2015, 10:07:59
Вы не юзаете 083? Или у Вас другие плагины?
Начал использовать. Плагины другие, я полностью профиль скидываю туда. Особо не вникал и не разбирался с ним, только права все на live поменял когда-то (были как-то проблемы из-за этого). Сохраненку давно не обновляю, а этот модуль обновляю иногда. А что?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 01 Апрель 2015, 10:13:13
Выложили бы свой 083. Хорошо бы все из одних рук
chown -R live /home/live делать обязательно
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 01 Апрель 2015, 10:30:57
Выложили бы свой 083. Хорошо бы все из одних рук
А как вы его делаете, чтобы не было паролей и логинов и вообще всего, новый/тестовый профиль браузера пакуете? Тогда он нужен только как шаблон для создания своего 083, что и делаю для себя... Если честно, то не вижу смысла его обновлять на ftp.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 01 Апрель 2015, 10:40:23
Пароли в двух файлах - они дома - позже напишу или погуглите
Оптимально
1. удалить /home/live/.mozilla
2. запустить ффокс и настроить
3. загосить ффокс
4. скопировать /home/live/.mozilla
5. почистить (вдохновясь тем что удалено в моем 083)
6. mkpfs
083 - мне очень удобно
Ффокс запарил частотой обновлений
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 01 Апрель 2015, 13:04:58
sfs, держи профиль на посмотреть 083-firefox_37-profile.pfs (https://cloud.mail.ru/public/9c915a0893ab/083-firefox_37-profile.pfs) Обновил и удалил кучу лишнего, обновил базы uBlock, добавил некоторые параметры... Слишком много мороки для не особо нужного модуля. Если будет скрипт удаляющий все лишнее и добавляющий в about:config заданные ключи ... :) В общем оно того не стоит...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 01 Апрель 2015, 13:24:39
обновил базы uBlock
Зря. ublock.sqlite обновляется при каждом запуске
Слишком много мороки для не особо нужного модуля.
За мороку +
Все так считают? Кто-нибудь юзает профили браузеров (083-)
Если будет скрипт удаляющий все лишнее и добавляющий в about:config заданные ключи ... :) В общем оно того не стоит...
Теоретически вдохновясь trim - можно
media.mediasource.enabled текстовым поиском не нашел. Добавляли? Если да - значит он в sqlite - не знаю как туда добавлять и как бы не сломать
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 01 Апрель 2015, 14:29:12
Кто-нибудь юзает профили браузеров (083-)
Лично я нет, т.к. давно использую свои настроенные профили, которые вынесены на винт, в сохраненках ссылка на каталог профиля. Но мой вариант хорош при установке на HDD, а если пользоваться системой с флешки и на разных компах, то эти модули 083-* очень полезны и удобны (ИМХО)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 01 Апрель 2015, 16:28:43
media.mediasource.enabled текстовым поиском не нашел. Добавляли?
Да, добавил...

На youtube.com/html5 заработает MSE & WebM VP9:
media.mediasource.enabled →true.
media.mediasource.mp4.enabled → true

Копирование и вставка ссылок кириллицей:
network.standard-url.escape-utf8  → false

Настройки во вкладке FF:
browser.preferences.inContent → true

Блокировка модулей (flash) или активация по клику (проверил, это уже по умолчанию)
plugins.click_to_play → true

При запуске браузера профиль создается сам и каждый его настраивает под себя (в save или 083). Так что 083 всего лишь шаблон, но без вашего образца я бы не догадался как его делать.

в сохраненках ссылка на каталог профиля.
Нужно будет попробовать ваш вариант :)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 01 Апрель 2015, 16:53:13
При запуске браузера профиль создается сам и каждый его настраивает под себя (в save или 083). Так что 083 всего лишь шаблон, но без вашего образца я бы не догадался как его делать
Да - так и задумано
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 02 Апрель 2015, 21:33:37
выложил LibreOffice-4.4.1
А нельзя ли LO 4.4.2 выложить? С hdd использую, а с флешки абиворд.

Организация The Document Foundation объявила о выходе LibreOffice 4.4.2, второго корректирующего выпуска из семейства LibreOffice 4.4 "fresh". Обновление включает более 50 исправлений. Версия 4.4.2 отмечена как стабильная и пригодная для всех категорий пользователей.

upd. Обновление firefox_37.0.1.pfs (https://cloud.mail.ru/public/83c4b150f5ff/firefox_37.0.1.pfs) с устранением критической уязвимости (http://www.opennet.ru/opennews/art.shtml?num=41971)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 05 Апрель 2015, 14:27:44
python3 никто не делал?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 05 Апрель 2015, 14:37:37
python3*pfs есть только для пра01
Лучше pacman2pfs сделать. Для чего понадобился?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 05 Апрель 2015, 14:40:47
для принтера hp утилиты управления написаны на питоне и 2 версия не помогает. видимо надо 3.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 06 Апрель 2015, 22:37:21
У clipit (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/clipit-1.4.2-5-i686.pfs) в трее jwm нет иконки (значок с крестиком) Пробовал пути и расположение менять (icons, pixmaps), но не помогает. А /home/live/.config/autostart/parcellite-startup.desktop не хочет стартовать, там же клик запускает :( Уже доп.значок сделал, в автозапуске их два и ни один не помогает, только ручной старт. Что можно с этим сделать? У кого-нибудь еще есть такая проблема с parcellite?

p.s. В ff при сборке 083 заметил, что в ublock (настройки - сторонние фильтры) пишет "сетевых фильтров + косметических фильтров", то есть + не может отобразить. Странный utf8 шритфт однако... Смена шрифтов в браузере результатов не дало. Доп. шрифты или изменения никакие в этом плане в системе не делал. В бубунте ОК.

sfs, в модуле 083 хотел бы поменять в последующем расширение переводчика на Google™ Translator (https://addons.mozilla.org/en-US/firefox/addon/google-translator/) аналогичен гугловскому, более удобен и обновляется. Ты не против?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 07 Апрель 2015, 03:04:03
А /home/live/.config/autostart/parcellite-startup.desktop не хочет стартовать, там же клик запускает :( Уже доп.значок сделал, в автозапуске их два и ни один не помогает, только ручной старт. Что можно с этим сделать? У кого-нибудь еще есть такая проблема с parcellite?
а зачем его из меню запускать :) его надо в автозагрузку повесить, смотри Меню - Настройки -Трей
Из меню он может не запускаться если уже запущен.

Цитировать
пишет "сетевых фильтров + косметических фильтров", то есть + не может отобразить. Странный utf8 шритфт однако...
это проблема шрифтов внутри дистрибутива, неполный набор юникодных символов, что-то не хватает в плане шрифта. У меня шрифт Liberation и он тоже на некоторых сайтах вместо значков квадраты рисует. Например Linux.org.ru форум.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 07 Апрель 2015, 09:31:21
Вроде решили заменить Parcelli на clipit (его посмотрю). Надо ли чинить Parcelli?
Проблемы шрифтов должен решать http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/ttf-dejavu-2.34-1-s01.pfs или выберите любой другой полный набор шрифтов из арчрепы
083-делайте на свой вкус. Кому не понравится - сделает свой вариант или убедит Вас
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 07 Апрель 2015, 10:41:43
Вроде решили заменить Parcelli на clipit (его посмотрю). Надо ли чинить Parcelli?
когда успели решить?

Цитировать
083-делайте на свой вкус. Кому не понравится - сделает свой вариант или убедит Вас
в чем меня убеждать то, это же факты - нет чего-то в шрифтах т.к. символы не рисуются.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 07 Апрель 2015, 11:12:02
clipit - где-то на форуме. Я спросил - мне ответили. На мурге тоже перешли. Сам не юзаю оба
Про 083- я ответил paulus про translator в ффокс
Про шрифты - давай примеры проблем - будем думать , решать. Мое решение с ttf-dejavu-2.34-1-s01.pfs  помогает?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 07 Апрель 2015, 14:32:23
Про шрифты - давай примеры проблем - будем думать , решать.
тебе двумя сообщениями выше человек уже привел пример проблемы.

Ну вот еще скриншот от меня. Вместо квадратиков звездочки должны быть.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 07 Апрель 2015, 14:54:15
Мое решение с ttf-dejavu-2.34-1-s01.pfs  помогает?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 08 Апрель 2015, 13:12:17
Мое решение с ttf-dejavu-2.34-1-s01.pfs  помогает?
Нет, не помогает. О японском и китайском в ФФ расширения ublock молчу, но простой плюс - это проблема.
Что на убунту, что в пра использую шрифт Sans, но они разные почему-то! Я так понимаю в pra это симлинки на шрифт Cantarell?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 08 Апрель 2015, 13:41:58
Мое решение с ttf-dejavu-2.34-1-s01.pfs  помогает?
Нет, не помогает. О японском и китайском в ФФ расширения ublock молчу, но простой плюс - это проблема.
Тогда попробуйте sudo pacman -Sy xorg-fonts-misc --force и перестартовать Х
Что на убунту, что в пра использую шрифт Sans, но они разные почему-то! Я так понимаю в pra это симлинки на шрифт Cantarell?
Да, но не симлинк, а рукодельная настройка в /etc/fonts/*/*-pra.conf
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 08 Апрель 2015, 13:59:57
Тогда попробуйте sudo pacman -Sy xorg-fonts-misc --force и перестартовать Х
Да, но не симлинк, а рукодельная настройка в /etc/fonts/*/*-pra.conf
О, чудо! xorg-fonts-misc помогает :) А нужна ли эта надстройка?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 14 Апрель 2015, 10:41:54
xorg-fonts-misc - положил модуль в репу. Я его специально резал. 6мб экономил
/etc/fonts/*/*-pra.conf - нужно только для экзотических шрифтов. Для обычных типа dejavu есть в дефолте. В итоге надо иметь настроенными sans serif и mono

http://ignorantguru.github.io/spacefm/news.html#1.0.0 (http://ignorantguru.github.io/spacefm/news.html#1.0.0)
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/050-Spacefm-gtk2-1.0.0-s01.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 15 Апрель 2015, 16:45:17
держи профиль на посмотреть 083-firefox_37-profile.pfs (https://cloud.mail.ru/public/9c915a0893ab/083-firefox_37-profile.pfs) Обновил и удалил кучу лишнего, обновил базы uBlock,
Пришлось поправить (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/083-firefox_37-profile-s01.pfs)
Для 37.1 искал обновления. Обновлять uBlock нет смысла. Он при старте все равно обновляется
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 15 Апрель 2015, 17:42:33
flashplugin-11.2.202.457.pfs (https://cloud.mail.ru/public/2X7KHN6jhTgN/flashplugin-11.2.202.457.pfs)
google-talkplugin-5.41.0.0.pfs (https://cloud.mail.ru/public/5XGT6DWZa4fK/google-talkplugin-5.41.0.0.pfs)
залил в репу
google-talkplugin чем то лучше встроенного в ффокс сервиса?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 15 Апрель 2015, 20:45:23
google-talkplugin чем то лучше встроенного в ффокс сервиса?
Встроенным у меня еще никто не пользуется. А так был бы только рад жить без этого модуля, если бы гугель как фейсбук переделали свой чат на html5... У гугля без этого модуля только текстовый чат, а встроенный в фф видео/аудио без текстового чата :(
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 18 Апрель 2015, 09:58:38
Скомпилил пасьянсы
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/seahaven-1.60-3.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/spider-1.1.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pkg/pra03-extra/ace-of-penguins-1.4-3-i686.pkg.tar.xz - делать модуль?

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pkg/makehuman-1.0.2-1-any.pkg.tar.xz - Lemon - работает?
sudo pacman пакет.pkg.tar.xz --force
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 21 Апрель 2015, 17:48:20
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra02/pfs/games/foobillard++-3.42beta-5-i686.pfs - его бы русифицировать

По просьбам (http://forum.puppyrus.org/index.php/topic,15622.msg103581.html#msg103581) трудящихся обновил и утолстил
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Vlc-2.2.1-2.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Paromplayer150126-vlc-2.2.1.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Boris от 21 Апрель 2015, 20:57:26
Вот попробуйте, World Of Goo (https://yadi.sk/d/UKBAS9Hsg9PbY), достойная и прикольная игрушка, должна пойти также и на 64-бит версии (не проверял - под рукой нет).
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 22 Апрель 2015, 02:42:45
Вот попробуйте, World Of Goo (https://yadi.sk/d/UKBAS9Hsg9PbY), достойная и прикольная игрушка, должна пойти также и на 64-бит версии (не проверял - под рукой нет).
не запускается на 64, проблема в libGLU.so.1

firefox_37.0.2-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox_37.0.2-p01.pfs)
firefox_37.0.2-x86_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/firefox_37.0.2-x86_64-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Roader от 22 Апрель 2015, 08:07:11
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra02/pfs/games/foobillard++-3.42beta-5-i686.pfs - его бы русифицировать

По просьбам (http://forum.puppyrus.org/index.php/topic,15622.msg103581.html#msg103581) трудящихся обновил и утолстил
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Vlc-2.2.1-2.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Paromplayer150126-vlc-2.2.1.pfs

Дык это ж совсем другое дело :) . IPTV идет без проблем.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Boris от 22 Апрель 2015, 09:49:01
Вот попробуйте, World Of Goo (https://yadi.sk/d/UKBAS9Hsg9PbY),
не запускается на 64, проблема в libGLU.so.1
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Апрель 2015, 09:58:08
Boris - мне кажется пора Вам дать запись в http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/
Прислать пасс?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Апрель 2015, 10:26:05
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra02/pfs/games/supertuxkart-0.9-any.pfs - версия только что обновилась. 64 не пробовал
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra02/pfs/games/world_of_goo-1.41-any.pfs - переименованный модуль Bоris без 64 либы
Большая буква - значит модуль составной. any - значит 32+64
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 24 Апрель 2015, 13:37:27
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/davfs2-1.4.7-p01.pfs - paulus - dav в модуле Premote не работает? Или зачем еще 1 dav?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 24 Апрель 2015, 17:50:29
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/davfs2-1.4.7-p01.pfs - paulus - dav в модуле Premote не работает? Или зачем еще 1 dav?
Мне не нужен Premote, собрал давно маленький пакет davfs2. Удалить?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 24 Апрель 2015, 18:35:12
Если работает - удалять не надо. Я в своем варианте не уверен и сейчас проверить не на чем. Поэтому и спросил
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 27 Апрель 2015, 14:16:47
 Делал сегодня для одного знакомого мультифлешку с линуксами и обнаружил что libreoffice в pra03 не работает, поставил из pra02
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 28 Апрель 2015, 16:53:27
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/LibreOffice-4.4.1.pfs этот не работает?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 29 Апрель 2015, 20:59:07
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/LibreOffice-4.4.1.pfs этот не работает?
да этот, проверил еще раз, не работает
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 29 Апрель 2015, 22:51:06
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/LibreOffice-4.4.1.pfs этот не работает?
Да перестал работать
live@pra:~$ libreoffice
/usr/bin/libreoffice: line 2: /opt/libreoffice/program/soffice: Нет такого файла или каталога
live@pra:~$ cd /opt/libreoffice/program/
bash: cd: /opt/libreoffice/program/: Нет такого файла или каталога
live@pra:~$ cd /opt/libreoffice/
bash: cd: /opt/libreoffice/: Нет такого файла или каталога
live@pra:~$ cd /opt/
live@pra:/opt$ mc

live@pra:/opt/libreoffice4.4/program$ ./scalc
javaldx: Could not find a Java Runtime Environment!
Warning: failed to read path from javaldx
/opt/libreoffice4.4/program/soffice.bin: error while loading shared libraries: libcups.so.2: cannot open shared object file: No such file or directory
Для продолжения нажмите любую клавишу...

live@pra:/opt/libreoffice4.4/program$ ./soffice
javaldx: Could not find a Java Runtime Environment!
Warning: failed to read path from javaldx
/opt/libreoffice4.4/program/soffice.bin: error while loading shared libraries: libcups.so.2: cannot open shared object file: No such file or directory
Для продолжения нажмите любую клавишу...

live@pra:/opt/libreoffice4.4/program$ ./swriter
javaldx: Could not find a Java Runtime Environment!
Warning: failed to read path from javaldx
/opt/libreoffice4.4/program/soffice.bin: error while loading shared libraries: libcups.so.2: cannot open shared object file: No such file or directory
Для продолжения нажмите любую клавишу...

Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 30 Апрель 2015, 02:51:05
на java пофиг, а вот модуль cups ставьте.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 30 Апрель 2015, 09:07:30
на java пофиг, а вот модуль cups ставьте.
Хорошо бы эту либу добавить. Кому надо печатать - полный cups подключат. Кому не надо - лучше бы не усложныть
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 30 Апрель 2015, 11:48:50
Да, но если будет внутри  пакета библиотека от cups-1.7 а подключат  модулем полный cups-2.0 какую libcups подхватит libreoffice?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 30 Апрель 2015, 12:25:15
Можно в скрипт запуска добавить
[ -f /usr/lib/libcups.so.2 ] && rm /opt... libcups.so.2
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 30 Апрель 2015, 16:16:14
костыльно и скрипты запуска сделаны ссылками.

и все таки, чисто теоретически если, какая библиотека подхватится?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 30 Апрель 2015, 16:21:00
Не знаю, но тоже интересно. Если только проэкспериментить (только не на cups, а на чем попроще)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 05 Май 2015, 17:51:45
http://ignorantguru.github.io/spacefm/news.html#1.0.1 (http://ignorantguru.github.io/spacefm/news.html#1.0.1)
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/050-Spacefm-gtk2-1.0.1-1-s19.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 12 Май 2015, 19:30:26
flashplugin-11.2.202.460-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/flashplugin-11.2.202.460-p01.pfs)
flashplugin-11.2.202.460-x86_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-04/pfs/flashplugin-11.2.202.460-x86_64-p01.pfs)

firefox_38.0-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox_38.0-p01.pfs)
firefox_38.0-x86_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-04/pfs/firefox_38.0-x86_64-p01.pfs)

050-Spacefm-gtk2-1.0.1-1-s19.pfs
А где же 050-Spacefm-gtk3-1.0.1-x86_64? ;)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 13 Май 2015, 10:10:10
Удалил в репе старые флэши. Хорошо бы 083 поправить под 38
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 14 Май 2015, 22:26:08
Хорошо бы 083 поправить под 38
083-firefox_38-profile-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/083-firefox_38-profile-p01.pfs)
и то же самое для PRA64
083-firefox_38-profile-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-04/pfs/083-firefox_38-profile-p01.pfs)

Может, в следующий раз, пакет обозвать 083-firefox_38-profile.any-p01.pfs или без разницы? Ведь все равно в разные каталоги на ftp заливать.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 15 Май 2015, 09:10:52
Да - any - хорошая идея. Уже пересортировал 070 модуль под 2 архитектуры. Может и до отдельной any репы дойдет...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 15 Май 2015, 18:47:25
Доступно корректирующее обновление браузера (http://www.opennet.ru/opennews/art.shtml?num=42234), в котором устранены четыре не связанные с безопасностью проблемы...
firefox_38.0.1-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs-test/firefox_38.0.1-p01.pfs) - перенес в pfs-test
firefox_38.0.1-x86_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-04/pfs/firefox_38.0.1-x86_64-p01.pfs)

n.b. Как оказалось урезанные 38-мые версии на pra32 не запускаются из-за версии sqlite.
Вот и наступили на грабли... sfs, пора обновляться! И pra64 не забудь ;)
(https://lh5.googleusercontent.com/-LaYP4Iii1uQ/VVYfAiINS8I/AAAAAAAAGA0/FXcSGAAYo_8/w993-h183-no/screenshot1.png)

Для pra32 только полная версия (со своими либами, сборки мозилловцев): firefox-p-38.0.1-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-p-38.0.1-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 17 Май 2015, 11:12:58
пора обновляться
У меня , в отличие от наших староверов, не было иллюзий что дистр можно сделать на века  :)
Посмотрю - отпишусь. Не раньше вторника - сижу на плохом канале
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 19 Май 2015, 14:10:22
Посмотрю - отпишусь.
Главное сделай pra03-1505.iso (jwm) классик! А то pra03-1504.iso не сделал, но налепил кучу гейм и миддл сборок :(
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 19 Май 2015, 14:24:52
В пра1504 в основном обновился только софт. Соответственно  голый ничем не отличается от 1503
Классик - имеется ввиду без nosystemd? Не хотелось бы совсем бросить nosystemd и 2 голых исо тоже не хотелось бы

В pra03-1504middle spacefm. Но там не полноценный lxde. И lxpanel осмысленно старая и обновляться не планирую
Если есть недовольные - могу и по этому поводу голосование сделать
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 19 Май 2015, 15:24:21
В пра1504 в основном обновился только софт. Соответственно  голый ничем не отличается от 1503
Классик - имеется ввиду без nosystemd?
Классик для меня - это jwm+rox+systemd
Насчет недовольных не знаю, просто хотелось бы унификацию какую-нибудь...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 19 Май 2015, 15:29:23
Т.е. systemd отдельным модулем в маленьком исо не напрягает?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 19 Май 2015, 17:22:47
Т.е. systemd отдельным модулем в маленьком исо не напрягает?
Напрягает, были проблемы, у меня он не идет отдельным модулем.
Он где-то в 001-Pra03arch6.pfs, а 001-Pra03arch7nos.pfs  не использую.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 19 Май 2015, 17:32:03
4 исошника делать не хочется
Могу отдельно выкладывать в репу 001 модуль с systemd. Неужели для кого-то проблемно скачать 100мб?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 19 Май 2015, 20:01:13
4 исошника делать не хочется
Могу отдельно выкладывать в репу 001 модуль с systemd. Неужели для кого-то проблемно скачать 100мб?
А никто и не заставлял systemd выкидывать из pra... Проблема в распылении внимания на кучу сборок и обновлениях, особенно когда настройки netctl сбиваются. Тебя самого это не напрягает? Проблема не в 100мб, а чтобы все работало как раньше, а не ломалось после экспериментов. Чтобы не вникать в новые геморои, легче мидл (который обновляется) скачать и с него обновить минимальную классическую версию. Хочу унификацию и минимальное количество сборок + арч подобной сборки, когда все одинаковое (даже с убуны слез из-за пра, а тут брожения не прекращаются)... Кому-нибудь нужны сборки изо без systemd? Если, да.., то я уж как-нибудь с граблями разберусь (хотя это и напрягает).
p.s. Сам недавно жаловался на плохой канал и тут же пишешь о возможных проблемах со скачиванием ;)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 20 Май 2015, 09:25:57
А никто и не заставлял systemd выкидывать из pra...
Для меня это интересный эксперимент. Планирую продолжить, хотя понимаю что многим это не интересно. Все эксперименты сосредоточены в модуле minirc. Ничто ничему не должно мешать
Проблема в распылении внимания на кучу сборок и обновлениях, особенно когда настройки netctl сбиваются.
А где тут распыление? Все свое , что в основном и допиливается, в 070 модуле и это общее для всех пра
До идеала там далеко. как там остановиться?
Модули софта - по любому нужны. Собрать их в 2 кучки (game и middle) труда не составляет
64 сборка - задел на будущее и "план Б" на случай если не будет столько времени на пра32
Больше никаких экспериментов нет и не планируется
Если есть мысли как сделать стабильнее - я же предлагал - делайте свой lts iso с добавлением только хорошо оттестированых компонентов.
Мне кажется - без привлечения доп. тестеров стабильнее сделать не получится
чтобы все работало как раньше, а не ломалось после экспериментов.
А что когда ломалось?
Хочу унификацию и минимальное количество сборок + арч подобной сборки, когда все одинаковое (
Как практически это сделать?
Кому-нибудь нужны сборки изо без systemd? Если, да.., то я уж как-нибудь с граблями разберусь (хотя это и напрягает).
Мне
p.s. Сам недавно жаловался на плохой канал и тут же пишешь о возможных проблемах со скачиванием ;)
В моем случае это не проблема, а временные трудности
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 20 Май 2015, 10:45:47
Больше никаких экспериментов нет и не планируется
Это уже радует. Осталось только софт и iso почаще обновлять, из-за этого и выбрал pra из всех puppy :)

Цитата: sfs
А что когда ломалось?
Netctl не поднимал сеть и vpn. Ты сам посоветовал использовать монолит 001- и я так на нем и остался.

Цитата: sfs
Как практически это сделать?
Для начала определится с FM, чтобы он был одинаков в мидл32 и пра64. Тогда и модуль-fm будет (должен!) обновляться для всех сборок и привычки устаканятся. Тот же spacefm-1.0.1 не для всех сборок сделал, к тому же поменять его в pra64 желаешь. Ну да ладно, pcmanfm так pcmanfm - не проблема, но его развитие хоть не забросили из-за lxqt?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: DdShurick от 20 Май 2015, 11:12:52
выбрал pra из всех puppy :)
PRA это не Puppy.

Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 20 Май 2015, 11:52:05
Осталось только софт и iso почаще обновлять, из-за этого и выбрал pra из всех puppy :)
Как-то Вы сами себе прпотиворечите - то стабильность, то часто обновлять
Быстрее чем разрабы обновляют свой софт - мы не обновим
Обновлять базу pra32 чаще раза в год не вижу смысла
Обновлять базу pra64 можно сколько угодно часто. Только надо ли часто...
Чаще раза в месяц выпускать исо - тоже вряд ли хорошая идея. Может и реже будет. Свое можно через 089 апдейтить. Остальное более менее устаканилось

netctl без systemd работает ограниченно. Это не "сломалось" , а "осмысленная жертва"
nosystemd - как минимум пока - для тех кто понимает зачем это нужно. Думаю - это очень узкий круг
определится с FM, чтобы он был одинаков в мидл32 и пра64. Тогда и модуль-fm будет (должен!) обновляться для всех сборок и привычки устаканятся.
Сильно сомневаюсь , что дефолт в исо послужит толчком для перехода на другой фм
Да и надо ли всех загонять в 1 стандарт
Дистр модульный - не нравится фм - замени модуль
Надо ли стремиться к уменьшению к-ва ФМ... Особенно если есть люди готовые самостоятельно поддерживать модуль любимого фм
pra-middle позиционируется как эксклюзивная сборка
pra64 - как максимально стандартная (lxde)
Тот же spacefm-1.0.1 не для всех сборок сделал, к тому же поменять его в pra64 желаешь. Ну да ладно, pcmanfm так pcmanfm - не проблема, но его развитие хоть не забросили из-за lxqt?
Наши голосования (http://forum.puppyrus.org/index.php/topic,17114.0/viewResults.html) еще та тема (2 к 1)
Но тем не менее люди проголосовали
lxde вероятно будет развиваться в gtk3 или qt
Для 32 сборки и то и другое не актуально
К тому времени когда gtk3 вытеснит gtk2 - думаю, 32бит уже будет не актуально
Каких-то улучшений lxpanel 0.6-0.8 не заметил. Наоборот multiload перестал собираться
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 20 Май 2015, 11:53:06
PRA это не Puppy.
Да. Правильнее сказать "из всех фругалов"
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: DdShurick от 20 Май 2015, 12:28:36
Классик для меня - это jwm+rox+systemd
Вот объясните мне пожалуйста, почему вы так вцепились в systemd, или вы просто ведётесь на рекламу как банальный потребитель?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 20 Май 2015, 12:38:32
Как-то Вы сами себе прпотиворечите - то стабильность, то часто обновлять
По сравнению с остальными, раз в месяц (меня устраивает), вполене себе часто. Без обновления базы вот обрезанная мозилла уже не запускается... Обновлять софт и мутить с изменениями в базе (например: nosystemd), как по мне, разные вещи.

Цитата: sfs
Обновлять базу pra64 можно сколько угодно часто.
Так и не понял как это делать самому :( Вики (http://wiki.puppyrus.org/users_os/af/af#сhroot_перепаковка) в три слова не осознал п.3, пакет DEVX-AF*.pfs модуль не нашел. Можешь разжевать как самому обновлять 001-* и 070-*? Если хочешь, отдельной темой.

Цитировать
netctl без systemd работает ограниченно. Это не "сломалось" , а "осмысленная жертва"
так в том-то и дело, что с systemd в тех сборках и были проблемы (возможно уже исправили), а не без...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 20 Май 2015, 12:39:31
Применительно с арчу ,  вероятно , проблема в том что проще и удобнее юзать готовое чем насиловать дистр
Как доказал наш эксперимент можно и изнасиловать, но пока там есть над чем поработать. Это еще не для широкого круга
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 21 Май 2015, 12:56:45
Цитата: sfs
Обновлять базу pra64 можно сколько угодно часто.
Так и не понял как это делать самому :( Вики (http://wiki.puppyrus.org/users_os/af/af#сhroot_перепаковка) в три слова не осознал п.3, пакет DEVX-AF*.pfs модуль не нашел. Можешь разжевать как самому обновлять 001-* и 070-*?
Доработал. Понятней?
070 -обычный составной.pfs: pfsextract + pfsmerge

https://sourceforge.net/projects/lightfirefox paulus - не смотрел? А будешь?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 21 Май 2015, 15:29:34
Доработал. Понятней?
lightfirefox (https://sourceforge.net/projects/lightfirefox) paulus - не смотрел? А будешь?
Перепаковку позже буду пробовать, отпишусь когда соберусь с мыслями и временем. Вики нужно писать как для детей, чтобы взрослые дядьки глупых вопросов не задавали :) Для меня актуально, так как или винт летит или проблема с ядрами (http://www.opennet.ru/opennews/art.shtml?num=42262). Пра подвержен этому напрягу ли все пучком? Покрайней мере, вроде бы, ведет себя адекватней...

lightfirefox не интересен, насколько понял с расширениями проблемы и с обновлениями безопасности так же будут. Лучше "по-старинке" сборка-мозиллы+ваш скриторубалка и буду сразу делать p-модуль. В основном сейчас перешел на pra64 так что не срузу проблему с pra32+firefox.mini заметил (к тому же с арчем баловался), а никто и не написал о проблеме с пакетом.

pacmanfm + davs проблемы, чего-то не хватает... Проверял?

Вот объясните мне пожалуйста, почему вы так вцепились в systemd, или вы просто ведётесь на рекламу как банальный потребитель?
Если без systemd будет нормально работать netctl через который настроена во всех pra и арче сеть+vpn автоматом, то мне в принципе пофиг на него. Не охота в pra с настройками после экспериментов возится. Тот же самое и с FM, то один то другой...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Май 2015, 10:18:54
pacmanfm + davs проблемы, чего-то не хватает... Проверял?
Пока нет. Наверное уже после выпуска 1505.iso
Не охота в pra с настройками после экспериментов возится. Тот же самое и с FM, то один то другой...
Так выберите ФМ и возьмите его поддержку на себе. Если проблема в компиляции свежих версий - помогу
...и будет всем счастье как с ффокс
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 24 Май 2015, 08:59:22
Облегченный firefox http://sourceforge.net/projects/lightfirefox. Пищут что жрет меньше памяти
Русификация с 38.0.r2 не работает - поэтому сделал http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/firefox-light-38.0-s02.pfs
По впечатлениям - лучшая совместимость с дополнениями ффокс чем у palemoon
Проблем с загрузкой проца как у palemoon32bit не заметил
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/083-firefox-light_38.0-profile-s03-any.pfs
Пишу с него. 2й день полет нормальный

Новые ффоксы хотят nss3.19 и свежий sqllite. Те что в сегодняшнем срезе арчрепы - тоже старые. Пока не обновятся переделал скрипт обрезания ффокс
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sewar от 24 Май 2015, 10:25:09
лайт при открытии в 4-й вкладке http://www.livejournal.com/ падает..может с sqllite и проявляется проблема..
но важнее другое - почему opera12.16 (сейчас тестирую ее, легкая...) не может открыть nnm.me ?
а mail.ru открывается с искажениями..какой-то вертикальный блок в начале..
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 24 Май 2015, 10:36:39
лайт при открытии в 4-й вкладке http://www.livejournal.com/ падает..может с sqllite и проявляется проблема..
Да. У меня тоже . sqllite там родной
почему opera12.16 (сейчас тестирую ее, легкая...) не может открыть nnm.me ?
а mail.ru открывается с искажениями..какой-то вертикальный блок в начале..
Потому что он морально устаревший. Не поддерживается

Перепаковал http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/libreoffice-p-4.4.3-light-s01.pfs и доп. модуль http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/libreoffice-p-4.4.3-light-s01+.pfs (шрифты галерея и т.п.)
Проверял только на запуск
Старые модули переложил в pfs-test
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 24 Май 2015, 10:46:52
Эксперименты показали что арчовые либы и расширения не при чем в проблеме light  c http://www.livejournal.com/
Проблема решена в r2 (http://sourceforge.net/projects/lightfirefox/files/38/light-38.0.en-US.linux-i686_r2.rpm/download) - но там пока  не прикрутить русификацию
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 24 Май 2015, 10:56:19
почему opera12.16 (сейчас тестирую ее, легкая...) не может открыть nnm.me ?
а mail.ru открывается с искажениями..какой-то вертикальный блок в начале..
Странно, все открыл нормально в опере
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sewar от 24 Май 2015, 14:04:35
лайт при открытии в 4-й вкладке http://www.livejournal.com/ падает..может с sqllite и проявляется проблема..
Да. У меня тоже . sqllite там родной
почему opera12.16 (сейчас тестирую ее, легкая...) не может открыть nnm.me ?
а mail.ru открывается с искажениями..какой-то вертикальный блок в начале..
Потому что он морально устаревший. Не поддерживается
жаль. Опера на >10 вкладок не более 40% ЦПУ. Мозила и хром на этих же вкладках зашкаливают под 100%, иногда подвешивая систему напрочь..
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sewar от 24 Май 2015, 14:09:17
почему opera12.16 (сейчас тестирую ее, легкая...) не может открыть nnm.me ?
а mail.ru открывается с искажениями..какой-то вертикальный блок в начале..
Странно, все открыл нормально в опере

ну вот у меня mail.ru так - скрин.
а nnm совсем не открывает, только фон..
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 24 Май 2015, 21:18:59
лайт при открытии в 4-й вкладке http://www.livejournal.com/ падает..
Я бы сказал, что в любой вкладке livejournal лайт64 не в состоянии открыть, но браузер не падает.
p.s. Иконка в меню опенбокса не появляется, в лхпанели появилась. На https://www.youtube.com/html5 ни хрена не поддерживает или симлинков на либы не хватает. Авторизация на inoreader.com через g+ крешит лайт... В общем не для меня...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 26 Май 2015, 17:26:09
Переделал (скрипты webdav) и перезалил Premote
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 29 Май 2015, 16:42:33
модуль Linuxdcpp клиент для сети DC++
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Cerber-74 от 30 Май 2015, 16:56:47
А есть модуль ProEngineer Linux, LinuxCAD для PRA?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 31 Май 2015, 23:58:24
Залил на фтп chrome 43 и модифицированный профайл от sfs, добавил speed dial2 и флеш даунлоудер
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: nik152 от 01 Июнь 2015, 04:31:37
В профиль 083-firefox_38.0.1-profile-s01 добавил SaveFromNet-helper, позволяющий скачивать видеоконтент с Youtube и некоторых других ресурсов. Кому надо - берите (https://cloud.mail.ru/public/GuHR/LZYtSR5Jq).
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 02 Июнь 2015, 17:39:47
firefox-p-38.0.5-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-p-38.0.5-p01.pfs)
firefox-38.0.5_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-04/pfs/firefox-38.0.5_64-p01.pfs)

В 083-профиле pocket отключать или пусть будет? А то многие недовольны проприетарщиной (http://www.opennet.ru/opennews/art.shtml?num=42245) типа покета и хелло...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 02 Июнь 2015, 17:58:19
типа покета и нелло...
Я не очень в теме. Что это?

В 1505 в Вашем 083 поправил версию ффокс (чтобы при старте не искал обновлений) и поудалял личшие файлы (в основном .sqlite)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 02 Июнь 2015, 19:45:36
Я не очень в теме. Что это (pocket)?

Релиз Firefox 38.0.5 с режимом читателя и поддержкой сервиса Pocket  (http://www.opennet.ru/opennews/art.shtml?num=42344)

Встроенный коммуникационный клиент Hello. Служба предоставляется в сотрудничестве с корпорацией TokBox.

Сервис pocket (отслеживание сайтов) является проприетарным и его встраивание в Firefox воспринимается как продвижение одного из сторонних коммерческих проектов и навязывание лишней функциональности, востребованной лишь небольшой категорией пользователей. У себя сразу отключил.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 03 Июнь 2015, 03:20:23
Кто модули Libreoffice делает? проверьте 4.4.3 версию, там в /opt/libreoffice4.4/program права доступа на запись всем выставлены. Rox такое запускать не хочет, прям таки и пишет - не хочу запускать потому что права на запись у файла.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 04 Июнь 2015, 23:36:48
В 1505 в Вашем 083 поправил версию ффокс (чтобы при старте не искал обновлений) и поудалял личшие файлы (в основном .sqlite)
Обновил и уменьшил профиль для ff-38.0.5 так лучше? Покет отключил и отправку данных в мозилла. По новым правилам расширения уже с подписью-signed. Для pra32 и pra64 он одинаков: 083-firefox_38-profile-p03.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/083-firefox_38-profile-p03.pfs)

upd. Обновил модуль профиля до p03. Добавил ключ в about:config, где media.mediasource.webm.enabled → true стал отдельным пунктом, чтобы на ютубе (https://www.youtube.com/html5) стал активен MSE & WebM VP9
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 09 Июнь 2015, 10:44:01
Сделал старые версии
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-04/pfs/firefox-light-36.0r2-s01_64.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/firefox-light-35.0r3-s01.pfs
и профиль к ним с плагином free-gate (обход запретов)
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/083-firefox-light_35.0r3-profile-s04-any.pfs
К 38r2 не подходит русификация
38 падает на livejournal
Версии между - у меня сегфолтятся

Плюсы - работают с имеющимися в ПРА версиями либ. Падений и проблем не заметил
По сравнению с palemoon (по моим наблюдениям) более совместим с дополнениями , в 32 бит нет проблемы паразитной загрузки проца при простое (как у palemoon)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 10 Июнь 2015, 00:48:51
flashplugin-11.2.202.468-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/flashplugin-11.2.202.468-p01.pfs)
flashplugin-11.2.202.468_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-04/pfs/flashplugin-11.2.202.468_64-p01.pfs)

upd. Новое сообщение не делаю, правлю это: Очередное обновление с *.466 -> до *.468
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 11 Июнь 2015, 13:50:46
PonyProg-2000-2.08c программа для работы с микросхемами, чтение,запись и т.п.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 30 Июнь 2015, 11:14:51
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/083-firefox-light_39.0-profile-s04-any.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/firefox-light-39.0.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/firefox-light-39.0-s01_64.pfs
Этот , вроде без глюков. Планирую в pra03-1506middle и pra64
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 01 Июль 2015, 14:29:09
thunderbird-38.0.1
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 03 Июль 2015, 06:57:15
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/firefox-light-39.0.pfs
в middle версии дистрибутива в меню Пуск прописался как light думаю это не правильно.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 03 Июль 2015, 08:50:31
в middle версии дистрибутива в меню Пуск прописался как light думаю это не правильно.
Так у автора
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 03 Июль 2015, 14:56:33
Так у автора
firefox-lite наверное было бы лучше, хоть на браузер намекало бы :)

PRA32 firefox-p-39.0-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-p-39.0-p01.pfs) полная сборка от mozilla и сокращенный вариант firefox-39.0-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs-test/firefox-39.0-p01.pfs)

PRA64 firefox-p-39.0_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-05/pfs/firefox-p-39.0_64-p01.pfs) и сокращенный вариант firefox-39.0_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-05/pfs/firefox-39.0_64-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 03 Июль 2015, 15:12:08
firefox-lite наверное было бы лучше, хоть на браузер намекало бы :)
Сам модуль так и назвал - если приживется - переделаю ярлык
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 03 Июль 2015, 16:45:44
Сам модуль так и назвал - если приживется - переделаю ярлык
Потестим... Тут дело даже не в названии (автор поменял и правильно), а вот иконка мозилловская осталась (могут автора покусать) ;) И иконок hicolors многовато, разве не достаточно в icons или pixmaps положить одну 32'шку?

p.s. Что же нужно было наваять, что руссификация не подходит под лайт? К тому же некоторые букафки не отображает на сайтах, которые фокс видит :( Ну хоть не падал, но не мое... Что скажут активные пользователи (может отдельный опрос запустить?): палемун или лайт? На лайте хоть все, используемые мной, расширения заработали. На новом палемуне не проверял...

n.b. Зачем писать неправду при подключении браузера, заставляя обманом использовать модуль 083? Что значит неработоспособен без него?!!! Это же полный бред...

(https://lh3.googleusercontent.com/1hqxR7eCy-CH83tKqU1VhaG7l2ajXrmuyTqpO4UAnSY=w550-h187-no)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 09 Июль 2015, 18:05:59
Обновление модуля Adobe Flash Player:
flashplugin-11.2.202.481-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/flashplugin-11.2.202.481-p01.pfs) для pra2
flashplugin-11.2.202.481_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-05/pfs/flashplugin-11.2.202.481_64-p01.pfs) для pra64
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 10 Июль 2015, 10:35:46
Когда Вы дописываете старое сообщение - оно не появляется в непрочитанных
Надо создавать новое
Этот текст поэтому чуть не пропустил
n.b. Зачем писать неправду при подключении браузера, заставляя обманом использовать модуль 083? Что значит неработоспособен без него?!!! Это же полный бред...
Вероятно - это при подключении palemoon?
Это стандартный текст sfs-get-dep
Да - для 083палемун -так плохо
В light39 уже переделал на просто вопрос - "подключить настроенный профиль"
Если не лень и интересно - переделайте. Хорошо бы заодно палемун обновить
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 10 Июль 2015, 18:02:45
Выложил 32бит 045-Waterline и 050-Stuurman
Планирую поставить в middle
Для корзины нужен gvfs-trash*.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 10 Июль 2015, 20:14:09
050-Stuurman
Подключил в jwm, через меню вызвать невозможно ни live, ни root (ошибка):
/home/live/%U: Нет такого файла или каталога
В терминале запускается как простой stuurman
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 10 Июль 2015, 21:01:27
%U - это проблема (и не единственная) jwm
Юзайте sde с openbox
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 11 Июль 2015, 07:33:49
%U - это проблема (и не единственная) jwm
Если не секрет зачем в ярлыке это %U, почему просто не использовать без него?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 11 Июль 2015, 12:04:08
Глубоко не разбирался - вероятно подставлять что-то. Есть во многих прогах. Создает проблемы только в jwm
По итогу я пришел к выводу что jwm актуален только для экстремально легких сборок, ценность которых в этой экстремальности в ущерб юзабельности
Очень много костылей к jwm приходится подставлять. На bash много не сделать - geekless для jwm не нашлось
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 11 Июль 2015, 20:35:00
Очень много костылей к jwm приходится подставлять.
В jwm-2.3.1 многое поменялось. Например, можно сделать без костылей динамическое меню (только прочитал, еще не в курсе как). Для pra пригодилось бы.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 19 Июль 2015, 14:57:11
040-jwm-2.3.1-p03.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/paulus/pra/040-jwm-2.3.1-p03.pfs) - исправлены конфиги и темы под jwm новой версии.

Не забудьте обновить решето:)
flashplugin-11.2.202.491-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/flashplugin-11.2.202.491-p01.pfs)
flashplugin-11.2.202.491_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-05/pfs/flashplugin-11.2.202.491_64-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 28 Июль 2015, 16:16:30
Скачал и подключил wine-1.7.32-1.pfs, после установки пары прог в меню JWM появился пункт wine, но без значка, в файле /usr/share/applications/wine.desktop есть строчка Icon=wine, но иконки wine нигде в системе нет.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 28 Июль 2015, 16:40:57
Залил апдейт 089 с wine.png и лекарством для старого premote*-s07
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 29 Июль 2015, 09:20:33
Странный значек wine... конечно же это очень экономное решение, но значек то должен быть узнаваемым, напр., такой:

     (http://s18.postimg.org/dbwg6od9h/wine.png)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 29 Июль 2015, 09:38:27
Иконку забрал

http://zenway.ru/page/dukto - кросплатформенный qt4 обмен файлами в локалке http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/dukto-svn-110-1-i686.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 29 Июль 2015, 12:56:01
Поставил dukto, на win-машине стоит версия портабл, всё работает, машинки видят друг друга, текст и файлы перебрасываются, вот только на PRA при нажатии кнопки Received вместо каталога /home/live/Downloads, который настроен для сохранения полученных файлов открывается PackIt  ???

     (http://storage1.static.itmages.ru/i/15/0729/s_1438163509_5931686_d6dc6b582a.png) (http://itmages.ru/image/view/2817939/d6dc6b58)

Вот что имеем при запуске через терминал:
Цитировать
live@pra:~$ dukto
Unable to load library icui18n "Cannot load library icui18n: (icui18n: невозможно открыть разделяемый объектный файл: Нет такого файла или каталога)"
qrc:/qml/dukto/BuddyListElement.qml:74:16: QML Image: Cannot open file:///: Path is a directory
START /usr/bin/sudo /usr/local/apps/PackIt/AppRun /home/live/Downloads

     (http://storage3.static.itmages.ru/i/15/0729/s_1438164181_6694658_7a2f122596.png) (http://itmages.ru/image/view/2817961/7a2f1225)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 29 Июль 2015, 13:11:32
Это mime (http://forum.puppyrus.org/index.php/topic,15480.0.html)
Вероятно у тебя в /usr/share/applications/mime.cache /usr/local/share/applications/mime.cache
На inode/directory только packit прописан. А надо ФМ. Причем важна очередность
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 29 Июль 2015, 15:07:09
Направление ты указал правильное, а вот с решением не так все просто. Дело в том, что в /usr/local/share/applications/mimeinfo.cache прописано следующее:
inode/directory=defaultfilemanager.desktop;Pfs-mk.desktop;а в /usr/share/applications/mimeinfo.cache это:
inode/directory=PackIt.desktop;Thunar-folder-handler.desktop;так вот, если в /usr/share/applications/mimeinfo.cache перед PackIt.desktop написать defaultfilemanager.desktop, то в dukto начинает правильно открывать каталог в ROX, но как только будет выполнена команда update-desktop-database все вернется назад :(
Скопировал defaultfilemanager.desktop в каталог /usr/share/applications и выполнил sudo update-desktop-database, в результате defaultfilemanager.desktop дописался в конце строки:
inode/directory=PackIt.desktop;Thunar-folder-handler.desktop;defaultfilemanager.desktop;Как его автоматом сделать первым? Оказывается самым первым пишется самый старый по времени создания файл *.desktop.

З.Ы. Странно, но я считал, что выше приоритет у файлов из /home/live/.local/share/applications, потом у файлов из /usr/local/share/applications, а потом уже /usr/share/applications, а на практике почему-то по другому выходит :-[
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 29 Июль 2015, 15:28:35
mv defaultfilemanager.desktop Defaultfilemanager.desktop т.е. подгонять название под нужную сортировку по алфавиту

я считал, что выше приоритет у файлов из /home/live/.local/share/applications, потом у файлов из /usr/local/share/applications, а потом уже /usr/share/applications, а на практике почему-то по другому выходит :-[
Я тоже так считал. Возможно эта прога кривая (или все qt)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: RoDoN от 29 Июль 2015, 15:34:24
Нет, название не помогает, нужно менять время создания файла, т.е. самый старый пишется первым, а самый новый последним.
О том, что возможно эта прога кривая тоже подумал, пока не знаю на чем еще проверить.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 29 Июль 2015, 17:31:45
Можно в ФМ (кроме rox) смотреть чем предлагает открыть расширения, смотреть mime , делать выводы
Мне приходилось править - обходилось переименованием и алфавитом
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 30 Июль 2015, 17:46:25
Вдохновясь (https://www.linux.org.ru/wiki/en/Games#a_.D0.9A.D0.BB.D0.B0.D1.81.D1.81.D0.B8.D0.BA.D0.B0_.D0.BD.D0.B0_.D1.81.D0.B2.D0.BE.D0.B1.D0.BE.D0.B4.D0.BD.D1.8B.D1.85_.D0.B4.D0.B2.D0.B8.D0.B6.D0.BA.D0.B0.D1.85) , собрал
eduke32-gui-p-2.0.4svn3303-6.mga6.nonfree.pfs
glob2-p-0.9.4.4-23.pfs
instead-p-2.1.1.pfs
pinball-0.3.1.pfs
pinball-rollemup.pfs
pingus-p-0.7.6-13.pfs
Залил в http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra02/pfs/games/
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 02 Август 2015, 00:41:16
залил google-chrome-stable-44 и unetbootin
unetbootin-утилита для установки образов линукса на флешку и на хард, проверил установив убунту на флешку-работает, для арч надо установить mlabel, оповещает во время запуска, утилита также хороша тем что если у вас под рукой нету образа линукс, можно из списка выбрать любой дистрибутив и unetbootin сам скачает и установит его на флешку(хард)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 02 Август 2015, 14:14:45
в pfs-test  залил:
LibreOffice-4.4.4.3 (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/Libreoffice-p-4.4.4.3.pfs)
jre-8u45 (java от Sun)
jre-openjdk-headless-7u79 (headless означает что без графических утилит для настройки)
jre-openjdk-headless-8u45 (headless означает что без графических утилит для настройки)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 04 Август 2015, 12:06:50
http://www.openra.net/
Кроссплатформенные RTS стратегии. Поддержка культовых игр. Сами игры автоскачиваются (порядка 10мб) при выборе (т.е. оригинальные сд не нужны)
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra02/pfs/games/Openra-20150614-rts-game.pfs
Альтернативный более легкий (https://github.com/damiencarol/openredalert) вариант падает и глючит
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 04 Август 2015, 15:26:24
пробовал я эту игру раньше и чето она мне не понравилась
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 04 Август 2015, 16:13:13
Мне в те годы c&c очень нравился
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 07 Август 2015, 17:38:40
http://rusdarktable.ru/ https://ru.wikipedia.org/wiki/Darktable
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/darktable-p-1.6.0-photo.pfs
фотооганайзер-редактор
Тестировал только на старт. Жестко оптимизировал размер. Если что-то не работает - ставьте из арчрепы и пишите сюда

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Smtube-15.5.17-alt.pfs
Потянет зависимости
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Qtwebkit-2.3.4.pfs , mesa-libgl , qt4-lib
14 версия работать перестала
15 очень жирная получается - думаю убрать из pra-game. Этот функционал лучше получить плагинами браузера

gmtp-1.3.8-1.  для соединения с андроидными устройствами через USB. Насущно. Работает. Интерфейс корявый, но другой программы не нашел.
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/gmtp-gtk2-p-1.3.8-s02.pfs
тестировал только на запуск. отпишитесь, кто проверит

Перезалил Vlc-2.2*.pfs - не были прописаны зависимости

http://www.opennet.ru/opennews/art.shtml?num=42732 (http://www.opennet.ru/opennews/art.shtml?num=42732)
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Libreoffice-p-5.0.0-s01.pfs
Собирал из арчрепы. Срез репы пра уже подотстал. Пришлось поколдовать
Все java python компоненты, доки, галереи и т.п. - в http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Libreoffice-p-5.0.0-s01+.pfs (необязательный модуль)
Для запуска в других дистрах - добавьте недостающие библиотеки (увидеть их - методом запуска в консоле soffice) из PRA в /usr/lib/libreoffice/lib

https://sourceforge.net/projects/paintown 2d игра - драки
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra02/pfs/games/paintown-p-3.6.0.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 07 Август 2015, 22:38:20
В Firefox устранена критическая 0-day уязвимость (http://www.opennet.ru/opennews/art.shtml?num=42743)

firefox-p-39.0.3-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-p-39.0.3-p01.pfs)
firefox-p-39.0.3_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-05/pfs/firefox-p-39.0.3_64-p01.pfs)

083-firefox_39-profile-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/083-firefox_39-profile-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: ramd от 10 Август 2015, 11:45:01
Паулюс, спасибо за инфо. Жду ФФ-лайт обновленный...
И до кучи вопросик: никто не знает программку (можно консольную) дающую полную инфу по батарее ноута? Нужны ток заряда-разряда и остаток ёмкости в ампер-часах, как в XFCE полном (xfce от ПРА этот модуль не имеет в составе).
Либо подскажите откуда берется эта инфа апплетами в панели.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 10 Август 2015, 11:54:20
Насколько мне известно в light pdf вырезан. Т.е. там уязвимости нет
Кстати выложили light40 (https://sourceforge.net/projects/lightfirefox/files/40/) , а ффокс только 39
загадочно....
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 10 Август 2015, 16:55:31
http://hot-100.ru/archives/384
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra02/pfs/games/pipewalker-p-0.9.4.pfs

https://ru.wikipedia.org/wiki/PlayOnLinux
http://www.youtube.com/watch?v=3unUlZqGTw8
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/playonlinux-4.2.8-1-any.pfs
Тестировал только на запуск. Куча зависимых модулей
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 11 Август 2015, 20:27:54
Основные новшества... (http://www.opennet.ru/opennews/art.shtml?num=42763)

firefox-p-40.0-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-p-40.0-p01.pfs)
firefox-p-40.0_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-05/pfs/firefox-p-40.0_64-p01.pfs)
083-firefox_40-profile-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/083-firefox_40-profile-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 14 Август 2015, 11:17:39
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/linux-firmware-20150722.e10097a-1-any.pfs
Модуль для 32 и 64 бит. Если на Вашем железе все работает - обновлять смысла нет. Будет в следующем pra-game
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 15 Август 2015, 18:25:03
Обновление (http://www.opennet.ru/opennews/art.shtml?num=42796) firefox. Не знаю как кого, но меня падучесть 40-ки утомила, надеюсь на обновление или откачусь на 39.0.3...
firefox-p-40.0.2-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-p-40.0.2-p01.pfs)
firefox-p-40.0.2_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-05/pfs/firefox-p-40.0.2_64-p01.pfs)

p.s. Как там себя ведет 40-вый ф.лайт?

flashplugin-11.2.202.508-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/flashplugin-11.2.202.508-p01.pfs)
flashplugin-11.2.202.508_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-05/pfs/flashplugin-11.2.202.508_64-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 17 Август 2015, 09:15:47
p.s. Как там себя ведет 40-вый ф.лайт?
Поскольку 39й флайт -ок и последние дыры в pdf (которого в флайт нет) - у меня желания обновлять не возникло
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 19 Август 2015, 15:26:51
Обновил peazip 5.7 - 32 и 64 бит
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 28 Август 2015, 16:16:09
firefox-p-40.0.3-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-p-40.0.3-p01.pfs)
firefox-p-40.0.3_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-05/pfs/firefox-p-40.0.3_64-p01.pfs)

p.s. старые версии браузера удалил...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 01 Сентябрь 2015, 14:40:17
САПР LibreCAD 2.0.8 с поддержкой SVG и DWG  (http://www.opennet.ru/opennews/art.shtml?num=42858)
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/librecad-qt4-p-2.0.8.pfs
У меня ни один .dwg не открылся - seg.fault
Рисовать не умею - тестировал только на запуск
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: olrez от 02 Сентябрь 2015, 00:58:16
У меня ни один .dwg не открылся - seg.fault
Я когда то работал с CAD на любительском уровне, сейчас забросил. Насколько я знаю форматов dwg несколько (по годам). Возможно дело в этом.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 02 Сентябрь 2015, 09:20:06
Возможно. Я тестировал на рабочих современных файлах.
Странно что сегфолтится. Ну написал бы - "не могу"
Я отслеживаю лицензионно чистые  гляделки .dwg - пока кроме родной от акада под винду ничто не порадовало
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 02 Сентябрь 2015, 10:48:06
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/masterpdfeditor-3.3.22.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/050-Spacefm-gtk2-1.0.3-s19.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: nik152 от 03 Сентябрь 2015, 14:09:36
Модуль фтп - хорошо бы выложить...
Пока не готова надстройка - curlftpfs. Впрочем, можно и без неё, посмотрите. И заодно подскажите, как организовать запуск скриптов и бинарника в /opt. С одним-то бинарником знаю как, а вот с несколькими...
На AURe есть такой пакет - pure-ftpd, но собрать не получилось. Потребовались сначала либы mysqlclient - собрал. Потом потребовался сам клиент - подкинул (если надо - выложу). Но надо ещё его запустить и соединиться... Тут-то меня и заломало - не копенгаген. Вот и взялся за ПР-овский.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 03 Сентябрь 2015, 17:47:05
https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=pure-ftpd
--with-mysql=noДоработал ПР
Может его в 070 включить... или в premote ...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 03 Сентябрь 2015, 23:25:06
Может его в 070 включить... или в premote ...
В 070 не всем нужен, а вот в premote ему и место или отдельным модулем. imho
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: DdShurick от 04 Сентябрь 2015, 09:09:09
 Мои модули:
lighttpd-1.4.35-1 (https://cloud.mail.ru/public/0a334b8daa8a/lighttpd-1.4.35-1.pfs)
php-5.4.10 (https://cloud.mail.ru/public/0847303c7a09/php-5.4.10.pfs)
составной (https://cloud.mail.ru/public/9ENn/29apNMprK)
Корень сервера /home/www потому что /home у меня это sda3
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 04 Сентябрь 2015, 09:09:22
Надо ли экономить 28к... Универсальное решение перепихнуться файлами...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 04 Сентябрь 2015, 09:12:23
Мои модули:
Они под ПРА? Портированы? В /usr/lib несовместимых либ нет?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: DdShurick от 04 Сентябрь 2015, 09:21:17
Они под ПРА? Портированы?
Нет.
В /usr/lib несовместимых либ нет?
Не могу знать, что вы из Арча в PRA напихали.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: nik152 от 04 Сентябрь 2015, 11:19:29
Доработал ПР
Может его в 070 включить... или в premote ...
Не стартует.. Только делает вид
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 04 Сентябрь 2015, 11:38:40
Перепроверил pure-ftpd-s01 - работает
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: nik152 от 04 Сентябрь 2015, 12:59:07
Сорри, это меню теперь стало неинформативным, сервер не останавливается.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 04 Сентябрь 2015, 21:29:51
фтп сервер нужен, например, я таким образом перекидываю фалы на мобилу и обратно
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 11 Сентябрь 2015, 16:38:21
http://www.opennet.ru/opennews/art.shtml?num=42926
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/sview-git-p-15.08.pfs
Интересный русский (http://www.sview.ru/ru/about/) 3Д плеер. Требует зависимые модули. Панирую после тестов поставить в game
http://www.sview.ru/ru/sview/faq/ - почувствовал ли кто-нибудь ускорение видео?
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/sview-git-demo-pic.pfs - 3д картинка

http://www.opennet.ru/opennews/art.shtml?num=42941
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/ffmpeg-2.8-1.pfs
подправил под него http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Vlc-2.2.1-s03.pfs
Проверил paromplayer - ok
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 13 Сентябрь 2015, 07:34:31
поправил модуль  игры btanks (положил pra02/pfs/games) не хватало библиотеки smpeg

поправил модуль gmtp - каталог с значками программы перенес в /opt/gmtp/share программа кажется работает только от рута, может ярлык исправить? без рута устройство подключенное не хочет видеть
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Демьян от 13 Сентябрь 2015, 18:10:50
Сам cups не юзаю но готов сделать, если есть желающие тестить
А тот что в pra02 у Вас в pra2 работает?
Готов тестировать, но пока проблемы с самой системой. Капс нужен.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 14 Сентябрь 2015, 09:36:10
Добавил sudo http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/gmtp-gtk2-p-1.3.8-s05.pfs
Про cups пишите сюда (http://forum.puppyrus.org/index.php/topic,15163.0.html). Вроде , кому было надо - у всех работает
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 17 Сентябрь 2015, 14:13:01
залил vbox версий 4.3.30 и 5.0.4 для ядра 4.1.6-pf4
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 17 Сентябрь 2015, 14:55:35
4 и 5 версии vbox. Есть какие-то проблемы с 5? Или просто на всякий случай? 
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 17 Сентябрь 2015, 15:08:34
5 не пробовал вобще. ну до кучи пусть будет.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 22 Сентябрь 2015, 11:12:42
Я юзаю vbox5 бета 64бит - в нужном мне маленьком объеме - ок
Глубоко не копал

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/qbittorrent-p-3.2.3.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Uget-p-1.8.2.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 22 Сентябрь 2015, 13:22:23
Перезалил свой модуль Libreoffice-4.4.4.3 в каталог /opt/Libreoffice/program добавил libcups и libavahi
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 28 Сентябрь 2015, 11:47:45
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/gparted-p-0.23.0.pfs - тестировал только на старт

http://zenway.ru/page/bir
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/bir-qt4.pfs
Для обработки фоток цифрового  ф.аппарата подойдет? Поставить в game?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 01 Октябрь 2015, 08:30:43
firefox-p-41.0.1-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-p-41.0.1-p01.pfs)
flashplugin-11.2.202.521-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/flashplugin-11.2.202.521-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 01 Октябрь 2015, 18:23:43
http://www.opennet.ru/opennews/art.shtml?num=43065
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/smplayer-p-15.9.0-1~trusty.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 08 Октябрь 2015, 16:09:03
http://www.opennet.ru/opennews/art.shtml?num=43065
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/smplayer-p-15.9.0-1~trusty.pfs

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/083-firefox-light_39.0-profile-s08-any.pfs - решил проблему (https://forum.mozilla-russia.org/viewtopic.php?id=68046)  , как отключить данное уведомление в Firefox: "Похоже, что вы давно не запускали Firefox. Хотите почистить его? И кстати , с возвращением!"Вероятно во всех мозилах поможет

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/i3lock-custom-2.6-1-s01.pfs - скринлокер как в ПРА64
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 09 Октябрь 2015, 03:01:59
обновил модуль Bluetooth-5.35 стал.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 15 Октябрь 2015, 14:09:50
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/mpv-int-p-0.11.0-s02.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 15 Октябрь 2015, 14:13:21
залил модуль Vbox-5.0.4-р02 с  исправленными правами для ExtensionPack
перезалил модули jre - обновил библиотеку liblcms2
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: imago31 от 16 Октябрь 2015, 13:51:11
собрал wps-office, он поновее того что в репе, русский сделал из коробки, но вот русское правописание не работает, не разобрался как сделать
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 17 Октябрь 2015, 09:06:18
Обновление (https://www.opennet.ru/opennews/art.shtml?num=43145) firefox-p-41.0.2-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-p-41.0.2-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 19 Октябрь 2015, 11:38:53
http://ignorantguru.github.io/spacefm/news.html#1.0.4 (http://ignorantguru.github.io/spacefm/news.html#1.0.4)
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/050-Spacefm-gtk2-1.0.4-s19.pfs

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/deadbeef-p-0.6.2-3-s06.pfs - добавил плагин аа - не играл радиj в aa формате. Убрал /home в 089

Переделал http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Vlc-p-2.2.1-lt.pfs - это облегченный vlc - добавил для mkv и iptv
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 19 Октябрь 2015, 21:15:31
Скачал хром 46, типа стабильный, так при загрузке из optional загружает три вкладки в инкогнито (две "конченные" на внутренние шняги), профиль (changes) не подхватывает до убиения, только после. Нах такой изврат, как от него избавится?

upd. исправлениe (https://xakep.ru/2015/10/19/adobe-flash-bug-fixed/) сразу трех критических уязвимостей flashplugin-11.2.202.540-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/flashplugin-11.2.202.540-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 21 Октябрь 2015, 09:25:08
Скачал хром 46, типа стабильный, так при загрузке из optional загружает три вкладки в инкогнито (две "конченные" на внутренние шняги),
профиль (changes) не подхватывает до убиения, только после. Нах такой изврат, как от него избавится?
В xfce все ок. Вы наверное в jwm пробуете. Там .desktop затейливый - упростите
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 30 Октябрь 2015, 13:08:32
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/083-firefox-light_41.0rc-profile-s01-any.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/firefox-light-41.0rc.pfs
Пойдет в pra1510middle. Настораживает rc. Прошу протестировать и отписаться

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Libreoffice-p-5.0.2-s01.pfs
В Libreoffice-p-5.0.2-s01+.pfs - то что я выкинул из первого модуля. Разрешение зависимостей у +  и 2 вместе не тестировал
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Roader от 30 Октябрь 2015, 23:42:49
В связи с наездом на флибусту и возможностью подключения к ней только через тор обновил модуль на версию 5.0.3 : https://cloud.mail.ru/public/JruF/NnVqiDhTd.
и настроенный на флибусту https://cloud.mail.ru/public/6afj/TKV5rAdKi
В отличие от предыдущей версии в репе подключается быстрее + установлен AdBlock
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 31 Октябрь 2015, 09:22:02
Для добавления в репу (полезная прога) надо
1. профиль - отдельным модулем 083-*
2. заменить nss и пр. симлинками (см. ффокс)
3. чтобы еще кто-нибудь проверил
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Roader от 31 Октябрь 2015, 18:47:59
1. Тупо (механичеки) переделан тор (4.0.3) из репы.
2. Насчет nss - не вижу смысла, ибо впоследствии не всякий для себя может обновить. Содержание /opt непосредственно с сайта тора и изменение для личного использования это одно, а для многих юзеров - "вера"  не позволяет  :). Кроме того в н.в. модуль универсален для разных дистров. Проводя шаманство с nss получится: а) привязка только к pra, б) при обновлении библиотек и использовании старой версии тора (данный релиз на базе фф 38.3.0) не исключен конфликт. А оно надо? 
3. Без всяких претензий на репу. Исключительно кому надо.
 
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 03 Ноябрь 2015, 12:52:38
https://sourceforge.net/projects/x-speed-race/
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra02/pfs/games/speed-rally-pro.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra02/pfs/games/x-speed-race2.pfs - может заменить им assaultcube в pra-game? Гонки проще - даже я до первого столба доехал
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 03 Ноябрь 2015, 20:11:45
Релиз (http://www.opennet.ru/opennews/art.shtml?num=43252) браузера firefox-42.0-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-42.0-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 06 Ноябрь 2015, 16:17:34
перезалил
jre-openjdk-headless-7u79 (headless означает что без графических утилит для настройки)
jre-openjdk-headless-8u45 (headless означает что без графических утилит для настройки)

Удалены библиотеки которые есть в базе
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 10 Ноябрь 2015, 08:23:35
flashplugin-11.2.202.548-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/flashplugin-11.2.202.548-p01.pfs)
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 10 Ноябрь 2015, 09:34:25
предлагаю переименовать пункт в меню "FirefoxLight - web браузер" на "FirefoxLight - интернет браузер"
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: ramd от 10 Ноябрь 2015, 11:51:36
Друзья, всем привет!
Вижу на сорцфорже огнелиса легкого версии 42 - пакет рпм.
Что с ним делать для создания pfs?
Как делать профиль уже вроде-бы разобрался.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 10 Ноябрь 2015, 12:03:59
FirefoxLight - интернет браузер - постараюсь не забыть в вследующей версии
Вижу на сорцфорже огнелиса легкого версии 42 - пакет рпм.
Что с ним делать для создания pfs?
По этой аналогии (http://forum.puppyrus.org/index.php/topic,17331.0.html)

http://www.opennet.ru/opennews/art.shtml?num=43252
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/firefox-light-42.0.pfs - требует свежего sqlite. Обновил базу http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/001-Pra03arch11nos.pfs . Со старой работать не будет
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/083-firefox-light_42.0-profile-s01-any.pfs

http://www.opennet.ru/opennews/art.shtml?num=43280
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/050-mc-p-4.8.15-s02.pfs
Софт жирнеет, а функционала не особо прибавляется  :'(
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 10 Ноябрь 2015, 14:26:03
залил исправленный модуль gmtp. каталог etc лежал в usr
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 10 Ноябрь 2015, 14:44:49
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/DEVX-pra03h.pfs - с обновленным sqlite, порешал с cmake , bc не успел, но его никогда в ПРА и не было
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Pro от 10 Ноябрь 2015, 16:16:49
но его никогда в ПРА и не было
весомый аргумент не поспоришь.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 11 Ноябрь 2015, 14:13:44
залил исправленный модуль gmtp. каталог etc лежал в usr
Посмотрел - он и не в etc должен лежать
Переделал (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/gmtp-gtk2-p-1.3.8-s07.pfs) - прошу проверить. Старые модули переложил в pfs-test

http://www.opennet.ru/opennews/art.shtml?num=43302
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/mpv-ext-vdpau-p-0.13.0-s09.pfs
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Roader от 11 Ноябрь 2015, 19:55:12
залил исправленный модуль gmtp. каталог etc лежал в usr
Посмотрел - он и не в etc должен лежать
Переделал (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/gmtp-gtk2-p-1.3.8-s07.pfs) - прошу проверить. Старые модули переложил в pfs-test

http://www.opennet.ru/opennews/art.shtml?num=43302
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/mpv-ext-vdpau-p-0.13.0-s09.pfs
Спасибо, этот работает...
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 12 Ноябрь 2015, 09:12:13
этот - это mpv или gmtp ?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: Roader от 12 Ноябрь 2015, 09:42:59
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/mpv-ext-vdpau-p-0.13.0-s09.pfs + ffmpeg-vdpau-ltp-2.8.pfs. В скрине - автоназвание файла. Думал понятно.  Кроме того посмотрел его  и на использование в качестве ip tv плэера. Потоки через m3u8 - крутит нормально.
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 12 Ноябрь 2015, 10:47:14
Спасибо + Хоть кто-то отписался не о личных проблемах...
Название: Re:PRA64. Модули.pfs от пользователей
Отправлено: sfs от 16 Ноябрь 2015, 10:39:35
Пойдет в базу:
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/045-Lxpanel-0.6.2-s06_64.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/madplay-p-0.15.2b_64.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/pure-ftpd-p-1.0.42-s02_64.pfs - может кто пререкопмилит до размера как в pra32

Пойдет в исо:
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/ffmpeg-vdpau-ltp-2.8_64.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/mpv-ext-vdpau-p-0.11.0-s08_64.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/mesa-vdpau-nouveau-p-11.0.4-s01_64.pfs

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/firefox-light-42.0_64.pfs - профиль брать из pra32
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-06/pfs/Ffmpeg-vdpau-lt-2.8+DEV_64.pfs - облегченный , для компиляции

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-06/pfs/DEVX-Pra6406.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-06/pfs/pkg-pra6406.pfs - базы pacman и pkgfile
Название: Re:PRA64. Модули.pfs от пользователей
Отправлено: sfs от 17 Ноябрь 2015, 17:54:28
https://github.com/rastersoft/panther_launcher/blob/master/HISTORY.md
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/panther-launcher-git-p-1.1.2.r1.gbc5b224_64.pfs
Кстати jwm в пра64 есть больше памяти, чем obox+tint2
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 23 Ноябрь 2015, 13:09:21
http://ubuntunews.ru/apps/cairo-dock-3.0.html
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/cairo-dock-3.3.2.pfs - планирую в pra-game.  imago - там есть тема macos. Может кто сделает профиль для ПРА...
Будет работать и в middle c только mesa-opengl. 3д эффекты только с полным mesa. Здесь в качестве композитного менеджера - юзайте compton

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/compton-mesa-2015.11.20.pfs - свежий с поддержкой Opengl - теоретически должен разгружать проц. Практически я не заметил

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/pangoterm-bzr-r587-2-s01.pfs - не заменить ли им urxvt в базе. Размер меньше. Развивается. Фич vte терминалов нет

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/medit-hg-1.2.90.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/scite-txteditor-3.5.1.pfs
текстовые редакторы с подсветкой
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: paulus от 01 Декабрь 2015, 10:00:04
040-jwm-2.3.4-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/040-jwm-2.3.4-p01.pfs)
fuse-exfat-1.2.0-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/fuse-exfat-1.2.0-p01.pfs)
flashplugin-11.2.202.554-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/flashplugin-11.2.202.554-p01.pfs)
Название: Re:PRA64. Модули.pfs от пользователей
Отправлено: paulus от 01 Декабрь 2015, 10:02:15
040-jwm-2.3.4-p01_64.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pra64-05/pfs/040-jwm-2.3.4-p01_64.pfs)

Кстати jwm в пра64 есть больше памяти, чем obox+tint2
не из-за того ли, что в модуле куча хлама в трей грузится?
Название: Re:PRA64. Модули.pfs от пользователей
Отправлено: sfs от 01 Декабрь 2015, 10:37:45
Что понимаете под хламом?
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 08 Декабрь 2015, 13:44:14
нужен pfs-пакет bot-sentry для pra-game
это не ставится
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/fliker/Repositary/Internet/bot-sentry-1.3.0.pet
подскажите, можно ли как-то решить?
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/pidgin-mini-bot-sentry-1.3.0.pfs
работает? Включить в pidgin-mini*.pfs ?
Название: Re:PRA64. Модули.pfs от пользователей
Отправлено: imago31 от 12 Декабрь 2015, 01:53:08
Закинул на фтп google-chrome-stable-47  и filezilla
Название: Re:PRA64. Модули.pfs от пользователей
Отправлено: paulus от 12 Декабрь 2015, 02:03:50
Закинул на фтп google-chrome-stable-47  и filezilla
Вам что трудно ссылки делать? Для pra32 сделаешь?
Название: Re:PRA64. Модули.pfs от пользователей
Отправлено: sfs от 12 Декабрь 2015, 11:22:53
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/chromium-p-47.0.2526.73_64.pfs - на  10мб больше google-chrome. Хотя логически должно быть наоборот... Собрать удалось только из (http://pkgs.org/slackware-14.1/alienbob-x86_64/chromium-47.0.2526.73-x86_64-1alien.txz.html)
Название: Re:PRA64. Модули.pfs от пользователей
Отправлено: imago31 от 12 Декабрь 2015, 13:10:44
Закинул на фтп google-chrome-stable-47  и filezilla
Вам что трудно ссылки делать? Для pra32 сделаешь?
сделаю
Название: Re:PRA03. Модули.pfs от пользователей
Отправлено: sfs от 14 Декабрь 2015, 11:40:57
https://www.teamviewer.com/ru/download/currentversion.aspx?pid=client.changelog
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/teamviewer-11.0.52520-s02.pfs

http://www.opennet.ru/opennews/art.shtml?num=43512
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/mpv-ext-vdpau-p-0.14.0-s09.pfs

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/xemeraldia-0.4.3-3-i686.pfs тетрис по цветам

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/pidgin-mini-bot-sentry-1.3.0.pfs
работает? Включить в pidgin-mini*.pfs ?
теперь всё работает... спасибо
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Pidgin-mini-2.10.9-sp02r3.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 15 Декабрь 2015, 09:45:01
google-chrome-stable_p-46_i01.pfs перестал запускаться из-за libexif, а 47 все нет ;) И нельзя ли называть пакет полной версией google-chrome-47.0.2526.80 чтобы знать текущую версию не устанавливая пакет?

sfs, не сделаешь свежий chromium для pra32?
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 15 Декабрь 2015, 09:57:14
sfs, не сделаешь свежий chromium для pra32?
Измена ффоксу?  :D
Именно сhromiuim, а не chrome?
Не верю что сами не можете сделать (http://pkgs.org/altlinux-sisyphus/classic-i586/chromium-47.0.2526.80-alt1.i586.rpm.html).... Арч версия с pulse зависимостями
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 15 Декабрь 2015, 18:06:18
Именно сhromiuim, а не chrome? Не верю что сами не можете сделать
Да использовал раньше chromium от седа (https://download-chromium.appspot.com/), попробовал его завернуть в пакет (обновлял бы)... жесть сколько всего тянет, арчевый то же... в итоге не осилил (терпения не хватило). Хром что-то не очень люблю как и другие сборочки chromium'a. К тому же 32бит хрому скоро придет капец. Так что лучше сразу людей на оригинал подсаживать (тем кому не нравится фф).
Название: Re:Модули.pfs от пользователей
Отправлено: RoDoN от 15 Декабрь 2015, 18:53:09
Если нужно что-то хромообразное, то тогда пользуюсь SRWare Iron (последняя версия 46.0.2450.0 deb-ский пакет 47 Мб)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 15 Декабрь 2015, 19:48:15
Есть готовый iron? Он флэш хромовый юзает?
Как с совместимостью с дополнениями?
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 15 Декабрь 2015, 21:44:53
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/iron-46.0.2450.0.pfs
профиль от хрома работает
Можно выкинуть libpdf (перестанет показывать) и похоже libavcodec.so.52 libavformat.so.52 libavutil.so.50 (вроде без ухудшений)
Бинарники были не strip-нутые
Название: Re:Модули.pfs от пользователей
Отправлено: imago31 от 15 Декабрь 2015, 21:46:35
когда прекратят делать хорм для  32 хромом можно будет пользоваться до тех пор пока флеш не разлучит нас
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 16 Декабрь 2015, 00:11:44
firefox-43.0-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-43.0-p01.pfs)

google-chrome-47.0.2526.106-p07.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/google-chrome-47.0.2526.106-p07.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 16 Декабрь 2015, 13:18:38
google-chrome-47.0.2526.106-p07.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/google-chrome-47.0.2526.106-p07.pfs)
Когда добавляете в сообщение - это незаметно тем, кто юзает "Показать новые сообщения с Вашего последнего визита."
Создавайте новое, а старое удаляйте
Заметил случайно
Будете постоянно собирать? imago что-то сдулся  :'(
Название: Re:Модули.pfs от пользователей
Отправлено: imago31 от 16 Декабрь 2015, 19:17:33
я не совсем сдулся. на днях хотел собрать. но не успел
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 16 Декабрь 2015, 22:08:35
Будете постоянно собирать?
В потенциальных трупах не заинтересован настолько ;) Более привлекают девки хромиума (только их и юзал), буду пытаться осилить по-возможности (но там много заморочек подкинутых гуглем и игнорируемых сборщиками оф.пакета). Замечание о сообщениях учту...

p.s. imago может и не сдулся, но пакет не обновляет с выходом новых версий (стабильняк-то часто обновляется!) и старые перестали работать. К тому же видимо постоянно использует cups и не добавляет его в пакет хрома, а тот его сильно хочет. Вот и пришлось самому напрягаться. Хотя не факт, что вышло лучше ;) В пакете гугловская сборка с либами из арча.
Название: Re:Модули.pfs от пользователей
Отправлено: imago31 от 16 Декабрь 2015, 22:41:27
я cups не юзаю, у меня игровая сборка, может там, а может еще в каком пакете либы купса есть не знаю
да для сборок надо брать голый jwm, что бы наверняка
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 17 Декабрь 2015, 09:16:57
голый jwm не обязательно. В наших DE либ почти нет (кроме специфических для DE)
А вот непортированные модули надо отключать. Особенно жирные типа devx mesa vdpau
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 28 Декабрь 2015, 18:19:04
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/gimp-p-2.8.16-s03.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 02 Январь 2016, 18:58:06
Починил rdesktop http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/Premote-p-0.9.3-3_64-s09.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/vbox-p-5.0.12-k4.4.0_64-s02.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/firefox-light-43.0_64.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 07 Январь 2016, 11:55:02
firefox-43.0.4-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-43.0.4-p01.pfs)

firefox-43.0.4_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/firefox-43.0.4_64-p01.pfs)
flashplugin-11.2.202.559_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/flashplugin-11.2.202.559_64-p01.pfs)
geany-1.26-2_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/geany-1.26-2_64-p01.pfs)
040-jwm-2.3.4_64-p03.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/040-jwm-2.3.4_64-p03.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 08 Январь 2016, 21:02:14
Залил оформление http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/084-Theme-faenza-j01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/084-Theme-zukitwo-j02.pfs
Ничего не менял - только переименовал под стандарт
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/084-xfce-panel-bot-s01.pfs
нижняя панель как раньше

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/075-Systemd-217-8-s04.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-06/pfs/075-Systemd-216-1-s02_64.pfs
починил логи и заставку после сна (работает только с сегодняшним 089)

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-06/pfs/075-Minirc-120.2915396-s18_64.pfs скомпилил самый свежий udev (до systemd). Починил автомонтирование флэшек и подключение firmware

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-06/pfs/networkmanager-pra6406-1.0.7-1-s02_64.pfs теперь работает с minirc
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 13 Январь 2016, 16:49:16
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/telegram-0.9.18-s01.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: imago31 от 15 Январь 2016, 02:27:55
yandex-browser-beta-16.2_64-i02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/yandex-browser-beta-16.2_64-i02.pfs) с флешем от хрома 47

viber_64-p-i02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/viber_64-p-i02.pfs) старый  модуль удалил

wps-office_10.1.0.54.60_x64-i01.pfs   (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/wps-office_10.1.0.54.60_x64-i01.pfs)  в новой версии изменился дизайн, потяжелел на 20 с лишним мб, разобрался с русским из коробки.

ps. использую wps-office и в линуксе, и в виндовсе, и на андроиде, вещь!
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 15 Январь 2016, 10:02:07
использую wps-office и в линуксе, и в виндовсе, и на андроиде, вещь!
ODF до сих пор не умеет и видимо никогда не сможет?
Пишет о проблемах: "Недостающие библиотеки чашек. Ошибка доступа к принтеру" Что за чашки?
Название: Re:Модули.pfs от пользователей
Отправлено: DdShurick от 15 Январь 2016, 10:28:16
Что за чашки?
CUPS (Google-перевод)  :D
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 15 Январь 2016, 13:29:30
wps-office 9 хорош скоростью работы и схожестью интерфейса с MSO (привыкать не надо), правильным отображением doc, docx, но если их переделать и сохранить в wps, они криво отображаются в MSOffice :(, с odf не работает. Были также проблемы с печатью изображений в тексте (просто пустые квадраты на их месте). Помимо этого, при печати толщина линий тоже не соответствует MSO, LO (линии толще).
Поэтому для себя сделал вывод, что для серьезных документов лучше все таки Libreoffice 5. Хоть он и задумчивый в работе, но при сохранении форматирование меньше ломает, и печать один в один, как в MSO.
10 wps нужно попробовать, если печать поправилась - можно его юзать.
Название: Re:Модули.pfs от пользователей
Отправлено: imago31 от 15 Январь 2016, 19:13:16
да, согласен, были документы которые wps не мог отткрыть, а либра открывала
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 16 Январь 2016, 09:59:57
yandex-browser-beta-16.2_64-i02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/yandex-browser-beta-16.2_64-i02.pfs) с флешем от хрома 47
Убрал чужие локали, допортировал http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/yandex-browser-beta-16.2-s03_64.pfs
Флэш и орфография работают. Проксю - похоже только через ключи придется включать. Профиль от chrome подходит (надо симлинк сделать)
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 16 Январь 2016, 19:18:26
Профиль от chrome подходит (надо симлинк сделать)
Хромиум, хром, яндекс может что еще могут работать на одном профиле, но в итоге они отличаются и после запуска разных браузеров на симлинках профиль засирается и последние от этого тупят ;) imho

google-chrome-47.0.2526.111-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/google-chrome-47.0.2526.111-p01.pfs)

В FFmpeg устранена уязвимость, которая может привести к утечке локальных файлов (http://www.opennet.ru/opennews/art.shtml?num=43685) Кто бы пакетик обновил? ;)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 17 Январь 2016, 09:13:04
Хромиум, хром, яндекс может что еще могут работать на одном профиле, но в итоге они отличаются и после запуска разных браузеров на симлинках профиль засирается и последние от этого тупят ;) imho
083 профиль - подсказка как сделать подобный модуль под себя. Сколько юзать браузеров и с какими профилями (в сохраненке или pfs) - каждый решает для себя сам
Используйте save.pfs - не будет "засираться". или что Вы предлагаете делать?
В FFmpeg устранена уязвимость, которая может привести к утечке локальных файлов (http://www.opennet.ru/opennews/art.shtml?num=43685) Кто бы пакетик обновил? ;)
Инициатива наказуема исполнением  ;)
Насколько я понял проблема в бинарниках ffmpeg, ffprobe, avconv и avprobe. Можно попробовать заменить только их из свежего среза арчрепы. Или просто удалить их. Медиаплееры юзают только либы ffmpeg
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 17 Январь 2016, 09:48:05
или что Вы предлагаете делать?
не делать симлинки в одном профиле на разные браузеры
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 17 Январь 2016, 09:52:59
Думаю большинство юзает 1 браузер и (или) save.pfs - и им не критично. Лепить 4 одинаковых модуля у меня желания нет, но никто Вам не запрещает это делать в user-репе
Название: Re:Модули.pfs от пользователей
Отправлено: Roader от 17 Январь 2016, 18:48:45
Портированный под pra 32 bit (middle) браузер SlimJet 7.0.1.0 (на основе Chromium 47.0.2526.73). Дополнен необходимыми библиотеками, стыренными из последней сборки PR. Настроено подключение профиля от гугло-хрома. При необходимости изменить путь в /usr/bin/flashpeak-slimjet на свой.
ЗЫ. Пусть paulus не ругается. :)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 17 Январь 2016, 18:57:54
Портированный под pra 32 bit (middle) браузер SlimJet 7.0.1.0
Он у Вас не Портированный (http://wiki.puppyrus.org/setups/portable) - нужно из /usr/lib все в /opt/slimjet/lib перенести. А nss не нужен - есть в системе
Название: Re:Модули.pfs от пользователей
Отправлено: Roader от 17 Январь 2016, 20:56:41
Портированный под pra 32 bit (middle) браузер SlimJet 7.0.1.0
Он у Вас не Портированный (http://wiki.puppyrus.org/setups/portable) - нужно из /usr/lib все в /opt/slimjet/lib перенести. А nss не нужен - есть в системе
Библиотеки перенесены; nss прибит  :)
Ссылка - https://yadi.sk/d/grpmX6iknCqoH
Название: Re:Модули.pfs от пользователей
Отправлено: ander от 18 Январь 2016, 11:06:13
Программа для рисования графиков и диаграмм.
Можно пользоваться интерактивно, набирая команды в консоли, но чаще применяется, если нужно в скриптах собрать какие-нибудь данные и отобразить их в виде графика.
Выводит результат в самых разнообразных форматах, начиная от окошка в X и вплоть до javascript, который изобразит, что надо на веб-странице.  Я так обычно просто PNG генерил и в страницу вставлял.
Почитать, как пользоваться, можно на www.gnuplot.info (http://www.gnuplot.info), да и просто поиск "gnuplot примеры" результат выдает.

Все набрано просто из среза арчрепы, в opt не портировал, не знаю еще, нужен ли он вообще кому-нибудь, чтобы заморачиваться.

https://yadi.sk/d/T-zjbES3nEYjb/gnuplot-4.6.6-1-full-an1.pfs (https://yadi.sk/d/T-zjbES3nEYjb/gnuplot-4.6.6-1-full-an1.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: imago31 от 19 Январь 2016, 01:29:07
vivaldi-1.0.344.37-p_x64-i01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/vivaldi-1.0.344.37-p_x64-i01.pfs)
тоже цепляет флеш от хрома, сделал из коробки, он сразу портированный был, папка lib уже была в папке программы, требовал те же либы что и другие браузеры

Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 19 Январь 2016, 12:13:56
vivaldi-1.0.344.37-p_x64-i01.pfs
Хотел посмотреть на творение рук человеческих: "error while loading shared libraries: libXss.so.1"
p.s. пришлось на пра64 перезагружаться
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 19 Январь 2016, 13:25:38
slimjet - уже лучше. Не удалены нерус. локали

4kslideshowmaker-i386.pfs (https://yadi.sk/d/0OzsUe0WnDjfz) - битый симлинк
4kslideshowmaker-x64.pfs (https://yadi.sk/d/0r0IXEdknDjj4)
Не прописана зависимость от mesa

gnuplot - Не прописана зависимость от qt

http://www.opennet.ru/opennews/art.shtml?num=43689
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/mpv-ext-vdpau-p-0.15.0-s09_64.pfs

http://www.opennet.ru/opennews/art.shtml?num=43688
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/smplayer-qt4-16.1.0_64.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: qwert от 19 Январь 2016, 20:15:41

viber_64-p-i02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/viber_64-p-i02.pfs) старый  модуль удалил

У меня этот модуль вылетел с ошибкой, пришлось на прежний вернуться.
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 19 Январь 2016, 23:00:37
Захотелось тут глянут на достижения разработчиков браузера vivaldi-1.0.375.3-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/vivaldi-1.0.375.3-p01.pfs)

требовал те же либы что и другие браузеры
Те же, но у тебя их в пакете на много меньше.
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 19 Январь 2016, 23:34:01
Программа, которая бывает нужна два раза в год (или по случаю). Слайдшоу мейкер.
Очень простая, все нужное внутри, поэтому тяжелая.
Цитировать
Описание:
4K Slideshow Maker  (https://www.4kdownload.com/ru/products/product-slideshowmaker)- простая и легкая в использовании программа для создания слайд-шоу. Добавьте ваши любимые фотографии и музыку, примените интересные эффекты и переходы. Улучшенная технология распознавания лиц поможет вам не упустить главных героев. Сохраните ваше слайд-шоу в наилучшем качестве для iPhone или поделитесь вашим творением с друзьями на Facebook.
4kslideshowmaker-1.5-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/4kslideshowmaker-1.5-ij01.pfs)
4kslideshowmaker-1.5_64-ij02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/4kslideshowmaker-1.5_64-ij02.pfs)

Исправлено:
4kslideshowmaker-i386.pfs - битый симлинк
Добавил start.sh с sfs-get-dep.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 20 Январь 2016, 11:01:19
4kslideshowmaker- Добавил start.sh с sfs-get-dep.
С sfs-get-dep теперь ок. Но на виртуалке у меня не запустилось. Возможно из-за виртуалки. Отпишитесь у кого работает - чтобы в репу положить
А если проприетарные дрова, как настроить start.sh?
У них только у ati зависимость qt4
Но там надо с результатами depmod делать
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 21 Январь 2016, 16:02:26
gnuplot - Не прописана зависимость от qt
https://yadi.sk/d/T-zjbES3nEYjb/gnuplot-4.6.6-1-full-an3.pfs (https://yadi.sk/d/T-zjbES3nEYjb/gnuplot-4.6.6-1-full-an3.pfs)
Зависимость в start.sh прописал.
Проверил на запуск и переложил в репу

http://www.opennet.ru/opennews/art.shtml?num=43709
google-chrome-48.0.2564.82-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/google-chrome-48.0.2564.82-p01.pfs)
Проверил - все ок. Спасибо и + за оперативность
Обновил и облегчил http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/083-chrome-profile-s07.pfs

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/mpv-ext-vdpau-p-0.15.0-s09.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 23 Январь 2016, 09:14:20
Пожалуй пора I-Jurij давать доступ на наш ftp. Подниму вопрос на совете
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 23 Январь 2016, 22:16:12
Спасибо за фтп!
google-chrome-unstable_49.0.2623.13-1-ij01_64.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/google-chrome-unstable_49.0.2623.13-1-ij01_64.pfs)
работает без сбоев почти сутки.
083-chrome-profile-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/083-chrome-profile-ij01.pfs) Профиль от sfs, добавлен только линк.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 23 Январь 2016, 22:38:24
Переложите в http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/ иначе они не будут у всех видны в sfs-get
Название: Re:Модули.pfs от пользователей
Отправлено: Pro от 24 Январь 2016, 12:17:44
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/Asterisk-p-13.6.0-pr01.pfs

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/Linphone-p-3.9.1-pr01.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 24 Январь 2016, 12:34:41
Эти модули linphone+asterisk работают? Там что-то преднастроено? Какое практическое применение дома?
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 24 Январь 2016, 19:31:02
ПРА64.
Починил obconf в модуле openbox
Доработал tint2 (перезапуск, запуск panther-launcher)
Ловите через обновление модулей
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 26 Январь 2016, 14:54:49
google-talkplugin-5.41.0.0-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/google-talkplugin-5.41.0.0-pb01.pfs)
google-talkplugin-5.41.0.0-pb01_64.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/google-talkplugin-5.41.0.0-pb01_64.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 26 Январь 2016, 23:39:20
Читаем релиз Firefox 44 (http://www.opennet.ru/opennews/art.shtml?num=43764) и качаем:
firefox-44.0-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-44.0-pb01.pfs)
firefox-44.0-pb01_64.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/firefox-44.0-pb01_64.pfs)

p.s. Чтобы не писали, но h264 на пра не работает на youtube/html5 (https://www.youtube.com/html5). Только там где есть gstreamer...
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 27 Январь 2016, 00:32:13
Тяжелый, но очень хороший просмотрщик, редактор, менеджер изображений
xnviewmp-p-0.76-ij01_64.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/xnviewmp-p-0.76-ij01_64.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 27 Январь 2016, 09:42:18
h264 на пра не работает на youtube/html5 (https://www.youtube.com/html5). Только там где сеть gstreamer...
Что такое "сеть gstreamer." и что в итоге делать?
Название: Re:Модули.pfs от пользователей
Отправлено: Pro от 27 Январь 2016, 10:22:35
fixed: "есть gstreamer"
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 27 Январь 2016, 11:27:30
"есть gstreamer" и что в итоге делать?
Если сильно надо h264, использовать gstreamer. Openh264 от Cisco тут не помощник. В других случаях ничего делать не надо.
"Включена поддержка H.264 при наличии в системе декодера для данного формата"
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 27 Январь 2016, 12:03:10
Т.е нужно сделать модуль gstreamer ? Дайте ссылку на которой можно тестить
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 28 Январь 2016, 12:46:23
google-chrome-48.0.2564.97-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/google-chrome-48.0.2564.97-pb01.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 28 Январь 2016, 14:05:42
... _pra-rm.sh) ... Проверьте на железе
Жестко режете и так порезанное ;D
Работаю исключительно на железе, виртуалку размер флешки не позволяет. После обработки по _pra-rm.sh у меня тоже ошибка сегментирования.
Дальше разбираться не стану, light хорош маленьким размером, но мне не нужен.
3. В gtk2 лежит модуль для gtk2 - просто заменить.
Что-то мне кажется, что меняем gtk3-библиотеку на gtk2.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 28 Январь 2016, 14:16:25
light-44.0-ij01_64.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/light-44.0-ij01_64.pfs)
light-44.0-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs-test/light-44.0-ij01.pfs)
Посмотрел x32:
1. Повторы либ nss (разберите мой модуль - _pra-rm.sh)
2. Оставлены англ. словари
3. В gtk2 лежит модуль для gtk2 - просто заменить.
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/firefox-light-44.0.pfs - в виртуалбокс у меня и Ваш и мой дают ошибку сегментирования. Проверьте на железе

Виртуалка не влияет
Проверил на железе ПРА32:
gtk2 не работает ни в каких вариантах
gtk3 работает везде с либами Gtk3 и sql из своего комплекта.
Поскольку gtk3 в PRA не планируется - думаю пока посидеть на light43, а там - по развитию событий
Голосование за браузер в pra-middle работает. Можно переголосовать. Для Pra1601 жду до завтра
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 28 Январь 2016, 21:51:45
Программки для изменения гаммы монитора в зависимости от времени суток. Говорят, полезно для зрения, так как уменьшает нагрузку на глаза.
xflux, 2 варианта:
1) xflux-ij01.tar.gz (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/I-Jurij/xflux-ij01.tar.gz)
xflux-ij01_64.tar.gz (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/I-Jurij/xflux-ij01_64.tar.gz)
 - требует ручной настройки (поэтому не в модуле), инструкции в /opt/xflux/xflux-run
2) xflux-auto-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/xflux-auto-ij01.pfs)
xflux-auto-ij01_64.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/xflux-auto-ij01_64.pfs)
- работает автоматом, пока сервер определения вашего местоположения по внешнему ip работает (очень приблизительно, я, например, где-то под Полтавой сейчас, до которой ~900 км).

и аналогичная, только со значком в трее и требует ручной gui-настройки, потому что старенькая (а новая тянет за собой еще надцать зависимостей):
redshiftgui-0.2.1-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/redshiftgui-0.2.1-ij01.pfs)
redshiftgui-0.2.1-ij01_64.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/redshiftgui-0.2.1-ij01_64.pfs)
Долготу и широту можно узнать в яндекс-картах или гугло-картах. (или в Википедии, если есть страничка города).
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 29 Январь 2016, 14:45:13
Если в /modules лежит ffmpeg в firefox на ютубе будет работать h264. То есть будет поддерживаться все, что выдает ютуб в html5.

firefox-44.0-pb02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-44.0-pb02.pfs)
firefox-44.0-pb02_64.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/firefox-44.0-pb02_64.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 29 Январь 2016, 14:51:52
У меня все кнопки зажглись с ffmpeg из pra-middle без libx264-148.20150725-pb01.pfs Уверены что он нужен?
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 29 Январь 2016, 15:04:02
без libx264-148.20150725 Уверены что он нужен?
Еще раз все проверил, оказалось не нужен, поддержку x264 добавили в ffmpeg. Лишней библиотекой меньше -бабе- дистру легче :)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 30 Январь 2016, 23:44:03
Для браузеров -см. ниже нужно обновить (положить в /base ; как coreutil в арчрепе выйдет из testing - обновлю 001 им и ssl)
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-06/pfs-test/sqlite-3.10.2-1-x86_64.pfs

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/083-palemoon-26.0.0-profile_any-sf04.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/083-palemoon-26.0.0-profile_any-sf05.pfs - c ublock
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/palemoon-26.0.0_64-sf01.pfs

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/083-firefox-light_44.0-profile_any-sf01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/firefox-light-44.0_64-sf02.pfs - gtk3 ; gtk2 сегфолтится
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 31 Январь 2016, 00:18:29
sqlite-3.10.2-1-x86_64.pfs
Что ж ты своим правилам не следуешь, где стандарты? ;) Почему не sqlite-3.10.2-sf01_64.pfs? :)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 01 Февраль 2016, 11:27:31
Потому что модуль временный. По итогу будет влит в 001
И , кстати поправил (http://forum.puppyrus.org/index.php/topic,17929.msg112982.html#msg112982) - давайте sqlite-3.10.2_64-sf01.pfs удобнее: _64 меняться не будет

http://www.opennet.ru/opennews/art.shtml?num=43791
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs-test/pacman-5.0.0-1-i686.pfs - тоже по итогу тестов будет влит в 001
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 04 Февраль 2016, 10:43:59
Тестируем 040-jwm-2.3.4-pb04.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs-test/040-jwm-2.3.4-pb04.pfs) с динамическим меню, пакет стал еще легче.
050-rox-p-2.11-pb03.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/paulus/pra/050-rox-p-2.11-pb03.pfs) пару мелких правок.
Название: Re:Модули.pfs от пользователей
Отправлено: Pro от 04 Февраль 2016, 14:05:52
заменил модули pidgin-2.10.12, поправлена тема смайликов, убрал замену слов "круто" и "ха-ха"
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 04 Февраль 2016, 15:17:46
gimp-unstable-2.9.2_64-ij03.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/gimp-unstable-2.9.2_64-ij03.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 04 Февраль 2016, 16:34:15
gimp-2.9.2-git_64-ij02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/gimp-2.9.2-git_64-ij02.pfs)
Заменить в исо? Тот что есть более старой версии, вроде из арчрепы
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 04 Февраль 2016, 16:48:53
Заменить в исо? Тот что есть более старой версии, вроде из арчрепы
Я его только один день гоняю. Но вроде все норм. Так что можно и заменить.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 04 Февраль 2016, 17:32:52
gimp-2.9.2-git_64-ij02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/gimp-2.9.2-git_64-ij02.pfs)
Посмотрел:
1. Он unstable. Уже поэтому стремно в iso. Если оставить в репе - прилетит с обновлениями. Надо переименовать
gimp-2.9.2-git_64-ij02.pfs -> gimp-unstable-p-2.9.2_64-ij02.pfs чтобы юзер знал...
2. В /usr/local/lib либы gegl babl - почему не в /opt&
3. Присутствуют компоненты devx .la pkgconfig. Тут 2 правильных пути:
  a. убрать компоненты devx и /var/lib/pacman
  b. оставить . Тогда ничего вырезать нельзя (кроме того что вырезает скрипт trim)
b - для софта актуально только если к этому модулю может потребоваться докомпилить какие-то плагины.
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 04 Февраль 2016, 19:52:23
gimp-unstable-2.9.2_64-ij03.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/gimp-unstable-2.9.2_64-ij03.pfs)
... gimp-unstable-p-2.9.2_64-ij02.pfs чтобы юзер знал...
2. В /usr/local/lib либы gegl babl - почему не в /opt&
3. Присутствуют компоненты devx .la pkgconfig. Тут 2 правильных пути:
  a. убрать компоненты devx и /var/lib/pacman
  b. оставить . Тогда ничего вырезать нельзя (кроме того что вырезает скрипт trim)
b - для софта актуально только если к этому модулю может потребоваться докомпилить какие-то плагины.
Это девелоперский релиз, так что больших сюрпризов не должно быть. Переименовал.
2. В /opt gimp их не видит, если будет время пересобрать - попробую с --prefix=/opt/* для всего
3. сделал а) и так вроде все есть.

Эт я больше на посмотреть, там много нового: цвет от 8 до 64 бит, OpenEXR (https://ru.wikipedia.org/wiki/OpenEXR), предварительный просмотр эффектов прямо на холсте, поддержка кистей mypaint (собрал с ними).
Ошибок разрабы глобальных пока не нашли: (https://www.gimp.org/news/2015/11/27/gimp-2-9-2-released/#known-issues)
Цитировать
На этом этапе GIMP 2.9.x является в целом очень стабильным и, как известно, используется в производстве некоторыми отважными пользователями.
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 05 Февраль 2016, 02:28:34
Собранный в opt GIMP, стабильная версия (отключил python, ruby, еще что-то не особо нужное, если не влезать в плагины):
gimp-2.8.16-p_64-ij03.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/gimp-2.8.16-p_64-ij03.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 05 Февраль 2016, 15:40:57
gimp-2.8.16-p_64-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/gimp-2.8.16-p_64-ij01.pfs)
Уже лучше. В .desktop в Exec=...%U лучше %U убирать - вылезает ошибка при подключении
Некоторые зависимости плагинов не разрешены
Он в 3 раза жирнее старого. Какой оставлять в исо... Вроде на старый никто не жаловался
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 05 Февраль 2016, 17:17:55
gimp-2.8.16-p_64-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/gimp-2.8.16-p_64-ij01.pfs)
Некоторые зависимости плагинов не разрешены
Он в 3 раза жирнее старого. Какой оставлять в исо... Вроде на старый никто не жаловался
А можно какие именно зависимости, чтобы добавить. У меня в выхлопе пусто.
Если там будет lazpaint, gimp можно вообще в репе оставить. Кому нужно - найдут.
Не жаловались, потому что никому не нужны были его новые возможности.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 06 Февраль 2016, 20:12:17
gimp-2.8.16-p_64-ij01.pfs
какие именно зависимости, чтобы добавить.
Распакуйте модуль и dep-find gimp-2.8.16-p_64-ij01
Если там будет lazpaint, gimp можно вообще в репе оставить. Кому нужно - найдут.
Не жаловались, потому что никому не нужны были его новые возможности.
lazpaint - надо ли... Кто юзает?
Т.е в исо оставляем маленький старый gimp?
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 06 Февраль 2016, 20:41:16
lazpaint - надо ли... Кто юзает?
Т.е в исо оставляем маленький старый gimp?

Я обновил http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/gimp-2.8.16-p_64-ij03.pfs.
dep-find упрямо говорит, что не хватает библиотек, которые лежат в /opt/lib/ и gimp  их находит с пом. LD_LIBRARY_PATH.

lazpaint (http://zenway.ru/page/lazpaint) не пользуются, потому что не знают (http://www.newart.ru/htm/myzavr/mz27.php), что он есть вообще. Я после голосования второй день понемногу юзаю, пока нравится.
lazpaint-6.4.1-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/lazpaint-6.4.1-ij01.pfs)
lazpaint-gtk2-6.4.1-3_64-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/lazpaint-gtk2-6.4.1-3_64-ij01.pfs)
Я за эксперименты (рассчитанные и в разумных пределах), то есть за lazpaint в iso и gimp в репе.
Название: Re:Модули.pfs от пользователей
Отправлено: dim-kut от 06 Февраль 2016, 21:03:21
Подсобрал несколько пакетов, ссылка в моей подписи.

GeoGebra - для геометрических построений. Несколько мутная на мой взгляд, но возможностей много. Написана на java, с соответствующим jre  работает в соответствующей PRA. Запускается долго ибо java, но работает шустро.

gCAD3D - среда для построения 3D-объектов. Среди его достоинств - вывод в формат STL, который используется для 3D-печати.

KiCAD - среда для разработки электронных устройств. Библиотеки элементов в отдельном модуле.

Glade - создание интерфейсов в GTK. Создает XML-файл, который подгружается в C. Версия старая, для GTK2.

Geany - оно самое.

Все портируемое, все (кроме GeoGebra) собирал сам.
Справку не вымарывал, поскольку активно ей пользуюсь.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 07 Февраль 2016, 09:04:19
Подсобрал несколько пакетов, ссылка в моей подписи.
Поскольку Вы достаточно известный сборщик - высылаю доступ на фтп (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/). Переложите туда, соблюдая стандарт (http://forum.puppyrus.org/index.php/topic,17929.0.html)
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 07 Февраль 2016, 12:10:27
lazpaint - надо ли... Кто юзает? Т.е в исо оставляем маленький старый gimp?
Использую mtpaint, когда не хватает gimp. В итоге, в исо обновить gimp. На lazpaint менять не надо, но в репе пусть будет. imho
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 07 Февраль 2016, 13:04:37
Кто еще хочет более жирный gimp в iso?
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 07 Февраль 2016, 21:05:00
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/mplayer-svn-vdpau-ext-p-37553_64-sf01.pfs
Использует внешний ffmpeg. Компилил так (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/PKGBUILD/mplayer-svn-vdpau/)
В gnome-mplayer включается - см. скрин
В консоли : mplayer-vdpau-auto

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-06/pfs/qt4-lib-4.8.7-3_64.pfs
и переделал под него:
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/vbox-p-5.0.12-lt_64-s03.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/vlc-p-2.2.1-6_64-sf02.pfs и починил vdpau
Название: Re:Модули.pfs от пользователей
Отправлено: dim-kut от 07 Февраль 2016, 23:32:18
Переложите туда, соблюдая стандарт (http://forum.puppyrus.org/index.php/topic,17929.0.html)
Filezilla хочет libpng12.so.0, а такого в системе нет, есть libpng16.so.
Остальные зависимости вроде на месте.
Пакет FileZilla3_64-i01.pfs
Постараюсь переделать.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 08 Февраль 2016, 15:35:47
libpng12.so.0 спереть в другом дистре pkgs.org или https://aur.archlinux.org/packages/libpng12/

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/mplayer-svn-vdpau-ext-37553-sf08.pfs 32бит

http://www.opennet.ru/opennews/art.shtml?num=43832
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/deadbeef-p-0.7.0-2-sf02.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/deadbeef-static-p-0.7.0-1-sf01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/deadbeef-p-0.7.0_64-sf02.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/deadbeef-static-p-0.7.0_64-sf01.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 08 Февраль 2016, 15:42:56
mplayer-svn-vdpau-ext-37553-sf08.pfs 32бит
Спасибки! :) Собран с enca (автоопределение кодировки субтитров)?
Есть смысл добавлять в конфиг --> subcp = enca:ru:cp1251:utf8 ?

И надо бы подправить пакет, а то в rox/mc на видео хочет всякую хрень... а так не должно быть. И заголовок этого окна подправь, чтобы тегов <b>...</b> в нем не было.
И почему бы не подправлять .desktop файл, ru нет, а pl и тдр есть?
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 08 Февраль 2016, 16:30:28
mplayer-svn-vdpau-ext-37553-sf08.pfs Собран с enca (автоопределение кодировки субтитров)?
Есть смысл добавлять в конфиг --> subcp = enca:ru:cp1251:utf8 ?
Нет (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/PKGBUILD/mplayer-svn-vdpau/PKGBUILD). Не знаю. Что это дает?
Запустил не на NVidia видяхе. А он в консоле быдал, что для vdpau не находит проприетарной либы nvidia - проверьте - работает ли vdpau на ATI
И надо бы подправить пакет,
В аттаче
И почему бы не подправлять .desktop файл, ru нет, а pl и тдр есть?
Потому что ярлык все равно скрытый - в меню не виден
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 08 Февраль 2016, 17:51:15
Что это дает?
Я ж написал, автоопределение кодировки субтитров. Ключи запуска подбирать не нужно.

Цитировать
проверьте - работает ли vdpau на ATI
При правильном конфиге работает без скрипта mplayer-vdpau-auto и проприетара, если что запускает xv.
==========================================================================
Форсирован видеокодек: ffmpeg12vdpau
Форсирован видеокодек: ffwmv3vdpau
Форсирован видеокодек: ffvc1vdpau
Форсирован видеокодек: ffh264vdpau
Открываю декодер видео: [ffmpeg] FFmpeg's libavcodec codec family
libavcodec version 56.60.100 (external)
Выбран видеокодек: [ffh264vdpau] vfm: ffmpeg (FFmpeg H.264 (VDPAU))
==========================================================================

спс. за оперативную правку defaultmediaplayer ;)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 08 Февраль 2016, 18:13:55
При правильном конфиге работает без скрипта mplayer-vdpau-auto и проприетара,
А какой конф. правильный?
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/mesa-vdpau-radeon-p-11.0.4-s01.pfs у Вас подключен или даже без него работает?
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 09 Февраль 2016, 04:58:49
А какой конф. правильный?
Свой :) Настроенный под себя. Вот только жаль, что с enca мplayer не собирают (в бубунте точно). Не всегда нужно, но когда есть помогает. Много ли оно требует?

mesa-vdpau-radeon-p-11.0.4-s01.pfs подключен, без него не проверял.

firefox-44.0.1-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-44.0.1-pb01.pfs)
firefox-44.0.1_64-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/firefox-44.0.1_64-pb01.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 09 Февраль 2016, 13:10:48
Перенес (http://forum.puppyrus.org/index.php/topic,17445.msg114549.html#msg114549) про vdpau
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 09 Февраль 2016, 21:58:48
google-chrome-48.0.2564.103-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/google-chrome-48.0.2564.103-pb01.pfs) предыдущие сборки удаляются, оставляю только последнюю стабильную версию.

Что там с ff-light-44.0? "Ошибка сегментирования"


p.s. sfs, может пакеты будем складывать каждый в своем каталоге? А то там (pra/pra64) уже куча старых версий. При обновлении пакетов старые не удаляют и не переносят (например в свой каталог). Порядка нет. Как в фильме: три темы алмоста, четыре хрома и т.д. нажитых непосильным трудом :)

Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 10 Февраль 2016, 00:19:03
1. Что там с ff-light-44.0?
2. ...старые не удаляют и не переносят (например в свой каталог).
3. Порядка нет. ...три темы алмоста... :)
1. Свой удалил.
2. Achtung! Partizanen! Nur verschlüsselte Kommunikation! (ники можно указать)
3. Alles in Ordnung bringen. Темы оставлял, чтобы можно было откатиться. Уже нельзя.
Если в своих каталогах - у кого-то есть нужный модуль, а не найдешь - в репе нет.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 10 Февраль 2016, 10:32:45
Что там с ff-light-44.0? "Ошибка сегментирования"
gtk2 версия FFl не работает ни в ПРА64+32. gtk3 - ок нужен обновленный sqlite (пока модулем выше, к 1602 будет в базе)
gtk3 в ПРА нет и не надо. Остаемся на 43 или смотрим palemoon
p.s. sfs, может пакеты будем складывать каждый в своем каталоге? А то там (pra/pra64) уже куча старых версий. При обновлении пакетов старые не удаляют и не переносят (например в свой каталог). Порядка нет. Как в фильме: три темы алмоста, четыре хрома и т.д. нажитых непосильным трудом :)
При большом к-ве подключенных реп - тормоза и вообще искать неудобно
Давайте наделим Вас правами модерирования юзерской ПРА репы. Создайте pfs-old и переносите лишнее- устаревшее
Надеюсь ни у кого нет возражений?
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 10 Февраль 2016, 15:00:22
Давайте наделим Вас правами модерирования юзерской ПРА репы. Создайте pfs-old и переносите лишнее- устаревшее
Надеюсь ни у кого нет возражений?
По-моему лучше, чтобы каждый переносил свои пакеты сам. Когда новую сборку закидываешь, старую переносишь в pfs-old.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 10 Февраль 2016, 15:05:53
Теоретически - да. Практически сборщики склонны теряться и забывать - так что не стесняйтесь  ;)
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 10 Февраль 2016, 16:15:20
Остаемся на 43 или смотрим palemoon
Скоро под 32 и браузеров не останется :)
palemoon-26.0.3-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/palemoon-26.0.3-pb01.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: Pro от 10 Февраль 2016, 16:18:07
opera стали делать на x32 опять.
Название: Re:Модули.pfs от пользователей
Отправлено: Lego от 10 Февраль 2016, 17:29:40
Цитировать
opera стали делать на x32 опять.
А на деле - Chrome....
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 10 Февраль 2016, 19:18:10
Цитировать
opera стали делать на x32 опять.
А на деле - Chrome....
а в реале и тот и другой - это сборочки chromiuma :)
Название: Re:Модули.pfs от пользователей
Отправлено: mapysh от 10 Февраль 2016, 22:30:14
Остаемся на 43 или смотрим palemoon
Скоро под 32 и браузеров не останется :)
palemoon-26.0.3-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/palemoon-26.0.3-pb01.pfs)

А если ваш пакет добавить к PuppyRus 15.12 Ice WM, то в меню Интернет появляется строка "Palemoon - web-браузер", однако он сам из меню не запускается.
Из терминала будет так:
(http://storage9.static.itmages.ru/i/16/0210/s_1455132461_7078513_ebe66c5a1d.png) (http://itmages.ru/image/view/3864735/ebe66c5a)
Это это значит? То, что для PuppyRus 15.12 Ice WM этот пакет совсем не подходит?
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 10 Февраль 2016, 23:13:16
Это это значит? То, что для PuppyRus этот пакет совсем не подходит?
Этот пакет, как любит sfs, порезан под библиотеки pra. Вам видимо нужен портируемый модуль.
Попробуй этот palemoon-p-26.0.3-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/palemoon-p-26.0.3-pb01.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: dvnru-10 от 11 Февраль 2016, 09:50:55

lazpaint-6.4.1-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs-test/lazpaint-6.4.1-ij01.pfs)

ERROR 404 - PAGE NOT FOUND
Название: Re:Модули.pfs от пользователей
Отправлено: k0l0p0k от 11 Февраль 2016, 10:42:24
Цитата: paulus
...
Этот пакет, как любит sfs, порезан ...
:)   :-[
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 11 Февраль 2016, 11:54:55
2 пути:
1. nss nspr в базе - как сейчас
2. nss nspr в каждом модуле где они нужны
Если все хотят 2 - не молчите. Ничего не порезано. Все с dev и т.п.

http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/050-Spacefm-gtk2-1.0.5-s24.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 11 Февраль 2016, 12:13:06
lazpaint-6.4.1-ij01.pfs (http://lazpaint-6.4.1-ij01.pfs)
ERROR 404 - PAGE NOT FOUND
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/lazpaint-6.4.1-ij01.pfs
И еще есть sfs-get. Если консоль не любите, то:
Меню -> Настройки -> Sfs-get - менеджер модулей pfs
Там ставите галочку "в WWW-репозитории" - вводите часть имени модуля, он находится (или нет, если такого нет).
В том же окошке есть WWW-репозитории Редактировать - можно раскомментирвать репозиторий pfs-test.
Название: Re:Модули.pfs от пользователей
Отправлено: mapysh от 11 Февраль 2016, 13:23:05
Вам видимо нужен портируемый модуль.
Попробуй этот palemoon-p-26.0.3-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/palemoon-p-26.0.3-pb01.pfs)

Спасибо за ответ! Однако, ничего не изменилось. Всё получилось точно так же, как и с непортируемым.  :-[
Видимо, всё-таки PuppyRus 15.12 Ice WM признаёт только свои программы  :(
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 11 Февраль 2016, 13:39:00
ничего не изменилось. Всё получилось точно так же, как и с непортируемым.  :-[
Видимо, всё-таки PuppyRus 15.12 Ice WM признаёт только свои программы  :(
Там база древняя. Никто не обновляет. Попробуйте взять libX11.so.6 из PRA или сделать симлинк на тот что есть в PR
Название: Re:Модули.pfs от пользователей
Отправлено: Pro от 11 Февраль 2016, 14:29:06
драйвер moxa-uport для ядра 4.4.1
модуль Bluetooth-5.37
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 11 Февраль 2016, 17:53:02
google-chrome-48.0.2564.109-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/google-chrome-48.0.2564.109-pb01.pfs) в этой сборке исправили 6 уязвимостей.
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 11 Февраль 2016, 21:16:53
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/google-chrome-48.0.2564.109-1-p_64-ij02.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: dvnru-10 от 12 Февраль 2016, 02:53:07
И еще есть sfs-get.
спасибо
Название: Re:Модули.pfs от пользователей
Отправлено: dvnru-10 от 12 Февраль 2016, 03:10:04
google-chrome-48.0.2564.109-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/google-chrome-48.0.2564.109-pb01.pfs) в этой сборке исправили 6 уязвимостей.
1 поставил;
2 прокрутка страниц колесом мыши стала "вязнуть" (может эта версия ресурсов больше кушает??);
3 откатился на google-chrome-48.0.2564.103-pb01.pfs;
4 здесь "полет норм".
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 12 Февраль 2016, 09:24:49
2 прокрутка страниц колесом мыши стала "вязнуть" (может эта версия ресурсов больше кушает??);
Проанализируйте htop - ом. У всех так? (что в исо ставить?)
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 12 Февраль 2016, 10:08:41
В 64-ке chrome-109  - норм.
Название: Re:Модули.pfs от пользователей
Отправлено: dvnru-10 от 12 Февраль 2016, 11:06:18
мыши стала "вязнуть";
попробовал хром109 еще раз (SFS посоветовал и автообновление при загрузке "настояло" ;D)
вывод: замедление работы - мои субъективные впечатления, прошу простить за паникерство.
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 12 Февраль 2016, 11:19:48
firefox-44.0.2-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/firefox-44.0.2-pb01.pfs)
firefox-44.0.2_64-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/firefox-44.0.2_64-pb01.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 12 Февраль 2016, 11:50:29
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/install-160212-s03.pfs - инсталлятор ПРа . Теперь должен работать и в ПРА64. Спасибо Pro за компиляцию weesetup
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 13 Февраль 2016, 12:51:32
Собирающие пакеты LO, не хотите ли обновить до libreoffice 5.1.0.3? 
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 14 Февраль 2016, 00:05:44
libreoffice-5.1-p-ij02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs-test/libreoffice-5.1-p-ij02.pfs)
openoffice-4.1.2-p-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs-test/openoffice-4.1.2-p-ij01.pfs)
ted-2.23-ij02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs-test/ted-2.23-ij02.pfs)

libreoffice-5.1-p_64-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/libreoffice-5.1-p_64-ij01.pfs)
openoffice-4.1.2-p_64-ij01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/openoffice-4.1.2-p_64-ij01.pfs)
ted-2.23_64-ij02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/ted-2.23_64-ij02.pfs)

Ted - rtf, txt редактор.
Название: Re:Модули.pfs от пользователей
Отправлено: Boris от 14 Февраль 2016, 08:46:23
PRA1601game, XFCE
Ted не запускается.
libjbig (http://www.smokey01.com/coolpup/libjbig-2.0-d-20130306.txz)
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 14 Февраль 2016, 10:44:52
PRA1601game, XFCE. Ted не запускается.
Добавил в ted-2.23-ij02.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs-test/ted-2.23-ij02.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 14 Февраль 2016, 17:59:34
Переделал  скрипты start.sh  и vbox http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/vbox-p-5.0.12-lt_64-s04.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/kernel/4.4.1-pf3/vbox-kmod-s03_64-5.0.12-k4.4.1-pf3.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 15 Февраль 2016, 17:09:41
Перенес старые модули  http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/ в pfs-old
Переименовал модули под стандарт (имя-p-версия)
Переделал модуль I-Jurij  http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/google-chrome-p-48.0.2564.109_64-sf03.pfs - не хватало либ avahi
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 16 Февраль 2016, 23:44:00
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/lib32-apulse-0.1.6-1_64-ij01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/skype-4.3.0.37_64-ij01.pfs
Понадобится еще http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-06/pfs/lib32-pra06.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: Pro от 17 Февраль 2016, 02:56:23
Переделал модуль I-Jurij  http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/google-chrome-p-48.0.2564.109_64-sf03.pfs - не хватало либ avahi
Я тут вчера Opera-35 собирал для x32, и кажется мне что лучше вписать зависимость от модуля Cups, а в нем уже есть и avahi и nettle и т.п.
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 17 Февраль 2016, 09:54:50
Переделал модуль I-Jurij  http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/google-chrome-p-48.0.2564.109_64-sf03.pfs - не хватало либ avahi
Я тут вчера Opera-35 собирал для x32, и кажется мне что лучше вписать зависимость от модуля Cups, а в нем уже есть и avahi и nettle и т.п.
Все таки лучше оставить так, как есть. Я, например, браузер всегда подключаю, а печать - только по надобности.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 17 Февраль 2016, 10:19:25
google-chrome-p-48.0.2564.109_64-sf03.pfs  вписать зависимость от модуля Cups, а в нем уже есть и avahi и nettle и т.п.
В ПРА64  libcups в базе. Лучше пусть как есть
Название: Re:Модули.pfs от пользователей
Отправлено: Pro от 17 Февраль 2016, 13:21:28
загрузил браузер Opera-stable-35 версия х32
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 17 Февраль 2016, 15:59:36
flashplugin-11.2.202.569-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/flashplugin-11.2.202.569-p01.pfs)
flashplugin-11.2.202.569_64-p01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/flashplugin-11.2.202.569_64-p01.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 18 Февраль 2016, 09:06:37
Скомпилил легкие ffmprg3 mpv mplayer 64бит. vdpau в mpv+nv340 работает.  Выложу чуть позже
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 18 Февраль 2016, 14:54:33
Скомпилил легкие ffmprg3 mpv mplayer 64бит. vdpau в mpv+nv340 работает.  Выложу чуть позже
Спб, не забудь и для 32bit сделать ffmpeg3 mpv mplayer и было бы не плохо ffmpeg-3.0-fat 32/64bit
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 18 Февраль 2016, 16:23:50
не забудь и для 32bit сделать ffmpeg3 mpv mplayer
Это не сложно. Но никакой радости от апгрейда я не заметил
и было бы не плохо ffmpeg-3.0-fat 32/64bit
Да. Но fat лучше сделать из арчрепы, а там он еще в Stage (https://www.archlinux.org/packages/?sort=&q=ffmpeg&maintainer=&flagged=)
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 18 Февраль 2016, 17:11:28
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/wine-1.7.55-2_64-ij01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/wine-mono-4.5.6-1_64-ij01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/wine_gecko-2.40-1_64-ij01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/winetricks-20150826-1_64-ij01.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 19 Февраль 2016, 10:03:41
wine 64 бит , без lib32?
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 19 Февраль 2016, 10:36:26
wine 64 бит , без lib32?
Все внутри. При подключенном lb32-* - ставятся 32-е приложения.
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 19 Февраль 2016, 12:08:47
Обновление (http://www.opennet.ru/opennews/art.shtml?num=43905) с устранением критической уязвимости google-chrome-48.0.2564.116-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/google-chrome-48.0.2564.116-pb01.pfs)

040-jwm-2.3.4-pb05.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/040-jwm-2.3.4-pb05.pfs) jwm с динамическим меню jwm-xdgmenu.
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 19 Февраль 2016, 14:36:56
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/ffmpeg-light-p-3.0_64-sf01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/mplayer-light-ext-з-37553_64-sf02.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/mpv-light-ext-p-0.15.0_64-s10.pfs

Для компиляции http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pra64-06/pfs/Ffmpeg-light-3.0_64-sf01_DEV.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: I-Jurij от 19 Февраль 2016, 14:53:40
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/google-chrome-48.0.2564.116-p_64-ij01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/yandex-browser-beta-16.3.0.4716-p_64-ij01.pfs
http://file.puppyrus.ml/users/pra64/pra64-06/pfs/google-chrome-49.0.2623.75_64-ij01.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 19 Февраль 2016, 16:34:04
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/Ffmpeg-light-3.0-sf01_DEV.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/ffmpeg-light-p-3.0-sf01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/mpv-light-ext-p-0.15.0-s10.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/pra03/pfs/mplayer-light-ext-p-37553-sf02.pfs
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 20 Февраль 2016, 13:23:48
yandex-disk_pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/yandex-disk_pb01.pfs)
yandex-disk-64_pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs/yandex-disk-64_pb01.pfs)
Консольный демон синхронизации Яндекс.Диск 0.1.5.948. Запустить:
yandex-disk token <user>
ввод пароля яндекса....
yandex-disk start
Потом, с changes, будет работать автоматически.
Название: Re:Модули.pfs от пользователей
Отправлено: Lego от 20 Февраль 2016, 13:50:14
Ух, ё моё... Я и не подумал, что он (yandex-disk) всё содержимое домой притащит, натурально. Еще и --dir в /root указал, у меня того содержимого гигов 5. Тормознул, конечно. А нельзя без скачивания?
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 22 Февраль 2016, 07:52:35
залил thunderbird-38.6
еще сделал x64 модуль но некуда загружать.
Если нет доступа в репу pra64 (писал админам?) - лей в юзерскую репу. Если пароля нет - пришлю
Название: Re:Модули.pfs от пользователей
Отправлено: Pro от 24 Февраль 2016, 15:51:40
перезалил модуль vbox-full-4.4.1-pf3 почему-то не хотели подключаться модули ядра
Название: Re:Модули.pfs от пользователей
Отправлено: k0l0p0k от 24 Февраль 2016, 16:26:53
http://www.roomarranger.com/
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a64/pfs-portable/room-arranger-p-8.3.1_64-sf01.pfs - опять нет 32бит - тенденция однако...
работает . как раз хотел найти что-то подобное для моделирования
Название: Re:Модули.pfs от пользователей
Отправлено: paulus от 27 Февраль 2016, 04:34:06
palemoon-26.1.1-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/palemoon-26.1.1-pb01.pfs)
Название: Re:Модули.pfs от пользователей
Отправлено: imago31 от 27 Февраль 2016, 17:23:48
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/wine-1.7.55-2_64-ij01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/wine-mono-4.5.6-1_64-ij01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/wine_gecko-2.40-1_64-ij01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/winetricks-20150826-1_64-ij01.pfs

сегодня удалось запустить этот вайн и запустить контру на pra64, для его работы надо еще подключить lib32-pra06.pfs
а что бы заработал mesa надо подключить mesa, например mesa-10.6 и еще lib32-mesa-11.0.6-1
и контра заработала, вот бы еще скайп завести и можно осуществлять полный переход на pra64, ну это я для себя говорю
Название: Re:Модули.pfs от пользователей
Отправлено: sfs от 27 Февраль 2016, 18:38:02
вот бы еще скайп завести и можно осуществлять полный переход на pra64, ну это я для себя говорю
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/skype-4.3.0.37_64-ij01.pfs
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/lib32-apulse-0.1.6-1_64-ij01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 08 Март 2016, 20:43:40
040-jwm-2.3.4-tst-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/040-jwm-2.3.4-tst-pb02.pfs) с динамическим меню jwmtst.
088-jwm-2.3.4-tst_64-pb03.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/088-jwm-2.3.4-tst_64-pb03.pfs) 088 временно, из-за хвостов в 070
transmission-cli-2.90-pb01.pfs (http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra/pra03/pfs/transmission-cli-2.90-pb01.pfs)

firefox-45.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-45.0-pb01.pfs)
firefox-45.0_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/firefox-45.0_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 08 Март 2016, 20:52:17
chromium-49.0.2623.75_pb01.pfs
Уже в главной репе. http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/chromium-49.0.2623.75_pb01.pfs Или там что-то изменено? Тогда надо _pb02 и кстати  -pb02
Подробности внизу http://file.puppyrus.ml/
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 09 Март 2016, 08:55:40
сделал модуль с игрой 0ad, а куда заливать? 600 мегов таки.
Думаю - по методу imago. Выложить на я.диск или т.п. Я добавлю ссылку в pra-game
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 09 Март 2016, 13:08:32
google-chrome-48.0.2564.116-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/google-chrome-48.0.2564.116-pb02.pfs) отключена, всплывающая при старте, желтая информационная панель: "хрома больше не будет...".

vivaldi-1.0.403.24-p01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/vivaldi-1.0.403.24-p01.pfs)

chromium-49.0.2623.87-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/chromium-49.0.2623.87-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 13 Март 2016, 08:01:50
выложил 050-mc-4.8.16 в pfs-test
скомпилировал и выложил модуль Clipit-1.4.3 может починили работу с отключением истории буфера.
загрузил модуль kodi-16.0 для x32, модуль портированный, зависимости Python2.
загрузил модуль thunderbird-38.6_x64
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 20 Март 2016, 01:26:10
firefox-45.0.1-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-45.0.1-pb01.pfs)
firefox-45.0.1_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/firefox-45.0.1_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 20 Март 2016, 11:25:34
Обновил яндекс
Переделал скрипты запуска vbox 32+64
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 21 Март 2016, 15:49:24
загрузил wireshark, портабельная gtk2 версия.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 22 Март 2016, 12:37:48
firefox-45.0.1-pb03.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs-test/firefox-45.0.1-pb03.pfs) урезал (creshreporter и nss) и подправил отображение иконок на панели wm.
mesa-libgl-11.1.2-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs-test/mesa-libgl-11.1.2-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 23 Март 2016, 09:27:24
mesa-libgl-11.1.2-pb01.pfs
Что не так со старым?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 24 Март 2016, 18:03:42
Franz (http://lifehacker.ru/2016/03/02/franz-all-in-one-messenger/) is a free messaging app supports Slack, WhatsApp, WeChat, HipChat, Facebook Messenger, Telegram, Google Hangouts, GroupMe, Skype and Grape.
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/franz-p-0-9-9-sf01.pfs
Отпишитесь - кто попробует.

Из свежей арчрепы
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/ffmpeg-p-2.8.6_64-sf01.pfs
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/vlc-p-2.2.2_64-sf01.pfs
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/transmission-gtk-p-2.92_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 26 Март 2016, 14:57:58
chromium-49.0.2623.108-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/chromium-49.0.2623.108-pb01.pfs)

franz почему бы ему и не работать, всего-то открывает веб морды сервисов. Соответственно поддерживает только то, что на этих сервисах сделано. Скайп только текстовый чат, а для гталка нужен модуль сначала установить. Больше не смотрел.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 26 Март 2016, 15:09:39
franz почему бы ему и не работать, всего-то открывает веб морды сервисов. Соответственно поддерживает только то, что на этих сервисах сделано
Я так и подумал. Т.е. при наличии браузера бесполезен
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 28 Март 2016, 09:31:53
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/plank-p-0.11.0-_64-sf02.pfs всплывающий стартер типа wbar. Жирноват. Настраивать неудобно. plank-config  (https://www.archlinux.org/packages/community/x86_64/plank-config/)не работает (не находит конфигов)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 31 Март 2016, 15:35:30
http://file.puppyrus.ml/users/pra/pra03/pfs/tigervnc-p-1.6.0-pr01.pfs VNC клиент и сервер, мой доработанный перевод (отправил разработчику на гитхаб)

http://file.puppyrus.ml/users/pra/pra03/pfs/tigervnc-viewer-p-1.6.0-pr01.pfs только клиент, очень прилично выглядит и настраивается. В отличии от тех что сейчас в системе, нормально передает клавиатуру (те что в системе, вобще не передают клавиатуру). Перевод тоже мой, из предыдущего полного модуля.

http://file.puppyrus.ml/users/pra/pra03/pfs/vnc-java-viewer-2.7.2-pr01.pfs VNC клиент на java, требует jre модуль. С клавиатурой тоже все хорошо.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 31 Март 2016, 19:27:24
Из новости о gnome 3.20:"Улучшен применяемый по умолчанию шрифт Cantarell, в том числе откорректированы многие символы кириллицы, добавлены новые символы и нормализовано отображение всех размеров шрифта"

084-theme-elementary-xfce-s05.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/084-theme-elementary-xfce-s05.pfs) - обновлен только Cantarell
084-Theme-adwaita-3.16.2_p02.pfs (http://file.puppyrus.org/users/pra64/pra64-06/pfs-test/084-Theme-adwaita-3.16.2_p02.pfs) - обновлен только Cantarell
chromium-p-49.0.2623.110-pb05.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-p-49.0.2623.110-pb05.pfs) + портированный с обновленным flesh 21.0.0.197
Название: Re: Модули.pfs от пользователей
Отправлено: I-Jurij от 01 Апрель 2016, 21:19:40
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/plank-p-0.11.0-_64-sf02.pfs всплывающий стартер типа wbar. Жирноват. Настраивать неудобно. plank-config  (https://www.archlinux.org/packages/community/x86_64/plank-config/)не работает (не находит конфигов)
plank-config не нужен скорее всего, работает встроенный настройщик по ctrl+ПКМ.

Сделал для 32-ки (для этой темы (http://forum.puppyrus.org/index.php?topic=15151.msg117468#msg117468)):
http://file.puppyrus.ml/users/pra/pra03/pfs-test/plank-0.11.1-ij01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 02 Апрель 2016, 10:07:06
Скажите, а как долго модули будут отстаиваться в pfs-test?
Определяет автор модуля
Любой может отписать что протестировал, понравилось - тогда я перенесу в репу
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Апрель 2016, 10:27:35
в таком случае прошу мои модули перенести в pfs, я их типа протестировал.
Все? и asterisk?
Из кучи bluetooth - перенести свежий, остальные удалить?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 03 Апрель 2016, 10:30:15
а фиг знает. потому и спрашивал.

Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Апрель 2016, 10:34:33
как долго модули будут отстаиваться в pfs-test?
Тогда ответ - когда автор определится "протестировал" или "фиг знает"  :)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 03 Апрель 2016, 10:35:23
ок.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 04 Апрель 2016, 14:45:03
fontforge-20150824-pb02.pfs (http://file.puppyrus.org/users/pra/pra03/pfs-test/fontforge-20150824-pb02.pfs) зависит от python-3.5.1-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs-test/python-3.5.1-pb01.pfs)
sfs, проверь правильно ли намутил с nfs и можно ли при отказе установки питона прибить запуск программы?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 04 Апрель 2016, 17:56:32
sfs, проверь правильно ли намутил с nfs
Наверное ntf. Не правильно. Надо было в корень модуля положить start.sh
sfs-get-dep python-3На запуск проверил
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 07 Апрель 2016, 12:28:39
Не правильно. Надо было в корень модуля положить start.sh
Спасибо, так лучше :) Переделал fontforge-20150824-pb03.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/fontforge-20150824-pb03.pfs)

040-jwm-2.3.5-tst-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/040-jwm-2.3.5-tst-pb01.pfs)
088-jwm-2.3.5-tst_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-06/pfs/088-jwm-2.3.5-tst_64-pb01.pfs)
sfs, ты уже вычищал base от конфигураторов jwm? Пакет на 050 уже можно переименовывать?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 07 Апрель 2016, 12:47:53
070 ПРА64 еще не пересобирал
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 07 Апрель 2016, 13:01:11
Выложил браузер vivaldi 32 и 64 версии
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 07 Апрель 2016, 13:23:18
Pburn-ru-p-4.3.16-pr01.pfs - попадает в "Прочее", без иконки в меню
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 07 Апрель 2016, 15:49:52
vivaldi 32
Не хватало либ, в меню без иконки. Переделал http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/vivaldi-p-1.0.435.40-sf01.pfs. Может его поставить в Pra-game?
vivaldi  64
Не хватает либ (часть 32бит), в меню без иконки.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 07 Апрель 2016, 15:54:31
у меня какую-то иконку рисовало зеленую, я думал это его иконка О_О
надо бы на нем проверить name[ru]= или у тебя в меню нормально показало пункт?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 07 Апрель 2016, 16:24:10
проверить name[ru]= или у тебя в меню нормально показало пункт?
У меня в меню lxpanel (ПРАmid) показывает Name= и popup-ом Comment[ru]=
Name[ru]= там нет .
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 08 Апрель 2016, 04:38:30
Pburn-ru-p-4.3.16-pr01.pfs - попадает в "Прочее"
категория DiskBurning в /etc/xdg/menus/hierarсhy присутствует, должно попадать в Мультимедиа!!!!

Name[ru]= проверил, работает.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 08 Апрель 2016, 09:06:59
/etc/xdg/menus/hierarсhy
Пережиток пупи. В ПРА по freedesktop стандарту /etc/xdg/menus/applications.menu
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 08 Апрель 2016, 09:10:20
freedesktop стандарту /etc/xdg/menus/applications.menu
и как быть?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 08 Апрель 2016, 09:15:18
Categories=AudioVideo; (https://standards.freedesktop.org/menu-spec/latest/apa.html)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 11 Апрель 2016, 12:26:54
залил pburn, peacydisk, pmusic

Для  pburn, peacydisk предыдущие пакеты этих версий можно удалить.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 12 Апрель 2016, 09:55:36
Залил vis-0.2 (http://file.puppyrus.ml/users/pra/pra03/pfs/vis-0.2-pb01.pfs) (описание (http://www.opennet.ru/opennews/art.shtml?num=44215))
Кому-нибудь mutt нужен?

firefox-45.0.2-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-45.0.2-pb01.pfs)
firefox-45.0.2_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/firefox-45.0.2_64-pb01.pfs) (описание исправлений) (http://www.opennet.ru/opennews/art.shtml?num=44224)

chromium-p-49.0.2623.112-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-p-49.0.2623.112-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 12 Апрель 2016, 15:59:24
залил  pmusic
gettext не подхватывает русификацию
.desktop - все на англ.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 12 Апрель 2016, 16:09:43
Переделал модули Premote
Поправил gui mount-net и доступность примонтированного юзеру live
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 13 Апрель 2016, 05:22:03
gettext не подхватывает русификацию
.desktop - все на англ.
live@pra:~$ pmusic
/usr/local/pmusic/pmusic: line 85: warning: setlocale: LC_ALL: cannot change locale (ru_RU): Нет такого файла или каталога
/bin/bash: warning: setlocale: LC_ALL: cannot change locale (ru_RU)
/bin/bash: warning: setlocale: LC_ALL: cannot change locale (ru_RU)
закоментировал строку. Вечером выложу
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 13 Апрель 2016, 15:25:41
залил pburn, peasydisk, pmusic

Для  pburn, peacydisk предыдущие пакеты этих версий можно удалить.
Перезалил. Возможно стало лучше.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 13 Апрель 2016, 23:03:38
transmission-cli-2.92-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/transmission-cli-2.92-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 17 Апрель 2016, 15:02:10
загрузил Premote и mpv с исправленными desktop файлами по рекомендациям с Murga-linux, Premote делал на основе версии sf10
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 18 Апрель 2016, 13:05:06
загрузил pburn-pr06 - сделал поуже.

загрузил комплект для Tox - Toxcore (если хочется свою ноду сделать) qTox-1.3.0 (из репозитария Арча, требует пульсу) tox-prpl (плагин tox  для pidgin)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 19 Апрель 2016, 13:27:52
qtox-static статическая версия с сайта разработчиков, в отличии от qTox-1.3.0 не требует кучи библиотек.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 19 Апрель 2016, 17:54:06
загрузил Premote
Убит pfs-extract. Модуль перестал быть составным. Теперь не разобрать на части
надо переделать
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 20 Апрель 2016, 11:25:40
По итогу (http://forum.puppyrus.org/index.php?topic=18732.msg117923#msg117923) обновил модули Ffmpeg-gui
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 20 Апрель 2016, 12:30:42
Перезалил Premote.

загружен utox-0.7.0
загружен tor-browser-5.5.4
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 20 Апрель 2016, 14:10:23

загружен tor-browser-5.5.4

Можно линк. Не нашел нигде ((
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 20 Апрель 2016, 15:26:44
http://file.puppyrus.ml/users/pra/pra03/pfs-test/
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 20 Апрель 2016, 16:46:11
загружен tor-browser-5.5.4

Класс! Спасибо! Пашет ;) все как надо. whoer.net в шоке :)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 20 Апрель 2016, 17:00:50
загружен tor-browser-5.5.4
30мб шрифтов там точно необходимы?
разработчики в таком виде дают. я ничего не корректировал. может боятся что через шрифты перехватят данные.
Название: Re: Модули.pfs от пользователей
Отправлено: drill от 21 Апрель 2016, 00:18:51
Встроенная коллекция шрифтов используется, скорее всего, для противодействию деанонимизации. При помощи несложных методов можно получить список шрифтов, установленных в системе. Также можно определить разницу в рендеринге шрифтов (шрифтов различных версий, как например в разных версиях Windows; шрифтов-заместителей, например, когда отсутствующий шрифт Times New Roman заменяется на имеющийся DejaVu Serif) и составить так называемый «отпечаток» браузера. Все браузера с одинаковыми шрифтами (и т.д.) дают одинаковые «отпечатки» и улучшают анонимность.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 21 Апрель 2016, 12:50:32
vbox-5.0.18 для ядер 4.4.1 и 4.5.1
комплект драйверов видеокарт для 4.5.1

cinelerra-5.0  видеоредактор типа, руссифицировал, хочет кажется пульсу.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 23 Апрель 2016, 07:18:44
cinelerra-cv-2.3.0 тоже типа видеоредактор но стабильнее чем 5.0 версия. собрал сам из git
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 25 Апрель 2016, 08:27:34
Уважаемый PRO, насколько затруднительно сделать TOR-браузер для PRA-64?
И не нашел ни я ни sfs-get uGet  :(
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 25 Апрель 2016, 09:56:53
нефиг метаться из одной системы в другую. используй для которой есть.
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 25 Апрель 2016, 15:07:24
нефиг метаться из одной системы в другую. используй для которой есть.
Дядя, не ругайтеся, я росту-учусь. Вот дорос по возрастающей до _64 разрядов 8)

Этот пакет пойдет в PRA64?

Подскажите, какой пакет для PRA64 с загрузчиком с поддержкой докачки. спс
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 26 Апрель 2016, 09:39:44
Этот - это какой? 32бит бинарники в 64 не запускаются (без трюков) и наоборот (без вариантов)
какой пакет для PRA64 с загрузчиком с поддержкой докачки
не понял - загрузчик чего?
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 26 Апрель 2016, 09:50:21
не понял - загрузчик чего?
Downloader файлов, с поддержкой докачки.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 26 Апрель 2016, 10:04:01
Насколько мне известно - все браузеры давно докачивают
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 26 Апрель 2016, 10:24:25
Насколько мне известно - все браузеры давно докачивают
Не верная информация. При разрыве, браузер (в частности FF) не восстанавливает процесс, может только перекачать. Загрузчик типа uGet может подхватить недокаченный файл с диска и начать его докачку.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 26 Апрель 2016, 10:48:07
Для ПРА uget есть. Для ПРА64: pacman2pfs uget
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 27 Апрель 2016, 08:25:35
Загрузчик типа uGet может подхватить недокаченный файл с диска и начать его докачку.
wget отлично докачивает.
firefox-46.0_64-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/firefox-46.0_64-pb02.pfs) перешедший на (http://www.opennet.ru/opennews/art.shtml?num=44315) GTK3+
Название: Re: Модули.pfs от пользователей
Отправлено: Lego от 27 Апрель 2016, 15:26:28
По поводу cinelerra-5.0, есть косяк, Pro здесь не причём, он по ходу статик версию в pfs завернул просто. Косяк в модуле встроенной титровалки, он тупо не находит шрифты и приложение вываливается. Я было подумал, мол, динозавр я со своей 13.12 сборкой, ан нет, на PRA тоже самое. А так монтажка реально продвинулась.
P.S. Собственно, титровалка там весьма убогая. Как вариант подготавливать титры в стороннем софте, в .png.
(http://i7.5cm.ru/i/VUoU.png) (http://5cm.ru/view/i7/VUoU.png)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 27 Апрель 2016, 15:35:21
как ему дать шрифты? разрабы сами признают что косячная, 5.1 лучше но нестабильнее еще более
сами рекомендуют 2.3.0 брать
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 30 Апрель 2016, 09:58:12
chromium-p-50.0.2661.75-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-p-50.0.2661.75-pb01.pfs)
chromedrv внутри - нужен? icudtl.dat ?
Что-то хром жиреет.... Может перейти на iron?
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 01 Май 2016, 12:53:44
chromedrv внутри - нужен? icudtl.dat ?
Что-то хром жиреет.... Может перейти на iron?
Пропустил, chromedrv удалил. А вот без icudtl.dat не запускается. Пакет обновил.
Смысл бегать с одной сборочки хромиума на другую? У этих сборочек вечно хромает перенос исправлений багов из хромиума. imho
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 04 Май 2016, 09:23:17
Смысл бегать с одной сборочки хромиума на другую?
У iron меньше размер, реже обновляется.
У этих сборочек вечно хромает перенос исправлений багов из хромиума
Кто-нибудь имел из-за этого реальные проблемы?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Май 2016, 16:23:42
При запуске через него не переставали крутиться часы (кружок) вокруг курсора мыши. Решения не нашел
сорь за офф. то же наблюдается и с GParted. Долго крутиться на _64
Исправил и обновил до GParted 0.26
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 08 Май 2016, 01:41:57
firefox-46.0.1_64-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/firefox-46.0.1_64-pb02.pfs) удалил все расширения features (hello, pocket...), кому надо сами добавляйте.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Май 2016, 16:36:23
Обновил модули 050-mc (http://www.opennet.ru/opennews/art.shtml?num=44389)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 11 Май 2016, 13:04:50
davinci-resolve-studio_64
lightworks _64
Увы не стартуют, вроде все в комплекте, модули в test на будущее.

GpicView - из репозитария арча, более новый чем у нас.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 19 Май 2016, 13:01:13
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/engrampa-p-1.12.0-sf01.pfs

https://www.opennet.ru/opennews/art.shtml?num=44284
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-06/pfs-test/networkmanager-pra6406-1.2.0-3_64-sf02.pfs
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/Networkmanager-1.2.2-sf02.pfs + http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/Gtk3-light-3.8.8-sf02.pfs + polkit (wifi подключение с нормальным запросом пароля)
Тестировал только на проводе и wifi. Прошу отписаться о тесте wifi и модемов
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 22 Май 2016, 07:19:14
vivaldi-1.1 для х32
Название: Re: Модули.pfs от пользователей
Отправлено: I-Jurij от 22 Май 2016, 15:17:05
Кто-нибудь сохранил себе wine64 с запчастями отсюда http://forum.puppyrus.org/index.php?topic=16345.msg115175#msg115175?
Резервной копии, ка водится, нет :angel:
Если есть - дайте скачать, возиться снова времени катастрофически нет.

ЗЫ: а почему wine в репах не находится? Хорошо сломали?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 23 Май 2016, 09:26:53
wine64 с запчастями
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/users/pra64/pfs-test/wine-1.7.55-2_64-ij01.pfs
Странно. Вроде все переписывал. Дома еще посмотрю...
почему wine в репах не находится?
В ПРА находится
Название: Re: Модули.pfs от пользователей
Отправлено: qwert от 23 Май 2016, 18:58:45
почему wine в репах не находится?
В ПРА находится
[/quote]
Но работает коряво, хотел маил агент или квип поставить - он аж потерялся. Поставить смог а при запуске послал..
Название: Re: Модули.pfs от пользователей
Отправлено: I-Jurij от 23 Май 2016, 20:27:17
Так я в PRA вроде и смотрел... только 64, в 32-ке - не знаю.
Так все равно интересно, почему в арчевских репах 64-х wine нету
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 24 Май 2016, 13:15:40
vivaldi-1.1 для х32
opt/vivaldi/lib/ffmpeg* - откуда взялся? Если не из вивальди - не лучше ли в LD_LIBRARY прописать opt/ffmpeg/lib
Так на youtube H.264 не работает
А флэш где?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 24 Май 2016, 15:54:19
ffmpeg от vivaldi вроде. я делал на основе модуля 1.0
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 26 Май 2016, 07:31:51
залил wireshark-pr02 - не хватало библиотеки libsbc для запуска.
x32 версия.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 30 Май 2016, 12:17:03
http://www.opennet.ru/opennews/art.shtml?num=44491
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/google-chrome-p-51.0.2704.63_64-sf01.pfs

http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/Pidgin-mini-p-2.10.12_64-sf06.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 08 Июнь 2016, 16:04:49
Гонки http://www.braingames.getput.com/f1spirit
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra02/pfs/games/f1spirit-0.rc9.1615-1-sf01.pfs

виртуальная клава во всех дистрах нужна, так сказать маст хэв.
Залил 32 и 64 vkeyboard-florence*.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: Royek от 08 Июнь 2016, 22:26:53

кому дать модуль Doom3 с дополнением Resurrections of evil ? размер 2 Гб
русский язык присутствует, пограл в радость.

Простите.
Мне нужен модуль Doom3.
Предложение ещё в силе?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 09 Июнь 2016, 02:03:31
все здесь: http://forum.puppyrus.org/index.php?topic=18428.msg116340#msg116340
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 10 Июнь 2016, 09:56:44
Подскажите пож. модули берутся и собираются как есть или предварительно настраиваются самим сборщиком под себя?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 10 Июнь 2016, 09:59:41
по разному бывает. Я например в pidgin ложу тему смайликов и удаляю стандартные смайлики.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Июнь 2016, 10:08:01
Зависит от программы. Если настроек много (как у браузеров) - есть отдельный модуль 083 с настройками
Есть 084 - оформление
Я стараюсь не навязывать свои вкусы. Исключение - deadbeef и т.п. Там компилились доп. модули и без своих конфигов их не заметят
Короче надо стараться избегать включения в модуль авторских настроек
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 10 Июнь 2016, 11:05:07
Есть предложение. Добавить в модули FFox (и Lite) по умолчанию минималистский набор плагинов (дополнений), как то: NoScript, HTTPS-Everywhere. Заменить uBlock на более распространенный AdBlock Plus (не смотря на его ресурсоемкость). Это, как говориться, аскетический набор серфера )) Плюс в том, что это распространенные дополнения и они позволяют слиться с "отпечатками" большого количества систем.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Июнь 2016, 13:57:05
Дополнения  и настройки в отдельных модулях 083-firefox*.pfs. Делайте что написали в свой 083 - выкладывайте
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 10 Июнь 2016, 14:29:17
Делайте что написали в свой 083 - выкладывайте

  ???

Я не горазд  :(
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Июнь 2016, 14:43:46
А мне неинтересно  ;) Не факт что и еще кому-то интересно
Тогда ставьте это обычным способом и  держите  в своей сохраненке
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Июнь 2016, 15:34:03
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/mpv-light-ext-p-0.17.0-sf12.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 11 Июнь 2016, 07:43:42
firefox-47.0_64 (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/firefox-47.0_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 14 Июнь 2016, 08:34:21
firefox-47.0_64 (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/firefox-47.0_64-pb01.pfs)

Чойто не прелетел с обновлением  :(
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 14 Июнь 2016, 08:36:30
Чойто не прелетел с обновлением  :(
я думаю что _64 не в том месте подставлено
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 14 Июнь 2016, 08:58:08
Чойто не прелетел с обновлением  :(
я думаю что _64 не в том месте подставлено
Пардон. Не доглядел (юзаю PRA03)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 14 Июнь 2016, 09:18:57
Чойто не прелетел с обновлением
Обновлялка настроена на яндекс. прилетит только когда переложу
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 16 Июнь 2016, 11:45:33
Графический редактор krita (http://www.nixp.ru/news/13227.html)
https://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pfs/krita-3.0-1_64-sf01.pfs - модуль не портированный. С зависимостями (mesa python qt5). В pra6406 не проверял (только для pra6407).

https://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/shotwell-p-0.23.1_64-sf01.pfs
https://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/shotwell-light-p-0.23.1_64-sf02.pfs - вырезана публикация
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 17 Июнь 2016, 15:36:36
Насколько хорош shotwell дл яправки своих фото неподготовленным юзером? Может сделать 32 бит?
... хотя он gtk3
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 19 Июнь 2016, 22:38:36
084-theme-adwaita-3.20.2_pb02.pfs (http://file.puppyrus.org/users/pra64/pra64-06/pfs/084-theme-adwaita-3.20.2_pb02.pfs), но из-за бага в pra64 ложить в modules (не в base!). На pra32 не тестировал.
zsync-0.6.2_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/zsync-0.6.2_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 21 Июнь 2016, 15:57:10
gtkhash-0.8git версия х32 с поддержкой libnss и libnettle.
mtpaint-3.49.12 версия x32
RMS-viewer-6.3 требуется модуль wine - клиент для удаленного управления ПК
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 21 Июнь 2016, 17:39:08
gtkhash-0.8git
Внутри 0.7. По сравнению с 06 - добавлено CRC32. Есть ли смысл обновлять (раздувание без улучшения функционала)
RMS-viewer-6.3
https://rmansys.ru Т.е. по функционалу teamviewer только бесплатный?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 22 Июнь 2016, 02:08:43
Внутри 0.7. По сравнению с 06 - добавлено CRC32. Есть ли смысл обновлять (раздувание без улучшения функционала)
это git версия и в чейнджлоге указаны изменения для 0.8.

Т.е. по функционалу teamviewer только бесплатный?
нельзя сравнивать с teamviewer.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 22 Июнь 2016, 09:10:17
нельзя сравнивать с teamviewer.
Почему? Тоже клиент - id-server - сервер...

ftp://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/panther-launcher-p-1.10.0-sf01.pfs компилил и тестировал с ftp://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/Gtk3-light-3.14.9-sf02.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 22 Июнь 2016, 12:24:20
chromium-p-51.0.2704.103-pb03.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/chromium-p-51.0.2704.103-pb03.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: I-Jurij от 22 Июнь 2016, 13:52:14
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/palemoon-26.3.0_64-ij01.pfs
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/palemoon-26.3.0-ij01.pfs
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/083-palemoon-profile-26.3.0-ij01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 22 Июнь 2016, 14:31:59
atril-1.15.0 версия х32
gmtp-gtk2-1.13.10 версия х32
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 22 Июнь 2016, 23:04:30
google-chrome-p-51.0.2704.103_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pfs-portable/google-chrome-p-51.0.2704.103_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 24 Июнь 2016, 15:24:37
geany-1.27  для x32
doublecmd-gtk2-0.7.2 для x32
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 29 Июнь 2016, 04:08:44
У меня временно нет возможности залить на ftp , сделал модуль файлового менеджера Rodent для x32
https://cloud.mail.ru/public/87Ya/dYJj6rbvj

модуль tor-browser-6.0.2 для x32
https://cloud.mail.ru/public/FQFA/Vyxi8go9m
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Июнь 2016, 10:09:06
нет возможности залить на ftp
Залил на яндекс
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 29 Июнь 2016, 10:17:22
модуль файлового менеджера Rodent для x32
Интересный менеджер, по первому впечатлению, но оформление из коробки какое-то корявое (шрифты, цвет).
Название: Re: Модули.pfs от пользователей
Отправлено: ramd от 29 Июнь 2016, 10:26:33
Вот странно - вижу я у Pro подпись:

Я загружаю новые пакеты сюда: http://file.puppyrus.ml/users/ а дальше можно найти самостоятельно.

захожу туда и в папки пфс для пра32 не вижу ни одного файла... чяднт?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Июнь 2016, 10:40:22
https://www.linux.org.ru/news/linux-general/6804606
Интересный менеджер
Чем?
tar.gz сделать не смог. Русификация - см. аттач
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 29 Июнь 2016, 10:50:30
захожу туда и в папки пфс для пра32 не вижу ни одного файла... чяднт?
патамушта  читать не умеешь:
У меня временно нет возможности залить на ftp
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Июнь 2016, 10:57:24
Я загружаю новые пакеты сюда: http://file.puppyrus.ml/users/ а дальше можно найти самостоятельно.
file.puppyrus.ml - временное хранилище для залива своих модулей сообществом. Если там нет - значит уже перелито на http://mirror.yandex.ru/puppyrus/ и доступло в sfs-get
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Июнь 2016, 11:19:21
Русификация - см. аттач
это не руссификация скорее всего виновата
Возможно, но итоговый результат на скрине и похоже это не последний косяк
Название: Re: Модули.pfs от пользователей
Отправлено: D_Sokolowsky от 30 Июнь 2016, 09:45:31
http://www.puppyrus.org/~melvik/puppyrus/ftp/puppyrus/puppyrus-a/testing/pfs/openshot-bzr-742.pfs
Не находит видеокодеки, хотя они установлены. По крайне мере, не удалось добавить в проект *.MOD и *.mp4.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 01 Июль 2016, 11:02:59
http://file.puppyrus.ml/users/pra64/pfs-portable/libreoffice-5.2.0.1_64-ij01.pfs
Не хватало либ avahi . Поправил. http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/libreoffice-p-5.2.0.1_64-ij02.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: I-Jurij от 03 Июль 2016, 16:17:03
https://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/google-chrome-51.0.2704.106_64-ij01.pfs
https://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/vivaldi-1.2.490.43_64-ij01.pfs
https://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/yandex-browser-16.7.0.2846_64-ij01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 04 Июль 2016, 00:12:33
firefox-47.0.1-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-47.0.1-pb01.pfs)
firefox-47.0.1_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/firefox-47.0.1_64-pb01.pfs)
android-tools-6.0.1_r46_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/android-tools-6.0.1_r46_64-pb01.pfs)
084-theme-adwaita-3.20.2_any-pb03.pfs (http://file.puppyrus.ml/users/pra64/pfs-portable/084-theme-adwaita-3.20.2_any-pb03.pfs)

sfs, убрал из update грабли на adwaita или еще тестируешь?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 11 Июль 2016, 15:39:31
ораганайзер osmo-0.2.14-light для x32
тот самый который не хотел компилироваться без свежей liblz4
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 15 Июль 2016, 21:50:38
Обновил флеш до 22.0.0.209 в chromium-p-51.0.2704.103-pb04.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-p-51.0.2704.103-pb04.pfs)

palemoon-26.3.3-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/palemoon-26.3.3-pb01.pfs)
palemoon-26.3.3_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-06/pfs/palemoon-26.3.3_64-pb01.pfs)

geany-1.28-1_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/geany-1.28-1_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 18 Июль 2016, 13:32:53
android-tools-6.0.1_r46_64-pb01.pfs
Что это и для чего?
убрал из update грабли на adwaita
да
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 18 Июль 2016, 17:30:03
android-tools-6.0.1_r46_64-pb01.pfs Что это и для чего?
ADB (Android Debug Bridge - Отладочный мост Android) - инструмент, который устанавливается вместе (или отдельно) с Android-SDK и позволяет управлять устройством на базе ОС Android.
Название: Re: Модули.pfs от пользователей
Отправлено: I-Jurij от 18 Июль 2016, 20:04:22
android-tools-6.0.1_r46_64-pb01.pfs Что это и для чего?
ADB (Android Debug Bridge - Отладочный мост Android) - инструмент, который устанавливается вместе с Android-SDK и позволяет управлять устройством на базе ОС Android.
иногда оч нужная штука, если нужно получить доступ к системе
Название: Re: Модули.pfs от пользователей
Отправлено: Cerber-74 от 20 Июль 2016, 11:37:58
Может кому потребуется. Программка для заполнения свойств MP3. Кастрировать их не умею. Получилась тяжелой. Просто меня достали кракозёбры на магнитоле. https://cloud.mail.ru/public/LaSx/NRjFtHzqr
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 20 Июль 2016, 12:44:44
Это уж совсем не оптимизировано. скомпилил без mp4
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/easytag-gtk2-p-2.2.6-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: Cerber-74 от 20 Июль 2016, 13:00:15
Спасибо!
Название: Re: Модули.pfs от пользователей
Отправлено: I-Jurij от 21 Июль 2016, 22:14:55
https://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/yandex-browser-16.7.0.3265_64-ij01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: imago31 от 22 Июль 2016, 13:28:17
pra64  залил новые гугл хром и опера с флешем

https://cloud.mail.ru/public/L7G8/cYzRv8fsR
https://cloud.mail.ru/public/Ez9G/ziGcvF8ih
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 22 Июль 2016, 13:36:18
Разве у Вас нет доступа на фтп?
Название: Re: Модули.pfs от пользователей
Отправлено: imago31 от 22 Июль 2016, 13:37:43
что то не получилось, помню вроде писали о каких то изменениях в пароле
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 22 Июль 2016, 15:47:07
Отправил в личку
Название: Re: Модули.pfs от пользователей
Отправлено: I-Jurij от 24 Июль 2016, 00:01:59
wps-office_10.1.0.5672-a21-p-ij01.pfs (https://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/wps-office-p-10.1.0.5672-a21-ij01.pfs)
msfonts_any-ij01.pfs (https://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/msfonts_any-ij01.pfs)
wps-office_10.1.0.5672-a21-p_64-ij01.pfs (https://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/wps-office-p-10.1.0.5672-a21_64-ij01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 25 Июль 2016, 11:26:07
По стандарту надо wps-office-p-10.1.0.5672-a21-ij01.pfs. Поправил
Название: Re: Модули.pfs от пользователей
Отправлено: Cerber-74 от 25 Июль 2016, 13:18:46
Примного благодарен!!! Мои экселевские программы почти заработали :)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 25 Июль 2016, 13:21:10
Главное чтобы они после веселых офисов в MSофисе не перестали работать
Название: Re: Модули.pfs от пользователей
Отправлено: Cerber-74 от 25 Июль 2016, 15:15:34
Не! У меня работает! Эти WPS только макросы не понимают, а все работы с выпадающими списками и формулами идут. Ну не будет у меня обновления прайса из под PRA, но хоть чтото!!!
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 25 Июль 2016, 15:40:32
Неужели LO хуже WPS...
Название: Re: Модули.pfs от пользователей
Отправлено: Cerber-74 от 25 Июль 2016, 17:00:12
В целом LO лучше и более полный, но у него совместимость с MS хуже. Помимо проблем с макросами и с выпадающими списками проблемы.

Если бы я изначально делал в LO то все бы работало, а переделывать не хоца.
Название: Re: Модули.pfs от пользователей
Отправлено: Cerber-74 от 25 Июль 2016, 17:14:53
А можно в msfonts_any-ij01.pfs добавить MTCORSVA.TTF? Этот красивый курсивный шрифт частенько используется.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 25 Июль 2016, 17:58:29
Такое лучше в сохраненку
Название: Re: Модули.pfs от пользователей
Отправлено: Cerber-74 от 25 Июль 2016, 19:25:42
изменения в /usr/share/backgrounds/    и    /usr/share/fonts/   в PFS не сохраняются
Название: Re: Модули.pfs от пользователей
Отправлено: I-Jurij от 25 Июль 2016, 20:47:37
изменения в /usr/share/backgrounds/    и    /usr/share/fonts/   в PFS не сохраняются
а в /home/live/.fonts?? хотя у меня вроде норм и /usr/share
шрифты добавил только для wps, с их ресурса, вроде все нужные есть, другие там лишние
Название: Re: Модули.pfs от пользователей
Отправлено: Cerber-74 от 25 Июль 2016, 20:51:34
У меня нет такой папки, даже скрытой. Ее надо создать?

/usr/share/backgrounds/    и    /usr/share/fonts/  редактирую и сохраняю в changes. Это не удобно но в PFS у меня не получается сохранять. Еще не научился редактировать сохраненку вручную.
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 25 Июль 2016, 21:48:54
изменения в /usr/share/backgrounds/    и    /usr/share/fonts/   в PFS не сохраняются
А если снять птичку с пункта "Только настройки", то все должно сохраниться
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 25 Июль 2016, 22:14:35
chromium-p-52.0.2743.82-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-p-52.0.2743.82-pb01.pfs) ppapi 22.0.0.209
Название: Re: Модули.pfs от пользователей
Отправлено: Nikson IiI от 26 Июль 2016, 21:16:47
chromium-p-52.0.2743.82-pb01.pfs ppapi 22.0.0.209

Какая то проблема, похоже со шрифтами: например, на Яндексе, при выводе результатов поиска, искомое слово НЕ выделяется жирным в результатах.
В chromium-p-51.0.2704.103-pb04 все ok.
Сравнение настроек, в т. ч. вручную в конфигах ничего не дали - пришлось откатиться.
У меня одного так?
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 27 Июль 2016, 07:31:31
zsync-0.6.2-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/zsync-0.6.2-pb01.pfs)

Какая то проблема, похоже со шрифтами... У меня одного так?
Нет, так теперь будет у всех хромоногих. Спасибо гугелю...
Официальный релиз Google Chrome 52 (https://my-chrome.ru/2016/07/chrome-52/)

Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 29 Июль 2016, 12:33:45
залил pmusic-5.0.5
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Июль 2016, 12:40:36
залил pmusic-5.0.5
Сам не юзаю. Есть улучшения? Ставить в исо?
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 29 Июль 2016, 15:46:06
pmusic-5.0.5 Ставить в исо?
deadbeef же...
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Июль 2016, 15:53:55
deadbeef никуда не денется
pmusic - маленький. Идет в одном модуле  с ffmpeg
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 29 Июль 2016, 15:58:14
deadbeef никуда не денется
pmusic - маленький. Идет в одном модуле  с ffmpeg
Так этих маленьких уже куча, может не нужно их всех совать в исо? Определиться на чем-то маленьком и функциональном. Остальное каждый сам себе поставит. Тот же trayVolumeCtrl с retrovol'ом радом не держишь, а тут решил кучу дубляжа установить.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Июль 2016, 16:19:48
Проводите голосование против pmusic - выделю в отдельный модуль и выкину из исо
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 30 Июль 2016, 13:49:51
Проводите голосование против pmusic - выделю в отдельный модуль и выкину из исо
Так может лучше выкинуть PeasyMP3 и PlayMysic, а pmusic поставить в исо? Зачем куча "какашек" вместо одной нормальной проги и притом маленькой?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 01 Август 2016, 14:47:32
PeasyMP3 и PlayMysic работают с madplay (все в 070, весит 150к, может только mp3). Если всем мешает - могу выделить в отдельный модуль - проводите голосование
pmusik работает с ffmpeg, который отдельным модулем, который нужен медиаплеерам
deadbeaf самодостаточен и наиболее функционален, тоже отдельным модулем
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 03 Август 2016, 08:53:38
firefox-48.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-48.0-pb01.pfs)
firefox-48.0_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-06/pfs/firefox-48.0_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 03 Август 2016, 11:54:36
firefox-48.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-48.0-pb01.pfs)

Russian (RU) Language Pack 47 не совместим с 48
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 03 Август 2016, 12:57:09
Хех, все сайты https недоступны  :D
Обновился, блин...

Ваше соединение не защищено

Веб-сайт попытался установить недостаточно защищённое соединение.

www.google.ru использует защитную технологию, которая является устаревшей и уязвимой для атаки. Злоумышленник может легко выявить информацию, которая, как вы думали, находится в безопасности. Для того, чтобы вы смогли посетить веб-сайт, администратор веб-сайта должен сначала исправить его сервер.

Код ошибки: NS_ERROR_NET_INADEQUATE_SECURITY
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 03 Август 2016, 13:18:22
Хех, все сайты https недоступны  :D
Да, крышетек у мозилловцев. Только не все сайты, а все гугло сервисы отпали :(
Скорее всего, они заблокировали все протоколы ниже TLS 1.2
Language Pack там внутри, зачем не подходящий лепить?
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 03 Август 2016, 13:32:41
Language Pack там внутри, зачем не подходящий лепить?

Дык он внутри модуля или профиля? После обновления и рестарта ПК, запустил ФФ, и сразу вылезло окно с сообщением обновить дополнение, т.к. Language Pack47 не совместим с 48
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Август 2016, 14:23:09
крышетек у мозилловцев.
Нет. В pra надо обновить 002 - сейчас сделаю...
Language Pack - не нужен русским версиям ффокс. С  модулем 083-firefox-profile_any-sf01.pfs  проблемы нет
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Август 2016, 15:07:46
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/002-Nss-3.25-sf01.pfs
Причем в pra64 все работает и с Nss-3.23

Прощу проверить mpv и ffox и по итогу завтра сделаю pra03-1607middle.iso. Поскольку летом активность мала - других исо 1807 не будет
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 03 Август 2016, 16:54:34
Дык он внутри модуля или профиля?
В модуле, рус.сборка... в профиле нужен только для en_us сборки. У вас был в профиле и естественно просил обновить. Language Pack - не нужен русским версиям ффокс.
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 04 Август 2016, 08:33:05
В модуле, рус.сборка... в профиле нужен только для en_us сборки. У вас был в профиле и естественно просил обновить. Language Pack - не нужен русским версиям ффокс.
Ничего не изменял, все по умолчанию (.iso PRA03). Сделал отмену обновления рус пакета и сделал сохраненку. Пропало.
Вот еще вкладка выскакиевает <file:///home/live/> настройки FF (Дом. стр. и т.д.) проверил, нигде не упоминается и в сохраненку не попадает, но выскакиевает ((
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 04 Август 2016, 08:52:16
вкладка выскакиевает <file:///home/live/>
Это проблема скрипта defaultbrowser
Похоже в 9 строке надо убрать кавычки в "$url"
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 05 Август 2016, 11:53:48
Кроссплатформенный обмен файлами
http://compizomania.blogspot.ru/2014/03/dukto-ubuntulinux-mint.html?m=1
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/dukto-qt4-6.0-sf01.pfs

http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/netactview-p-0.6.4-sf01.pfs gui-овый trafshow (просмотр сетевого трафика)

Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 05 Август 2016, 15:57:23
CamPhoneTab-1.5 загрузил, программа для подключения телефонов, айфонов и еще непонятно чего. Айфон есть у кого?
http://murga-linux.com/puppy/viewtopic.php?t=102321
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 05 Август 2016, 16:56:25
Сам с чем-нибудь проверял?
Оно лучше gmtp? Т.е. заменить в исо?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 05 Август 2016, 17:18:45
не проверял
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 06 Август 2016, 03:12:48
Хех, все сайты https недоступны  :D
У меня ff48 32 бита проблемка, а 64 работает нормально
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Август 2016, 15:33:33
У меня ff48 32 бита проблемка,
С обновленым 002 она осталась?
а 64 работает нормально
У меня тоже, что не очень понятно
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 07 Август 2016, 14:11:07
С обновленым 002 она осталась?
Вроде бы пропала, сервисы гугла заработали.

chromium-52.0.2743.116-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-52.0.2743.116-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 08 Август 2016, 08:31:57
У меня ff48 32 бита проблемка,
С обновленым 002 она осталась?

Все ОК! FF48
Название: Re: Модули.pfs от пользователей
Отправлено: loop223 от 15 Август 2016, 23:06:50
Здравствуйте. Кто может собрать виртуалку для 4.6.2-pf1, а то в репах пра для старых ядер kmod только.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 16 Август 2016, 01:25:34
давно уже лежит http://mirror.yandex.ru/puppyrus/puppyrus-a/kernel/4.6.2-pf1/Vbox-5.0.24-full-k4.6.2-pf1-pr01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: loop223 от 16 Август 2016, 04:30:21
Смотрел через pfs-get(160525), там не было.... ::), и опять просит kmod(4.6.2), которого в репах нет
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 16 Август 2016, 09:27:38
pfs-get каталог ядра не смотрит на сервере, модуль который я дал не должен просить kmod, это у вас что-то осталось старое в системе.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 16 Август 2016, 10:02:44
давно уже лежит http://mirror.yandex.ru/puppyrus/puppyrus-a/kernel/4.6.2-pf1/Vbox-5.0.24-full-k4.6.2-pf1-pr01.pfs
Может переложить в основную репу...
Название: Re: Модули.pfs от пользователей
Отправлено: loop223 от 16 Август 2016, 11:59:01
Все OK
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 21 Август 2016, 20:07:41
firefox-48.0.1-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-48.0.1-pb01.pfs)
firefox-48.0.1_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-48.0.1_64-pb01.pfs)

040-jwm-2.3.6-tst-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/040-jwm-2.3.6-tst-pb01.pfs)
040-jwm-2.3.6-tst_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/040-jwm-2.3.6-tst_64-pb01.pfs) - модуль временно был 088, теперь снова 040 в связи с этим не знаю обновится ли автоматом...
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 26 Август 2016, 17:26:07
http://zenway.ru/page/cyberfox
http://forum.ru-board.com/topic.cgi?forum=5&topic=45993
http://www.white-windows.ru/cyberfox-bystryj-nastraivaemyj-i-bezopasnyj-analog-mozilla-firefox/

http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/cyberfox-p-48.0.2_64-sf01.pfs - оригинальный
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/cyberfox-p-48.0.2_64-sf02.pfs - c заменой части либ на arch
На всякий случай выкладываю 2 варианта. Может именно в этих либах
Цитировать
К основным отличиям Cyberfox относится более продуктивное использование системных ресурсов для увеличения скорости загрузки страниц (применяя оригинальные технологии), а так же рациональное использование памяти (что сказывается на общей производительности веб-браузера).
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/083-cyberfox-profile-48.0.2_any-sf01.pfs
Отпишите впечатления
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 27 Август 2016, 10:20:56
palemoon-26.4.0.1-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-26.4.0.1-pb01.pfs)
palemoon-26.4.0.1_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/palemoon-26.4.0.1_64-pb01.pfs)

Отпишите впечатления
У киберфокса /usr/bin/firefox, поэтому при установленном фф кибер даже не запускается.., дальше не смотрел.

p.s. Прироста в скорости не заметил...
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 28 Август 2016, 08:54:30
Тоже не заметил разницы cyber|fire-fox. Глюков не выявил
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 28 Август 2016, 15:35:20
palemoon-26.4.0.1-pb01.pfs
Что-то эта последняя версия стала вести себя так же, как и firefox, а именно, если в версиях 24.x при закрытии одиночной вкладки palemoon не закрывался, а открывал пустую вкладку, в версиях 25.x одиночную вкладку вообще нельзя было закрыть, т.к. не было крестика, то в версии 26 при закрытии одиночной вкладки закрывается и сам palemoon, что очень не удобно и что меня сильно раздражает в последних версиях firefox-а и всех хромообразных.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 30 Август 2016, 17:54:40
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pfs-test/networkmanager-pra6407-1.4.0-1-sf02.pfs - тестировл только проводной dhcp. Отпишитесь - кто проверит другое

http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/transmission-gtk3-p-2.92-5-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 31 Август 2016, 11:46:45
Переделал http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pfs-test/000-Networkmanager-pra6407-1.4.0-1_64-sf02.pfs. Проверил провода, вифи, модем
Первый вариант - модем не работает. Я там пытался прикрутить либы среза арчрепы 6407 к более новым пакетам NM
Новый - из вчерашнего среза арчрепы. Поэтому лучще подключать его через /base (в самый нижний слой)
Новшествами (https://www.opennet.ru/opennews/art.shtml?num=45026) не проникся. думаю в pra6407 оставить NM1.2
Название: Re: Модули.pfs от пользователей
Отправлено: DdShurick от 31 Август 2016, 12:08:12
оставить NM1.2
От NM надо уходить, он не приспособлен для переносных ОС.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 31 Август 2016, 12:30:20
Как раз на носимых устройствах NM и нужен. Там где сети меняются, переключения, vpn и т.п.
По удобству с ним никто не сравнится и альтернатив нет
В ПРА он опциональным модулем (т.е. "уйти" может каждый удалением модуля)
Название: Re: Модули.pfs от пользователей
Отправлено: DdShurick от 31 Август 2016, 15:49:35
на носимых устройствах NM и нужен.
Не нужен, сильно тяжёлый, руки до колен вытянутся носимши :)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 31 Август 2016, 17:33:13
Обновил и залил в репу для PRA6407 : 002 ffox-lite ffmpeg mpv xfce4-multiload-ng - завтра уйдет в исо
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 31 Август 2016, 22:51:58
Обновил и залил в репу для PRA6407 : mpv
Плохо обновлял, где mpv-0.20.0? ;)

firefox-48.0.2_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs-test/firefox-48.0.2_64-pb01.pfs) прошу отписаться, при падении/восстановлении сессии и нажатии кнопки "перезагрузить фф" подключаются ли библиотеки ffmpeg для html5 плееров или только после нормальной перезагрузки браузера (без использования crashreporter).
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 01 Сентябрь 2016, 09:20:00
где mpv-0.20.0?
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/mpv-light-ext-p-0.20.0_64-sf02.pfs
http://www.opennet.ru/opennews/art.shtml?num=45045
ffmpeg31 c https
firefox-48.0.2_64-pb01.pfs прошу отписаться, при падении/восстановлении сессии и нажатии кнопки "перезагрузить фф" подключаются ли библиотеки ffmpeg для html5
Попробовал в pra1608gаme
Запуск /usr/bin/firefox и /usr/lib/firefox/firefox одинаково  открывает https://youtube.com/html5 со всеми галками
Т.е., похоже, либы ffmpeg больше ффоксу не нужны
Проверил с light48 в ПРа64 - тоже самое
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Сентябрь 2016, 17:14:06
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/laptop-mode-tools-p-1.69-1-any-s03.pfs
1.69 - Mon Mar  7 17:44:42 IST 2016
    * Wait for all forked modules to complete
    * Add new module: cputhotplug
    * CPU online/offine is reverse here
    * Fix shell syntax
    * Install policykit file
    * Detach polling daemon from main process
    * Do NOT touch speed if throttling is not set
    * Restore to MAX speed when back to AC Power
    * Fix manpage about DISABLE_ETHERNET_ON_BATTERY setting
    * Update documentation about ENABLE_LAPTOP_MODE_ON_AC setting
    * Change powersaving default for USB class devices
    * Drop usbhid from default (black)list
    * Add usb keyboard driver to the list default list
    * Be consistent with passing args to LMT from different invokers
    * Honor device plug/unplug events on a per device basis;
      like how Chromium initially submitted this patch
    * Also be consistent with option in the event parser
    * Update links in README.md
    * Update new github homepage location
    * Add lmt-config-gui shell script

http://www.opennet.ru/opennews/art.shtml?num=45084
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable-test/flashplugin-beta-23_64-sf01.pfs
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/flashplugin-beta-23-sf01.pfs
update_flash пока отключил в автозагрузке, т.к. обновит на старый. Зарелизят - посмотрим что делать с update_flash

Обновил teamviewer. Теперь он работает и в ПРА64. Какие есть еще полезные программы 32bit only?
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 06 Сентябрь 2016, 18:32:22
в версии 26 при закрытии одиночной вкладки закрывается и сам palemoon, что очень не удобно и что меня сильно раздражает
Отключи галку на "Закрывать окно при закрытии последней вкладки"
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 06 Сентябрь 2016, 19:39:02
О, спасибо, помогло.
Вот бы еще и в обычном ff такое сделать...
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 20 Сентябрь 2016, 22:46:30
firefox-49.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-49.0-pb01.pfs)
firefox-49.0_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-49.0_64-pb01.pfs)

chromium-53.0.2785.92-pb02.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-53.0.2785.92-pb02.pfs) - обновлен ppapi до 23.0.0.162
chromium-53.0.2785.92_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-53.0.2785.92_64-pb01.pfs)

google-chrome-53.0.2785.116_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/google-chrome-53.0.2785.116_64-pb01.pfs)

palemoon-26.4.1-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/palemoon-26.4.1-pb01.pfs)
palemoon-26.4.1_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/palemoon-26.4.1_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 27 Сентябрь 2016, 22:42:55
firefox-49.0.1-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-49.0.1-pb01.pfs)
firefox-49.0.1_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-49.0.1_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Bakuhatsu Mahou от 28 Сентябрь 2016, 13:31:38
Вот бы еще и в обычном ff такое сделать...
В about:config поставь browser.tabs.closeWindowWithLastTab в false.
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 28 Сентябрь 2016, 15:18:24
Спасибо, помогло.
Интересно почему в настройках firefox нет такой возможности, как напр., это сделано в PaleMoon? Очередная забота о беспомощных пользователях ;)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 28 Сентябрь 2016, 15:30:21
Вffox и многопроцессорность (https://geektimes.ru/post/279132/) сложно включается. В light - в меню
Груз ответственности + конкурренция большая. Боятся облажаться
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 29 Сентябрь 2016, 10:16:12
В ffox и многопроцессорность сложно включается.
Не сложно, одно значение поменять в конфиге... Но у нас ее раньше и не было, только в последний модуль включил для желающих потестить расширение с этой экспериментальной возможностью (которую частями делают). ;)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 30 Сентябрь 2016, 11:34:32
Залил в репу пра03 mpv-p-0.20
Перезалил mpv ПРА64 - обновил libass иначе были проблемы с некоторыми mkv
(+) Video --vid=1 (*) 'potroks' (h264)
 (+) Audio --aid=1 --alang=rus (*) 'Dub | DD 5.1 @ 448 kbps - Blu-Ray CEE' (ac3)
 (+) Subs  --sid=1 --slang=rus (*) 'Forced [potroks]' (subrip)
     Subs  --sid=2 --slang=rus 'Forced [iTunes]' (subrip)
     Subs  --sid=3 --slang=rus 'iTunes' (subrip)
[vo/vdpau/x11] XOpenIM() failed. Unicode input will not work.
/opt/ffmpeg/bin/mpv: symbol lookup error: /opt/ffmpeg/bin/mpv: undefined symbol: ass_set_check_readorder
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 30 Сентябрь 2016, 16:38:57
chromium-53.0.2785.92-pb03.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/chromium-53.0.2785.92-pb03.pfs)

palemoon-26.5.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-26.5.0-pb01.pfs)
palemoon-26.5.0_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/palemoon-26.5.0_64-pb01.pfs)
p.s. sfs, что там надо добавить в скрипт чтобы pm видел либы gstreamer?

gimp-p-2.8.18-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/gimp-p-2.8.18-pb01.pfs)
gimp-p-2.8.18_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/gimp-p-2.8.18_64-pb01.pfs)
стоит ли бороться с ошибками (те же что и в 2.8.16, выскакивают при выключении)? По идее, если атрил или евинсе подключены одна из них должна исчезнуть, но это не происходит :(
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Октябрь 2016, 10:09:50
что там надо добавить в скрипт чтобы pm видел либы gstreamer?
Путь к его либам
Сделал в /opt/ffmpeg
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/palemoon-gstreamer-p-0.10.36-sf02.pfs и для пра64
Вроде ест проца чуть меньше, чем ффокс+ffmpeg

стоит ли бороться с ошибками
не знаю - стоит ли, но можно удалить плагины, которые все равно не работают. Вычислить их - dep-find1
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 03 Октябрь 2016, 11:09:26
palemoon-gstreamer-p-0.10.36-sf02.pfs и для пра64
Зачем палемун в названии модуля гст - лишний бред?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Октябрь 2016, 11:56:29
Его больше ни для чего не использовать. Потеряется
Думаю надо сделать отключаемое  сообщение  про flash и gstr как в opera12
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 03 Октябрь 2016, 12:56:49
Его больше ни для чего не использовать. Потеряется
Не потеряется и использовать gst может мидори и много аудио/видео софта... Будешь делать кучу gst или в каждый пакет отдельно вставлять? Хотя делай как хочешь.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Октябрь 2016, 13:10:30
Не потеряется
Откуда опять эта уверенность? :)
В midori поставил более жирный gst чтобы он видео файлы со звуком воспроизводил
retro - немного другая политика модулей - макс. объединение
Этот модуль больше ни для чего не подойдет. К нему можно прикрутить parole из retro - будет без звука
parole и вообще gst не порадовали - жирный хитрый , с vdpau непонятки
Пока не вижу перспектив для gst (кроме midori и palemoon)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Октябрь 2016, 14:12:42
http://www.opennet.ru/opennews/art.shtml?num=45265 обновил mc в репе pra03
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 03 Октябрь 2016, 16:00:05
http://www.opennet.ru/opennews/art.shtml?num=45265 обновил mc в репе pra03
Настройки расширений и меню свои поставил или из старого модуля перенёс?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Октябрь 2016, 16:34:22
Настройки mc в 070. Проблем их несовместимости пока не заметил
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 03 Октябрь 2016, 16:44:06
Помнится были проблемы вроде
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Октябрь 2016, 17:15:31
С чем проблемы?
В 050 давно голый mc , без наших твиков (в них давно не меняли ничего)
Последнее что менял  f2-s  теперь делает не .sfs , а .pfs gz - удобно для промежуточных модулей перед pfsmerge
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 03 Октябрь 2016, 18:36:12
f2-s  теперь делает не .sfs , а .pfs gz - удобно для промежуточных модулей перед pfsmerge
А еще очень удобно, когда машинка слабенькая, а то при сжатии xz иногда нетбуки в полный ступор попадают
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 03 Октябрь 2016, 22:10:07
050-Pcmanfm-p-1.2.3_64-pb03.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/050-Pcmanfm-p-1.2.3_64-pb03.pfs)
udevil-0.4.4_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/udevil-0.4.4_64-pb01.pfs)
"SpaceFM & udevil can be used completely without systemd, consolekit, policykit, dbus, udisks, gvfs & fuse"

Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 04 Октябрь 2016, 10:38:07
050-Pcmanfm-p-1.2.3_64-pb03.pfs
Зачем включен pupvolume? Он есть в 070?
Посмотрите как у меня сделан модуль для Pra03 - замечания RoDon у Вас не устранены
"SpaceFM & udevil can be used completely without systemd, consolekit, policykit, dbus, udisks, gvfs & fuse"
Простое его подключение ничего не дает.
Я так понимаю - он еще и демоном запускается?
Лучше сделать альтернативный модуль Spacefm-udevil
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 05 Октябрь 2016, 17:48:33
libmtp-1.1.12_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs-test/libmtp-1.1.12_64-pb01.pfs) с jmtpfs для монтирвания андроида. Сейчас нет возможности проверить, поэтому прошу потестируйте на работоспособность. (см. как (http://www.unix-lab.org/posts/udev/) и в Spacefm настройки есть)

Простое его подключение ничего не дает.
Я так понимаю - он еще и демоном запускается?
Отдельно никогда не запускал и работает в Spacefm сразу после подключения.

Цитировать
Зачем включен pupvolume?
Он был в вашем пакете.
Название: Re: Модули.pfs от пользователей
Отправлено: lleonid от 05 Октябрь 2016, 22:16:07
скачать невозможно
можно перезалить?

firefox-49.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-49.0-pb01.pfs)
firefox-49.0_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-49.0_64-pb01.pfs)

chromium-53.0.2785.92-pb02.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-53.0.2785.92-pb02.pfs) - обновлен ppapi до 23.0.0.162
chromium-53.0.2785.92_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-53.0.2785.92_64-pb01.pfs)

google-chrome-53.0.2785.116_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/google-chrome-53.0.2785.116_64-pb01.pfs)

palemoon-26.4.1-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/palemoon-26.4.1-pb01.pfs)
palemoon-26.4.1_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/palemoon-26.4.1_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 05 Октябрь 2016, 22:23:52
скачать невозможно
Конечно, т.к. это ссылки на временное хранилище, ищите эти файлы здесь http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/

Цитата: http://file.puppyrus.org/
Только свежие модули от пользователей проекта.
Модули перенесенные в основной репозиторий (http://mirror.yandex.ru/puppyrus/) удаляются.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 07 Октябрь 2016, 13:28:45
залил pidgin-otr
tigervnc с прописанной зависимостью от модуля mesa-libgl
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 07 Октябрь 2016, 13:38:57
pidgin-otr
не прописана зависимость от Pidgin
tigervnc
Еще много не хватает gnutls и пр.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 07 Октябрь 2016, 13:50:55
Пичаль опять косяки мои
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 09 Октябрь 2016, 14:51:56
mesa-12.0.3_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs-test/mesa-12.0.3_64-pb01.pfs)
mesa-libgl-12.0.3_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs-test/mesa-libgl-12.0.3_64-pb01.pfs)
mesa-vdpau-12.0.3_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs-test/mesa-vdpau-12.0.3_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Октябрь 2016, 09:33:48
mesa-12.0.3_64-pb01.pfs
mesa-libgl-12.0.3_64-pb01.pfs
В /lib есть либы из другого среза репы? Не поломает...?
Я удалось ощутить улучшения?
mesa-vdpau-12.0.3_64-pb01.pfs
Это для медиаплееров , чтобы не подключать проприетарные видеодрова?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Октябрь 2016, 12:55:40
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/google-chrome-p-53.0.2785.143_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 10 Октябрь 2016, 14:29:03
залил pidgin-otr
tigervnc с прописанной зависимостью от модуля mesa-libgl
Залил исправленные версии.

Залил pmusic-5.2.1
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Октябрь 2016, 14:53:27
pmusic-5.2.1
Много улучшений? Ставить в исо?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 10 Октябрь 2016, 15:01:53
Улучшений много. Но особо не вчитался все на английском
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 11 Октябрь 2016, 13:55:30
Залил pmusic-5.2.1
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/Ffmpeg-gui-p_any-sf08.pfs

http://www.opennet.ru/opennews/art.shtml?num=45300
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable-test/skypeforlinux-alpha-p-1.10.0.1_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 14 Октябрь 2016, 11:07:01
google-chrome-54.0.2785.134_64-pb02.pfs + ppapi 23.0.0.185 (http://file.puppyrus.org/users/pra64/pra64-07/pfs/google-chrome-54.0.2785.134_64-pb02.pfs) в этой версии браузера гугл выкинул флеш из поставки по умолчанию.

В /lib есть либы из другого среза репы? Не поломает...?
вроде бы не поломало, работает отлично. imho

Цитировать
Это для медиаплееров , чтобы не подключать проприетарные видеодрова?
Проприетаром не пользуюсь, так что да.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 14 Октябрь 2016, 11:18:52
не поломало,
Лучше бы переименовать в /base/000-mesa-12.0.3_64-pb01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 14 Октябрь 2016, 11:27:32
Лучше бы переименовать в /base/000-mesa-12.0.3_64-pb01.pfs
Может объединить туда vdpau и libgl, чтобы не было кучи мелких модулей?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 14 Октябрь 2016, 11:39:22
Может объединить туда vdpau и libgl, чтобы не было кучи мелких модулей?
10-mesa-libgl есть в mesa-11
vdpau - большие и нужны только для своей видяхи - поэтому я и спрашиваю - надо ли усложнять для юзера 1 уровня
Может достаточно : "Хочешь быть в шоколаде (скорость, нагрев, vdpau) - подключай проприетар"
хоть это и плохо для тех кто в теме лицензий и безопасности...

mesa - 12 чем лучше?
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 17 Октябрь 2016, 14:27:39
upd! google-chrome-54.0.2840.59_64-pb03.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/google-chrome-54.0.2840.59_64-pb03.pfs) + ppapi 23.0.0.185, который по умолчанию уже не поставляется с браузером (в прошлой сборке не подключался, проблема решена).
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 18 Октябрь 2016, 13:28:09
мессенджер telegram-0.10.11 для х32
перезалил модуль pmusic-5.2.1 - исправлен перевод.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 18 Октябрь 2016, 13:55:50
мессенджер telegram-0.10.11 для х32
Проверил на сообщение - ок. Залил на яндекс. Для пра64 будет?
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 21 Октябрь 2016, 08:35:03
Детали... (http://www.opennet.ru/opennews/art.shtml?num=45355)
firefox-49.0.2-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-49.0.2-pb01.pfs)
firefox-49.0.2_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-49.0.2_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 21 Октябрь 2016, 11:40:39
http://www.opennet.ru/opennews/art.shtml?num=45353
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/mpv-light-ext-p-0.21.0_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 22 Октябрь 2016, 03:45:59
мессенджер telegram-0.10.11 для х32
Проверил на сообщение - ок. Залил на яндекс. Для пра64 будет?
залил для х64, может в пятницу еще залил но забыл.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 24 Октябрь 2016, 11:41:04
gmtp-1.3.10_64-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs-test/gmtp-1.3.10_64-pb02.pfs) тест
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 24 Октябрь 2016, 11:44:57
тест
т.е. на подключение не тестировали? Отпишитесь - кто протестирует
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 27 Октябрь 2016, 08:08:21
Здравствуйте.
Модуль keepass-2.28-2_any.pfs.https://yadi.sk/d/m8Pnot6cxfoSy 41.2Mb.  Ежели чего не так - не сердчайте - проба (~на pra-mid1607) - может кто подправит. 
На pra-retro работает.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 27 Октябрь 2016, 11:23:35
keepass-2.28-2_any.pfs.https://yadi.sk/d/m8Pnot6cxfoSy 41.2Mb
Чем http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/keepassx-p-0.4.3-6.pfs не устроил? 41 мб и mono - для такой задачи - перебор...
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Октябрь 2016, 13:21:44
puppyrus-a/pra03/pfs/Midori-pra-retro-0.5.11-sf07.pfs - обновил parole
puppyrus-a/pra03/pfs/geeqie-p-1.3-sf01.pfs

puppyrus-a64/pfs-portable/Ffmpeg-light_DEV-p-3.2_64-sf01.pfs
puppyrus-a64/pfs-portable/ffmpeg-light-p-3.2_64-sf01.pfs
puppyrus-a64/pfs-portable/mpv-light-ext-p-0.21.0_64-sf03.pfs
Старый mplayer работает с ffmpeg32
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Ноябрь 2016, 09:23:12
Каких широкоиспользуемых модулей не хватает для PRA64?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 05 Ноябрь 2016, 10:48:36
мне бы пригодился гнумерик без наворотов - прайсы смотреть
Есть же libreoffice и MS офис на яндексе и маилру. Надо ли что-то еще...
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 05 Ноябрь 2016, 13:32:40
MS офис на яндексе и маилру. Надо ли что-то еще...
Тогда уж лучше "google docs", но все же абиворд и гнумерик спасают, когда надо что-то быстро и без сети сделать.  LO тяжеловат. imho
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 05 Ноябрь 2016, 15:03:28
Почему бы и нет? В том же лайт. (Маленький и быстрый) ;)
http://file.puppyrus.org/users/pra64/pfs-portable/gnumeric-p-1.12.32_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Ноябрь 2016, 00:06:15
Спасибо! А абиворд? ::)
http://file.puppyrus.org/users/pra64/pfs-portable/abiword-minimal-p-3.0.1_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: ramd от 06 Ноябрь 2016, 09:38:51
В абиворде нет скроллбара справа, ни в каком отображении. Гнумерик отказался отклывать файлы xls & xlsx - говорит "неподдерживаемый формат файла". Странно - может у меня что слетело?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Ноябрь 2016, 10:05:16
Гнумерик отказался отклывать файлы xls & xlsx -
http://file.puppyrus.org/users/pra64/pfs-portable/abiword-minimal-p-3.0.1_64-sf02.pfs
В абиворде нет скроллбара справа,
У меня нормально - см. аттач. Возможно дело в теме gtk...  У меня http://forum.puppyrus.org/index.php?topic=15151.msg123886#msg123886
Название: Re: Модули.pfs от пользователей
Отправлено: ramd от 06 Ноябрь 2016, 10:32:31
Возможно дело в теме gtk...
Скорее всего. Вопрос про адаптацию темк zukitwo уже бросил в соотв. ветку
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Ноябрь 2016, 12:13:28
http://file.puppyrus.org/users/pra64/pfs-portable/abiword-minimal-gtk2-p-3.0.1_64-sf01.pfs - еще порезал зависимости и сделал gtk2
http://file.puppyrus.org/users/pra64/pfs-portable/abiword-minimal-gtk3-p-3.0.1_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 06 Ноябрь 2016, 13:07:20
Гнумерик отказался открывать файлы xls & xlsx - говорит "неподдерживаемый формат файла".
Таки да, надо с этим что-то делать :(

abiword-minimal-p-* не является pfs пакетом.
abiword-gtk3 черный лист... gtk2 норм.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Ноябрь 2016, 13:14:02
Таки да, надо с этим что-то делать :(
http://file.puppyrus.org/users/pra64/pfs-portable/gnumeric-p-1.12.32_64-sf02.pfs
abiword-minimal-p-* не является pfs пакетом.
проверил - все ок
abiword-gtk3 черный лист...
Крутите (http://forum.puppyrus.org/index.php?topic=15151.msg123919#msg123919) тему gtk
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 06 Ноябрь 2016, 13:32:41
gnumeric-p-1.12.32_64-sf02.pfs
Спб. В spacefm xls подхватывает иконку таблиц, а xlsx нет. Что-надо подправить?

Цитировать
проверил - все ок
угу мой косяк, на третий раз скачалось нормально.

Цитировать
Крутите тему gtk
Если проблема в адвайте, то кто его знает что там крутить. Буду gtk2 использовать или обновлю адвайту и проверю.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Ноябрь 2016, 14:52:06
Если проблема в адвайте, то кто его знает что там крутить.
Нужна версия совместимая с gtk320. В gtk3 разрабы с этим конкретный ад устроилит
В spacefm xls подхватывает иконку таблиц, а xlsx нет.
А он их точно открывает (через свое меню)? Надо править mime : в uextract.desktop убрать все mime "*office*"
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Ноябрь 2016, 20:04:17
http://file.puppyrus.org/users/pra64/pfs-portable/inkscape-imagemagick-p-0.91-18_64-sf02.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 07 Ноябрь 2016, 02:08:42
А он их точно открывает (через свое меню)? Надо править mime : в uextract.desktop убрать все mime "*office*"
По двойному клику и через ПКМ открывается гнумерик.
В /usr/share/applications/uextract.desktop и пустой UExtract.desktop :(
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Ноябрь 2016, 13:38:44
http://www.opennet.ru/opennews/art.shtml?num=45449
puppyrus-a64/pfs-portable/smplayer-16.11.0_64-sf01.pfs - qt5
puppyrus-a64/pfs-portable/smplayer-qt4-16.11.0_64-sf01.pfs

http://zenway.ru/page/mailtc
puppyrus-a64/pfs-portable/mailtc-1.4.0_64-sf01.pfs - проверил с корпоративной почтой
Не поставить ли в 070 ? Единственная проблема - вызывается одна прога на все случаи. Если это почтовик - ок, а если ввв морда - нужны разные адреса. Могу написать gui выбора основных ввв-почт
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 10 Ноябрь 2016, 15:24:21
Почтовики без браузера только в корпорациях пользуют.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 12 Ноябрь 2016, 11:43:38
Не поставить ли mailtc в 070
не нужно.

Почтовики без браузера только в корпорациях пользуют.
ой, не правда ;)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 12 Ноябрь 2016, 12:30:40
Сколько смотрю компы знакомых - почтовик никто не ставит. Если кто бизнес ведёт то это другой вопрос и много ли таких. Я сомневаюсь.
Название: Re: Модули.pfs от пользователей
Отправлено: DdShurick от 12 Ноябрь 2016, 14:03:52
Seamonkey или Opera - почтовик встроен.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 14 Ноябрь 2016, 16:53:51
chromium-54.0.2840.90-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-54.0.2840.90-pb01.pfs)
chromium-54.0.2840.90_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-54.0.2840.90_64-pb01.pfs)
google-chrome-54.0.2840.100_64-pb03.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/google-chrome-54.0.2840.100_64-pb03.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 15 Ноябрь 2016, 13:50:34
У нас же не получался chromium. Удалось разгадать секрет или само прошло? Из арчрепы?
Проверил  chromium-54.0.2840.90-pb01.pfs - ок. Опять жирный libcups положили с avahi и tsl
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 17 Ноябрь 2016, 22:16:23
У нас же не получался chromium. Удалось разгадать секрет или само прошло? Опять жирный libcups положили с avahi и tsl
В этот раз на lxpup нормально собрали (не alternate, их брать нельзя).
32 и 64 всегда хотят avahi. Ты как-то писал, но я подзабыл насчет libcups. Напомни, плз, где его взять.

firefox-50.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-50.0-pb01.pfs)
firefox-50.0_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-50.0_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 18 Ноябрь 2016, 10:11:04
Для 32 pacman -Sw libcups-ipp14
Для 64 такого не делал. И там в chrome прямые зависимости от avahi.
В chromium64 не вижу смысла: жирнее, сложнее собирается. В отсутствие шпионства в chromium не особо верю
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 20 Ноябрь 2016, 10:36:38
В chromium64 не вижу смысла. В отсутствие шпионства в chromium не особо верю
chromium-54.0.2840.100_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/chromium-54.0.2840.100_64-pb01.pfs) прародитель всяких сборочек и гугля хрома тоже (шпионства в котором всеже больше). Он важнее остального хлама. imho

xf86-video-amdgpu-1.2.0_64-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/xf86-video-amdgpu-1.2.0_64-pb02.pfs) тестируем?

Для 32 pacman -Sw libcups-ipp14
ошибка: не найдена цель: libcups-ipp14
у тебя уже был этот cups в каком-то модуле. Лучше дай ссылку на него.

chromium-54.0.2840.100-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-54.0.2840.100-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 21 Ноябрь 2016, 15:02:08
у тебя уже был этот cups в каком-то модуле. Лучше дай ссылку на него.
ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra01/pkg/pra-extra/libcups-ipp14-1.7.0-1-i686.pkg.tar.xz

http://www.opennet.ru/opennews/art.shtml?num=45530
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/mpv-light-ext-p-0.22.0_64-sf01.pfs Сделал ярлык который показывает .webp без мгновенного закрытия

http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/xnviewmp-p-0.83_64-sf01.pfs - показывает все форматы  изображений (и .webp)

http://www.opennet.ru/opennews/art.shtml?num=45524
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/045-Lxpanel-0.9.0_64-sf01.pfs
gtk3 собрал пакет. По прежнему глючный
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 21 Ноябрь 2016, 18:35:30
mpv-light-ext-p-0.22.0_64-sf01.pfs Сделал ярлык который показывает .webp без мгновенного закрытия
xnviewmp-p-0.83_64-sf01.pfs - показывает все форматы  изображений (и .webp)
Спасибо! Вот бы еще gimp-webp плагин в gimp-2.8.18 и AbiWord 3.0.2 (http://www.opennet.ru/opennews/art.shtml?num=45527) для полного счастья :)
Название: Re: Модули.pfs от пользователей
Отправлено: for_wov от 21 Ноябрь 2016, 21:49:37
Видел на форуме муз.плеер banshee (по моему даже для pra) только никак не вспомню где именно и не могу найти. Если не сложно киньте ссылку.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 21 Ноябрь 2016, 22:59:15
banshee
Banshee is written in C# (using the Mono) как бы не для pra (даже не для ubuntu), чтобы ради проигрывателя тонну моно устанавливать. imho
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 22 Ноябрь 2016, 09:25:52
Вот бы еще gimp-webp
Не проще конвертнуть inkscape-imagemagick-p-0.91-18_64-sf05.pfs ?
Я не юзаю гимп - не смогу провериить. В aur он есть
AbiWord 3.0.2 для полного счастья :)
Кто-нибудь еще по серьезному его юзает?
муз.плеер banshee (по моему даже для pra)
Не было такого. Очень жирный получится - можете сами убедиться : pacman2pfs banshee
Название: Re: Модули.pfs от пользователей
Отправлено: for_wov от 22 Ноябрь 2016, 13:56:21
pacman2pfs banshee
как увеличить свободное место сохраненки (.dat файл 512мб) чтобы можно было такую "громадину" зацапать? P.S. свободного ext раздела на компе нет.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 22 Ноябрь 2016, 14:00:09
Через меню
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 22 Ноябрь 2016, 19:12:55
chromium-54.0.2840.100-pb02.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-54.0.2840.100-pb02.pfs) с другом libcups уменьшились зависимости, даже avahi не просил :)
084-theme-adwaita-3.22.0_any-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/084-theme-adwaita-3.22.0_any-pb02.pfs)
040-jwm-2.3.6-tst-pb02.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/040-jwm-2.3.6-tst-pb02.pfs)
040-jwm-2.3.6-tst_64-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/040-jwm-2.3.6-tst_64-pb02.pfs)

Могут быть проблемы запуска на старом профиле из-за несовместимости расширений (снова намутили (https://forum.palemoon.org/viewtopic.php?t=13717&p=97565#p97565), чтобы их стало еще меньше) или языкового модуля. Переместить из профиля каталог extensions и кидать туда расширения по одному. Или создать новый профиль и искать совместимое с pm.
palemoon-27.0-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/palemoon-27.0-pb01.pfs)
palemoon-27.0_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/palemoon-27.0_64-pb01.pfs)

Доступен корректирующий выпуск Firefox c устранением уязвимости (CVE-2016-9078), которой присвоен критический уровень опасности:
firefox-50.0.1-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-50.0.1-pb01.pfs)
firefox-50.0.1_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-50.0.1_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Ноябрь 2016, 13:27:29
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/osmo-p-0.2.14_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: ramd от 29 Ноябрь 2016, 14:20:47
А как у нас вот с этим дела обстоят?
23.11.2016    Угроза безопасности из-за автоматической обработки мультимедийных файлов
http://www.opennet.ru/opennews/art.shtml?num=45543 (http://www.opennet.ru/opennews/art.shtml?num=45543)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Ноябрь 2016, 15:01:32
А как у нас вот с этим дела обстоят?
У нас gstreamer в.1 почти не используется. В retro 0.10
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 30 Ноябрь 2016, 17:17:45
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/pavucontrol-p-3.0_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 30 Ноябрь 2016, 20:04:18
050-Pcmanfm-p-1.2.4_64-pb04.pfs (http://file.puppyrus.ml/users/pra64/pfs-portable/050-Pcmanfm-p-1.2.4_64-pb04.pfs) без зависимости на lxpanel, не портит настройки jwm.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 01 Декабрь 2016, 10:23:39
050-Pcmanfm-p-1.2.4_64-pb04.pfs (http://file.puppyrus.ml/users/pra64/pfs-portable/050-Pcmanfm-p-1.2.4_64-pb04.pfs) без зависимости на lxpanel, не портит настройки jwm.
Положил в puppyrus-a64/pra64-07/pfs/050-Pcmanfm-nodep-1.2.4_64-pb04.pfs ,т.к. он не портирован (есть либы в /usr/lib)
Название: Re: Модули.pfs от пользователей
Отправлено: roman82101 от 01 Декабрь 2016, 16:11:36
Псс, кому Tor Browser? 8)
tor-browser-ru-6.0.7_64.pfs https://yadi.sk/d/XGkTZG8nzvNWL
чтоб остались настройки\дополнения нужно при сохранении убрать галочку с "Только настройки (/etc, /home, /live, /root)"
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 01 Декабрь 2016, 20:20:24
В связи с.. (http://www.opennet.ru/opennews/art.shtml?num=45595), внеплановое экстренное обновление:
firefox-50.0.2-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-50.0.2-pb01.pfs)
firefox-50.0.2_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-50.0.2_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 02 Декабрь 2016, 10:08:21
tor-browser-p-6.0.7_64-ro01.pfs Проверил, залил в репу - спасибо +
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 02 Декабрь 2016, 10:14:28
делал cheese, вроде больше ни чего не просит, но на драйвера ругается :'( Может у кого заработает... :-[
cheese-3.22.1-1_64.pfs https://yadi.sk/d/6x_g8XxGzw7xd
Возможно проблема в том, что у Вас 3.22, а в pra6407 gtk320
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 03 Декабрь 2016, 09:27:28
google-chrome-55.0.2883.75_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/google-chrome-55.0.2883.75_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Декабрь 2016, 13:16:09
https://en.wikipedia.org/wiki/Gtkam
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/gtkam-p-1.0-sf01.pfs - проверить не на чем. Работает? Актуален?
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 12 Декабрь 2016, 23:37:57
chromium-55.0.2883.75_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-55.0.2883.75_64-pb01.pfs)
chromium for 32bit lxpup(alternate), а может и везде перестали собирать gtk2 = :(

sfs, deadbeef-p-0.7.1 в /usr/share/icons/hicolor нельзя ли оставить одну иконку, а не тонну гиганских? Где борьба за минимализм и облегчение пакетов?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 13 Декабрь 2016, 10:32:48
chromium-55.0.2883.75_64-pb01.pfs
Сильно похудет... Из другого источника брали? html5 не сломан?

chromium for 32bit lxpup(alternate), а может и везде перестали собирать gtk2
Ну и в чем проблема? Модуль gtk3 есть. Т.е больше не будете делать chromium 32?

deadbeef-p-0.7.1 в /usr/share/icons/hicolor нельзя ли оставить одну иконку
Сделал. обновляйтесь
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 13 Декабрь 2016, 19:37:02
Сильно похудет... Из другого источника брали? html5 не сломан?
Похудел. Источник тот же, пока из lxpup(alternate). html5 работает. Правда у меня ffmpeg всегда подключен, но никто не жаловался за на удаление из lib/ffmpeg

Цитировать
Ну и в чем проблема? Модуль gtk3 есть. Т.е больше не будете делать chromium 32?
Можно собрать и зависимость прописать, но раньше было для pra как альтернатива на gtk2

Цитировать
deadbeef Сделал. обновляйтесь
уже, спб :)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 14 Декабрь 2016, 09:19:32
html5 работает. Правда у меня ffmpeg всегда подключен, но никто не жаловался за на удаление из lib/ffmpeg
Если так работает - отлично!
Можно собрать и зависимость прописать
Надо. иначе остаемся без хрома 32
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 15 Декабрь 2016, 14:11:22
Если так работает - отлично!
Работает html5 даже если ffmpeg не установлен, вкладывать либу или прописывать зависимость не надо.
Вот только с Adobe Flash Player - Версия: 24.0.0.186 версия работает, если загрузка модуля всегда включена, а не по клику (с предыдущей версией флеша работает.pb01). В хроме ок. Может "кинуть" флеш в хомяк и пусть сам устанавливается как у всех?

google-chrome-55.0.2883.75_64-pb02.pfs + Flash 24.0.0.186 (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/google-chrome-55.0.2883.75_64-pb02.pfs)
chromium-55.0.2883.75_64-pb02.pfs  + Flash 24.0.0.186 (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/chromium-55.0.2883.75_64-pb02.pfs)
chromium-55.0.2883.75-pb02.pfs  + Flash 24.0.0.186 + dep gtk3 (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-55.0.2883.75-pb02.pfs)

Issue 674750 (https://goo.gl/LrVcq0) если столкнулись, звезданите...
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 15 Декабрь 2016, 14:40:16
Может "кинуть" флеш в хомяк и пусть сам устанавливается как у всех?
Т.е. обновлять как для клонов ffox ? Пожалуй...
В исо есть мой update_pepflash - пойдет?
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 20 Декабрь 2016, 23:48:00
050-rox-2.11_64.pb03.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/050-rox-2.11_64.pb03.pfs)
Жаль монтирования дисков на рабочем столе нет как в pra32 и никто не сделает :( Если хлам удалить, то и системные иконки mime воспринимает. Его бы еще и на ассоциации программ натравить...

gnome-chess-3.22.2_64.pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/gnome-chess-3.22.2_64.pb01.pfs)

На скрине rox+jwm = классика, правда без  desktop_drive_icons :(
---
firefox-50.1.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-50.1.0-pb01.pfs)
firefox-50.1.0_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-50.1.0_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: loop223 от 21 Декабрь 2016, 18:43:39
Жаль монтирования дисков на рабочем столе нет как в pra32
Это сложно сделать для 64?
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 21 Декабрь 2016, 18:57:35
Может кто подскажет модуль, программу в роде Victoria для проверки и "лечения" жестк. дисков для PRA=cory2ram?
Название: Re: Модули.pfs от пользователей
Отправлено: Roader от 21 Декабрь 2016, 21:42:08
Может кто подскажет модуль, программу в роде Victoria для проверки и "лечения" жестк. дисков для PRA=cory2ram?
Вроде бы testdisk в репе лежал, но сам не пользовался.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 21 Декабрь 2016, 23:25:03
Это сложно сделать для 64?
Таки да, проблемы с desktop_drive_icons
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 23 Декабрь 2016, 01:16:50
seamonkey-2.46-rd01.pfs (https://yadi.sk/d/MaZHp6gQ34VAQ4)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 23 Декабрь 2016, 10:33:32
https://www.opennet.ru/opennews/art.shtml?num=45670
https://www.opennet.ru/opennews/art.shtml?num=45524
puppyrus-a64/pfs-portable/045-Lxpanel-0.9.0_64-sf03.pfs
puppyrus-a64/pfs-portable/050-Pcmanfm-p-1.2.5-1_64-sf01.pfs
gtk3 - проблемы с левой панелью и мутностью цифр trayinfo - рано
puppyrus-a64/pfs-portable-test/045-Lxpanel-gtk3-0.9.1_64-sf04.pfs
puppyrus-a64/pfs-portable-test/050-Pcmanfm-gtk3-p-1.2.5-1_64-sf02.pfs
Кстати - корзина у всех работает?

http://alv.me/hotshots-srinshotter-so-strelkami/
puppyrus-a64/pfs-portable/hotshots-p-2.2.0_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 23 Декабрь 2016, 11:26:55
В репе ПРА3 лежит gnumeric-slp-1.10.17-s03.pfs, старый, не полностью переведенный и вылетает при попытке сделать диаграмму, может кто нибудь сделать МАЛЕНЬКИЙ модуль с новым gnumeric. У меня получился модуль 33Мб, туда еще gtk влез, похоже Gtk3-light, который загружен в системе, ему мало
puppyrus-a/pra03/pfs/gnumeric-slitaz-gtk3-p-1.12.32-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 23 Декабрь 2016, 22:49:06
Специально выложил модуль для PRA
seamonkey-2.46-rd01.pfs (https://yadi.sk/d/MaZHp6gQ34VAQ4)
в котором часть либ заменена на симлинки по аналогии с firefox-ом, а сегодня вдруг прилетает предложение обновить его на seamonkey-2.46-ro01.pfs, а в реальности на переименованный seamonkey-2.46-ru.pfs (http://forum.puppyrus.org/index.php?topic=3357.msg126378#msg126378), сделанный для любых сборок с либами в комплекте.
Почему в репу PRA попал модуль не из этой темы? Или не заморачиваться и для PRA не делать?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 24 Декабрь 2016, 07:20:22
переименованный seamonkey-2.46-ru.pfs, с
Мой косяк. поправил puppyrus-a/pra03/pfs/seamonkey-2.46-rd02.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 24 Декабрь 2016, 17:32:19
040-jwm-2.3.6-tst-pb03.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/040-jwm-2.3.6-tst-pb03.pfs)
040-jwm-2.3.6-tst_64-pb03.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/040-jwm-2.3.6-tst_64-pb03.pfs)
050-rox-2.11_64.pb04.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/050-rox-2.11_64.pb04.pfs)

Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Январь 2017, 17:04:41
« Последнее редактирование: Сегодня в 00:32:31 от paulus »
Случайно заметил. Создавайте новое
palemoon-27.0.3-pb01.pfs html5 играет?
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 04 Январь 2017, 09:17:58
palemoon-27.0.3-pb01.pfs html5 играет?
На ютубе html5 работает. Но видимо без h264 на других сайтах проблемы.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 04 Январь 2017, 11:10:12
без h264 на других сайтах проблемы.
Да. Сразу проверить флэш и html5 можно на http://seasonvar.ru/
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Январь 2017, 13:45:04
teamviewer для х32 свежий есть?
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/teamviewer-12.0.71510-sf01.pfs
Что то не могу собрать, при запуске жалуется что не загружен демон.
Демон надо запускать от рута
Вцелом запускается долго и молча
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 10 Январь 2017, 18:38:13
chromium-55.0.2883.87_64-pb02.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-55.0.2883.87_64-pb02.pfs) без встроенного флеша, берем ниже и/или используем update_pepflash (даже для автозагрузки есть, чтобы можно было обновлять только флеш). Рекомендую 75 обновить до 87, исправлен баг с загрузкой флеша по клику. Взят из арча поэтому либ чуток больше...
flashplugin-24.0.0.194_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/flashplugin-24.0.0.194_64-pb01.pfs) ppapi+npapi, два в одном...
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Январь 2017, 20:23:46
flashplugin-24.0.0.194_64-pb01.pfs ppapi+npapi, два в одном...
Зачем в 1 модуль? Не думаю что большинство юзают оба одновременно и обновлялки будут криво работать - такой модуль в репу не возьму
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 10 Январь 2017, 20:58:27
Зачем в 1 модуль? Не думаю что большинство юзают оба одновременно и обновлялки будут криво работать - такой модуль в репу не возьму
Как хочешь, мне так удобней и не хочется два пакета держать. Обновлялки только для npiapi модуль делают, ppapi даже не устанавливается если либы нет (только обновляет), так что пока и так кривовато :)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 10 Январь 2017, 21:04:35
ppapi даже не устанавливается если либы нет (только обновляет),
так и должно быть. Это же обновлялка, а не инсталлятор
так что пока и так кривовато
Я сегодня им обновил и выложил ppapi
Название: Re: Re: PRA64. Сборка x86-64
Отправлено: paulus от 14 Январь 2017, 22:52:44
А можно xneur и в эту сборку добавить?
А вот этого изврата не нужно! Максимум попросите пакет в репу положить.
Название: Re: PRA64. Сборка x86-64
Отправлено: sfs от 15 Январь 2017, 09:41:51
А можно xneur и в pra64 сборку добавить?
Скомпилил без орфографии и gstreamer версию 17. 19,20 падают. Залил на фтп
в репу положить.
Да. Прога на любителя
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 18 Январь 2017, 15:00:51
xsane-0.999-1.0.25_64 (http://file.puppyrus.org/users/pra64/pra64-07/pfs-test/xsane-0.999-1.0.25_64-pb02.pfs) для сканирования. Протестируйте, кто-нибудь. У меня работает, если надо что-нибудь подправить пишите сюда (http://forum.puppyrus.org/index.php?topic=19532.0).
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 20 Январь 2017, 10:55:41
В репе пра-64 лежит палемун-27 32х битный
Исправил
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 25 Январь 2017, 09:12:25
Релиз (http://www.opennet.ru/opennews/art.shtml?num=45909) Firefox 51
firefox-51.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-51.0-pb01.pfs)
firefox-51.0_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-51.0_64-pb01.pfs)
Не сокращенный на либы вариант ибо такой не грузится.

live@pra64:~$ firefox

(firefox:2268): GVFS-RemoteVolumeMonitor-WARNING **: cannot open directory /usr/share/gvfs/remote-volume-monitors: Произошла ошибка при открытии каталога «/usr/share/gvfs/remote-volume-monitors»: Нет такого файла или каталога
ATTENTION: default value of option force_s3tc_enable overridden by environment.
ExceptionHandler::GenerateDump cloned child ExceptionHandler::WaitForContinueSignal waiting for continue signal...
2393
ExceptionHandler::SendContinueSignalToChild sent continue signal to child

(crashreporter:2394): GVFS-RemoteVolumeMonitor-WARNING **: cannot open directory /usr/share/gvfs/remote-volume-monitors: Произошла ошибка при открытии каталога «/usr/share/gvfs/remote-volume-monitors»: Нет такого файла или каталога
[Child 2359] ###!!! ABORT: Aborting on channel error.: file /builds/slave/m-rel-l64-00000000000000000000/build/src/ipc/glue/MessageChannel.cpp, line 2056
[Child 2359] ###!!! ABORT: Aborting on channel error.: file /builds/slave/m-rel-l64-00000000000000000000/build/src/ipc/glue/MessageChannel.cpp, line 2056
Ошибка сегментирования

vkeyboard-florence-0.6.3_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/vkeyboard-florence-0.6.3_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 25 Январь 2017, 10:31:20
firefox-51.0-pb01.pfs
Вообще битый. Как минимум у libssl md5sum не совпадает с оригиналом
В остальном нужен nss328. В арчрепе 327. Ждем пока обновят или юзаем  ффокс либы
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 25 Январь 2017, 12:05:30
загрузил android-studio требует модуль jdk
загрузил jdk-8-openjdk - среда разработки на java, требует модуль jre-8  который уже есть в репозитарии.

скомпилировал плагин telegram для pidgin, но он получился только для pidgin-2.11.0 а у нас его нету такой версии.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 25 Январь 2017, 14:48:45
http://zenway.ru/page/freetuxtv
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/freetuxtv-p-0.6.8_64-sf02.pfs
изображения для каналов (png, размер 38*38) /usr/local/share/freetuxtv/images/channels
в этом файле можно написать какое изображение будет рядом с названием того или иного радио или тв
/usr/local/share/freetuxtv/tv_channels.xml
Логотипы есть в профиле kodi.  Пока не стал этим заморачиваться
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 26 Январь 2017, 17:26:16
юзаем  ффокс либы
так и делаю.

google-chrome-56.0.2924.76_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/google-chrome-56.0.2924.76_64-pb01.pfs)

chromium-56.0.2924.76_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-56.0.2924.76_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 27 Январь 2017, 10:32:53
ffox51 битый. Как минимум у libssl md5sum не совпадает с оригиналом

chromium-56.0.2924.76_64-pb01.pfs
Почему не по стандарту? См. мой предыдущий модуль
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 27 Январь 2017, 13:33:34
загрузил android-studio требует модуль jdk
модуль перезалит в ветку х64, из х32 надо убрать т.к. хоть и запускается, но не будет компилировать.
зависимость от jdk убрана т.к. внутри уже есть jdk.

залил обновленные модули jre и jdk для х32 от Оракл и Openjdk
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 29 Январь 2017, 13:20:22
Почему не по стандарту?
До этого значит устраивало? Что там не так?

firefox-51.0.1-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-51.0.1-pb01.pfs)
firefox-51.0.1_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-51.0.1_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 29 Январь 2017, 13:46:51
http://forum.puppyrus.org/index.php?topic=19439.msg126222#msg126222
Я там уже высказался об этом "стандарте"

xsane-0.999-1.0.25_64-pb03.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/xsane-0.999-1.0.25_64-pb03.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 31 Январь 2017, 12:49:36
перезалил модуль android-studio, добавлены библиотеки тестированияб изменено название модуля на правильное.

обновил модуль telegram x32 версию
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Февраль 2017, 11:24:42
Залил firefox-light-49_64 + 002-Nss-3.28 и профиль к нему. html5 и flash работают.
Выпустить по итогу pra6407-1701light или достаточно автоапдейта...

Похоже это последний. Перестал обновляться. peebee (lxpup) на форуме mozilla что-то узнать и продолжить
Вероятно придется переходить на palemoon (когда он перейдет gstreamer->ffmpeg)
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 07 Февраль 2017, 21:23:55
chromium-56.0.2924.87_64-pb02.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-56.0.2924.87_64-pb02.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 08 Февраль 2017, 15:05:03
загрузил в pfs-test модуль libreoffice-5.3 для х32
Комплект полный включая Справку
Название: Re: Модули.pfs от пользователей
Отправлено: Roader от 08 Февраль 2017, 21:21:46
загрузил в pfs-test модуль libreoffice-5.3 для х32
Комплект полный включая Справку
по ссылке в подписи не обнаружено =(
на яндексе также не обнаружено...
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/libreoffice-5.3-p-pr01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: roman82101 от 08 Февраль 2017, 22:00:53
новый тор браузер, а то с обновами много весить стал
https://yadi.sk/d/kuT7M2_03DZdQd (https://yadi.sk/d/kuT7M2_03DZdQd) - x64
https://yadi.sk/d/GiEz5PWP3DZbNv (https://yadi.sk/d/GiEz5PWP3DZbNv) - x32

на 32 бита проверить не смог т.к при загрузке pra03-1612middle.iso пишет
Arch Linux 4.8.10-pf8 (tty1)
pra login: live (automatic login)
acpid:  client 3045[0:1000] has disconnected
acpid:  client connected from 3085[0:1000]
acpid: 1 client rule loaded

на флешке (FAT32) iso распакован и запускаю:
title pra03-1612middle.iso
find --set-root --ignore-floppies --ignore-cd /pra/initrd.xz
kernel /pra/vmlinuz-4.8.10-pf8 dir=pra copy2ram noswap quiet
initrd /pra/initrd.xz
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 09 Февраль 2017, 10:54:45
https://yadi.sk/d/kuT7M2_03DZdQd - x64
Залил в репу. Спасибо+
https://yadi.sk/d/GiEz5PWP3DZbNv - x32
Прошу проверить
на 32 бита проверить не смог
Мало инфы. Создайте отдельную тему
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 11 Февраль 2017, 18:10:02
palemoon-27.1-pb02.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/palemoon-27.1-pb02.pfs)
palemoon-27.1_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/palemoon-27.1_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: ramd от 15 Февраль 2017, 16:59:56
Друзья, если есть возможность, прошу проверить пару моментов по софту. Не срочно, просто подмечено.

1. avidemux-gtk-slp-2.5.6.pfs & avidemux-p-2.5.6_64-ij01.pfs в 32 и 64 битных системах соответственно - запускаются, но при попытке загрузить файл ругаются на отсутствие h.264
Загрузка полного ffmpeg и/или либы libx264-1-142.20140826-2.pfs к примеру - проблему не решают, видео загружается и крутится в авидемуксе без звука. В настройках тоже решения не найдено. Файл видео при этом корректно воспроизводится медиаплеером (со звуком).
Это только у меня? Как решить?

2. gcad3d-p-2.28_64-sf02.pfs запуск - ошибка сегментирования - как лечить?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 17 Февраль 2017, 08:57:44
avidemux
На любых файлах? попробуйте установить из арч-репы и сравнить
gcad3d
Делал dim-cut Я что-то подправлял. тогда запускалось. Позже посмотрю
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 17 Февраль 2017, 09:27:09
либы libx264-1-142.20140826-2.pfs к примеру - проблему не решают
проверить зависимости через ldd /usr/lib/libx264
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 17 Февраль 2017, 09:35:11
https://www.archlinux.org/packages/extra/x86_64/avidemux-cli/
Прога модульная. Возможно опциональные зависимости не включены в модуль
С vlc аналогичная история
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 20 Февраль 2017, 15:42:15
http://zenway.ru/page/tano
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/tano-iptv-p-1.2.1_64-sf01.pfs
Что поставить в pra-fat? tano или freetuxtv ?
У tano есть программа передач, которую мне по этим (http://wiki.puppyrus.org/soft/mmedia/kodi?&#%D1%82%D0%B5%D0%BB%D0%B5%D0%BF%D1%80%D0%BE%D0%B3%D1%80%D0%B0%D0%BC%D0%BC%D0%B0) спискам запустить не удалось
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 20 Февраль 2017, 21:42:21
Что поставить в pra-fat? tano или freetuxtv ?
«FreetuxTV работает только при помощи видеопроигрывателя VLC, который должен быть установлен.
Tano созданный на основе VLC (является его оболочкой).»
"Хрен не слаще редьки". Зачем плодить сущности VLC, если можно списки в него или mpv добавить? Что-нибудь подобное на gtk, без привязки в VLC, есть?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 21 Февраль 2017, 08:58:50
Я пытался получить удобный просмотр тв программы
Что-нибудь подобное на gtk, без привязки в VLC, есть?
Если бы было я бы не стал писать mpv-gui m3ugui
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 21 Февраль 2017, 20:43:11
Если бы было я бы не стал писать mpv-gui
Реально, когда-нибудь, в mpv-gui добавить такой функционал или это слишком сложно?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 22 Февраль 2017, 08:49:37
телепрограмму?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 23 Февраль 2017, 10:51:19
puppyrus-a64/pfs-portable/mpv-light-ext-p-0.24.0_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 07 Март 2017, 21:35:38
firefox-52.0-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-52.0-pb02.pfs)
firefox-52.0_64-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-52.0_64-pb02.pfs)
p.s. требует pulseaudio :(
sfs, кто обещал NSS держать в актуальном состоянии и давно не обновляет? Вторая сборка должна идти со своими либами, а не из системы ;) Уж давно 3.29.1 и 3.29.3 есть, а не 3.27 и т.д... И только слышно, что нет обновлений и изменений для обновлений исо :)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 09 Март 2017, 11:31:27
Скомпилил
http://www.opennet.ru/opennews/art.shtml?num=46137
puppyrus-a64/pfs-portable/050-mc-p-4.8.19_64-sf01.pfs
http://www.opennet.ru/opennews/art.shtml?num=46147
puppyrus-a64/pfs-portable/smplayer-qt4-17.3.0_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 12 Март 2017, 08:58:43
chromium-57.0.2987.98_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-57.0.2987.98_64-pb01.pfs)
google-chrome-57.0.2987.98_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/google-chrome-57.0.2987.98_64-pb01.pfs)

firefox-52.0-pb03.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-52.0-pb03.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 14 Март 2017, 10:58:54
http://forum.runtu.org/index.php/topic,822.msg47704.html#msg47704
puppyrus-a64/pfs-portable/mtpaint-p-3.49-12_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 25 Март 2017, 21:29:17
palemoon-27.2.1-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.2.1-pb01.pfs)
palemoon-27.2.1_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/palemoon-27.2.1_64-pb01.pfs)
This is a small update (https://forum.palemoon.org/viewtopic.php?t=15260&p=110224#p110224) to fix some stability and usability issues.

chromium-57.0.2987.110_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-57.0.2987.110_64-pb01.pfs)

xf86-video-amdgpu-1.3.0_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/xf86-video-amdgpu-1.3.0_64-pb01.pfs) — дружно тестируем ;)
Название: Re: Модули.pfs от пользователей
Отправлено: arcad от 30 Март 2017, 23:36:04
gcad3d-p-2.28_64-sf02.pfs запуск - ошибка сегментирования - как лечить?
подключил месу
перезагрузил Хсервер и gcad3d заработал
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 31 Март 2017, 09:09:14
перезагрузил Хсервер
Любую месу надо загружать при старте системы или перегружать Х при горячем подключении. В бодуль вшито сообщение про это
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 02 Апрель 2017, 21:15:35
Qupzilla x64 v-1.8.9-3 (в AUR есть верс. 2.1.2. У меня Арче Qupzilla основной браузер - привлекает скорость запуска).
"Выкачивал" на ПРА 64 1703. "Обозначения" модулей пока фривольные сильно не серчайте  8).
qupzilla-1.8.9-3_64.pfs - https://yadi.sk/d/e1ddz-wr3Ga7bm (https://yadi.sk/d/e1ddz-wr3Ga7bm) (не надо зависимостей, V=40M);
или
qupzilla-1.8.9-3_64-1703+mod.pfs - https://yadi.sk/d/QH4xYyrr3Ga7bB (https://yadi.sk/d/QH4xYyrr3Ga7bB) (V=3,7M, + нужны:qt5-base-5.6.0-6_64.pfs, qt5-webkit-DEV-5.6.0-4_64-sf01.pfs, gstreamer-DEV-1.8.1-1_64-sf02.pfs, ffmpeg-DEV-3.0.2-2_64-sf01.pfs из ftp://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pfs (http://ftp://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pfs)).
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 02 Апрель 2017, 21:31:55
в AUR есть верс. 2.1.2.
Уже и в свежем срезе арчрепы есть https://www.archlinux.org/packages/community/x86_64/qupzilla/ . Старый - осмысленно делали?
Я так понимаю qt5-webengine - это более прогрессивная вещь, чем webkitgtk (http://forum.puppyrus.org/index.php?topic=19774.0)

Как браузер по сравнению с остальными (http://forum.puppyrus.org/index.php?topic=19215.msg122953#msg122953) - давайте заполним таблицу
Кто еще проверил - отпишитесь - положу в репу
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 02 Апрель 2017, 21:40:11
Старый - осмысленно делали?
Сегодня - "Поиск софта и созд. модуля" =>на выбор только - qupzilla-1.8.9-3_64.pfs(qt4) и qupzilla-1.8.9-3_64.pfs(qt5) ::).
Буду рад модулю по-новее для ПРА (с другими методами сборки пока не особо разобрался) :-\.
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 02 Апрель 2017, 21:43:23
p.s.
+ нужны:qt5-base-5.6.0-6_64.pfs, qt5-webkit-DEV-5.6.0-4_64-sf01.pfs, gstreamer-DEV-1.8.1-1_64-sf02.pfs, ffmpeg-DEV-3.0.2-2_64-sf01.pfs из ftp://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pfs).
!!!Зависимости в модуле не прописывал.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 02 Апрель 2017, 22:19:21
У ПРА репа заморожена. Качните свежий пакет и замените в модуле
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 02 Апрель 2017, 23:15:45
У ПРА репа заморожена. Качните свежий пакет и замените в модуле
Извиняйте -  позже. ч/з 3 часа на работу (еще поспать), может кто вперед сделает.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 03 Апрель 2017, 17:16:37
модуль logmein-hamachi для х32 загрузил
Название: Re: Модули.pfs от пользователей
Отправлено: RINGO_Roma от 12 Апрель 2017, 09:33:06
очень хочу нормальную современную Operu браузер.
Офис до  50 мб , типа WPS Office. 

(http://3.bp.blogspot.com/-ED_ui67F_-c/Vmkq6lM4lOI/AAAAAAAADAA/6jxRw5RqX1M/s1600/Women_in_Dance_SpellCheck.png)


Libre слишком монстр, Abiword слишком тухлый



Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 12 Апрель 2017, 10:43:14
очень хочу нормальную современную Operu браузер.
Какая-то opera в репе вроде есть. Лучше взять свежий модуль chromium и сделать на базе него. Что не получается - пишите - помогу
Офис до  50 мб , типа WPS Office. 
Считаю, что зоопарк офисов - зло. Лишние проблемы совместимости. Какой-то модуль WPS Office тоже вроде был. Я обновлять не планирую, т.к. сам не использую, тестеров нет
Чем напрягает размер > 50мб? Вряд ли офис - походный софт...
Название: Re: Модули.pfs от пользователей
Отправлено: Boris от 13 Апрель 2017, 11:08:33
Считаю, что зоопарк офисов - зло. Лишние проблемы совместимости. Какой-то модуль WPS Office тоже вроде был
Более полугода пользуюсь WPS Office на разных компах в Mint, win7-10, PRA32-64 (спб. RoDoN и китайцам ;)), - легкий (<100 MB), всеядный, быстрый, корректно работающий с файлами MS Office 2003-2016, (в отличие от Libre). Бесплатный для коммерческого использования. Отключены только макросы, (включаются за ~ $61  :)).
За модули WPS-64 (http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/wps-office-p-10.1.0.5672-a21_64-ij01.pfs) и WPS-32 (http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/wps-office-p-10.1.0.5672-a21-ij01.pfs), спасибо, конечно, I-Jurij.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 14 Апрель 2017, 08:25:12
WPS Office
wps не офис (odt никогда не сможет) и он вроде был в репе.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 15 Апрель 2017, 13:14:58
chromium-57.0.2987.133_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-57.0.2987.133_64-pb01.pfs)
davfs2-1.5.4_64-p01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/davfs2-1.5.4_64-p01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Boris от 15 Апрель 2017, 14:36:26
wps не офис (odt никогда не сможет)
Тогда и MS Office не офис, он тоже odt никогда не сможет. :D
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 18 Апрель 2017, 11:50:16
googleearth 6 и 7 версии для х32 загрузил в pfs-test (требуют ссылок ld-lsb без них не будет работать)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 22 Апрель 2017, 08:20:22
модуль firefox-52.0-pb04 выдает сообщение что ему надо apulse. У меня установлен полный pulseaudio, надо бы проверку сделать в скрипте start.sh
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 22 Апрель 2017, 10:55:58
Мало того, он без apulse вообще не хочет запускаться, т.к. в скрипте перед запуском ff прописан запуск apulse.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 22 Апрель 2017, 15:35:15
Мало того, он без apulse вообще не хочет запускаться, т.к. в скрипте перед запуском ff прописан запуск apulse.
ну это я уже потом выяснил :-)
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 23 Апрель 2017, 14:26:49
модуль firefox-52.0-pb04 выдает сообщение что ему надо apulse
когда выкладывал писал о зависимостях, один с пульсом, другой с алсой... Заработал у некоторых только с пульсой и то не у меня... Читаем перед тем как качать. И раньше надо было написать, когда спрашивали. Тут уже и новая версия давно прилетела.
firefox-53.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-53.0-pb01.pfs) с пульсом, проверяйте.

p.s. Говорят, что чуть ли не у всех дистров уже с алса фокс собирают, НО арч в этом плане отстой... Кто-нибудь встречал? Не понимаю, зачем в зависимостях alsa-lib, когда с ней браузер не дает звук в html5?

n.b. хромиум и палемун, точно в пра нормально работают, а фокс пусть и дальше уродуют :(
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 23 Апрель 2017, 14:52:46
У меня модуль пульсы подключён, а просит апульс мне надо другой модуль браузера?
Что там писалось при анонсе это значения не имеет, ибо обновление браузера прилетает автоматически.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 24 Апрель 2017, 00:30:32
Что там писалось при анонсе это значения не имеет, ибо обновление браузера прилетает автоматически.
Таки да, но только когда пакеты переносят на яндекс. И браузер 53-й (http://file.puppyrus.org/users/pra/pra03/pfs/firefox-53.0-pb01.pfs) бери.

chromium-58.0.3029.81-pb01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/chromium-58.0.3029.81-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 24 Апрель 2017, 01:52:16
Таки да, но только когда пакеты переносят на яндекс.
ну видимо перенесли раз прилетело.


Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 24 Апрель 2017, 10:21:10
Переношу регулярно. Вот только что перенес
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 25 Апрель 2017, 13:18:21
загрузил набор эмуляторов для сеги, денди и плейстэйшн в pfs-test для х32

dgen
gens
pscx
pscx2
snes9x
snes9x-gtk (pulseaudio требует)
zsnes
Название: Re: Модули.pfs от пользователей
Отправлено: loop223 от 25 Апрель 2017, 14:32:55
znes вроде самый годный?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 26 Апрель 2017, 12:43:13
firefox-53.0-pb02.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/firefox-53.0-pb02.pfs)
sfs, залей этот пакет быстрей, а 53.0-pb01 удали.
Сделал
Название: Re: Модули.pfs от пользователей
Отправлено: loop223 от 29 Апрель 2017, 08:35:14
Сделайте  PokerTH пожалуйста, вчера в pacman  скачал, хороший покер и онлайн работает.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 30 Апрель 2017, 09:24:51
Сделайте  PokerTH пожалуйста,
pacman2pfs (http://wiki.puppyrus.org/puppyrus/pra#pacman2pfsсоздание_модуляpfs_из_репозитория_arch)
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 03 Май 2017, 22:32:54
palemoon-27.3.0-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.3.0-pb02.pfs)
palemoon-27.3.0_64-pb02.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/palemoon-27.3.0_64-pb02.pfs)
chromium-58.0.3029.96_64-pb02.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-58.0.3029.96_64-pb02.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 04 Май 2017, 09:05:15
palemoon-27.3.0-pb02.pfs
palemoon-27.3.0_64-pb02.pfs
Т.к. требуется обновление русификации в профиле - пока переложил в test
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 22 Май 2017, 00:58:51
firefox-53.0.3-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-53.0.3-pb01.pfs) без зависимости от пульса для html5 видео/аудио.
firefox-53.0.3_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-53.0.3_64-pb01.pfs) без зависимости от пульса для html5 видео/аудио.
chromium-58.0.3029.110_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-58.0.3029.110_64-pb01.pfs)
gftp-2.0.19-8_64-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/gftp-2.0.19-8_64-pb02.pfs) для roll под новый openssl
transmission-gtk-2.92_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/transmission-gtk-2.92_64-pb01.pfs) для roll под новый openssl
ffmpeg-light-p-3.3_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs-test/ffmpeg-light-p-3.3_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 22 Май 2017, 11:42:38
ffmpeg-light-p-3.3_64-pb01.pfs
Сами компилили? Под пра64? А mpv и пр. с ним работают?

firefox-53.0.3-pb01.pfs без зависимости от пульса для html5 видео/аудио.
firefox-53.0.3_64-pb01.pfs без зависимости от пульса для html5 видео/аудио.
Появился libxul.so с внешними зависимостями nss nspr. Похоже прощание с xul начинается...
Т.е. nss nspr теперь не будут обновляться... Нам то чего делать с 002*pfs...
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 23 Май 2017, 18:04:33
Сами компилили? Под пра64? А mpv и пр. с ним работают?
Из арча, все работает в roll (на firefox html5 отвалился, тест не прошел) на пра64 не проверял. На mkv требует libxvidcore.so.4, но в твоем лайте его тоже нет. Он тоже для roll, но не готов :(

Похоже прощание с xul начинается... Т.е. nss nspr теперь не будут обновляться...
До конца года прибьют. С чего ты взял что nss не будет обновляться? Он не обновляется только в пра, а фокс всегда хочет свежий.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 24 Май 2017, 09:09:07
С чего ты взял что nss не будет обновляться?
Думал что nss часть xul и мозила его хоронит. Не уверен. Похоже нет
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Май 2017, 17:24:38
opera-45.0.2552.881-rd01.pfs (https://yadi.sk/d/HgAT79cv3JbGq4)
переложил в репу
Название: Re: Модули.pfs от пользователей
Отправлено: imago31 от 02 Июнь 2017, 13:24:11
Собрал модуль sublime_text для веб разработки, к фтп подключиться не смог https://drive.google.com/open?id=0B3NHCX9KCpq3OWtvSGRtbGlKVG8
Название: Re: mod-up. Обновление загруженных модулей.pfs из репозитория
Отправлено: sasha-gerych от 06 Июнь 2017, 16:02:06
Vlc-p-2.2.1-lt+.pfs и Vlc-p-2.2.1-lt.pfs
Просветите пожалуйста чем отличаются между собой эти модули. Это совершенно два разных модуля, в чем отличия и что значит приставка " + " в названиях модулей?
Спасибо.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 06 Июнь 2017, 16:22:40
Не нашел в репе таких модулей
lt - как правило обозначал - перекомпиляция или кастрация
+ - то что откастрировано (т.е. для обычных применений модуль+ не нужен)
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 13 Июнь 2017, 22:59:04
qt5-svg-5.6.0-1-ligth_64.pfs (https://yadi.sk/d/75p_QxoS3JaNpw) - 3,1 Mb
- убрал одинак. файлы ( библиотеки, ...) с модулем base-5.6.0-6_64.pfs (http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pfs/qt5-base-5.6.0-6_64.pfs) -17,8 Mb (из ПРА-64-репоз-я), "прописана" зависимость.
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 14 Июнь 2017, 09:53:13
qt5-svg-5.6.0-1-ligth_64.pfs - 3,1 M
Для каких модулей софта он нужен?
Mytetra-1.42.2_port-inst-live_pra6407.pfs (2.9Mb)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 14 Июнь 2017, 12:25:55
браузер vivaildi-1.9 для х32

wine-p-2.10 хорошо работает, сделал типа портируемым, ярлыки для настройки в меню Пуск. Без pulseaudio работает, и в списке аудио можно выбрать устройства альса, может и звук без пульсы будет, не проверял.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 16 Июнь 2017, 07:22:06
firefox-54.0-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-54.0-pb02.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 20 Июнь 2017, 02:07:17
telegram-1.1.7 для x32
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 20 Июнь 2017, 09:48:28
для x32
Чем обусловлен отказ от 64? Вроде комп у тебя не слабый...
Ты постоянно выкладываешь в test. Мне так же делать ?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 20 Июнь 2017, 09:52:24
Чем обусловлен отказ от 64? Вроде комп у тебя не слабый...
я использую x32 версию системы. А мы давно отказались от x32?

Ты постоянно выкладываешь в test. Мне так же делать ?
понятия  не имею.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 20 Июнь 2017, 10:01:24
мы давно отказались от x32?
Мы не отказались, но арч и производители софта сливают
По итогу (http://forum.puppyrus.org/index.php?topic=19052.0) pra04 не планирую.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 20 Июнь 2017, 10:16:13
По итогу pra04 не планирую.
но модули то обновлять можно? у меня был модуль старый, я обновил до актуального. просто захотелось.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 20 Июнь 2017, 10:19:55
Хорошо что не забываешь 32. Просто намекнул, что хорошо бы и для 64  ;)
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 20 Июнь 2017, 18:54:08
chromium-59.0.3071.86-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/chromium-59.0.3071.86-pb02.pfs)
chromium-59.0.3071.86_64-pb02.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-59.0.3071.86_64-pb02.pfs)
firefox-54.0_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/firefox-54.0_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 22 Июнь 2017, 21:07:18
  stellarium-0.14.3-2_6407.pfs (https://yadi.sk/d/LW88pXhO3KNH3t) -154.7 Mb (3D настольный планетарий).
Необходимо подключение mesa (проверял с mesa-11.2.2-1_64-sf01.pfs).
  Запуск: меню -> образование -> stellarium.
Пока такой модуль - может можно и уменьшить и есть версии и свежее...
http://stellarium.org/
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 22 Июнь 2017, 21:46:51
может можно и уменьшить и есть версии и свежее...
Да. В идеале qt5 отдельным модулем сделать , а остальное портировать в /opt
https://www.archlinux.org/packages/extra/x86_64/stellarium/ без phonot
Проверил на запуск - норм
Будете переделывать или положить в репу так?
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 22 Июнь 2017, 22:01:37
Будете переделывать
  В ближайшие 2 недели точно - нет.
И на более-менее серьезные "переделки" пока особо таланту не хватает  :-\.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 23 Июнь 2017, 08:48:09
на более-менее серьезные "переделки" пока особо таланту не хватает
Спрашивайте - помогу. Перенес в репу
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 30 Июнь 2017, 10:02:17
http://pingvinus.ru/game/lbreakout2
puppyrus-a64/pfs-portable/lbreakout2-p-2.6.5_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 04 Июль 2017, 02:02:56
anydesk программа удаленного управления экраном, на подобии Radmin и vnc. модуль для x32

apulse-1.6.git модуль для замены pulseaudio, при установке обязательно убирать модуль pulseaudio. Не требует никакой настройки.

 
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 04 Июль 2017, 09:13:05
anydesk программа удаленного управления экраном, на подобии Radmin и vnc. модуль для x32
https://anydesk.com/ru/funkcii
Не прописана зависимость mesa.
В настройках просит pulse. Похоже без него звука не будет (не особо нужен)

Как по сравнению с teamviewer ? На бабки не начинает разводить? Счетчики не включает?
По размеру меньше. Без wine и т.п.
По ip не работает?

apulse-1.6.git
С каким софтом заработало?
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 05 Июль 2017, 03:59:43
firefox-54.0.1-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-54.0.1-pb02.pfs), нужный апульс пока внутри., чтобы "не лез" нерабочий. Потом при желании можно прописать зависимость.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 05 Июль 2017, 04:26:09
нужный апульс пока внутри., чтобы "не лез" нерабочий. Потом при желании можно прописать зависимость.
это неправильный путь. по идее start.sh должен определить есть пульса или есть апульс, если ничего нет, то предложить качнуть.
То, что в репозитарии модуль который требует дополнительных движений - проблема организационная.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 05 Июль 2017, 09:11:47
это неправильный путь
Да. В итоге юзер пульсы остается без звука
Переделайте нормально (http://forum.puppyrus.org/index.php?topic=19467.msg132856#msg132856)

ffox уже хочет gtk3, пульс, а с флэшем еще и mesa - как-то уже не очень для слабых пк
А ведь обещанные реформы ффокса еше не начались
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 07 Июль 2017, 13:30:36
gtkam-0.2.0-pb2.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs-test/gtkam-0.2.0-pb2.pfs) test
firefox-54.0.1_64-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-54.0.1_64-pb02.pfs) с зависимостью на пульс.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 10 Июль 2017, 14:26:49
apulse-1.6git_64 версия для х64. Не ребует настройки, конфликтует с pulseaudio

d-feet-0.1.15 программа для считывания параметров dbus. Требует python-2.7, запускать командой: /opt/d-feet/d-feet --local-dirs
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 13 Июль 2017, 14:26:41
http://forum.puppyrus.org/index.php?topic=19877.msg132009#msg132009
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pfs/Asp-1-1-sf01_64.pfs добавил в 002-DEVX

puppyrus-a64/pfs-portable/mpv-light-ext-p-0.25.0_64-sf01.pfs
puppyrus-a64/pfs-portable/mpv-light-ext-p-0.25.0_64-sf01.pfs

puppyrus-a64/pfs-portable/anydesk-p-2.9.3_64-sf01.pfs

http://www.opennet.ru/opennews/art.shtml?num=46842 - залил в репу pra64 пакет и модуль palemoon. Русификация  теперь внутри модуля, а не профиля
Обновил 002*.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: ramd от 13 Июль 2017, 16:20:52
Русификация  теперь внутри модуля, а не профиля
Не уверен, что это правильно для ино-язычных пользователей и хождений через прокси...
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 13 Июль 2017, 16:23:08
Иноязычные могут откл. рус в настройках и поставить свой
какая связь русификации с прокси?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 14 Июль 2017, 13:40:46
http://xlunch.org/
puppyrus-a64/pfs-portable/Xlunch-p-2.4.2_64-sf02.pfs
Замещает прочие проги на хоткее Alt+F2
Первая иконка в меню - обновление меню
Скрипт создания конфига пришлось дорабатывать (еще не идеал) и т.к. imlib2 не понимает .svg - скомпилить svg2png
Очень легкий и gtk2 - может его в 070*.pfs... Особенно в pra-retro.
panther-launcher (http://forum.puppyrus.org/index.php?topic=17279.msg106499#msg106499) функциональнее, но gtk3 и тяжелее
Название: Re: Модули.pfs от пользователей
Отправлено: ramd от 14 Июль 2017, 18:30:21
какая связь русификации с прокси?
косвенная идентификация страны пользователя.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 17 Июль 2017, 22:53:41
palemoon-27.4.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.4.0-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 18 Июль 2017, 08:58:15
palemoon-27.4.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.4.0-pb01.pfs)
т.е. русификация не встроена и соответственно не бьется с 083
Будем одинаково делать или кто как хочет?
Название: Re: Модули.pfs от пользователей
Отправлено: Kudar от 18 Июль 2017, 09:30:12
http://www.opennet.ru/opennews/art.shtml?num=46842 - залил в репу пакет и модуль palemoon. Русификация  теперь внутри модуля, а не профиля
Обновил 002*.pfs

Подскажите путь, где взять. 083- тоже нужен?
Для ретро 002*.pfs тоже обновлять? (где взять)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 18 Июль 2017, 09:37:14
Я писал про palemoon pra64 - все в репе
Для pra03 (32 бит) модуль выше. Про остальное - к автору модуля.
002 в pra03 включен в 001 (http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/001-Pra-3.0-sf20.pfs) и больше обновляться не будет. Где нужен свежее (вся мозилла) - включайте в модуль
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 18 Июль 2017, 15:37:23
Похоже, единственное средство редактирования gtk320 тем
http://www.webupd8.org/2016/05/easily-create-your-own-numix-based-gtk.html
puppyrus-a64/pra64-07/pfs/Oomox-gtk3-theme-editor1.2.7_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 21 Июль 2017, 17:48:48
т.е. русификация не встроена и соответственно не бьется с 083
Думаю так лучше. Наверное даже словари в следующей сборке уберу. В мозилле вообще симлинки на системные словари...

где взять. 083- тоже нужен?
Самый правильный путь — сделать самому, со своими настройками и расширениями.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 24 Июль 2017, 08:53:42
Самый правильный путь — сделать самому, со своими настройками и расширениями.
Кто не осилил?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 26 Июль 2017, 14:26:17
Для х32 загрузил:
Geany-1.31
Pure-ftpd-1.0.46
Clipit-1.4.3 собрал из git
Telegram-1.1.15
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 28 Июль 2017, 09:47:41
Может кто выложить пакеты для x32 из замороженного репозитария PRA?
надо:
webkit2gtk
qt5-base (модуль мы не делали вроде)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 28 Июль 2017, 10:08:20
webkit2gtk
В pfs-test
не совсем тот пакет
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 31 Июль 2017, 17:12:11
Simpleburn-1.8.3 для x32

Vbox для ядра 4.12.4-pf5
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 31 Июль 2017, 17:14:22
Simpleburn-1.8.3 для x32
На запись проверял?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 31 Июль 2017, 17:17:00
Дисков нету чтобы писать
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 31 Июль 2017, 17:20:34
Отпишитесь кто проверит..
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 01 Август 2017, 09:08:44
qt5-base
актуально. для х32
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 03 Август 2017, 15:53:55
Simpleburn-1.8.3 обновил перевод.
Vivaldi-1.10
Moxa-uport-firmware в ядре поддержка давно есть, но фирмваре нашёл только сейчас, теперь можно не компилировать модуль ядра отдельный.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 09 Август 2017, 10:35:30
firefox-55.0-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-55.0-pb02.pfs) с apulse. Если используете changes не забудьте перед запуском сделать backup профиля иначе не сможете откатиться (несовместим с более поздними версиями)...
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 09 Август 2017, 10:57:58
несовместим с более поздними версиями
Т.е. не запустится со старым профилем? Или как проявляется?
http://www.opennet.ru/opennews/art.shtml?num=46987
Есть впечатления по
Цитировать
В настройки добавлена страница для изменения параметров производительности. В частности, добавлена возможность выбора числа процессов-обработчиков контента, а также флажок для включения аппаратного ускорения
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 09 Август 2017, 11:37:03
Т.е. не запустится со старым профилем? Или как проявляется?
Цитировать
В формат профиля внесены изменения, нарушающие обратную совместимость. После перехода на Firefox 55, профиль нельзя будет использовать в предыдущих выпусках, в том числе в версии ESR, а только в Firefox 55 и более новых версиях;
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 09 Август 2017, 11:43:11
Есть впечатления по
Нет впечатлений, так как кроме галочки там ничего не добавили. Было ранее настроено, ничего менять не собираюсь.

upd. firefox-55.0.1-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-55.0.1-pb02.pfs). Если используете changes не забудьте перед запуском сделать backup профиля иначе не сможете откатиться (несовместим с более поздними версиями)...
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 22 Август 2017, 09:32:17
puppyrus-a/pra03/pfs/teamviewer-12.0.76279-sf01.pfs - для pra64 тоже подходит
puppyrus-a64/pfs-portable/anydesk-p-2.9.3_64-sf01.pfs

puppyrus-a64/pfs-portable/deadbeef-static-p-0.7.2_64-sf01.pfs
puppyrus-a64/pra64-07/pkg/pra6407extra/deadbeef-static-0.7.2-2-x86_64.pkg.tar.xz

Цитировать
Lode Runner — известная игра из эпохи первых персональных компьютеров. Задача сводится к тому, чтобы собрать на уровне все сокровища и выйти через портал на следующий уровень. Уровень охраняют злые привидения, которые будут всячески мешать выполнению поставленной задачи. Кнопка пробел позволяет сделать на кирпичном полу ловушку куда привидение может провалиться на некоторое время. Над пойманным привидением можно глумиться - бегать ему по голове, пока оно находится в беспомощном положении.
Игра была сделана на основе одноименной игры для СССР-овского компьютера БК-0010
http://astralax.ru/games
puppyrus-a64/pfs-portable/loderunner-p_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 22 Август 2017, 13:23:48
deadbeef-static-0.7.2 для х32 загрузил
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 23 Август 2017, 14:12:02
puppyrus-a64/pfs-portable/lxhotkey-p-0.1.0_64-sf01.pfs - включу в pra-light
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 25 Август 2017, 02:06:37
djvulibre-3.5.27 для x32
djview-4.10.6 для x32 загрузил, требует qt5

parted-3.2, gparted-0.29 для x32 загрузил

Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 25 Август 2017, 09:05:05
parted-3.2, gparted-0.29 для x32 загрузил
Тестировал только на запуск?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 25 Август 2017, 09:09:30
Тестировал только на запуск?
да только на запуск. parted консольный, разделы показал, молодец такой.
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 27 Август 2017, 07:19:10
lxhotkey-p-0.1.0_64-sf01.pfs - включу в pra-light
только модулем, что бы можно было выкинуть.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 28 Август 2017, 08:53:24
Да - модулем. Он нужен только для настройки и тем, кому это в текстовом редакторе сложно
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 29 Август 2017, 01:13:02
palemoon-27.4.2-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.4.2-pb01.pfs)
firefox-55.0.3-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-55.0.3-pb02.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Август 2017, 11:19:39
palemoon-27.4.2-pb01.pfs
А чего без русификации (см. в пра64)
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 01 Сентябрь 2017, 14:41:47
Скомпилировал audacious-3.9 для х32 портированная версия, требуется ffmpeg
Выложил pmusic-5.5.0, тестовая версия, могут быть ошибки
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 02 Сентябрь 2017, 23:40:55
А чего без русификации (см. в пра64)
Вроде бы обсуждали, что могут быть проблемы с модулем профиля. Тем более что при старте русиш, автоматически, обновляется в самом профиле пользователя...

android-tools-8.0.0-r4_64-pb03.pfs (http://file.puppyrus.ml/users/pra64/pfs-portable/android-tools-8.0.0-r4_64-pb03.pfs)

n.b. android-tools-8.0.0_r4-pb03.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs-test/android-tools-8.0.0_r4-pb03.pfs) — нерабочий, только для sfs. Такое не осилю, помоги, плз... Бесит перезагружаться на pra64 из-за одного модуля :(
live@pra:~$ sudo adb start-server
/opt/android-tools/bin/adb: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.22' not found (required by /opt/android-tools/bin/adb)
/opt/android-tools/bin/adb: /usr/lib/libc.so.6: version `GLIBC_2.24' not found (required by /opt/android-tools/bin/adb)
Базу pra32 надо обновлять :)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Сентябрь 2017, 09:49:18
могут быть проблемы с модулем профиля.
Русификация не через профиль
русиш, автоматически, обновляется
Если пмун не автообновляется - смысл в автообновлении его русификации?
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 03 Сентябрь 2017, 09:51:04
Если пмун не автообновляется - смысл в автообновлении его русификации?
Обновление браузера и обновление расширений - разные вещи

Расширения и русификация в том числе в профиле в home и при старте могут автоматически проверяться и обновляться.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Сентябрь 2017, 09:59:10
Расширения и русификация в том числе в профиле в home и при старте могут автоматически проверяться и обновляться.
Если дать юзеру права на запись - и в /usr/lib обновятся. Кроме того там только русификация, которая привязана к версии браузера и без него не обновляется
Название: Re: Модули.pfs от пользователей
Отправлено: RoDoN от 03 Сентябрь 2017, 19:46:45
seamonkey-2.48-rd01.pfs (https://yadi.sk/d/jnmGEe_W3MZgo8)
Основа этой версии такая же, как и у Firefox 51.0, из отличительных особенностей главное для нас то, что это последняя официальная версия на gtk2, а следующий релиз вроде бы будет уже на gtk3 (источник (https://wiki.mozilla.org/SeaMonkey/StatusMeetings/2017-07-09)).
В этой версии удалены следующие дополнения: Chatzilla, DOM Inspector и Lightning, которые были раньше обычно установленными по умолчанию.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 06 Сентябрь 2017, 05:19:50
https://cloud.mail.ru/public/C7es/gW4spBJxD

сделал модуль игры oolite
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 06 Сентябрь 2017, 11:57:43
Выложил telegram-1.1.21
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 06 Сентябрь 2017, 12:19:15
https://cloud.mail.ru/public/C7es/gW4spBJxD

сделал модуль игры oolite
С mesa-11.1.0-1-s02.pfs нормально (pra1612middle)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 14 Сентябрь 2017, 17:03:16
Игра http://pingvinus.ru/game/gweled
puppyrus-a64/pfs-portable-test/gweled-p-0.9.1_64-sf01.pfs
Звук сделал через apulse. Проверить не на чем
Какие-то чудеса с apulse. При запуске apulse gweled не видит apulse либ. Вроде Pro про подобное писал - тогда тоже не разобрались...

puppyrus-a64/pfs-portable/dreamchess-p-0.2.1_64-sf01.pfs
puppyrus-a64/pfs-portable/gtkballs-p-3.1.5_64-sf01.pfs
puppyrus-a64/pfs-portable/phlipple-game-p-0.8.5_64-sf01.pfs

puppyrus-a64/pra64-07/pfs/Ffmpeg-light_DEV-p-3.3.4_64-sf01.pfs
puppyrus-a64/pfs-portable/ffmpeg-light-p-3.3_64-sf02.pfs
http://www.opennet.ru/opennews/art.shtml?num=47187
puppyrus-a64/pra64-07/pkg/pra6407extra/mpv-light-0.27.0-15-x86_64.pkg.tar.xz

http://zenway.ru/page/azpainter
puppyrus-a64/pfs-portable/azpainter-p-2.1.0_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 15 Сентябрь 2017, 01:04:27
utox-0.16.1_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/utox-0.16.1_64-pb01.pfs)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 19 Сентябрь 2017, 13:27:47
http://www.opennet.ru/opennews/art.shtml?num=47228
puppyrus-a64/pfs-portable/spice-up-presentation-p-0.9.0_64-sf01.pfs
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 20 Сентябрь 2017, 14:49:15
Загрузил модули:
Alock - блокировщик экрана, версия с imlib2 позволяет ставить фоновое изображение. Умеет при блокировке скрывать курсор, размывать изображение, или делать чернобелым. Интересный подход к блокировке, полей ввода пароля нет, рамка вокруг экрана показывает состояние ввода пароля - ввод, проверка, ошибка.

Gtk3-print-backend - сделал для того, чтобы наладить показ принтеров в Firefox, у меня почему-то не показывает их.

Cups-pdf - печать в pdf (наверное надо зависимость от модуля cups прописать, я забыл)

Pmusic - наладил показ эквалайзера совместно с разработчиком.
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 24 Сентябрь 2017, 14:55:34
teamviewer-12.0.85001 для x32  выложил
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 25 Сентябрь 2017, 09:39:27
teamviewer-12.0.85001 для x32  выложил
Улучшения есть? Скорость запуска?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 25 Сентябрь 2017, 10:05:24
Улучшения есть? Скорость запуска?
стабильно долго.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 27 Сентябрь 2017, 11:04:29
http://www.palemoon.org/releasenotes.shtml
puppyrus-a64/pfs-portable/083-palemoon-profile-27.5.0_any-sf01.pfs
puppyrus-a64/pfs-portable/palemoon-27.5.0_64-sf01.pfs

puppyrus-a64/pfs-portable/flashplugin-27.0.0.130_64.pfs
puppyrus-a64/pfs-portable/gvfs-minimal-p-1.22.0_64-sf05.pfs
прошу проверить и завтра pra6407-1709.iso

Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 27 Сентябрь 2017, 12:13:47
Libreoffice-5.4 для х32
Telegram-1.1.23 для х32
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 27 Сентябрь 2017, 15:06:24
http://zenway.ru/page/polo
puppyrus-a64/pfs-portable/polo-p-17.9_64-sf01.pfs
puppyrus-a64/pra64-07/pkg/pra6407extra/polo-bin-17.9-2-x86_64.pkg.tar.xz
gvfs для корзины и монтирования нужен полный
loop-ы видны как носители
В остальном - одно из немногих приложений, где видны новые фичи Gtk3
Название: Re: Модули.pfs от пользователей
Отправлено: paulus от 27 Сентябрь 2017, 20:19:33
palemoon-27.5.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.5.0-pb01.pfs) локализация через профиль.
Название: Re: Модули.pfs от пользователей
Отправлено: sasha-gerych от 29 Сентябрь 2017, 12:27:42
Подскажите.
Где-то на форму встречал модуль supertuxkart, но сейчас не могу найти.
Попросили племянники поиграть в гонки на двоих. Мне на ум только эта игра для линукс пришла в голову.
Спасибо.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 29 Сентябрь 2017, 12:47:03
в mc открываете ftp + поиск
ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra02/pfs/games/supertuxkart-0.9-any.pfs
модуль под 32 и 64
Название: Re: Модули.pfs от пользователей
Отправлено: sasha-gerych от 29 Сентябрь 2017, 12:52:05
в mc открываете ftp + поиск
Cпасибо Вам.
С mc не знаком, нужно осваивать.
На счет ftp не уверен, т.к. яндекс соединение заблокировано, пока ищу все руками через оперу
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 29 Сентябрь 2017, 14:30:44
Перезалил libreoffice-5.4, исправлены имена файлов значков
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 03 Октябрь 2017, 12:59:14
Vbox для ядра 4.13.4-pf6
Gtk3-print-backends-3.14.9 - у нас вроде эта версия используется, печать в firefox пытаюсь наладить

Firefox-56.0.0 для х32
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Октябрь 2017, 13:41:08
Gtk3-print-backends-3.14.9 - у нас вроде эта версия используется
В pra03- да, только сильно укоцанная ключами компиляции
Чтобы больше версию скомпилить придется пол-дистра либ обновить
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 03 Октябрь 2017, 13:54:29
Gtk3-print-backends-3.14.9 - у нас вроде эта версия используется
В pra03- да, только сильно укоцанная ключами компиляции
Чтобы больше версию скомпилить придется пол-дистра либ обновить
хренова. Могут не заработать.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 03 Октябрь 2017, 14:08:34
Ставь из родного среза арчрепы
Он там еще старее
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 03 Октябрь 2017, 14:13:25
Ставь из родного среза арчрепы
Он там еще старее
Это оттуда и есть, только версию подобрал
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 04 Октябрь 2017, 09:52:02
Вот собрал как писал выше, рабочий lmms-p-1.1.3_64-sa01.pfs
В общем собрал модуль kdenlive-16.04.1_64-sa01.pfs
puppyrus-a64/pfs-portable-test/lmms-p-1.1.3_64-sa01.pfs
puppyrus-a64/pra64-07/pfs-test/kdenlive-16.04.1_64-sa01.pfs
Прошу еще кого-нибудь протестировать. По итогу переложу из test
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 05 Октябрь 2017, 13:03:32
Похоже ffox идет по пути gnome2->3 ,т.е. опережая время
Для тех , кто не успевает:
http://www.opennet.ru/opennews/art.shtml?num=47330
puppyrus-a64/pfs-portable/waterfox-p-55.2.0_64-sf01.pfs
Только 64 бит. gtk3. Звук проверить не на чем (т.е. нужен ли pulse - не знаю). Мультимедиа и флэш - проверил - как у ффокса
Название: Re: Модули.pfs от пользователей
Отправлено: sasha-gerych от 05 Октябрь 2017, 15:08:16
Звук проверить не на чем
В PRA64 light, youtube  и первый попавшийся сайт с музыкой онлайн, мне выдали звук.
Если я конечно правильно понял что Вы не смогли проверить воспроизведение аудио в данном браузере.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 05 Октябрь 2017, 15:42:37
Да. Ок - значит pulse ему не нужен
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 09 Октябрь 2017, 15:38:38
Thunderbird-53 для х32 и х64
cifs-utils-6.7 для модуля premote х32.
Ekiga-4.1 для х32
Psip-0.12

В ekiga и psip у меня в меню не появились пункты, не могу понять в чем проблема.
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 09 Октябрь 2017, 16:23:20
cifs-utils-6.7 для модуля premote х32.
Обновил просто так или со старой версией есть проблемы?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 09 Октябрь 2017, 16:25:28
Искал решение почему перестал диск монтироваться на ядре 4.13
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 09 Октябрь 2017, 16:30:13
Т.е. по итогу этой темы (http://forum.puppyrus.org/index.php?topic=20084.0) - версия cifs не критична?
Название: Re: Модули.pfs от пользователей
Отправлено: Pro от 09 Октябрь 2017, 16:31:06
Некритична
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 11 Октябрь 2017, 09:09:46
palemoon-27.5.1-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.5.1-pb01.pfs)
Русифицирован? (http://forum.puppyrus.org/index.php?topic=20104.msg135553#msg135553)
Название: Re: Модули.pfs от пользователей
Отправлено: chudaky от 11 Октябрь 2017, 20:01:33
привет!
добавте модуль OpenVPN
или как его установить когда закрыт доступ к яндексу ?
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 11 Октябрь 2017, 20:18:58
pacman2pfs openvpn
Название: Re: Модули.pfs от пользователей
Отправлено: sasha-gerych от 12 Октябрь 2017, 08:11:30
obs-studio-0.14.2_64-sa01.pfs (https://cloud.mail.ru/public/MKdt/Jf5tQ83gf)
Минимальное необходимое количество либ
PRA64light - проверен на запуск и функционал
Для работы попросит mesa, ffmpeg, qt5-base и pulseaudio (добавлены в зависимости модулей)
Название: Re: Модули.pfs от пользователей
Отправлено: sasha-gerych от 12 Октябрь 2017, 09:15:12
fdupes (https://ru.wikipedia.org/wiki/Fdupes) - поиск дубликатов файлов
fdupes-p-1.6.1_64-sa01.pfs (https://cloud.mail.ru/public/M75y/UcEqLEKN2)
fdupes-1.6.1_64-sa01.pfs (https://cloud.mail.ru/public/Fme6/HK53u825r)
Понадобилась, решил собрать.
Знаю что такое собрать под силу каждому, и кому нужно соберет сам.
Но я подумал: "А вдруг найдутся ленивые, да и все равно для себя делаю"
Название: Re: Модули.pfs от пользователей
Отправлено: sasha-gerych от 12 Октябрь 2017, 09:32:50
вот еще для поиска дублей:
rmlint-p-2.4.3_64-sa01.pfs (https://cloud.mail.ru/public/JEo5/wJoWSkJtT)
rmlint-2.4.3_64-sa01.pfs (https://cloud.mail.ru/public/MN7B/XNKJHWrp6)

Может кто подскажет почему не работает морда для rmlint (http://forum.puppyrus.org/index.php?topic=20117.new#new)
Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 12 Октябрь 2017, 10:25:46
Прошу проверить модули sasha-gerych1988 - по итогу дам ему доступ на фтп...
Название: Re: Модули.pfs от пользователей
Отправлено: knn от 16 Октябрь 2017, 20:18:16
  "Собрал-скомпилил"(64-1709) - может и какие "недочеты, но работает - мне нравится. Не портировал - пока не умею.
ftp://file.puppyrus.org/users/pra64/pra64-07/pfs-test/,
яндекс:
loloswitcher_0.28-as_64-kn01.pfs (https://yadi.sk/d/XrlVJCZd3NoYi5)   (16,0 КиБ) - для InputDevice=/dev/input/event0,
loloswitcher_0.28-e1-as_64-kn01.pfs (https://yadi.sk/d/I49AKVXG3NoYkn)  16,0 (КиБ)- для /dev/input/event1 (пр.: у меня - usb-клавиатура).
  Переключатель клавиатуры (низкоуровн.).
Предустановки: Лев. Шифт=Англ.; Прав. Шифт=Рус.  (можно "выставить и на одну клавишу - "циклично").
  Действует и совместно с др. "переключалками".
  В модулях - "автостарт" и start.sh(loloswitcher).
  При совместном подключении - работают и event0, и event1 - до рестарта Х-ов (потом 1 "слетает") => переподключение (одного модуля).

Если не работает - править: /home/live/.config/loloswitcher/config.ini
Подробнее: https://webhamster.ru/site/page/index/articles/projectcode/180 ;  https://webhamster.ru/site/page/index/articles/projectcode/181 ;  http://help.ubuntu.ru/wiki/lolo_switcher
Название: Re: Модули.pfs от пользователей
Отправлено: sasha-gerych от 17 Октябрь 2017, 09:01:15
Не портировал - пока не умею
Может поможет:  Pra. Создание портированного модуля.pfs (http://forum.puppyrus.org/index.php?topic=20041.0)
Название: Re: Модули.pfs от пользователей
Отправлено: sasha-gerych от 21 Октябрь 2017, 08:05:28
Собрал GUI rmlint-shredder-2.4.3-2_64-sa01.pfs (https://cloud.mail.ru/public/5rcV/qhBjbtTej)
Для:
rmlint-2.4.3_64-sa01.pfs (https://cloud.mail.ru/public/MN7B/XNKJHWrp6)

Название: Re: Модули.pfs от пользователей
Отправлено: sfs от 21 Октябрь 2017, 09:07:50
Прошу еще кого-нибудь проверить и отписаться - переложу в репу
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 26 Октябрь 2017, 15:44:30
https://www.linux.org.ru/gallery/screenshots/1285164
puppyrus-a64/pfs-portable/monitor-gddccontrol-p-0.4.2_64-sf02.pfs
Гуй настройки монитора. Т.е. чтобы не на монике кнопками. Тем более на некоторых мониках этих кнопок стало мало
Базу мониторов надо обновлять


puppyrus-a64/pra64-07/pkg/pra6407extra/xbindkeys_config-gtk2-0.1.3-4-x86_64.pkg.tar.xz
В отличие от lxhotkey маленький и без лишних зависимостей. Правда запускает свой малюсенький демон. Возможно добавлю в легкие сборки

puppyrus-a64/pfs-portable/chromium-min-gtk2-p-1.6.3_64-sf01.pfs - хромиум с минимальный интерфейсом
Антиреклама - своя (вкл. в настройках).
html5 mp4 - норм
Орфографии и дополнений похоже нет
Может пригодиться для слабого железа: форумы и пр. текстовое в palemoon или opera16 читаешь. Сложные сайты в min
Прошу проверить на слабом железе - если норм. - соберу для pra03
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 26 Октябрь 2017, 18:01:43
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/obmenu3-1.04-1-x86_64.pkg.tar.xz - gtk2 редактор меню openbox. C lxpanel не актуален, но если замутить с tint2 или plank :  - может пригодиться
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 27 Октябрь 2017, 02:06:44
удалите модуль linphone из pfs-test, не рабочий вроде.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Vrsnik от 30 Октябрь 2017, 16:16:06
Друзья, День добрый! Подскажите, существует ли модуль для работы с jffs2 и rom1fs образами? И если нет, то возможно ли создать модуль для PRA64 из mtd-utils (https://archlinux.pkgs.org/rolling/archlinux-community-x86_64/mtd-utils-2.0.0-2-x86_64.pkg.tar.xz.html)?
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 30 Октябрь 2017, 16:20:20
существует ли модуль для работы с jffs2 и rom1fs?
нет
возможно ли создать модуль для PRA64 из mtd-utils?
да (http://wiki.puppyrus.org/puppyrus/pra#pacman2pfs%D1%81%D0%BE%D0%B7%D0%B4%D0%B0%D0%BD%D0%B8%D0%B5_%D0%BC%D0%BE%D0%B4%D1%83%D0%BB%D1%8Fpfs_%D0%B8%D0%B7_%D1%80%D0%B5%D0%BF%D0%BE%D0%B7%D0%B8%D1%82%D0%BE%D1%80%D0%B8%D1%8F_arch)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Vrsnik от 30 Октябрь 2017, 16:26:56
Цитата: sfs
Благодарю, буду пробовать
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 30 Октябрь 2017, 19:24:05
Закомпилил полностью рабочий Network-Manager-gtk2 ; gthumb (gtk3)
скоро выложу
Разбил на части
puppyrus-a/pra03/pfs/Modemmanager-1.2.0-5-sf01.pfs - только если есть модем
puppyrus-a/pra03/pfs/Networkmanager-gtk2-0.9.8.10-sf01.pfs - wifi провод
puppyrus-a/pra03/pfs/Gnome-keyring-3.14.0-sf01.pfs - без него надо создавать соединения вифи через "добавить". С ним - тыкнулся в вифи - спросили пароль. Т.е. если уже все настроено - можно не подключать
Протестировал модем вифи провод
При горячем подключении работает не всегда (похоже надо dbus как-то перестартовывать)

puppyrus-a/pra03/pfs/Gtk3-light-3.14.9-sf03.pfs - добавил маленьких иконок Adwaita
puppyrus-a/pra03/pfs/gthumb-light-p-3.4.5-sf01.pfs - тестировал мало. При попытке вкл. в настройках выключенные плагины  - виснет. Насколько получается импортировать с фотоаппарата и насколько это нужно? Без этого можно еще уменьшить модуль

Собрал свежие браузеры gtk2 и обновил профили к ним
puppyrus-a/pra03/pfs/083-chrome-profile-s08.pfs
puppyrus-a/pra03/pfs/083-firefox-profile_any-sf02.pfs.pfs
Обновил дополнения, добавил OneTab - хорошо решает проблему жора памяти

puppyrus-a/pra03/pfs/Firefox-gtk2-52.4.0-sf01.pfs - звук через apulse (лежит внутри модуля). Кто проверит вместе с pulse - отпишитесь
puppyrus-a/pra03/pfs/chromium-min-p-1.6.3-sf01.pfs
puppyrus-a/pra03/pfs/palemoon-p-27.5.1-sf04.pfs - русификация внутри. Как выяснилось - она включается только вместе с 084 (или переключить спец переключалкой с сайта). Проверил на 2 компах - этот эффект (http://forum.puppyrus.org/index.php?topic=18706.msg117682#msg117682) не ушел

Протестировал браузеры на среднеможном компе с nvidia-340 дровами
cpu - http://seasonvar.ru/serial-3308-Sled.html
mem - 1 страница с нашим форумом (один браузер открывал - другой закрывал, т.е. это вся память по htop) без браузеров было 1.6
cpu mem
chrom 44 1.82
midor 70 1,74
ffox 60 1,89
pal 70 1,77
min 30 1.82
min порадовал видео
ffox огорчил. Ждем улучшений в версии 57
Название: Re: PRA-retro. Направление развития PRA i686(32-битного).
Отправлено: paulus от 30 Октябрь 2017, 21:21:27
Цитировать
Firefox-gtk2-52.4.0-sf01.pfs - звук через apulse (лежит внутри модуля).
Спб, буду пробовать. Почему не 52.4.1esr, было бы надежней и практичней?
Фокс вообще больше не радует и вряд ли будет, грузит сильно проц и не попускает trayXload.

Убей в домашней странице file:///usr/share/doc/HTML/index.html - выскачивает без профиля с ошибками и и остается даже личным профилем. Нах при старте реклама центос? :(

p.s. Убрал хлам из пакета, посмотри и лучше этот в репу положи. imho. firefox-gtk2-52.4.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-gtk2-52.4.0-pb01.pfs)
 
Цитировать
chromium-min-p-1.6.3-sf01.pfs
Буду пробовать. Там точно нет поддержки расширений, будет печально :(
Вообще печальный браузер, уморил их "Инспектировать браузер" :)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 31 Октябрь 2017, 09:43:34
Почему не 52.4.1esr, было бы надежней и практичней?
C трудом нашел на pkgs.org только этот. Там и 64 есть. Вроде даже свежее
Фокс вообще больше не радует
Похоже и авторов тоже.
Firefox 57 расхвалили (http://lubuntu.ru/viewtopic.php?p=32323&t=3801#p32323). Сам пока не пробовал
Меня вполне устраивает palemoon. Но что делать с этим  эффектом (http://forum.puppyrus.org/index.php?topic=18706.msg117682#msg117682) на 32 системах ... Надо попробовать запустить pra03 на 64 ядре...
    chromium-min-p-1.6.3-sf01.pfs

Буду пробовать. Там точно нет поддержки расширений, будет печально :(
Вообще печальный браузер, уморил их "Инспектировать браузер" :)
Похоже этот браузер для узкоспециальных задач - типа презентацию какую-нибудь крутить
Т.е. вообще не юзабелен? Даже ютуб и кино смотреть? В тестах выше порадовал

В итоге получается самый не проблемный браузер для pra03 - chromium-59 : gtk2, без pulsa
Но не самый легкий. Включайте своп и юзайте дополнение onetab
chromium-60 уже везде gtk3
Хорошо бы найти gtk2 (https://aur.archlinux.org/packages/chromium-gtk2/)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 31 Октябрь 2017, 09:53:47
chromium-60 уже везде gtk3
Хорошо бы найти gtk2
похоже https://debian.pkgs.org/9/debian-main-i386/chromium_61.0.3163.100-1~deb9u1_i386.deb.html gtk2
опробуйте кто-нибудь...
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 31 Октябрь 2017, 13:41:24
опробуйте кто-нибудь...
gtk2, но с зависимостями ffmpeg и еще кучей
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 31 Октябрь 2017, 14:51:31
puppyrus-a64/pfs-portable/083-chrome-profile-s09.pfs
Добавил foxy-proxy - удобно включать прокси - удобно для яндекса на Украине и пр. запретов
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 02 Ноябрь 2017, 10:51:36
p.s. Убрал хлам из пакета, посмотри и лучше этот в репу положи.
Почистил puppyrus-a/pra03/pfs/Firefox-gtk2-52.4.0-sf02.pfs

puppyrus-a/pra03/pfs/lxhotkey-p-0.1.0-sf01.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 02 Ноябрь 2017, 18:00:12
Firefox 57 расхвалили. Сам пока не пробовал
puppyrus-a/pra03/pfs-test/firefox-gtk3-p-57.0b13-sf01.pf
html5 и флэш не работают
звук не проверял (надо ли pulse не знаю)
ждем релиза

puppyrus-a/pra03/pfs/gnome-mpv-gtk3-p-0.5-sf01.pfs - с плейлистом работает хуже чем версия в pra-roll. Старшие версии требуют свежие gtk3 (c его обновлением есть проблемы)
puppyrus-a/pra03/pfs/mpv-light-ext-p-0.25.0-sf01.pfs
Проверял мало
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 04 Ноябрь 2017, 23:52:08
Почистил puppyrus-a/pra03/pfs/Firefox-gtk2-52.4.0-sf02.pfs
Чисти дальше :) Выкинь кучу лишних иконок и сделай симлинки.

firefox-gtk3-p-57.0b13-sf01.pf звука нет, надо апульс втулить внутрь. Много не тестил, но вроде пошустрей будет.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Ноябрь 2017, 09:28:38
firefox-gtk3-p-57.0b13-sf01.pf звука нет, надо апульс втулить внутрь
А смысл. Все равно :
html5 и флэш не работают
ждем релиза
Надо будет хорошо протеститровать ffox-new vs chrome
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Ноябрь 2017, 14:54:49
Готовлюсь к обновлению pra-retro

puppyrus-a/pra03/pfs/gtk-iptables-p-0.5.1-sf01.pfs
puppyrus-a/pra03/pfs/mpv-light-ext-p-0.25.0-sf02.pfs
puppyrus-a/pra03/pfs/qftp-qt4-p-1.5.8-sf02.pfs
puppyrus-a/pra03/pfs/qpdfview-qt4-p-0.4.12-sf01.pfs
puppyrus-a/pra03/pfs/smplayer-qt4-17.11.0-sf01.pfs
puppyrus-a/pra03/pfs/transmission-qt-p-2.92-sf01.pfs

puppyrus-a/pra03/pfs/vbox-5.0.12-k4.4.1-pf3-sf02.pfs - дрова ядра в модуле
puppyrus-a/pra03/pfs/vbox-extpack-5.0.12-k4.4.1-pf3-sf02.pfs - src и т.п (необязательный модуль)

2a-aarch64/pkg-repo/2a-any/kickoff-player-git-179.b9536e2-1-any.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/python-fuzzywuzzy-0.15.1-1-any.pkg.tar.xz
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 08 Ноябрь 2017, 09:16:49
palemoon-27.6.0-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.6.0-pb02.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 08 Ноябрь 2017, 16:30:51
puppyrus-a/pra03/pfs/anydesk-p-2.9.5-1-sf01.pfs

Починил:
puppyrus-a/pra03/pfs/chromium-gtk3-p-62.0.3202.75-sf02.pfs
puppyrus-a/pra03/pfs/gthumb-light-p-3.4.5-sf02.pfs
puppyrus-a/pra03/pfs/lxhotkey-p-0.1.0-sf02.pfs
puppyrus-a/pra03/pfs/mpv-light-ext-p-0.25.0-sf03.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 08 Ноябрь 2017, 17:48:25
palemoon-27.6.0-pb02.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.6.0-pb02.pfs)
1. русский - криво - не переименован xpi и нет http://mirror.yandex.ru/puppyrus/2a-aarch64/pkg-repo/2a-any/palemoon-i18n-common-27.0-2-any.pkg.tar.xz
2. nss без симлинков - я же обновил 001
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 10 Ноябрь 2017, 08:58:23
puppyrus-a/pra03/pfs/ffmpeg-light-p-3.4.0-sf01.pfs
puppyrus-a/pra03/pfs/mpv-light-ext-p-0.27.0-sf01.pfs
В pra-retro обновлю если кто-нибудь найдет в свежей версии улучшения
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 13 Ноябрь 2017, 10:14:22
puppyrus-a/pra03/pfs/mplayer-light-ext-p-37998-sf01.pfs - улучшений не заметил. Поэтому в retro обновлять не буду

roll/170808/Firefox-gtk2-p-52.4.0_64-sf01.pfs
roll/170808/chromium-gtk2-p-58.0.3029.96_64-sf01.pfs
roll/170808/palemoon-27.6.0-1-170808.pfs
Для pra64 тоже подходят

puppyrus-a64/pra64-07/pkg/pra6407extra/chromium-gtk2-58.0.3029.96-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/firefox-gtk2-52.4.0-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/firefox-pra-2017.11-12-x86_64.pkg.tar.xz

Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 13 Ноябрь 2017, 12:56:28
http://www.opennet.ru/opennews/art.shtml?num=47492
puppyrus-a64/pfs-portable/089-pra6407-update-171112.pfs
puppyrus-a64/pfs-portable/openssl-1.1.0.g-1-x86_64.pfs - в pra-roll - тоже надо

puppyrus-a64/pfs-portable/Noxbit-p-20170703-sf04.pfs


Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 14 Ноябрь 2017, 18:58:57
firefox-57.0_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-57.0_64-pb01.pfs)
firefox-57.0-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-57.0-pb01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 15 Ноябрь 2017, 10:28:03
ffox http://www.opennet.ru/opennews/art.shtml?num=47568
Как впечатление про жор ресурсов и т.п.? html5 и флэш там починили?
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 15 Ноябрь 2017, 12:35:18
firefox-57.0-pb01.pfs
gtk3 зависимость не прописана
На nss из 001 работает (можно вырезать)
c apulse падает "Ошибка шины"
html5 и флэш там починили?
флэш - да
html5 - заработал только после переноса ffox в /opt/ffmpeg
puppyrus-a/pra03/pfs/firefox-57.0-sf03.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 16 Ноябрь 2017, 02:01:48
firefox-57.0-pb03.pfs (http://file.puppyrus.org/users/pra/pra03/pfs/firefox-57.0-pb03.pfs) позже сделаю для пра64, тут без sfs гемора с /opt/ffmpeg для html5 h.264 и убери свой пакет, пожалуйста.

upd. firefox-57.0_64-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-57.0_64-pb02.pfs)
n.b. pulseaudio никогда не подключается вручную, только при автозагрузке из /modules
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 16 Ноябрь 2017, 09:28:07
firefox-57.0-pb03.pfs
Нерабочий. Симлинк на sql потерян

Что за бред с фоксом сотворил? Зачем такие извраты? Не правильней было бы ffmpeg положить как положено в /usr/lib и перестать делать костыли с opt!?
html5 - заработал только после переноса ffox в /opt/ffmpeg
В итоге я так и не понял - почему в pb01 mp4 не работает, а в pb03 заработал
Использование арч либ - сделал в pb01 - не заработал

Не правильней было бы ffmpeg положить как положено в /usr/lib и перестать делать костыли с opt!?
Нет. Портирование отличная идея для пра. Особенно это заметно в Pra 64 бит : портированные модули от пра64 идут в ролл не ломая арчрепу
Тем более в итоге разобрались

И перестань проверку флеша лепить во все браузеры, он уже сдохнуть должен... Сохраненку из-за твоей любви флеша менять не хочеться и тем более искать какой файл сохранить.
Замечательно что Вы знаете про флэш и ффмпег, но есть люди которые не знают. Совершенно не обременительно один раз ответить что понял - больше не показывать. Из таких мелочей и складывается юзерфрендли и интуитивная понятность

firefox-57.0_64-pb02.pfs - отпишитесь, кто проверил
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 16 Ноябрь 2017, 11:17:50
Нерабочий. Симлинк на sql потерян
Я использую пакеты с непорезанными либами, как ты просил и все работает. Может скинуть firefox-57.0-pb04.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-57.0-pb04.pfs)? Проверь, а то мне не на чем сейчас.

firefox-57.0_64-pb02 такой же (с либами мозиллы, не порезанный) и нормально работает.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 16 Ноябрь 2017, 13:28:56
puppyrus-a/pra03/pfs/083-firefox-profile_any-sf04.pfs - не все старые дополнения выжили обновле6ние. Заменил на раналогичные. Проверил со старым и новым ффоксом
puppyrus-a/pra03/pfs/firefox-57.0-zp04.pfs - пришлось переименовать, чтобы обновился. Проверил mp4 - норм
puppyrus-a64/pfs-portable/083-firefox-profile_any-sf04.pfs
puppyrus-a64/pfs-portable/firefox-p-57.0_64-pb02.pfs

Ускорение весьма заметно. Памяти при одной вкладке есть как старый.
Интесесно как на слабом железе...
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 18 Ноябрь 2017, 06:03:10
Psip-1.41 - ip телефон из puppy
Virtualbox-fuse-4.1.44 - программа для монтирования виртуальных жестких дисков от virtualbox, требует установленного модуля vbox. После монтирования, отдельные разделы надо тоже монтировать как loop устройства.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 20 Ноябрь 2017, 09:32:21
roll/170808/kodi-17.5-6-170808-sf01.pfs
roll/170808/palemoon-27.6.1-1-170808.pfs.pfs
roll/170808/qt5-qupzilla-2.2.1-1-170808-sf02.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 22 Ноябрь 2017, 09:13:43
puppyrus-a64/pra64-07/pkg/pra6407extra/atril-gtk2-1.16.1-5-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/poppler-minimal-0.35.0-3-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/poppler-minimal-0.53.0-1-x86_64.pkg.tar.xz

roll/170808/atril-gtk2-1.16.1-170808-sf01.pfs

Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 24 Ноябрь 2017, 16:45:46
roll/170808/gtk3-pavucontrol-3.0-4-170808-sf01.pfs
roll/170808/pacmanxg4-bin-4.16.3-4-170808-sf01.pfs
roll/170808/pulseaudio-10.0-3-170808-sf01.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 27 Ноябрь 2017, 13:58:56
roll/170808/initrd-4.11-x86_64-sf09.xz
roll/170808/initrd-rafs2-pf-sf09.xz
changes исправлен ; copy2ram и mopt пока нет

roll/170808/pulseaudio-10.0-3-170808-sf06.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Cerber-74 от 29 Ноябрь 2017, 06:00:09
в PRA64 очень не хватает libreCad
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 29 Ноябрь 2017, 09:04:33
в PRA64 очень не хватает libreCad
pacman2pfs (http://wiki.puppyrus.org/puppyrus/pra#pacman2pfs%D1%81%D0%BE%D0%B7%D0%B4%D0%B0%D0%BD%D0%B8%D0%B5_%D0%BC%D0%BE%D0%B4%D1%83%D0%BB%D1%8Fpfs_%D0%B8%D0%B7_%D1%80%D0%B5%D0%BF%D0%BE%D0%B7%D0%B8%D1%82%D0%BE%D1%80%D0%B8%D1%8F_arch) librecad
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 02 Декабрь 2017, 11:36:16
puppyrus-a64/pra64-07/pkg/pra6407extra/chromium-gtk2-61.0.3163.100-1-x86_64.pkg.tar.xz
roll/170808/chromium-gtk2-p-61.0.3163.100_64-sf01.pfs
html5 mp4 работает со звуком без пульсы
Выдрал из дебиана
Получается gtk2-only сборки пока рано хоронить
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 06 Декабрь 2017, 16:30:26
puppyrus-a64/pra64-07/pkg/pra6407extra/inkscapelite-0.36.3-1-x86_64.pkg.tar.xz
roll/170808/inkscapelite-0.36.3-170808-sf01.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 07 Декабрь 2017, 12:42:27
Libreoffice-5.4-pr02 сделал версию 5.4.3
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Декабрь 2017, 13:14:47
Libreoffice-5.4-pr02 сделал версию 5.4.3
Из арчрепы делал? Сделал бы для ролл из репы через pacman2pfs...
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 07 Декабрь 2017, 13:22:23
Libreoffice-5.4-pr02 сделал версию 5.4.3
Из арчрепы делал? Сделал бы для ролл из репы через pacman2pfs...
из сайта либреофис качал.  Для ролл через pacman поставится нормально, pfs нет смысла делать, система для полной установки.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Декабрь 2017, 13:41:23
Для ролл через pacman поставится нормально, pfs нет смысла делать, система для полной установки.
Поскольку фругал тоже будут юзать - не помешал бы список пакетов для pacman2pfs
Есть?
Вроде там с локалями ,орфограцией - не просто для новичка
Вроде была даже прога от minoshi для выбора компонентов ЛО
Можно кстати сделать пустой мета-пакет с одними зависимостями. Тогда :
для фула: pacman -S pra-lo
для фругала: pacman2pfs  pra-lo
Можно для таких метапакетов и гуй на ntf написать
Что думаешь?
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 07 Декабрь 2017, 13:58:34
Я ни слова не понял из всего этого. Я качаю,  распаковываю, заменяю в модуле предыдущей версии новыми файлами. Все. Запаковываю в pfs.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Декабрь 2017, 14:14:05
Т.е. из арчрепы ты офис не ставил и списка пакетов не имеешь
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Cerber-74 от 07 Декабрь 2017, 15:31:07
Доброго времени суток!
у майла появился новый скриншотер, который подключает кучку облачных сервисов. Может найдется добрый человек и сделает модуль для чайника (в смысле меня :-)) https://screenshoter.mail.ru/?utm_source=link&utm_campaign=cloudmailru
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Декабрь 2017, 16:57:45
у майла появился новый скриншотер,
puppyrus-a64/pra64-07/pkg/pra6407extra/mail.ru-screenshoter-16.08.0035-1-x86_64.pkg.tar.xz
Подключить в ролл 030-qt5 +
sudo pacman -Sy ; pacman2pfs  mail.ru-screenshoter
puppyrus-a64/pra64-07/pkg/pra6407extra/checkinstall-1.6.2-16-x86_64.pkg.tar.xz

Программерский редактор с подсветкой
puppyrus-a64/pra64-07/pkg/pra6407extra/mp-5.2.10-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/mp-light-3.3.18-1-x86_64.pkg.tar.xz - может в исо ? Может вместо leafpad
Русский с разными кодировками не проверял
Консольную версию при компиляции слил
5 можно закомпилить под qt4
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: RoDoN от 07 Декабрь 2017, 17:33:01
Может вместо leafpad
Нет, вот этого не надо делать!

Русский с разными кодировками не проверял
А вот это зря, прежде чем публике предлагать...  попробовал поставить mp-light-3.3.18-1-x86_64.pkg.tar.xz не понравилось и в файле с кодировкой UTF-8 при наведении курсора на русские буквы рисует кучу вопросиков
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Декабрь 2017, 17:37:41
Что за каталоги /PaxHeader в пакетах?
В каком именно?
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Декабрь 2017, 17:50:44
Открывал в винде в 7-zip файлы mp-*.pkg.tar.xz, раньше в архивах вроде бы такого не замечал
Проверил bsdtar-ом - все ок. Сноси винду  :D
mp посмотрел? Я конечно с mcedit не слезу, но может вместо geanu попрет
Вроде есть и под винду http://triptico.com/download/mp/mp-5.2.10.exe
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Декабрь 2017, 17:54:50
mp-light-3.3.18-1-x86_64.pkg.tar.xz не понравилось и в файле с кодировкой UTF-8 при наведении курсора на русские буквы рисует кучу вопросиков
Да. :( Только для настоящих программеров, которые по рус. не пишут
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: RoDoN от 07 Декабрь 2017, 18:05:14
но может вместо geanu попрет
Нет, geany - это вещь, я лично во все PRA себе сразу доустанавливаю, поскольку удобно, с подсветкой и работает с кучей кодировок
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Декабрь 2017, 18:07:16
я лично во все PRA себе сразу доустанавливаю
С твоей подачи он уже и так во всех исо  ;)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: RoDoN от 07 Декабрь 2017, 18:07:32
Проверил bsdtar-ом - все ок. Сноси винду  :D
Посмотрел ater-icons-2017.11-14-any.pkg.tar.xz, ater-icons-2017.11-23-any.pkg.tar.xz, ater-icons-full-2017.11-29-any.pkg.tar.xz через 7-zip и никаких левых каталогов, а в puppy-icons-svg-201704-18-any.pkg.tar.xz есть в каждом каталоге каталог PaxHeader.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Декабрь 2017, 18:17:57
Перепаковал 2a-aarch64/pkg-repo/2a-any/puppy-icons-svg-201704-19-any.pkg.tar.xz
bsdtar тоже ругался , но распаковал
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Cerber-74 от 07 Декабрь 2017, 19:28:53
Мммм да... В непереводимой (для меня) игры слов, я понял (не факт, что правильно), что теперь PFS модули не котируются?
puppyrus-a64/pra64-07/pkg/pra6407extra/mail.ru-screenshoter-16.08.0035-1-x86_64.pkg.tar.xz
Подключить в ролл 030-qt5 +
или что ниже следует это просто обсуждение как сделать модуль? и тут речь идет только про PRA-ROLL , а про retro2 и PRA-Game как?
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sasha-gerych от 07 Декабрь 2017, 19:50:55
что теперь PFS модули не котируются?
Не правильно поняли. Pfs модули по прежнему используются во всех ПРА дистрах. Для пра ролл предпочтительней пакетный вариант.
На сколько я понял Вам дали ссылку на пакет для 64 битной системы потому что Вы не уточнили что нужно для ПРА-32бит.
как сделать модуль?
Да, Вам написали как пакет пересобрать в модуль pfs. Кстати, этот пакет вполне может и на 32-х битном пра заработать.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Cerber-74 от 07 Декабрь 2017, 20:37:12
Спасибо sasha-gerych. Но мне это не поможет. Мы говорим на разных языках. Я технарь вентиляционщик, не программист и не системщик.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 08 Декабрь 2017, 09:15:30
Pfs модули по прежнему используются во всех ПРА дистрах. Для пра ролл предпочтительней пакетный вариант.
Да. Ну вот хоть кто-то понял замысел рол
Вам дали ссылку на пакет для 64 битной системы потому что Вы не уточнили что нужно для ПРА-32бит.
Да. Для 32 еще нет модуля qt5.
Если комп не может x86_64 - вряд ли ему нужно такое тяжелое ПО
Если может - переходите на 64
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sasha-gerych от 08 Декабрь 2017, 09:56:55
Ну вот хоть кто-то понял замысел рол
Почитав Википедию о "Rolling release" могу предположить что это связано с обновлением ПО. Но так до конца и не понял замысла.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 08 Декабрь 2017, 10:56:26
Это в первую очередь связано с фул http://wiki.puppyrus.org/puppyrus/pra-roll
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 11 Декабрь 2017, 13:19:10
roll/170808/089-zzz-pra-roll-upd-170808-sf28.pfs
roll/170808/gtk2-soft-ext-prar-170808-sf02.pfs
roll/170808/python-3.6.2-1-170808-sf01.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 11 Декабрь 2017, 16:34:34
puppyrus-a64/pra64-07/pkg/pra6407extra/fbreader-qt5-0.99.4-6-x86_64.pkg.tar.xz в арчрепе только  qt4
проверял только на запуск
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 11 Декабрь 2017, 23:24:08
mp-light - может в исо вместо leafpad? Русский с разными кодировками нет и можно закомпилить под qt4
Таки да, ради этого надо выкинуть работающий блокнот и не требующий qt4 ;) Если хочешь, leafpad можешь выкинуть, но это в исо не надо...

Нет, geany - это вещь, я лично во все PRA себе сразу доустанавливаю, поскольку удобно, с подсветкой и работает с кучей кодировок
+100500 ;)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 12 Декабрь 2017, 09:00:23
По итогу теста mp никаких планов изменения leafpad и geany НЕТ
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 13 Декабрь 2017, 17:51:07
2a-aarch64/pkg-repo/2a-any/cfdisk-gui-2017.12-12-any.pkg.tar.xz

http://www.opennet.ru/opennews/art.shtml?num=47729
roll/170808/doublecmd-gtk2-p-0.8.0-1_64-sf01.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 14 Декабрь 2017, 10:02:19
puppyrus-a64/pra64-07/pkg/pra6407extra/aqualung-git-1.08gbeec3d9-1-x86_64.pkg.tar.xz
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 18 Декабрь 2017, 13:03:17
puppyrus-a64/pra64-07/pkg/pra6407extra/aumix-2.9.1-8-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/cairo-dock-plug-ins-extras-3.4.0-2-any.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/donnatella-git-next-1-x86_64.pkg.tar.xz - экзотический Gtk3 FM
puppyrus-a64/pra64-07/pkg/pra6407extra/lxpanel-multiload-ng-plugin-gtk3-1.5.2-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/multiload-ng-standalone-gtk3-1.5.2-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/pantheon-screenshot-0.1.4-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/plank-bzr-r1598-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/spacefm-ng-gtk3-1.0.6-1-x86_64.pkg.tar.xz
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 19 Декабрь 2017, 14:24:17
puppyrus-a64/pra64-07/pkg/pra6407extra/mate-notification-daemon-gtk2-1.14.1-2-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/mate-notification-theme-slate-4-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/notify-osd-customizable-0.9.35-5-x86_64.pkg.tar.xz
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 21 Декабрь 2017, 10:28:21
Фоторедакторы
http://zenway.ru/page/ddroom#cut
puppyrus-a64/pra64-07/pkg/pra6407extra/ddroom-git-r102.07dd715-2-x86_64.pkg.tar.xz - qt5
http://zenway.ru/page/polarr
puppyrus-a64/pra64-07/pkg/pra6407extra/polarr-4.0.0-2-x86_64.pkg.tar.xz - gtk2
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 25 Декабрь 2017, 10:27:09
roll/170808/qt5-virtualbox-5.1.26-1-170808-sf03.pfs - переделал :
прописал зависимость qt5
В скрипте запуска переделал modprobe на insmod. У меня работает
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 25 Декабрь 2017, 13:19:36
Pmusic-5.6.1
 libreoffice-5.4-pr02 для х32, обновлен до версии 5.4.3
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 26 Декабрь 2017, 15:33:23
puppyrus-a64/pra64-07/pkg/pra6407extra/qmplay2-17.12.11-1-x86_64.pkg.tar.xz
roll/170808/qt5-qmplay2-17.12.11-1-170808-sf01.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 27 Декабрь 2017, 10:20:02
firefox-57.0-zp04 проверьте каталог /usr/lib владелец выставлен в live вместо root
puppyrus-a/pra03/pfs/firefox-57.0-zp05.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 28 Декабрь 2017, 18:27:28
puppyrus-a64/pra64-07/pkg/pra6407extra/chromium-gtk2-63.0.3239.84-1-x86_64.pkg.tar.xz
puppyrus-a/pra03/pfs/chromium-gtk2-p-63.0.3239.84-sf01.pfs
roll/170808/chromium-gtk2-p-63.0.3239.84_64-sf01.pfs
Из дебиана. Там по прежнему gtk2. html5 mp4 работает

puppyrus-a64/pra64-07/pkg/pra6407extra/aufs-util-20160301-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/xlunch-git-3.2.5.r1.gd7fcba4-1-x86_64.pkg.tar.xz
roll/170808/089-zzz-pra-roll-upd-170808-sf32.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 01 Январь 2018, 11:49:21
puppyrus-a64/pra64-07/pkg/pra6407extra/gpaint-0.3.3-12-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/gtk-vector-screenshot-0.3.2.1.2-2-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/gtkdialog-514-7-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/gtkdialog-gtk3-514-7-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/l3afpad-0.8.18.1.11.r20.g5235c9e-2-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/libxaw3dxft-1:1.6.2d-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/opensnap-0.1-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/vera-screenshot-1.10.3-3-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/xpaint-2.10.1-2-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/xsnap-1.5.8-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/yad-gtk3-0.40.0-1-x86_64.pkg.tar.xz
Есть мысли сделать прар без gtk2 (он будет отдельным модулем)

roll/170808/qt5-virtualbox-5.1.26-1-170808-sf04.pfs - добавил 4.14.8-pf7
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 05 Январь 2018, 13:43:02
firefox-57.0.4_64-pb02.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-57.0.4_64-pb02.pfs)
firefox-57.0.4-pb06.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/firefox-57.0.4-pb06.pfs)

Доступен корректирующий выпуск Firefox 57.0.4, в котором реализованы средства для блокирования уязвимостей Meltdown и Spectre, которые можно эксплуатировать через выполняемый в браузере JavaScript-код. Для затруднения атак с 5 до 20µs была ограничена точность измерения интервалов времени функцией performance.now() и полностью отключена поддержка типа SharedArrayBuffer, позволяющего создавать массивы в разделяемой памяти. Следует отметить, что в Firefox 52 ESR тип SharedArrayBuffer изначально отключен по умолчанию.
http://www.opennet.ru/opennews/art.shtml?num=47861
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 05 Январь 2018, 20:55:29
Ффоксы gtk3 pulse?
Да.

chromium-63.0.3239.108_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pra64-07/pfs/chromium-63.0.3239.108_64-pb01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 11 Январь 2018, 13:36:10
Libreoffice-5.4.4 для х32, предыдущие модули 5.4 лучше удалить, 5.4-pr02 я забыл руссификацию добавить
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 11 Январь 2018, 15:04:30
roll/180101/gtk3-chromium-inox-63.0.3239.84-1-180101-sf02.pfs - хромиум с вырезанными "закладками от гугла"  (https://www.opennet.ru/opennews/art.shtml?num=42453)
Планирую его использовать в больших сборках ПРА-ролл:
gtk3.  Пакет в revenge репе.
Прошу проверить
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 12 Январь 2018, 16:53:08
puppyrus-a64/pra64-07/pkg/pra6407extra/midori-gtk2-0.5.11-6-x86_64.pkg.tar.xz
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: lleonid от 13 Январь 2018, 01:34:07
А как скачать всю эту хрень если у меня все это блокируется?
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: RoDoN от 13 Январь 2018, 09:59:26
Украина? Почитайте эту тему (http://forum.puppyrus.org/index.php?topic=19880.0;topicseen) - поможет с яндексом.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 16 Январь 2018, 10:07:23
roll/180101/gstreamer-1.12.4-1.pfs - минимальный набор для запуска modori
roll/180101/gstreamer-mp4-1.12.4-1-180101-sf01.pfs  - добавка до полноценного mp4

puppyrus-a64/pra64-07/pkg/pra6407extra/gvfs-micro-1.22.0-1-x86_64.pkg.tar.xz
roll/180101/gvfs-micro-p-1.22.0_64-sf06.pfs - корзина ssh ftp webdav для pcmanfm и thunar
Для монтирования - pup-volume-monitor

puppyrus-a64/pra64-07/pkg/pra6407extra/enchant-pure-2.2.1-1-any.pkg.tar.xz без финского и т.п.
puppyrus-a64/pra64-07/pkg/pra6407extra/lxlauncher-color-0.2.5-3-x86_64.pkg.tar.xz перекомпилен под темный фон. Кроме перекомпиляции других метод замены фона не нашел
puppyrus-a64/pra64-07/pkg/pra6407extra/tint2-16.1-1-x86_64.pkg.tar.xz - сильно усовершенствован - (executor gui настройки).
puppyrus-a64/pra64-07/pkg/pra6407extra/tint2-improved-0.12.12-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/tint2-svn-652-6-x86_64.pkg.tar.xz старый в12 с встроенным мониторингом
puppyrus-a64/pra64-07/pkg/pra6407extra/xkbmon-0.1-1-any.pkg.tar.xz - минимальный композит без настроек - меньше compton
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 18 Январь 2018, 14:43:58
Для х32 выложил модуль telegram-1.2.6 русский язык уже встроен, выбирается в настройках
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 22 Январь 2018, 10:45:16
puppyrus-a64/pra64-07/pkg/pra6407extra/lxpanel-isize-gtk3-0.9.3-2-x86_64.pkg.tar.xz
Пропатчено для изменения размера иконок в меню

puppyrus-a64/pra64-07/pkg/pra6407extra/palemoon-bin-27.7.1-1-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/palemoon-i18n-ru-27.7.1-1-any.pkg.tar.xz
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 23 Январь 2018, 19:33:56
firefox-58.0_64-pb01.pfs (http://file.puppyrus.ml/users/pra64/pra64-07/pfs/firefox-58.0_64-pb01.pfs) проверял только на prar.
p.s. pulseaudio-11.1-1-180101-sf01.pfs поднялась только при перезагрузке из modules. При ручном подключении пакетов не стартует, хоть и обещали подправить.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 24 Январь 2018, 07:20:01
uget-gtk3-2.2.0 для x32 загрузил в pfs-test
Компилировал сам, отключен appindicator. Вроде у нас в составе iso был по дефолту.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 24 Январь 2018, 09:19:56
При ручном подключении пакетов не стартует
Починил - в следующем 089
uget-gtk3-2.2.0 для x32 загрузил в pfs-test
Компилировал сам, отключен appindicator. Вроде у нас в составе iso был по дефолту.
В исо gtk2. Ретро по замыслу максимально gtk2
В свежем есть улучшения?
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 24 Январь 2018, 09:40:26
В исо gtk2. Ретро по замыслу максимально gtk2
с чего это он там gtk2, я про iso PRA-midlle и там оно лежит в каталоге gtk3 рядом с transmission и firefox
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 24 Январь 2018, 09:48:17
Больше не поддерживаю PRA03-midlle и game
Кому в ретро тесно - Ролл
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 25 Январь 2018, 15:46:03
http://www.opennet.ru/opennews/art.shtml?num=47904
roll/180101/gtk3-chromium-64.0.3282.119-1-180101-sf01.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 27 Январь 2018, 03:06:24
gtk3-chromium
Ну что за дебильные приставки в начале лепишь, были ж типа правила? То mini обозвал хромиумом, которым он не является...

palemoon-27.7.1-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.7.1-pb01.pfs) русишь, через профиль.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Ilbych от 27 Январь 2018, 18:19:24
Можно Smtube обновить? Перестал работать...
Модуль отсюда. http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/
 
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: knn от 27 Январь 2018, 23:24:03
  083-palemoon-add-27.5.0_64-kn-01.pfs -- "собрано" на palemoon-27.5.0_64-sf01.pfs
  Работоспособность на других версиях - ?
 
  Итого "добавленно":
    дополнение "greasemonkey-3.30rc4-pm_forkBranch.xpi";
    "wiki.archlinux" - в поиск. строку браузера;
    4 юзерскрипта для поиска :
        доп. кнопки на страницах Яндекса и Гугла (включая поиск по предустановленным сайтам);
        две колонки отображения в Янд-се, "автопрокрутка" в Гугле.
     
  "Вредоносность" - "на свой риск" - скрипты "из и-нета" (в каком-то скрипте встречал возможно-похожее на посторонние счетчики).   
  Сам пользуюсь. => 083-palemoon-add-27.5.0_64-kn01.pfs (https://yadi.sk/d/BX65cfVZ3Rqjj6)
  Подключаю модуль - "начальная" загрузка из /modules (вместе с самим Паленумом).
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: knn от 28 Январь 2018, 18:06:15
ncdu-1.12_kn01.pfs (https://yadi.sk/d/3BvNzHpD3RrXri)   -64 kb ~ http://forum.puppyrus.org/index.php?topic=8375.0 (+retro,middle,fat);
nmon-16g-1-x86_64-kn01.pfs (https://yadi.sk/d/zBJCCXRM3RrXsM)  -56 kb (+6407, ..?)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 29 Январь 2018, 09:55:03
Палемун забрал +
Маленькие утилитки нужны не всем и легко ставятся из репы. Думаю такое лучше держать в сохраненке
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 29 Январь 2018, 16:40:52
ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/mpv-lib-light-0.28.0-1-x86_64.pkg.tar.xz
ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/mpv-light-0.28.0-2-x86_64.pkg.tar.xz
ftp://ftp.yandex.ru/puppyrus/roll/180101/gtk3-gnome-mpv-0.13-2-180101-sf02.pfs
ftp://ftp.yandex.ru/puppyrus/roll/180101/mpv-light-0.28.0-1-180101-sf01.pfs

http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/tint3-314-2-x86_64.pkg.tar.xz - погода, вывод текст. инфы в панель, мониторинг. Нет панели задач , мониторинга проца
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/tint3-cpp-git-0.3.0.r258.ge8b4e92-1-x86_64.pkg.tar.xz - без свежих фич (executor button) , но якобы более стабильный

rdesktop не работает со свежими виндами
Новый с гуем на скрине
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/freerdp-light-1:2.0.0_rc1-1-x86_64.pkg.tar.xz
ftp://ftp.yandex.ru/puppyrus/roll/180101/freerdp-light-p-2.0.0_rc1-1_64-sf01.pfs

Старый
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/freerdp-102-1.0.2-7-x86_64.pkg.tar.xz
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/remmina-gtk2-1.0.0-6-x86_64.pkg.tar.xz
Проверил rdp с вин сервером 2008 (c пробросом папок) и ssh
ftp://ftp.yandex.ru/puppyrus/roll/180101/remmina-gtk2-1.0.0-6-180101-sf01.pfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 30 Январь 2018, 09:28:23
Можно Smtube обновить?
Для пра03 проблематично. В арчрепе 32 только версия 17, которая уже может и не работать
Нужен qt5-webkit (запаришься компилить)
Вообще эта прога не вписывается в "легкий дистр для старого железа"
Переходите на Ролл или юзайте через браузер

На PRA64 teamviewer лучше пересобрать pacman2pfs -U
В чем сейчас смысл юзать PRA64 ? Ролл чем-то хуже?
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Ilbych от 30 Январь 2018, 10:07:27
Нужен qt5-webkit (запаришься компилить)
Да, я уже понял это, поискал что за обновление. Жаль.

 
Переходите на Ролл или юзайте через браузер
В браузере тормозит.

Ролл чем-то хуже?
Тут все настроено, и работает, а в ролл - суда по форуму, куча проблем вылазит.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 30 Январь 2018, 10:15:38
в ролл - суда по форуму, куча проблем вылазит.
Как-то не по линуксовому. Могли бы и поучаствовать :(
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Ilbych от 30 Январь 2018, 10:30:18
Могли бы и поучаствовать :(
Для меня почти все звучит как китайская грамота, все что вижу на форуме. Чем помогать? Разве что потестировать, но и так отчетов о неувязках хватает.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sasha-gerych от 30 Январь 2018, 12:28:21
В чем сейчас смысл юзать PRA64 ? Ролл чем-то хуже?
Я человек более консервативный. Скорее буду пользоваться тем к чему привык.
Правда подумываю попробовать pra-roll, но для начала нужно определится с редакцией. Если существенных изменений в удобстве не почувствую, продолжу пользоваться.
Вообще надеюсь что начиная с pra-roll, ПРА стабилизируется в рамках дистра roll и не будет претерпевать ощутимых для пользователя изменений.
Хотелось бы чтоб в итоге получился стабильный продукт.
Хотя... Понятно что дистр ПРА сыроват и возможно не раз автором будет переделываться, возможно полностью.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 30 Январь 2018, 12:38:00
начиная с pra-roll, ПРА стабилизируется в рамках дистра roll и не будет претерпевать ощутимых для пользователя изменений.
Как-раз такая задача и ставилась. Достигается опакечиванием и сборкой по спискам
C gtk2 уже стабилизировалось
gtk3 в поиске путей
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 01 Февраль 2018, 16:07:02
Загрузил в pfs-test для х32
Ms-sys - программа для восстановления mbr на виндовый, может пригодится если нет возможности выполнить fixmbr из виндовс.

Reiserfsprogs - утилиты для монтирования и настройки файловой системы reiserfs
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 02 Февраль 2018, 11:41:00
https://forum.palemoon.org/viewtopic.php?p=133888&t=18212#p133888
palemoon-bin-27.7.2-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/palemoon-bin-27.7.2-1-x86_64.pkg.tar.xz)
palemoon-i18n-ru-27.7.2-1-any.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/palemoon-i18n-ru-27.7.2-1-any.pkg.tar.xz)
palemoon-p-27.7.2-1_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/palemoon-p-27.7.2-1_64-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 03 Февраль 2018, 01:10:09
palemoon-27.7.2-pb01.pfs (http://file.puppyrus.ml/users/pra/pra03/pfs/palemoon-27.7.2-pb01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 05 Февраль 2018, 11:19:41
psensor-1.2.0-3-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/psensor-1.2.0-3-x86_64.pkg.tar.xz) - appindicator (т.е. для vala-panel или через sntray. Показывает температуру nvidia , hdd (если hdd запущен демоном). Графиги почему то у меня не рисует
radiotray-ng-0.2.0-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/radiotray-ng-0.2.0-1-x86_64.pkg.tar.xz) - буржуйские плейлисты почти не работает. Наши не конвертировал
tabletlauncher-rastersoft-0.7-3-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/tabletlauncher-rastersoft-0.7-3-x86_64.pkg.tar.xz)
tabletplayer-rastersoft-0.6-3-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/tabletplayer-rastersoft-0.6-3-x86_64.pkg.tar.xz) для mplayer
terminus-rastersoft-0.10.0-3-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/terminus-rastersoft-0.10.0-3-x86_64.pkg.tar.xz) - quake подобный (т.е. по xtrl+f12 выползает сверху) vte терминал gtk3
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 07 Февраль 2018, 14:13:54
040-jwm-2.3.6-tst-1801-pb02.pfs (http://file.puppyrus.org/users/pr/040-jwm-2.3.6-tst-1801-pb02.pfs) для pra-roll, без rox...

volumeicon-0.5.1_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pfs-portable/volumeicon-0.5.1_64-pb01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Февраль 2018, 14:26:45
1. jwm - gtk2 ?
2. А как быть с ФМ?
3. В исо включать?
4. В отдельную тему выделить?
Первый DE не от меня: + не глядя
"А Вам слабо?"  :D mate pantheon ... было бы интересно
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 07 Февраль 2018, 14:51:55
1. jwm - gtk2 ?
2. А как быть с ФМ?
3. В исо включать?
4. В отдельную тему выделить?
1. Сам jwm не зависит от gtk, но в модуле есть пара прог gtk2
2. На любителя, как и в tint2, кто-какой захочет тот и установит (меня mc, spacefm)
3. Рановато еще, надо допилить пару вещей.
4. Думаю старой темы JWM 2.3 (http://forum.puppyrus.org/index.php?topic=17646.0) хватит, не так много любителей этого WM.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Февраль 2018, 15:35:26
4. Тогда сделаю ссылку в центральной теме
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: DdShurick от 07 Февраль 2018, 16:26:31
без rox...
Чем не угодил ROX-Filer?
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: paulus от 07 Февраль 2018, 23:03:52
Чем не угодил ROX-Filer?
Ничем. Без иконок монтирования как в пра/паппи (desktop_drive_icons?) не очень и настройки со всякими каталогами Choices (как-то пытался убрать, но не особо вышло), mime добавлять постоянно надо. Если порешать основные проблемы, потом можно при желании и ROX вернуть.

040-jwm-2.3.7-tst_64-pb01.pfs (http://file.puppyrus.org/users/pra64/pfs-portable/040-jwm-2.3.7-tst_64-pb01.pfs)
040-jwm-2.3.7-tst-1801-pb01.pfs (http://file.puppyrus.org/users/pr/040-jwm-2.3.7-tst-1801-pb01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: knn от 08 Февраль 2018, 22:35:54
083-palemoon-add-27_mgr-prof-any_kn02 (https://yadi.sk/d/zjl7KVOT3SDk3P) .
   Управление профилями: меню--интернет-- palemoon-профили.
   2 профиля:
   1-й - как в 083-palemoon-add-27.5.0_64-kn01   ( http://forum.puppyrus.org/index.php?topic=16345.msg140257#msg140257 )
   2-й - часть юзерскиптов подключена/часть - отключена; не особо настроен. ("установленная" дарк-тема может  хорошо сочетаться с  "осевой"-ультрадарк).

На 1612мидл заметил "кривое" открытие ссылок из программы Mytetra ==> "лечение"= переподключить в верхний слой или подкл-е после загрузки ОС "по-горячему" в верхний слой. На 64-1709-лайт - нормально.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: knn от 10 Февраль 2018, 18:50:24
  Модули:
083-palemoon-add-27.5.0_64-kn01.pfs
083-palemoon-add-27_mgr-prof-any_kn02 .
- они,получается, как добавка" - нужно подключать вместе с 83-palemoon-profile-27.5.0_any-sf01.pfs (т.к. "на нём" собраны)/? или с другими 083-palemoon-profile.
  С браузерными профилями только начал разбираться.
Собирая модули(вышеупомянутые), при подключенном 83-palemoon-profile-27.5.0_any-sf01.pfs, добавлял, устанавливал. настраивал компоненты.
 По итогу в модули включал только каталог .moonchild productions.
 Может чего еще надо добавлять, чтобы сделать "независимый" 083-palemoon-profile на основании ранее подключенного? 

p.s. можно в 083-ие модули-профили паленума добавлять "управление профилями"(без создания 2-го профиля) изначально.
(положить /usr/local/share/applications/palemoon-profilemanager.desktop с "командой" /usr/local/bin/palemoon -profilemanager.

Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 12 Февраль 2018, 14:21:04
atril-light-1.20.0-2-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/atril-light-1.20.0-2-x86_64.pkg.tar.xz)
caja-light-1.20.0-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/caja-light-1.20.0-1-x86_64.pkg.tar.xz)
mate-indicator-applet-1.18.0-4-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/mate-indicator-applet-1.18.0-4-x86_64.pkg.tar.xz)
mate-panel-sntray-git-0.4.8.r11.g176f365-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/mate-panel-sntray-git-0.4.8.r11.g176f365-1-x86_64.pkg.tar.xz)
mate-power-manager-acpid-1.20.0-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/mate-power-manager-acpid-1.20.0-1-x86_64.pkg.tar.xz)
mate-settings-daemon-nopulse-1.20.0-2-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/mate-settings-daemon-nopulse-1.20.0-2-x86_64.pkg.tar.xz)
slingscold-1.2.1-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/slingscold-1.2.1-1-x86_64.pkg.tar.xz)
slingswarm-1.0-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/slingswarm-1.0-1-x86_64.pkg.tar.xz)
upower-nosystemd-0.99.4+12+g402640b-2-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/upower-nosystemd-0.99.4+12+g402640b-2-x86_64.pkg.tar.xz)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 15 Февраль 2018, 15:55:40
glista-gtk2-0.4.7-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/glista-gtk2-0.4.7-1-x86_64.pkg.tar.xz) - склерозник

Плагины lxpanel (http://forum.puppyrus.org/index.php?topic=20495.msg141126#msg141126)
lxPanelPing-514-7-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/lxPanelPing-514-7-x86_64.pkg.tar.xz)
lxbat-gtk2-0.1-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/lxbat-gtk2-0.1-1-x86_64.pkg.tar.xz)
lxpanel-indicator-applet-plugin-0.5.10-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/lxpanel-indicator-applet-plugin-0.5.10-1-x86_64.pkg.tar.xz)

Позиционируется как ДЕ независимый. По функционалу не особо лучше gpicview
xviewer-1.6.1-2-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/xviewer-1.6.1-2-x86_64.pkg.tar.xz)
xviewer-plugins-1.2.0-2-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/xviewer-plugins-1.2.0-2-x86_64.pkg.tar.xz)

089-prar-upd-180101-sf16.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/089-prar-upd-180101-sf16.pfs) новый htop и лого
pulseaudio-gtk3-11.1-1-180101-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/pulseaudio-gtk3-11.1-1-180101-sf02.pfs)
transmission-gtk3-2.92-7-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/transmission-gtk3-2.92-7-180101-sf01.pfs)
xfce4-power-manager-gtk3-1.6.1-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/xfce4-power-manager-gtk3-1.6.1-1-180101-sf01.pfs) - опциональный. Только для тех кому моего мало. Работает и с minirc
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 22 Февраль 2018, 14:23:41
r-linux-p-5.4.165361_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/r-linux-p-5.4.165361_64-sf01.pfs)
r-linux-5.4.165361-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/r-linux-5.4.165361-1-x86_64.pkg.tar.xz)
Восстанавливать инфу на винде
Бесплатная. Тестировал только на запуск
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 26 Февраль 2018, 12:58:31
Нашел репу slitaz64 (http://forum.puppyrus.org/index.php?topic=20532.msg141573#msg141573) и потырил для походного использования
midori-wk1-gtk2-0.5.11-8-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/midori-wk1-gtk2-0.5.11-8-180101-sf01.pfs) - минимальный (7mb) браузер без видео и орфографии. Компилил сам на базе спертого webkit. Орфографии добиться не получилось. Видимо надо перекомпилять вебкит (у меня не получается)
mplayer-slitaz-gtk2-p-1.1.1_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/mplayer-slitaz-gtk2-p-1.1.1_64-sf01.pfs) с минимальным GUI gmplayer, ffmpeg внутренний

smplayer-qt5-18.2.2-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/smplayer-qt5-18.2.2-1-180101-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 26 Февраль 2018, 14:59:36
VLC возвращается (http://www.opennet.ru/opennews/art.shtml?num=48049). 3 года не мог перейти на ffmpeg3
vlc-qt5-3.0.0-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/vlc-qt5-3.0.0-1-180101-sf01.pfs)
В арчрепе пока в testing (https://www.archlinux.org/packages/testing/x86_64/vlc/)
(optional) зависимости в модуль не включал
Нужен модуль mpv-light (т.к. в нем ffmpeg). Если с vlc будет норм - возможно выделю ffmpeg в отдельный модуль

Тестировал только на запуск и видео
Нужно протестировать в первую очередь vdpau (http://forum.puppyrus.org/index.php?topic=17445.0) (запускайте в консоле и смотрите вывод)
Планирую добавить в *gtk3*.iso
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 27 Февраль 2018, 09:12:36
vlc-qt5-3.0.0-1-180101-sf01.pfs
Лажа. Надо перекомпилять под свой ffmpeg.  vdpau работает
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 28 Февраль 2018, 10:27:38
    vlc-qt5-3.0.0-1-180101-sf01.pfs Лажа. Надо перекомпилять под свой ffmpeg.  vdpau работает
Ложная тревога. Тестил с проблемным ffmpeg35
ffmpeg-light-3.4.1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/ffmpeg-light-3.4.1-180101-sf01.pfs) - отделил от mpv и привел в соответствие версии этого среза арчрепы
gnome-mpv-gtk3-0.13-2-180101-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/gnome-mpv-gtk3-0.13-2-180101-sf02.pfs)
mpv-light-0.27.0-17-180101-sf03.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/mpv-light-0.27.0-17-180101-sf03.pfs) свежее будет только после релиза ffmpeg35 (компилил, имел проблемы, ждем)
vlc-qt5-3.0.0-2-180101-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/vlc-qt5-3.0.0-2-180101-sf02.pfs) - из arch репы testing - уже второй вариант
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 28 Февраль 2018, 14:00:44
Скомпилил http://www.opennet.ru/opennews/art.shtml?num=48156
falkon-light-3.0.0-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/falkon-light-3.0.0-1-x86_64.pkg.tar.xz)
falkon-light-qt5-3.0.0-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/falkon-light-qt5-3.0.0-1-180101-sf01.pfs)
без KDE и gnome зависимостей
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 01 Март 2018, 16:50:59
dunst-git-1.3.0.r44.gf80e6fc-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/dunst-git-1.3.0.r44.gf80e6fc-1-x86_64.pkg.tar.xz)
dunst-round-corners-git-1.2.0.r144.g92f9ee4-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/dunst-round-corners-git-1.2.0.r144.g92f9ee4-1-x86_64.pkg.tar.xz)
dunst-round-corners-gtk2-git-1.2.0.r144.g92f9ee4-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/dunst-round-corners-gtk2-git-1.2.0.r144.g92f9ee4-1-x86_64.pkg.tar.xz)

089-zz-dunst-git-1.3.0-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/089-zz-dunst-git-1.3.0-180101-sf01.pfs) планирую заменить в ПРА http://wiki.puppyrus.org/soft/notify?&#cow-notify на http://wiki.puppyrus.org/soft/notify?&#dunst
Более красивый, продвинутый, без gtk зависимостей
Чтобы протестировать - положите в  /base
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 05 Март 2018, 16:19:56
http://www.opennet.ru/opennews/art.shtml?num=48180
palemoon-bin-27.8.0-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/palemoon-bin-27.8.0-1-x86_64.pkg.tar.xz)
palemoon-i18n-ru-27.8.0-1-any.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/palemoon-i18n-ru-27.8.0-1-any.pkg.tar.xz)
palemoon-p-27.8.0-1_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/palemoon-p-27.8.0-1_64-sf01.pfs)

http://www.opennet.ru/opennews/art.shtml?num=48185
qmplay2-18.03.02-3-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/qmplay2-18.03.02-3-x86_64.pkg.tar.xz) - без адских зависимостей (только ffmpeg + qt5) показывает ютюб. Есть vdpau

http://www.opennet.ru/opennews/art.shtml?num=48170
vlc-qt5-3.0.1-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/vlc-qt5-3.0.1-1-180101-sf01.pfs)  В арчрепе по прежнему в Testing
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 05 Март 2018, 18:06:18
qmplay2-18.03.02-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/qmplay2-18.03.02-180101-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 07 Март 2018, 07:27:08
libreoffice-6.0.2 для x32 загружен в pfs-test
libreoffice-p-6.0.2-pr01.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/libreoffice-p-6.0.2-pr01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Март 2018, 15:49:18
089-de-lxqt-180101-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/089-de-lxqt-180101-sf02.pfs)
qftp-p-1.5.8-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/qftp-p-1.5.8-sf01.pfs)
qpdfview-qt5-0.4.17beta1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/qpdfview-qt5-0.4.17beta1-180101-sf01.pfs)
qps-qt5-p-1.10.16-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/qps-qt5-p-1.10.16-sf01.pfs)
transmission-qt5-2.92-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/transmission-qt5-2.92-180101-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Furg от 09 Март 2018, 15:15:44
планирую заменить в ПРА http://wiki.puppyrus.org/soft/notify?&#cow-notify на http://wiki.puppyrus.org/soft/notify?&#dunst
Более красивый, продвинутый, без gtk зависимостей
На официальном скриншоте особых красот не видно.
https://dunst-project.org/screenshots/ (https://dunst-project.org/screenshots/)
Нет, ну если считать эталоном красоты Windows 10, то может быть... :)
Если планируете пересобирать DE для PRA-retro, то есть просьба заменить тамошний нерусифицированный multiload на multiload-ng.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 12 Март 2018, 09:18:18
gnome-mpv-gtk3-0.13-2-180101-sf02.pfs не рабочий.
починил
chromium-gtk3-65.0.3325.146-1-180101-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/chromium-gtk3-65.0.3325.146-1-180101-sf02.pfs)
gnome-mpv-gtk3-0.13-2-180101-sf03.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/gnome-mpv-gtk3-0.13-2-180101-sf03.pfs)
palemoon-p-27.8.1-1_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/palemoon-p-27.8.1-1_64-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: knn от 13 Март 2018, 18:19:50
loloswitcher_0.28-e0-as-kn01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs-test/loloswitcher_0.28-e0-as-kn01.pfs)   --(янд (https://yadi.sk/d/wjtqo8mm3TKvRu))
loloswitcher_0.28-e0-1-as-kn01.pfs (http://file.puppyrus.org/users/pra/pra03/pfs-test/loloswitcher_0.28-e0-1-as-kn01.pfs)   --(янд (https://yadi.sk/d/v5V2rYhe3TKvWM))
Работает на "всех ПРА-03", ПРА-64; на Роллах - нет(там работает лолосвичер-64).
~Описание, использование как здесь: http://forum.puppyrus.org/index.php?topic=16345.msg135930#msg135930

p.s. Пр.: если usb-клавиатура в использовании "основная-терминальная"(,а ноут-буковская не особо нужна) - достаточно одного loloswitcher_0.28-e0-1...pfs при первонач. загрузке.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 19 Март 2018, 10:02:23
gwhere-p-0.2.3_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/gwhere-p-0.2.3_64-sf01.pfs)
oomox-1.6.0-2-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/oomox-1.6.0-2-x86_64.pkg.tar.xz) http://www.opennet.ru/opennews/art.shtml?num=48282
qnetctl-git-20180220-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/qnetctl-git-20180220-1-x86_64.pkg.tar.xz)
089-prar-upd-180101-sf19.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/089-prar-upd-180101-sf19.pfs)
firefox-gtk3-59.0.1-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/firefox-gtk3-59.0.1-1-180101-sf01.pfs)
 (ftp://ftp.yandex.ru/puppyrus/)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 20 Март 2018, 16:49:02
http://www.opennet.ru/opennews/art.shtml?num=48237
pidgin-middle-2.13.0-2-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/pidgin-middle-2.13.0-2-x86_64.pkg.tar.xz)
gtk3 есть только в версии 3-devel. У меня не скомпилилась

Поискал альтернатив
dino-git-gtk3-r249-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/dino-git-gtk3-r249-180101-sf01.pfs)
psi-nowebkit-gt5-1.3-2-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/psi-nowebkit-gt5-1.3-2-180101-sf01.pfs)
Не пользуюсь такими прогами. Помогайте протестировать

geany-gtk3-p-1.33.0-2_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/geany-gtk3-p-1.33.0-2_64-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Furg от 22 Март 2018, 00:52:13
libreoffice-6.0.2 для x32 загружен в pfs-test
Спасибо, работает. Если бы ещё при подключении модуля запрашивалось подключение CUPS, - было бы вообще замечательно. Пока что приходится держать эту деталь в голове.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Furg от 24 Март 2018, 01:36:12
без cups вобще не запускается?
Появляется сообщение об отсутствии libcups.so.2 (если я правильно запомнил) и на этом всё.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 24 Март 2018, 08:17:03
Если нет принтера достаточно добавить эту либу
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 26 Март 2018, 13:51:52
083-basilisk-profile_any-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/083-basilisk-profile_any-sf02.pfs)
basilisk-gtk3-p-2018.03.21_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/basilisk-gtk3-p-2018.03.21_64-sf01.pfs)
Новый браузер от авторов palemoon (на новом движке ффокса)
html5 и орфография работают. Совместимость с дополнениями - получше чем у палемун
Русификации пока нет, т.к. очень активно дорабатывают

chromium-inox-gtk3-65.0.3325.162-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/chromium-inox-gtk3-65.0.3325.162-1-180101-sf01.pfs)
Хромиум с вырезанным гуглом
Все бы хорошо, но не нашел способа стандартно установить дополнения
С профилем , сделанным в прочих хромоподобных - все работает

pepper-flash-29.0.0.113-1-x86_64.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/pepper-flash-29.0.0.113-1-x86_64.pfs)

telegram-desktop-qt5-1.2.14-2-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/telegram-desktop-qt5-1.2.14-2-180101-sf01.pfs)
тестировал только на запуск

http://zenway.ru/page/photoflare
http://zenway.ru/page/dibuja
dibuja-0.6.0-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/dibuja-0.6.0-1-x86_64.pkg.tar.xz)
dibuja-0.6.0-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/dibuja-0.6.0-180101-sf01.pfs)
photoflare-qt5-1.5.1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/photoflare-qt5-1.5.1-180101-sf01.pfs)
 (ftp://ftp.yandex.ru/puppyrus/)
Может их в исо?
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 29 Март 2018, 14:45:37
coolreader-qt5-p-3.1.2.71-2_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/coolreader-qt5-p-3.1.2.71-2_64-sf01.pfs)
photoqt-1.5.1-3-any.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/photoqt-1.5.1-3-any.pkg.tar.xz)
quickterminal-git-0.0.1.18.gcf7dc46-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/quickterminal-git-0.0.1.18.gcf7dc46-1-x86_64.pkg.tar.xz)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 30 Март 2018, 13:41:25
freerdp-light-p-2.0.0-2-sf03.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/freerdp-light-p-2.0.0-2-sf03.pfs)
freerdp-light-1:2.0.0-2-i686.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pra03-extra/freerdp-light-1:2.0.0-2-i686.pkg.tar.xz)
freerdp-light-1:2.0.0-2-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/freerdp-light-1:2.0.0-2-x86_64.pkg.tar.xz)
freerdp-light-p-2.0.0_rc1-1_64-sf03.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/freerdp-light-p-2.0.0_rc1-1_64-sf03.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 31 Март 2018, 08:57:35
Telegram-1.2.15 для х32
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 04 Апрель 2018, 13:36:55
epson-inkjet-printer-escpr-1.6.19-1-i686.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pra03-extra/epson-inkjet-printer-escpr-1.6.19-1-i686.pkg.tar.xz)

vbar-git-r21.e08e39f-1-any.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/vbar-git-r21.e08e39f-1-any.pkg.tar.xz)
https://github.com/AndrewVos/vbar
gtk3. Выводит только текст (картинки на скринах - это особый шрифт). Зато можно прикрутить любой скрипт
Нет трея - главная проблнма
Своего меню тоже нет. Теоретически можно написать скрип, который его построит
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 09 Апрель 2018, 11:22:14
abiword-gtk2-3.0.2-180101-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/abiword-gtk2-3.0.2-180101-sf02.pfs) орфография работает
gnumeric-gtk2-1.10.10-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/gnumeric-gtk2-1.10.10-180101-sf01.pfs) орфографии нет и не знаю возможно ли (в рецептах сборки enchant и т.п. не нашел)
В gtk2.iso добавлять?

palemoon-p-27.8.3-1_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/palemoon-p-27.8.3-1_64-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: RoDoN от 09 Апрель 2018, 12:19:41
В gtk2.iso добавлять?
Нет, кому надо качнет из репы.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 09 Апрель 2018, 14:08:34
ok
libreoffice-fresh-5.4.4-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/libreoffice-fresh-5.4.4-1-180101-sf01.pfs)
подробнее (http://wiki.puppyrus.org/puppyrus/pra-roll?&#%D1%83%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BA%D0%B0_libre_office)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Zigota от 10 Апрель 2018, 00:28:40
telegram-desktop-qt5-1.2.14-2-180101-sf01.pfs, не загружается libminizip.so.1, себе сам собрал, почти в 2 раза больше вышло, но бывает нужно, так что в /optional лежит.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: krasnyh от 10 Апрель 2018, 00:42:08
не загружается libminizip.so.1

libminizip.so.1 принадлежит пакету minizip

live@pra-roll:~$ sudo pacman2pfs minizip
Очистить кэш пакетов? [Y/n]
разрешение зависимостей...

Пакеты (1) minizip-1:1.2.11-2

Будет загружено:  0,03 MiB

:: Приступить к загрузке? [Y/n]


Можно самому опеделить пакет для установки по недостающей библиотеке (lib).
live@pra-roll:~$ sudo pkgfile --update
live@pra-roll:~$ sudo pkgfile -s libminizip.so.1
core/minizip
pra6407extra/chromium-gtk2
archlinuxcn/plex-media-server
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Zigota от 10 Апрель 2018, 00:59:17
Можно самому опеделить пакет для установки по недостающей библиотеке (lib).
Спасибо! Буду вникать.
Собрал-докачал:minizip,opus, загрузился телеграм.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 10 Апрель 2018, 09:35:10
telegram-desktop-qt5-1.2.14-2-180101-sf01.pfs, не загружается libminizip.so.1
telegram-desktop-qt5-1.2.14-2-180101-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/telegram-desktop-qt5-1.2.14-2-180101-sf02.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Zigota от 11 Апрель 2018, 18:02:44
telegram-desktop-qt5-1.2.14-2-180101-sf02.pfs
Заработал.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 18 Апрель 2018, 16:21:47
beesu-p-2.7-29.fc26_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/beesu-p-2.7-29.fc26_64-sf01.pfs)

acetoneiso-qt5-2.4-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/acetoneiso-qt5-2.4-1-x86_64.pkg.tar.xz)
audiobook-git-r25.5be3f94-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/audiobook-git-r25.5be3f94-1-x86_64.pkg.tar.xz)
проверял только на запуск.

http://www.opennet.ru/opennews/art.shtml?num=48455
palemoon-bin-27.9.0-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/palemoon-bin-27.9.0-1-x86_64.pkg.tar.xz)
palemoon-i18n-ru-27.9.0-1-any.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/palemoon-i18n-ru-27.9.0-1-any.pkg.tar.xz)
083-palemoon-profile-27.9.0_any-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/083-palemoon-profile-27.9.0_any-sf01.pfs)
palemoon-p-27.9.0-1_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/palemoon-p-27.9.0-1_64-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 18 Апрель 2018, 18:12:13
http://www.opennet.ru/opennews/art.shtml?num=48459
083-chrome-profile-sf10.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/083-chrome-profile-sf10.pfs) c возможностью запуска run-as-nobody
chromium-gtk3-chromium-66.0.3359.117-1-180101-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/chromium-gtk3-chromium-66.0.3359.117-1-180101-sf02.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 19 Апрель 2018, 09:08:10
chromium-gtk3-66.0.3359.117-1-180101-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/chromium-gtk3-66.0.3359.117-1-180101-sf02.pfs)  переименовал :)
 
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 19 Апрель 2018, 13:17:15
Pidgin-p-2.13.0 для х32 загрузил

Удалил плагин skypeweb, добавил плагин telegram.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 19 Апрель 2018, 16:56:32
https://github.com/alainm23/planner
planner-eos-46.f32f6b2-2-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/planner-eos-46.f32f6b2-2-x86_64.pkg.tar.xz)
planner-eos-gtk3-46.f32f6b2-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/planner-eos-gtk3-46.f32f6b2-180101-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 23 Апрель 2018, 09:56:00
gnome-mpv-gtk3-0.14-2-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/gnome-mpv-gtk3-0.14-2-180101-sf01.pfs)
qmplay2-qt5-18.04.01-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/qmplay2-qt5-18.04.01-180101-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 23 Апрель 2018, 15:13:46
ftp=ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/083-firefox-profile_any-sf06.pfs]083-firefox-profile_any-sf06.pfs[/ftp] проверен в пра03 и ролл с и без run-as-nobody, обновлены версии дополнений
firefox-esr-gtk2-52.7.3-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/firefox-esr-gtk2-52.7.3-1-x86_64.pkg.tar.xz)
083-firefox-profile_any-sf06.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/083-firefox-profile_any-sf06.pfs)

Firefox-gtk2-52.7.2-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/Firefox-gtk2-52.7.2-sf02.pfs) переделал запуск apulse только когда нет Pulse
firefox-esr-gtk2-52.7.3-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/firefox-esr-gtk2-52.7.3-1-180101-sf01.pfs)
звук не проверял - норм. с пульсом и без
html5 mp4 (видео) - ок
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 24 Апрель 2018, 09:52:11
https://github.com/donadigo/appeditor
appeditor-git-r43.bdf596f-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/appeditor-git-r43.bdf596f-1-x86_64.pkg.tar.xz)
appeditor-gtk3-r43-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/appeditor-gtk3-r43-180101-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 25 Апрель 2018, 16:04:55
http://www.opennet.ru/opennews/art.shtml?num=48487
pcmanfm-gtk2-1.3.0-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/pcmanfm-gtk2-1.3.0-1-180101-sf01.pfs)
pcmanfm-gtk3-1.3.0-1-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/pcmanfm-gtk3-1.3.0-1-180101-sf01.pfs)
089-de-lxde-gtk2-180101-sf03.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/089-de-lxde-gtk2-180101-sf03.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 25 Апрель 2018, 17:41:53
http://rus-linux.net/lib.php?name=/MyLDP/mm/xine/xine.htm
http://www.linux-info.ru/xine.html
gxine-hg-gtk2-r2489-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/gxine-hg-gtk2-r2489-180101-sf01.pfs)
gxine-hg-gtk3-r2489-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/gxine-hg-gtk3-r2489-180101-sf01.pfs)
xine-ui-0.99.9-3-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/xine-ui-0.99.9-3-180101-sf01.pfs) без gtk и qt зависимостей
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: knn от 25 Апрель 2018, 22:45:40
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/ptmtimer-1.3ru_any-kn01.pfs  -912 Кб ( https://yadi.sk/d/HQrUTn1G3Un722 )
ptmtimer-1.3ru - "простой таймер" из папируса (поменял "пути", добавил звуков).
Может не идеально, но "относительно(в какой-то сборке/~ах не выводит окно завершения)  работает" на: ПРА03,64,ролл.
  Запуск: меню-> прочие.
  Можно запускать одноврем. несколько с разн. звуками.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: knn от 25 Апрель 2018, 23:06:16
https://yadi.sk/d/8w4ajjbk3Un6J8  (2.9Мб)
- Подправил(не думаю, что идеально) Mytetra(~у)_64 -  в завис-ти [Qq]t5-base(во времена до выпуска ролл-сборок требоваось qt5-svg - сейчас вроде включен в qt5-base).
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 26 Апрель 2018, 14:14:38
Загузил в pfs-test :
Firefox-59.0.2 для х32
vnc-java-viewer (он же tightvnc), естественно нужен модуль jre для него

Pidgin-mini-p-2.13.0-p02.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/Pidgin-mini-p-2.13.0-p02.pfs)
firefox-59.0.2-pr01.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/firefox-59.0.2-pr01.pfs)
pidgin_DEV-2.13.0-i686.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/pidgin_DEV-2.13.0-i686.pfs)
ptmtimer-1.3ru_any-kn01.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/ptmtimer-1.3ru_any-kn01.pfs)
vnc-java-viewer-2.8.3-pr01.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/vnc-java-viewer-2.8.3-pr01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 28 Апрель 2018, 12:31:28
telegram-p-1.2.17 для х32 загрузил в pfs-test
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Lego от 28 Апрель 2018, 12:48:40
В классических версиях паппи с Telegram проблемы. Кто-то очень умный рассовал X11 всякое-разное в нетрадиционную ориентацию. В итоге usr/share/X11/xkb нет, как таковой. Без неё в телеграм не работает клавиатура.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 28 Апрель 2018, 13:19:51
Ну это видимо сборщики телеграма так слинковали
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 28 Апрель 2018, 13:21:09
telegram-p-1.2.17-pr01.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/telegram-p-1.2.17-pr01.pfs)
083-palemoon-profile-27.9.0_any-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/083-palemoon-profile-27.9.0_any-sf02.pfs)
yad-gtk2-0.40.90-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/yad-gtk2-0.40.90-1-x86_64.pkg.tar.xz)
yad-gtk3-0.40.90-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/yad-gtk3-0.40.90-1-x86_64.pkg.tar.xz)
083-palemoon-profile-27.9.0_any-sf02.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/083-palemoon-profile-27.9.0_any-sf02.pfs)
whatsapp-desktop-electron-bin-gtk2-0.5.0-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/whatsapp-desktop-electron-bin-gtk2-0.5.0-180101-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Lego от 28 Апрель 2018, 13:26:10
Ну это видимо сборщики телеграма так слинковали
Молодца, отмазался. У меня на соседнем разделе убунта полноценная стоит, походу её сборщики тоже накосячили. Там упомянутый путь есть.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Pro от 28 Апрель 2018, 13:39:41
У меня pra, не могу ничего сказать как там у тебя
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Lego от 28 Апрель 2018, 13:51:34
Да забей.
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 03 Май 2018, 11:18:37
google-chrome-66.0.3359.139-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/google-chrome-66.0.3359.139-1-x86_64.pkg.tar.xz)
google-chrome-gtk3-66.0.3359.139-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/google-chrome-gtk3-66.0.3359.139-180101-sf01.pfs)
Свежий chromium из арчрепы хочет более свежего icu. В результате чего модуль chromium "раздулся"
Пытался найти без этой проблемы
Без icu проблемы есть, но итоговый модуль не меньше размером
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 04 Май 2018, 16:09:12
yad-gtk2-0.40.90-2-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/yad-gtk2-0.40.90-2-x86_64.pkg.tar.xz)
yad-gtk3-0.40.90-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/yad-gtk3-0.40.90-1-x86_64.pkg.tar.xz)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 07 Май 2018, 17:27:48
palemoon-i18n-ru-27.9.1-1-any.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/2a-aarch64/pkg-repo/2a-any/palemoon-i18n-ru-27.9.1-1-any.pkg.tar.xz)
palemoon-bin-27.9.1-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/palemoon-bin-27.9.1-1-x86_64.pkg.tar.xz)
083-palemoon-profile-27.9.1_any-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/083-palemoon-profile-27.9.1_any-sf01.pfs)
palemoon-p-27.9.1-1_64-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/palemoon-p-27.9.1-1_64-sf01.pfs)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: Демьян от 07 Май 2018, 22:59:07
Цитировать
yad-gtk2-0.40.90-2-x86_64.pkg.tar.xz
yad-gtk3-0.40.90-1-x86_64.pkg.tar.xz

palemoon-i18n-ru-27.9.1-1-any.pkg.tar.xz
palemoon-bin-27.9.1-1-x86_64.pkg.tar.xz
083-palemoon-profile-27.9.1_any-sf01.pfs
palemoon-p-27.9.1-1_64-sf01.pfs

укажите назначение пожалуйста кратко, что, куда (083-palemoon-profile-... .pfs в base, остальные в modules - верно?) и зачем (назначение)
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 08 Май 2018, 09:18:02
Назначение номерных модулей в вики
Остальные - гуглите, на сайте арча или pacman -Si пакет
Начинающим все что надо прилетит автообновленнием
Опытные все сами знают
Назначение base modules и пр. - в вики
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 10 Май 2018, 09:39:09
cmake-modules-elementary-git-r37.319ec53-1-any.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/cmake-modules-elementary-git-r37.319ec53-1-any.pkg.tar.xz)
imageburner-0.1.15-1-x86_64.pkg.tar.xz (ftp://ftp.yandex.ru/puppyrus/puppyrus-a64/pra64-07/pkg/pra6407extra/imageburner-0.1.15-1-x86_64.pkg.tar.xz)
qbittorrent-qt5-4.1.0-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/qbittorrent-qt5-4.1.0-180101-sf01.pfs)

imageburner-gtk3-0.1.15-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/imageburner-gtk3-0.1.15-180101-sf01.pfs) Для записи гибридного исо на флэшку. Проверял только на запуск. Иконок не хватает. Пока для gtk3 альтернатив не нашел (кроме самодельного gui для dd - добавлю в 089).
Название: Re: Модули.pfs и пакеты от пользователей
Отправлено: sfs от 21 Май 2018, 16:08:45
masterpdfeditor-qt5-4.3.89-180101-sf01.pfs (ftp://ftp.yandex.ru/puppyrus/roll/180101/masterpdfeditor-qt5-4.3.89-180101-sf01.pfs)