Сайт | Скачать | Видео | Wiki

Последние сообщения

Страницы: [1] 2 3 ... 10
2
PuppyRus-A [PRA, PRA64] / Re: Установка PuppyRus-A на HDD
« Последний ответ от Ilbych Вчера в 21:38:23 »
Подскажите, какие файлы/папки минимально необходимы для загрузчика?
Что бы разместить их на диске для выбора загрузки.
Была установлена xp, после пробной установки manjaro на другой раздел и последующего сноса ее перестала загружаться и xp. Загрузиться можно только с флешки с PRA.
Что бы можно было загружать xp и будущую PRA, установленную на постоянной основе.
3
После включения галочкой профиля, я не стал закрывать окно и оч. долго работал за пк.
Только что думаю "Ну задолбало уже на глазах висеть", закрываю, и сразу автоматом перезапуск окна, только уже отключена галка и такое сообщение:
Цитировать
Failed to connect to non-global ctrl_ifname: wlan0 error: No such file or directory Stopped network profile 'wlan0-WiFinet'
Удалил созданное соединение, создал новое - результат такой-же, только сообщение из предыдущего моего поста.
Несколько раз пересоздал подключение, и даже не понял после какого заработал вай фай

Все это без 075-Systemd. Теперь буду подключать и уже пользоваться с 075-Systemd, и смотреть на результат.
Заметил что без 075-Systemd Иксы перезагружаются автоматом, без ввода логина и пароля пользователя live, а с 075-Systemd приходится вводить и запускать xwin
4
Пока у меня интернет через смарт (мегафон), а как доберусь до wi-fi обязательно проверю.
5
PuppyRus-A [PRA, PRA64] / Re: PRA-roll. XFCE
« Последний ответ от RoDoN Вчера в 19:43:08 »
Тестирую frugal на ноуте с разрешением экрана 1366x768, что на сегодня наверно самое распространенное, при первом старте (см. скрин):

значки на раб.столе мелкие, а шрифт надписей под ними слишком крупный (ИМХО).
Порадовали каталоги "Рабочий стол", "Загрузки", "Шаблоны" и т.д.  ;D
При попытке регулировки звука через кнопки Fn+ получил ошибки (см.скрин во вложении), а регулировка яркости через Fn+ работает нормально.
Через час работы куда-то изчез переключатель раскладки клавы с панели ???
При попытке запустить значек "Веб-браузер" из панели или из меню появляется окно выбора браузера, но список для выбора пуст, хотя в системе есть pale moon.
Не работает нормально тачпад, т.е. курсор мыши перемещается, но тап не работает. Исправил для себя добавлением файла /etc/X11/xorg.conf.d/50-synaptics.conf следующего содержания:
Section "InputClass"
    Identifier "touchpad"
    MatchDriver "synaptics"
    MatchIsTouchpad "on"
        Option "TapButton1" "1"
        Option "TapButton2" "2"
        Option "TapButton3" "3"
        Option "VertEdgeScroll" "on"
        Option "HorizEdgeScroll" "on"
EndSection
Эта проблема с тачпадом уже поднималась раньше на форуме.
И вообще удивила пустота в каталоге /etc/X11/xorg.conf.d/
6
Возможно это частный случай моего железа
На всякий случай посмотри "rfkill list", я с таким сталкивался после загрузки BartPE win7.
7
Вот такое сообщение еще в уведомлениях сверху
Цитировать
DHCP IPv4 lease attempt failed on interface 'wlan0'
Failed to bring the network up for profile 'wlan0-WiFinet'
Вообще не понятно когда и после чего эта проблема проявляется, но происходит это не всегда
Тоже подобное бывает с netctl и как бороться, кроме как перезагрузкой не знаю.

А еще я заметил, что если поработать на ноуте в штатной Win7, а потом загрузиться в любую PRA или PRA64, то wi-fi не стартует вообще, сети не ищутся, причем без разницы с netctl или NM. Для лечения этого глюка нужно просто перезагрузить ноут и тогда в PRA сеть wi-fi поднимается автоматом.
Возможно это частный случай моего железа, но иногда задалбывает, когда надо побыстрее попасть в интернет.
8
Вопросы от новичков / Re: Не работает extractor_pfs
« Последний ответ от sasha-gerych1988 Вчера в 17:31:36 »
правите ключи
Спасибо, получилось. Оставил только один ключ "-no-progress" теперь извлекает все пакеты из составного в папку с именем составного модуля. При этом правда почему-то извлеченные из пакета пакеты pfs имеют в конце названия задвоенное расширение : имя_модуля_***.pfs.pfs
Операции с модулем по двойному к лику на нем, а конкретно "распаковать" так и не заработала. Нужно править mnt_sfs ?
9
Вопросы от новичков / Re: PRA и USB адаптер WiFi
« Последний ответ от spirid1990 Вчера в 17:23:53 »
Я бы все же dmesg посмотрел после втыкания адаптера, может не придется компилировать
Наверное, был плохо вставлен адаптер, на этом же компьютере получил следующий результат:
root@pra64:live# iwconfig
lo        no wireless extensions.

wlan1     unassociated  Nickname:"<WIFI@REALTEK>"
          Mode:Managed  Frequency=2.412 GHz  Access Point: Not-Associated   
          Sensitivity:0/0 
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

wlan0     unassociated  Nickname:"<WIFI@REALTEK>"
          Mode:Auto  Frequency=2.412 GHz  Access Point: Not-Associated   
          Sensitivity:0/0 
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

Встроенная карта не определялась и при загрузке не появлялась возможность выбора WiFi сети. После подключения USB WiFi адаптера появилось окно менеджера сети с возможностью выбора пункта меню "Мастер WiFi сети", однако после его выбора в окне имеющиеся сети не появились. Сообщение dmesg прикрепил.
10
Вопросы от новичков / Re: Не работает extractor_pfs
« Последний ответ от sasha-gerych1988 Вчера в 17:11:09 »
находите в скрипте pfsextract
находил, но побоялся трогать
Страницы: [1] 2 3 ... 10