Сайт | Скачать | Видео | Wiki

Автор Тема: Помогите новичку выбрать нужный дистрибутив Puppy Linux...  (Прочитано 418 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн astronom1987

  • Новичок
  • *
  • Сообщений: 12
  • Репутация: +0/-0
Из-за большого разнообразия дистрибутивов Puppy Linux и с целью экономии времени создал эту тему. Мне нужно подобрать какую-то новую версию этого продукта, которая состояла бы из следующих компонентов:
Рабочий стол - LXDE/LXQt.
Вменяемый, работающий графический интерфейс для менеджера пакетов.
Проприетарные граф. драйвера из коробки (желательно, но необязательно).
Рассчитываю найти Puppy своей мечты :) ...

Оффлайн DdShurick

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 5374
  • Репутация: +136/-0
  • Старый чайник
Рабочий стол - LXDE/LXQt.
И чем он так хорош?
Вменяемый, работающий графический интерфейс для менеджера пакетов.
А нужен ли он в модульном дистрибутиве?
Моноблок Lenovo IdeaCentre c200
Netbook Acer 722 c6ckk (AMD C-50 Ontario, Radeon HD 6250)
Nettop Asus Eee Box PC B202 (atom N270, intel GMA 950)

Оффлайн astronom1987

  • Новичок
  • *
  • Сообщений: 12
  • Репутация: +0/-0
Графические столы LXDE/LXQt хороши тем, что они без лишних танцев с бубнами предоставляют отличное рабочее окружение (на мой взгляд), которое к тому же еще и неплохо по-человечески настраивается.
Давным-давно я видел в Puppy полуработающий менеджер пакетов. Но если большинство программ идут в виде модулей, то пакетный менеджер не является обязательным критерием. У кого какие будут предложения :)?
« Последнее редактирование: 23 Июль 2017, 17:28:58 от astronom1987 »

Оффлайн DdShurick

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 5374
  • Репутация: +136/-0
  • Старый чайник
 LXDE можно установить модулем. Я ставил, не понравилось. Мне IceWM привычнее.
Давным-давно я видел в Puppy полуработающий менеджер пакетов.
В классическом забугорном Puppy он и сейчас есть. PuppyRus как раз и отличается заточенностью под модули. Имейте в виду, PRA это не Puppy а Arch.
Моноблок Lenovo IdeaCentre c200
Netbook Acer 722 c6ckk (AMD C-50 Ontario, Radeon HD 6250)
Nettop Asus Eee Box PC B202 (atom N270, intel GMA 950)

Оффлайн I-Jurij

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 480
  • Репутация: +16/-0
...Puppy Linux ... из следующих компонентов: Рабочий стол - LXDE/LXQt. Вменяемый, работающий графический интерфейс для менеджера пакетов. Проприетарные граф. драйвера из коробки (желательно, но необязательно).
Рассчитываю найти Puppy своей мечты :) ...
https://sourceforge.net/projects/lxpup/
http://simplicitylinux.org/
Только эти два почти соответствуют вашим желаниям.
Но, ИМХО, на данный момент лучше PRA64 накатить на флешку.
Хотя, смотря что нужно в итоге...

Оффлайн astronom1987

  • Новичок
  • *
  • Сообщений: 12
  • Репутация: +0/-0
Спасибо, буду исследовать!
« Последнее редактирование: 23 Июль 2017, 18:13:43 от astronom1987 »

Оффлайн DdShurick

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 5374
  • Репутация: +136/-0
  • Старый чайник
лучше PRA64 накатить на флешку.
Вы уверены?
Значит из коробки LXDE в системе не присутствует в Puppyrus?
Нет, не присутствует.
Моноблок Lenovo IdeaCentre c200
Netbook Acer 722 c6ckk (AMD C-50 Ontario, Radeon HD 6250)
Nettop Asus Eee Box PC B202 (atom N270, intel GMA 950)

Оффлайн astronom1987

  • Новичок
  • *
  • Сообщений: 12
  • Репутация: +0/-0
...Puppy Linux ... из следующих компонентов: Рабочий стол - LXDE/LXQt. Вменяемый, работающий графический интерфейс для менеджера пакетов. Проприетарные граф. драйвера из коробки (желательно, но необязательно).
Рассчитываю найти Puppy своей мечты :) ...
https://sourceforge.net/projects/lxpup/
http://simplicitylinux.org/
Только эти два почти соответствуют вашим желаниям.
Но, ИМХО, на данный момент лучше PRA64 накатить на флешку.
Хотя, смотря что нужно в итоге...
Мне одному кажется странным то, что там нет русской локализации? Я думам, что очевидно должно быть то, что мне нужен PuppyRUS, а не ENG?

Оффлайн I-Jurij

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 480
  • Репутация: +16/-0
лучше PRA64 накатить на флешку.
Вы уверены?
... ИМХО... Хотя, смотря что нужно в итоге...

Мне одному кажется странным то, что там нет русской локализации? Я думам, что очевидно должно быть то, что мне нужен PuppyRUS, а не ENG?
В перечне требований сие полностью отсутствовало, соответственно получили. А так: PRA. Только он тоже не соответствует: там только запчасти от LXDE.

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 20164
  • Репутация: +147/-0
    • PuppyRus-A
Это не помогло выбрать? Что там не понятно?
подобрать какую-то новую версию этого продукта, которая состояла бы из следующих компонентов
В списке компонентов ничего специфичного для пупи-подобных дистров
Встречный вопрос - почему именно пупи, если большинство больших дистров подойдут под Ваши требования

Оффлайн astronom1987

  • Новичок
  • *
  • Сообщений: 12
  • Репутация: +0/-0
Puppy хорош тем по сравнению с другими дистрибутивами, что он работает заметно быстрее. На вики смотрел, но там говорится, что LxPup уже не поддерживается с 2012 года, что конечно неправда. Оказывается сборка PraMiddle имеет на борту LXDE. Но там не могу разобраться с установщиком, буду исследовать.

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 20164
  • Репутация: +147/-0
    • PuppyRus-A
там говорится, что LxPup уже не поддерживается с 2012 года
Где такое говорится?
Оказывается сборка PraMiddle имеет на борту LXDE
Почти lxde. Чтобы было быстро кое-что выброшено или заменено
В pra64light аналогично. В retro  roll вместо pcmanfm - spacefm (еще легче)
не могу разобраться с установщиком
Вики : 1 ; 2 ; 3
« Последнее редактирование: 24 Июль 2017, 09:43:41 от sfs »

Оффлайн Barsyk

  • Новичок
  • *
  • Сообщений: 6
  • Репутация: +0/-0
Так с загрузочной флешки можно установить?

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 20164
  • Репутация: +147/-0
    • PuppyRus-A
с загрузочной флешки можно установить?
да