Сайт | Скачать | Видео | Wiki

Последние сообщения

Страницы: [1] 2 3 ... 10
1
PuppyRus-A [PRA] / Re: Vala-panel gtk3
« Последний ответ от rilian Сегодня в 19:12:36 »
В vala-panel-applets-icontasks-git надо depend = libwnck3
Поправим
"Панель задач из значков" :
Прикрепленные проги (Pin так и не переведен) ничем не отличаются от запущенных
Может как-то выделить - в рамку, размером ...
Icontasks по хорошему вообще удалить надо, вместе с треем, и заменить на xembedsniproxy и flowtasks, но все руки не доходят - то лень, то дела(
2
Другие операционные системы / Re: Впечатления от MagOS
« Последний ответ от Ильфат Сегодня в 17:07:59 »
не знаю - чего я не так делал
Что не получилось?
3
PuppyRus-A [PRA] / Re: PRA-roll. x86_64 (64бит). Frugal + Full
« Последний ответ от RoDoN Сегодня в 16:34:01 »
заменил все LABEL=dev/sda1
Неправильно, дай флешке имя, напр., MyFlash или LINUX или еще какое-то и его используй, а не dev/sda1
4
PuppyRus-A [PRA] / Re: PRA-roll. x86_64 (64бит). Frugal + Full
« Последний ответ от Ikar Сегодня в 16:15:25 »
"can"t find LABEL=hybrid-iso
http://wiki.puppyrus.org/soft/arch-initrd#root
С чего грузитесь?
С USB flesh. В 1811 заменил все LABEL=dev/sda1 в menu2.lst. Посмотрел все текстовые файлы на предмет наличия LABEL=hibrid-iso. Все равно такая ошибка выскакивает. Или не то пишу, либо не все нашёл. :)
PRA 6408 загружается.
5
Другие операционные системы / Re: Впечатления от MagOS
« Последний ответ от knn Сегодня в 16:10:07 »
"по большому счету" - pppoe  есть "у всех" - можно "в действительности" попробовать  (MagOS_2014red_20181222.iso "дефолт")  . не знаю - чего я не так делал - результаты расписывать не буду :))
6
PuppyRus-A [PRA] / Re: Просмотр torrent в процессе скачивания
« Последний ответ от krasnyh Сегодня в 14:10:06 »
Можно сделать такой плеер?
WebTorrent нет в репозиториях популярных дистрибутивов, и так же в данный момент нет ppa из которого можно его установить.(с)
  В арче есть все. )
https://aur.archlinux.org/packages/?O=0&K=WebTorrent
7
PuppyRus-A [PRA] / Re: Просмотр torrent в процессе скачивания
« Последний ответ от krasnyh Сегодня в 13:50:40 »
Цитата
libicui18n.co.63
Я конечно расчитывал, что мой модуль заработает на всех PRA, но похоже это не так.) Свой (peerflix-0.39.0-any-1811-kr2) я собирал в roll-1811-gtk3-01.
Код
% du -h peerflix-0.39.0-any-1811-kr1.pfs && pfspkg peerflix-0.39.0-any-1811-kr1.pfs    
8,6M peerflix-0.39.0-any-1811-kr1.pfs
c-ares
libuv
nodejs
peerflix

Если модуль не заработает из-за недостающих зависимостей, то можно собрать свой из пакета:
sudo pacman2pfs -U пакет.pkg.tar.xz
  Попробовал в PRA6408-01 из под XCFE.
Код
live@prar-1811:~$ sudo pacman2pfs -U /home/live/Загрузки/peerflix-0.39.0-1-any.pkg.tar.xz
Очистить кэш пакетов? [Y/n]
разрешение зависимостей...

Пакеты (6) c-ares-1.15.0-1  http-parser-2.8.1-1  icu-63.1-2  libnsl-1.2.0-1  libuv-1.24.0-1
           nodejs-11.2.0-1

Будет загружено:  14,26 MiB

:: Приступить к загрузке? [Y/n]
Собрался, правда размер получился 19mb. При запуске ошибка:
Код
live@prar-1811:~$ peerflix 
node: /usr/lib/libcrypto.so.1.1: version `OPENSSL_1_1_1' not found (required by node)
В принципе я запускал preeflix и на retro, но там я компилировал пакет с нуля.
https://aur.archlinux.org/packages/peerflix/
9
Rockchip (rk3328 rk3399) / Re: Alsa. Смена AV <-> HDMI
« Последний ответ от sfs Сегодня в 12:05:40 »
10
PuppyRus-A [PRA] / Re: PRA-roll. x86_64 (64бит). Frugal + Full
« Последний ответ от sfs Сегодня в 09:55:32 »
Страницы: [1] 2 3 ... 10