Сайт | Скачать | Видео | Wiki

Автор Тема: Модули.pfs и пакеты от пользователей  (Прочитано 123226 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1475
  • Репутация: +20/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1005 : 16 Ноябрь 2017, 02:01:48 »
firefox-57.0-pb03.pfs позже сделаю для пра64, тут без sfs гемора с /opt/ffmpeg для html5 h.264 и убери свой пакет, пожалуйста.

upd. firefox-57.0_64-pb02.pfs
n.b. pulseaudio никогда не подключается вручную, только при автозагрузке из /modules
« Последнее редактирование: 16 Ноябрь 2017, 03:35:45 от paulus »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 20170
  • Репутация: +147/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1006 : 16 Ноябрь 2017, 09:28:07 »
firefox-57.0-pb03.pfs
Нерабочий. Симлинк на sql потерян

Что за бред с фоксом сотворил? Зачем такие извраты? Не правильней было бы ffmpeg положить как положено в /usr/lib и перестать делать костыли с opt!?
html5 - заработал только после переноса ffox в /opt/ffmpeg
В итоге я так и не понял - почему в pb01 mp4 не работает, а в pb03 заработал
Использование арч либ - сделал в pb01 - не заработал

Не правильней было бы ffmpeg положить как положено в /usr/lib и перестать делать костыли с opt!?
Нет. Портирование отличная идея для пра. Особенно это заметно в Pra 64 бит : портированные модули от пра64 идут в ролл не ломая арчрепу
Тем более в итоге разобрались

И перестань проверку флеша лепить во все браузеры, он уже сдохнуть должен... Сохраненку из-за твоей любви флеша менять не хочеться и тем более искать какой файл сохранить.
Замечательно что Вы знаете про флэш и ффмпег, но есть люди которые не знают. Совершенно не обременительно один раз ответить что понял - больше не показывать. Из таких мелочей и складывается юзерфрендли и интуитивная понятность

firefox-57.0_64-pb02.pfs - отпишитесь, кто проверил

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1475
  • Репутация: +20/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1007 : 16 Ноябрь 2017, 11:17:50 »
Нерабочий. Симлинк на sql потерян
Я использую пакеты с непорезанными либами, как ты просил и все работает. Может скинуть firefox-57.0-pb04.pfs? Проверь, а то мне не на чем сейчас.

firefox-57.0_64-pb02 такой же (с либами мозиллы, не порезанный) и нормально работает.
« Последнее редактирование: 16 Ноябрь 2017, 11:23:19 от paulus »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 20170
  • Репутация: +147/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1008 : 16 Ноябрь 2017, 13:28:56 »
puppyrus-a/pra03/pfs/083-firefox-profile_any-sf04.pfs - не все старые дополнения выжили обновле6ние. Заменил на раналогичные. Проверил со старым и новым ффоксом
puppyrus-a/pra03/pfs/firefox-57.0-zp04.pfs - пришлось переименовать, чтобы обновился. Проверил mp4 - норм
puppyrus-a64/pfs-portable/083-firefox-profile_any-sf04.pfs
puppyrus-a64/pfs-portable/firefox-p-57.0_64-pb02.pfs

Ускорение весьма заметно. Памяти при одной вкладке есть как старый.
Интесесно как на слабом железе...

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 9230
  • Репутация: +93/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1009 : 18 Ноябрь 2017, 06:03:10 »
Psip-1.41 - ip телефон из puppy
Virtualbox-fuse-4.1.44 - программа для монтирования виртуальных жестких дисков от virtualbox, требует установленного модуля vbox. После монтирования, отдельные разделы надо тоже монтировать как loop устройства.
Я загружаю новые пакеты сюда: http://file.puppyrus.ml/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 20170
  • Репутация: +147/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1010 : 20 Ноябрь 2017, 09:32:21 »
roll/170808/kodi-17.5-6-170808-sf01.pfs
roll/170808/palemoon-27.6.1-1-170808.pfs.pfs
roll/170808/qt5-qupzilla-2.2.1-1-170808-sf02.pfs

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 20170
  • Репутация: +147/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1011 : 22 Ноябрь 2017, 09:13:43 »
puppyrus-a64/pra64-07/pkg/pra6407extra/atril-gtk2-1.16.1-5-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/poppler-minimal-0.35.0-3-x86_64.pkg.tar.xz
puppyrus-a64/pra64-07/pkg/pra6407extra/poppler-minimal-0.53.0-1-x86_64.pkg.tar.xz

roll/170808/atril-gtk2-1.16.1-170808-sf01.pfs


Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 20170
  • Репутация: +147/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1012 : 24 Ноябрь 2017, 16:45:46 »
roll/170808/gtk3-pavucontrol-3.0-4-170808-sf01.pfs
roll/170808/pacmanxg4-bin-4.16.3-4-170808-sf01.pfs
roll/170808/pulseaudio-10.0-3-170808-sf01.pfs

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 20170
  • Репутация: +147/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1013 : 27 Ноябрь 2017, 13:58:56 »
roll/170808/initrd-4.11-x86_64-sf09.xz
roll/170808/initrd-rafs2-pf-sf09.xz
changes исправлен ; copy2ram и mopt пока нет

roll/170808/pulseaudio-10.0-3-170808-sf06.pfs

Оффлайн Cerber-74

  • Постоялец
  • ***
  • Сообщений: 125
  • Репутация: +0/-0
  • Lenovo G560e, EeePC X101CH
Re: Модули.pfs и пакеты от пользователей
« Ответ #1014 : 29 Ноябрь 2017, 06:00:09 »
в PRA64 очень не хватает libreCad
если нужно чтойто тэстить - могу на ноутах: Lenovo G560e, EeePC X101CH, EeePC 2G surf, Dell inspiron.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 20170
  • Репутация: +147/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1015 : 29 Ноябрь 2017, 09:04:33 »
в PRA64 очень не хватает libreCad
pacman2pfs librecad

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 20170
  • Репутация: +147/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1016 : 02 Декабрь 2017, 11:36:16 »
puppyrus-a64/pra64-07/pkg/pra6407extra/chromium-gtk2-61.0.3163.100-1-x86_64.pkg.tar.xz
roll/170808/chromium-gtk2-p-61.0.3163.100_64-sf01.pfs
html5 mp4 работает со звуком без пульсы
Выдрал из дебиана
Получается gtk2-only сборки пока рано хоронить

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 20170
  • Репутация: +147/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1017 : 06 Декабрь 2017, 16:30:26 »
puppyrus-a64/pra64-07/pkg/pra6407extra/inkscapelite-0.36.3-1-x86_64.pkg.tar.xz
roll/170808/inkscapelite-0.36.3-170808-sf01.pfs

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 9230
  • Репутация: +93/-0
Re: Модули.pfs и пакеты от пользователей
« Ответ #1018 : 07 Декабрь 2017, 12:42:27 »
Libreoffice-5.4-pr02 сделал версию 5.4.3
Я загружаю новые пакеты сюда: http://file.puppyrus.ml/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 20170
  • Репутация: +147/-0
    • PuppyRus-A
Re: Модули.pfs и пакеты от пользователей
« Ответ #1019 : 07 Декабрь 2017, 13:14:47 »
Libreoffice-5.4-pr02 сделал версию 5.4.3
Из арчрепы делал? Сделал бы для ролл из репы через pacman2pfs...