Сайт | Скачать | Видео | Wiki

Автор Тема: Поддерживаемые и неподдерживаемые версии PRA  (Прочитано 894 раз)

0 Пользователей и 2 Гостей просматривают эту тему.

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5210
  • Репутация: +109/-0
    • RoDoN
У нас подобное тоже было https://ru.wikipedia.org/wiki/PuppyRus_Linux

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 21918
  • Репутация: +164/-0
    • PuppyRus-A
сложно понять что модное и современное, а что уже забросили.
Кто заходит на форум - в шапке все актуально
Реже - ссылка в вики на первой странице и новости
Про переделку вики написал выше и здесь
смотрите как понятно сделано по релизам...и вопросов не возникает..
https://ru.wikipedia.org/wiki/Lubuntu
У меня возникает. про эпопею gtk2 gtk3 qt ничего

https://ru.wikipedia.org/wiki/PuppyRus_Linux - да. Хорошо бы подредактировать

Раз уж зашла тема про поддерживаемость - что делать с классическим пупи ?
На форуме все устаревшее. Про новые сборки ни слова

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5210
  • Репутация: +109/-0
    • RoDoN
что делать с классическим пупи ?
Оставить как есть, иногда вопросы возникают про tahr и даже про wary.

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 21918
  • Репутация: +164/-0
    • PuppyRus-A
Оставить как есть
Я не к удалению подводил :)
Вообще нет у нас инфы про жизнь буржуйского пупи сообщества
Вот единственный проблеск
Неужели никто не юзает и не интересуется... Поделитесь инфой

Внятного ответа на "Не хочу ПРА хочу пупи" - с русификацией и инструкцией по установке (а там появились новшества) тоже нет.

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5210
  • Репутация: +109/-0
    • RoDoN
Неужели никто не юзает и не интересуется... Поделитесь инфой
В свете решения своей проблемы:
вспомнил про свой старый нетбук Acer Aspire One AO751h, а именно решил иногда использовать его для просмотра фильмов с винта и телепередач через Parom.TV
сначала обновлял  давно стоявший на нем tahr-6.0.2 до версии 6.0.5 через штатный quickpet и сервис паки, что ведет к разбуханию сохраненки, а потом решил переустановиться сразу на версию tahr-6.0.5, зашел на distro.ibiblio.org, чтоб скачать iso и обнаружил, что там есть более новая версия tahr-6.0.6-uefi.iso (февраль 2017), кстати и 64-бит тоже есть tahr64-6.0.6-uefi.iso. Поэтому поставил 6.0.6, накатил русификацию и без танцев с бубном запустил Parom.TV практически без тормозов.
Сборки с мурги с пакетной базой новее tahr я не пробовал.

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн yxma

  • Истина - абсолютна.
  • Ветеран
  • *****
  • Сообщений: 1073
  • Репутация: +5/-0
  • конченый виндеец, местный сумасшедший )))))))))))
Неужели никто не юзает и не интересуется... Поделитесь инфой
смысла, в общем-то, нет интересоваться.
успехов в труде и счастья в личной жизни!

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 9551
  • Репутация: +95/-0
Ну ладно слили так слили, но зачем так позорно, хотя бы финал версию выкатить можно было, без дубликатов, без костылей через update и с монолитно объединенными модулями в один в iso.

прилетели обновления 001-Pra-3.0-sf24 и 089-pra-update-18.01.19 и после перезагрузки нет логина в систему.
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 21918
  • Репутация: +164/-0
    • PuppyRus-A
слили так слили
РRA03-retro поддерживается. Т.е. будут свежие 089 и обновление как минимум браузеров
Слит выпуск middle и game в виде iso.
монолитно объединенными модулями в один в iso.
Зачем убивать главную идею?
прилетели обновления 001-Pra-3.0-sf24 и 089-pra-update-18.01.19 и после перезагрузки нет логина в систему.
У меня норм. Сверяй состав модулей . Пробуй без сохраненки

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 9551
  • Репутация: +95/-0
Без сохраненки грузится, но отловить проблему сложно.
001 виноват модуль,  089 в норме. Что там менялось?
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 21918
  • Репутация: +164/-0
    • PuppyRus-A
001 виноват модуль,  089 в норме. Что там менялось?
Обновлены: glibc; openssl (были дыры)

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5210
  • Репутация: +109/-0
    • RoDoN
прилетели обновления 001-Pra-3.0-sf24 и 089-pra-update-18.01.19 и после перезагрузки нет логина в систему.
У меня сегодня прилетели эти обновления на нетбук и автологин не проходит с руганью на libreadline.so.6 и только резет кнопкой (((
Странно, что на ноуте этих проблем нет, получается какой-то фантомный баг?

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн yxma

  • Истина - абсолютна.
  • Ветеран
  • *****
  • Сообщений: 1073
  • Репутация: +5/-0
  • конченый виндеец, местный сумасшедший )))))))))))
а можно узнать, почему пра64 не совместим с пра-ролл?
успехов в труде и счастья в личной жизни!

Оффлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5210
  • Репутация: +109/-0
    • RoDoN
Потому что разные срезы репы арча

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн Pro

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 9551
  • Репутация: +95/-0
Без сохраненки грузится, но отловить проблему сложно.
001 виноват модуль,  089 в норме. Что там менялось?
возможно помогло удаление из сохраненки файлов касающихся /etc/ld.so*
Вроде стало грузится
Я загружаю новые пакеты сюда: http://file.puppyrus.org/users/ а дальше можно найти самостоятельно.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 21918
  • Репутация: +164/-0
    • PuppyRus-A
почему пра64 не совместим с пра-ролл?
Нельзя смешивать в /lib разные версии либ
Если необходимо - нужно портировать
Такие модули лежат в отдельной репе http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/
и имеют в названии -p-
Некоторые свежие -p- модули лежат в roll т.к. в ПРА64 я их не тестировал

помогло удаление из сохраненки файлов касающихся /etc/ld.so*
У меня там почти пусто. а у тебя что там было?