Сайт | Скачать | Видео | Wiki

Автор Тема: Обновление дистрибутива для пользователей с Украины  (Прочитано 462 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн andy_1c

  • Пользователь
  • **
  • Сообщений: 26
  • Репутация: +0/-0
Прошу совета по настройке обновления для жителей территории, где Яндекс запрещен.
Спасибо заранее!

Оффлайн Ilbych

  • Пользователь
  • **
  • Сообщений: 42
  • Репутация: +2/-0
« Последнее редактирование: 23 Январь 2018, 20:56:21 от Ilbych »

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 22694
  • Репутация: +165/-0
    • PuppyRus-A
С последними обновлениями должен обновляться из коробки. Обновления скачайте руками через фтп

Оффлайн andy_1c

  • Пользователь
  • **
  • Сообщений: 26
  • Репутация: +0/-0
Спасибо за ответ!
Просьба уточнить:
Откуда скачать обновления?
Как ими воспользоваться?
Спасибо заранее!

Оффлайн sasha-gerych

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 705
  • Репутация: +17/-0
Определяетесь какой у Вас дистр. ПРА.
Здесь https://mirror.yandex.ru/puppyrus/ или здесь ftp://ftp.yandex.ru/puppyrus/ находите свежие модули для Вашего ПРА.
Заменяете старые версии модулей в папке base на новые. Модуль 000-kernel думаю можно не трогать.

И да, если не уверены в удалении старых версий, тогда Вы можете сделать резервные копии перенеся их в другое место или переименовав изменив расширение модуля на "old" дописав через точку в конце, вот так: название-модуля.pfs.old
После этого система увидит модуль как старую (резервную) версию и Вам не придется их удалять из папки base.
« Последнее редактирование: 27 Январь 2018, 23:46:25 от sasha-gerych »

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 22694
  • Репутация: +165/-0
    • PuppyRus-A
sasha-gerych - не зря сделал Вас модератором раздела. спасибо+

Оффлайн andy_1c

  • Пользователь
  • **
  • Сообщений: 26
  • Репутация: +0/-0
Ещё раз искренне благодарю!
Не порекомендуете ли, какой вариант лучше подойдет для Acer One ZA3?
Спасибо заранее!

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 5395
  • Репутация: +114/-0
    • RoDoN
какой вариант лучше подойдет для Acer One ZA3
У меня в подписи Acer Aspire One AO751h, если я правильно понимаю, то это почти тоже самое.
Если хочется именно PRA, то ставь PRA03-1612-middle или pra03-1710retro2.
Если хочется смотреть видео и TV на полный экран, то могут быть проблемы из-за видюхи GMA500.

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн andy_1c

  • Пользователь
  • **
  • Сообщений: 26
  • Репутация: +0/-0
какой вариант лучше подойдет для Acer One ZA3
Если хочется именно PRA, то ставь PRA03-1612-middle или pra03-1710retro2.
Спасибо за совет!
Обновления брать из https://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/?

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 22694
  • Репутация: +165/-0
    • PuppyRus-A
да. если не  открывается - здесь
или здесь ftp://ftp.yandex.ru/puppyrus/
А вообще все автоматически обновляется