Сайт | Скачать | Видео | Wiki

Последние сообщения

Страницы: [1] 2 3 ... 10
1
PuppyRus-A [PRA] / Re: PRA-roll gtk3 DE
« Последний ответ от RoDoN Сегодня в 00:02:32 »
Спасибо! Добавил broadcom в load= и wi-fi заработал.
2
PuppyRus-A [PRA] / Re: PRA-roll gtk3 DE
« Последний ответ от krasnyh Вчера в 23:35:01 »
огорчило, что wi-fi не работает, карточка хоть и броадкомовская
Изначально эти дрова - broadcom-wl-pf-pra- и r8168-pf-pra- в  GTK3-02 были в base.
Я тогда отписался, что у меня возникли проблемы с  r8168-pf-pra. И sfs их перенес в optional.
    r8168-pf-pra-8.045.08-

Раз так - уберу в optional или вообще из исо
Сейчас они здесь:
pra-roll-180101-gtk3-02.iso/prar/optional/kernel/broadcom-wl-pf-pra-6.30.223.271-k4.15.4-pf4-180101-sf01

 Так, что и в GTK3-02 могло быть так: :)
во всех 32-битных PRA и roll-gtk2 она нормально настраивается и работает из коробки
3
PuppyRus-A [PRA] / Re: PRA-roll gtk3 DE
« Последний ответ от RoDoN Вчера в 23:12:42 »
Поставил frugal на винт на ноут Samsung R20+, запустил вариант LXDE, огорчило, что wi-fi не работает, карточка хоть и броадкомовская, но во всех 32-битных PRA и roll-gtk2 она нормально настраивается и работает из коробки, а здесь никак :(

live@pra-roll:~$ inxi -N
Resuming in non X mode: glxinfo not found. For package install advice run: inxi --recommends
Network:   Card-1: Broadcom Limited BCM4312 802.11b/g LP-PHY driver: b43-pci-bridge
           Card-2: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter driver: 8139too

live@pra-roll:~$ ifconfig
enp11s5: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 00:13:77:6a:f0:53  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

Еще заметил, что щелчок по значку плеера в нижней панели ни к чему не приводит, из меню Gnome-MPV тоже не запускаеся, а в терминале следующее:
live@pra-roll:~$ gnome-mpv
gnome-mpv: error while loading shared libraries: libass.so.9: cannot open shared object file: No such file or directory
4
Вопросы от новичков / Re: PRA-ROLL GTK3-02. Нет модуля nvidia-340
« Последний ответ от Neyel Вчера в 22:49:04 »
Ну тут было так и задумано. Разделение на GTK3-02 и GTK2-03. Система с библиотекой gtk3 и система с gtk2.
Тогда зачем в системе GTK3 программы, которые работают только с GTK2  ???
За это отвечают отдельные модули 035-gtk2-2.24.31-1-180101-sf06 и 030-gtk3-3.22.26-1-180101-sf06 (находятся в base).

При желании и необходимости, можно добавить 035-gtk2-2.24.31-1-180101-sf06 в GTK3-02 (в  папку base).
Спасибо, не знал о таких тонкостях
5
PuppyRus-A [PRA] / Re: PRA-roll. x86_64 (64бит). Frugal + Full
« Последний ответ от krasnyh Вчера в 22:34:25 »
 Если сложности с настройкой сети, можно перенести модуль gtk2-nm-old- из папки optional
в папку modules и перезагрузиться.

(gtk2-nm-old-  "NetworkManager")
6
PuppyRus-A [PRA] / Re: PRA-roll. x86_64 (64бит). Frugal + Full
« Последний ответ от krasnyh Вчера в 22:23:01 »
На pra-roll-180101-gtk2-02.iso
В шапке форума pra-roll-180101-gtk2-03
7
PuppyRus-A [PRA] / Re: PRA-roll. x86_64 (64бит). Frugal + Full
« Последний ответ от Devyatyi9 Вчера в 22:16:37 »
На pra-roll-180101-gtk2-02.iso 249Мб (md5:9540FEE9A855197B9CB83B666B2BCC87) через загрузку в дефолтной опции (без загрузки в RAM) не подключается к wi-fi через TP-LINK TL-WN322G, быстро промелькает ошибка в углу. Как к WPA как и к открытой сети с отличной связью.
8
Вопросы от новичков / Re: PRA-ROLL GTK3-02. Нет модуля nvidia-340
« Последний ответ от krasnyh Вчера в 22:02:27 »
Чтобы запустить leafpad нужно установить gtk2
Ну тут было так и задумано. Разделение на GTK3-02 и GTK2-03. Система с библиотекой gtk3 и система с gtk2.
За это отвечают отдельные модули 035-gtk2-2.24.31-1-180101-sf06 и 030-gtk3-3.22.26-1-180101-sf06 (находятся в base).

При желании и необходимости, можно добавить 035-gtk2-2.24.31-1-180101-sf06 в GTK3-02 (в  папку base).
9
Вопросы от новичков / Re: PRA-ROLL GTK3-02. Нет модуля nvidia-340
« Последний ответ от Neyel Вчера в 21:51:21 »
Собственно креш экрана возникает при запуске Geany (на мгновение появляется окно программы потом экран крешится). Чтобы запустить leafpad нужно установить gtk2 - после установки этой библиотеки leafpad запускается и работает (на "чистой" системе не запускается).
10
Вопросы от новичков / Re: PRA-ROLL GTK3-02. Нет модуля nvidia-340
« Последний ответ от krasnyh Вчера в 21:44:25 »
Хотя видеокарта не такая и старая :
01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 630] (rev a1)
Попробовал nVidia-340 - все заработало
Страницы: [1] 2 3 ... 10