Сайт | Скачать | Видео | Wiki

Автор Тема: Официальные Puppy 5.0  (Прочитано 35699 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн bit777

  • Почетный участник
  • Ветеран
  • *
  • Сообщений: 1037
  • Репутация: +127/-0
Официальные Puppy 5.0
« : 02 Апрель 2010, 01:47:14 »
Барри Коулер готовит 3 сборки Puppy 5.0 и в течении 5-и недель должен их выпустить.
Lucid Puppy 5.0 собранный на основе пакетов Ubuntu Lucid Lynx
Wary Puppy 5.0 и Very Wary Puppy 5.0 собранные на основе Т2.
Более подробно можно прочитать здесь.
http://bkhome.org/blog/?viewDetailed=01457


Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 794
  • Репутация: +60/-0
Re: Официальные Puppy 5.0
« Ответ #1 : 02 Апрель 2010, 02:10:46 »
Любопытно. Сейчас закатаю на болванку. В принципе пишу из под 10.04.
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 794
  • Репутация: +60/-0
Re: Официальные Puppy 5.0
« Ответ #2 : 02 Апрель 2010, 03:07:39 »
Посмотрел. Переводчикам.... Поле непаханное :)
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 794
  • Репутация: +60/-0
Re: Официальные Puppy 5.0
« Ответ #3 : 02 Апрель 2010, 03:08:38 »
Кстати из под него и пишу.
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн bit777

  • Почетный участник
  • Ветеран
  • *
  • Сообщений: 1037
  • Репутация: +127/-0
Re: Официальные Puppy 5.0
« Ответ #4 : 02 Апрель 2010, 03:34:40 »
Это как я понял Lucid Puppy. Мне понравилась что обновлен XORG, glibc , Abiword, но плохо что seamonkey и gparted староваты.
« Последнее редактирование: 02 Апрель 2010, 03:45:25 от bit777 »

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 794
  • Репутация: +60/-0
Re: Официальные Puppy 5.0
« Ответ #5 : 02 Апрель 2010, 03:44:22 »
Ну вот с Xorg новым у Ati-шников, например, не всё гладко. Для старых карт (вплоть до х1950) дрова -только открытые. Других не будет.
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн RemDerBauer

  • Старожил
  • ****
  • Сообщений: 310
  • Репутация: +4/-0
Re: Официальные Puppy 5.0
« Ответ #6 : 02 Апрель 2010, 08:43:42 »
еще раз для не совсем в теме: сборка на основе Убунту означает, что я могу установить там пакеты из убунты и зависимости подтянутся? или как?
Мы наш, мы новый мир построим... если будем прикладывать к этому хоть немного усилий

Оффлайн Lego

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 794
  • Репутация: +60/-0
Re: Официальные Puppy 5.0
« Ответ #7 : 02 Апрель 2010, 16:03:35 »
Зависимости сами не подтянутся, терминал+руки. Менеджер пакетов, кстати, там изрядно нафарширован и преспокойненько тянет с Убунтовских репов. Просто .deb тоже в пару кликов ставятся.
AMD Phenom 9500 Quad-Core, GF-8600, 2gb RAM
Asus Eee PC-901 (Intel Atom N270, 1Gb RAM, 12Gb SSD)
Puppyrus-13.12-xfce-4.12

Оффлайн RemDerBauer

  • Старожил
  • ****
  • Сообщений: 310
  • Репутация: +4/-0
Re: Официальные Puppy 5.0
« Ответ #8 : 02 Апрель 2010, 18:05:48 »
но если я вкрячу туда апт и подключу репы убунты, то у меня после обновления получится убунта? ))
Мы наш, мы новый мир построим... если будем прикладывать к этому хоть немного усилий

Оффлайн pureproft

  • Постоялец
  • ***
  • Сообщений: 156
  • Репутация: +2/-1
Re: Официальные Puppy 5.0
« Ответ #9 : 02 Апрель 2010, 18:31:19 »
Лучще в Ubuntu внедрить PetGet и после обновления получится PUbuntu ;D

P.S. вынужден добавить ШУТКА!!!, а то уже дискуссия наметилась...
« Последнее редактирование: 02 Апрель 2010, 19:22:46 от pureproft »
Рассвет наступит неизбежно...
f RU gal OS читаю между букв...

Оффлайн myname

  • Старожил
  • ****
  • Сообщений: 373
  • Репутация: +15/-1
Re: Официальные Puppy 5.0
« Ответ #10 : 02 Апрель 2010, 18:56:10 »
Я в слакс проговал лепить petget с паппи 4.20...Установка пет выдавала ошибки,и проверка зависимостей тоже...Но впринципе подрихтовать можно...

Оффлайн myname

  • Старожил
  • ****
  • Сообщений: 373
  • Репутация: +15/-1
Re: Официальные Puppy 5.0
« Ответ #11 : 02 Апрель 2010, 19:02:54 »
Пробовал предпоследний Quirky,шустрый,но dmesg выдавало какието ошибки unionfs...Может в этом уже исправили

Оффлайн Pro

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 9105
  • Репутация: +92/-0
Re: Официальные Puppy 5.0
« Ответ #12 : 03 Апрель 2010, 04:06:06 »
Пробовал предпоследний Quirky,шустрый,но dmesg выдавало какието ошибки unionfs...Может в этом уже исправили
я читаю блог Барри, он пишет что перешел на unionfs в ядре и системе но потом переписывался с разрабботчиком aufs и по результатам переписки решил снова вернуться на aufs, так что в следующей версии опять появится aufs в системе
Я загружаю новые пакеты сюда: http://file.puppyrus.ml/users/ а дальше можно найти самостоятельно.

Оффлайн eai

  • Старожил
  • ****
  • Сообщений: 245
  • Репутация: +11/-0
Re: Официальные Puppy 5.0
« Ответ #13 : 13 Апрель 2010, 15:07:28 »
Посмотрел. Переводчикам.... Поле непаханное :)


Я конечно не спец в переводе но вроде как должна быть возможность задействовать переводы Ubuntu.
Нет в природе ничего такого чего бы человек с головой и руками не смог бы сломать

Оффлайн RemDerBauer

  • Старожил
  • ****
  • Сообщений: 310
  • Репутация: +4/-0
Re: Официальные Puppy 5.0
« Ответ #14 : 13 Апрель 2010, 15:31:42 »
хм..а каким образом можно задействовать переводы от Убунту в Puppy?
Мы наш, мы новый мир построим... если будем прикладывать к этому хоть немного усилий