Сайт | Скачать | Видео | Wiki

Автор Тема: Модули.pfs и пакеты от пользователей  (Прочитано 167741 раз)

0 Пользователей и 2 Гостей просматривают эту тему.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22385
  • Репутация: +164/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #675 : 06 Сентябрь 2016, 17:14:06 »
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable/laptop-mode-tools-p-1.69-1-any-s03.pfs
1.69 - Mon Mar  7 17:44:42 IST 2016
    * Wait for all forked modules to complete
    * Add new module: cputhotplug
    * CPU online/offine is reverse here
    * Fix shell syntax
    * Install policykit file
    * Detach polling daemon from main process
    * Do NOT touch speed if throttling is not set
    * Restore to MAX speed when back to AC Power
    * Fix manpage about DISABLE_ETHERNET_ON_BATTERY setting
    * Update documentation about ENABLE_LAPTOP_MODE_ON_AC setting
    * Change powersaving default for USB class devices
    * Drop usbhid from default (black)list
    * Add usb keyboard driver to the list default list
    * Be consistent with passing args to LMT from different invokers
    * Honor device plug/unplug events on a per device basis;
      like how Chromium initially submitted this patch
    * Also be consistent with option in the event parser
    * Update links in README.md
    * Update new github homepage location
    * Add lmt-config-gui shell script

http://www.opennet.ru/opennews/art.shtml?num=45084
http://mirror.yandex.ru/puppyrus/puppyrus-a64/pfs-portable-test/flashplugin-beta-23_64-sf01.pfs
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs-test/flashplugin-beta-23-sf01.pfs
update_flash пока отключил в автозагрузке, т.к. обновит на старый. Зарелизят - посмотрим что делать с update_flash

Обновил teamviewer. Теперь он работает и в ПРА64. Какие есть еще полезные программы 32bit only?

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1594
  • Репутация: +23/-0
Re: Модули.pfs от пользователей
« Ответ #676 : 06 Сентябрь 2016, 18:32:22 »
в версии 26 при закрытии одиночной вкладки закрывается и сам palemoon, что очень не удобно и что меня сильно раздражает
Отключи галку на "Закрывать окно при закрытии последней вкладки"

Онлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5351
  • Репутация: +114/-0
    • RoDoN
Re: Модули.pfs от пользователей
« Ответ #677 : 06 Сентябрь 2016, 19:39:02 »
О, спасибо, помогло.
Вот бы еще и в обычном ff такое сделать...

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1594
  • Репутация: +23/-0
« Последнее редактирование: 23 Сентябрь 2016, 15:03:51 от paulus »

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1594
  • Репутация: +23/-0

Оффлайн Bakuhatsu Mahou

  • Новичок
  • *
  • Сообщений: 9
  • Репутация: +0/-0
Re: Модули.pfs от пользователей
« Ответ #680 : 28 Сентябрь 2016, 13:31:38 »
Вот бы еще и в обычном ff такое сделать...
В about:config поставь browser.tabs.closeWindowWithLastTab в false.

Онлайн RoDoN

  • Модератор
  • Ветеран
  • ****
  • Сообщений: 5351
  • Репутация: +114/-0
    • RoDoN
Re: Модули.pfs от пользователей
« Ответ #681 : 28 Сентябрь 2016, 15:18:24 »
Спасибо, помогло.
Интересно почему в настройках firefox нет такой возможности, как напр., это сделано в PaleMoon? Очередная забота о беспомощных пользователях ;)
« Последнее редактирование: 28 Сентябрь 2016, 15:20:35 от RoDoN »

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22385
  • Репутация: +164/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #682 : 28 Сентябрь 2016, 15:30:21 »
Вffox и многопроцессорность сложно включается. В light - в меню
Груз ответственности + конкурренция большая. Боятся облажаться

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1594
  • Репутация: +23/-0
Re: Модули.pfs от пользователей
« Ответ #683 : 29 Сентябрь 2016, 10:16:12 »
В ffox и многопроцессорность сложно включается.
Не сложно, одно значение поменять в конфиге... Но у нас ее раньше и не было, только в последний модуль включил для желающих потестить расширение с этой экспериментальной возможностью (которую частями делают). ;)

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22385
  • Репутация: +164/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #684 : 30 Сентябрь 2016, 11:34:32 »
Залил в репу пра03 mpv-p-0.20
Перезалил mpv ПРА64 - обновил libass иначе были проблемы с некоторыми mkv
(+) Video --vid=1 (*) 'potroks' (h264)
 (+) Audio --aid=1 --alang=rus (*) 'Dub | DD 5.1 @ 448 kbps - Blu-Ray CEE' (ac3)
 (+) Subs  --sid=1 --slang=rus (*) 'Forced [potroks]' (subrip)
     Subs  --sid=2 --slang=rus 'Forced [iTunes]' (subrip)
     Subs  --sid=3 --slang=rus 'iTunes' (subrip)
[vo/vdpau/x11] XOpenIM() failed. Unicode input will not work.
/opt/ffmpeg/bin/mpv: symbol lookup error: /opt/ffmpeg/bin/mpv: undefined symbol: ass_set_check_readorder

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1594
  • Репутация: +23/-0
Re: Модули.pfs от пользователей
« Ответ #685 : 30 Сентябрь 2016, 16:38:57 »
chromium-53.0.2785.92-pb03.pfs

palemoon-26.5.0-pb01.pfs
palemoon-26.5.0_64-pb01.pfs
p.s. sfs, что там надо добавить в скрипт чтобы pm видел либы gstreamer?

gimp-p-2.8.18-pb01.pfs
gimp-p-2.8.18_64-pb01.pfs
стоит ли бороться с ошибками (те же что и в 2.8.16, выскакивают при выключении)? По идее, если атрил или евинсе подключены одна из них должна исчезнуть, но это не происходит :(
« Последнее редактирование: 01 Октябрь 2016, 11:17:09 от paulus »

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22385
  • Репутация: +164/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #686 : 03 Октябрь 2016, 10:09:50 »
что там надо добавить в скрипт чтобы pm видел либы gstreamer?
Путь к его либам
Сделал в /opt/ffmpeg
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra03/pfs/palemoon-gstreamer-p-0.10.36-sf02.pfs и для пра64
Вроде ест проца чуть меньше, чем ффокс+ffmpeg

стоит ли бороться с ошибками
не знаю - стоит ли, но можно удалить плагины, которые все равно не работают. Вычислить их - dep-find1

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1594
  • Репутация: +23/-0
Re: Модули.pfs от пользователей
« Ответ #687 : 03 Октябрь 2016, 11:09:26 »
palemoon-gstreamer-p-0.10.36-sf02.pfs и для пра64
Зачем палемун в названии модуля гст - лишний бред?

Оффлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22385
  • Репутация: +164/-0
    • PuppyRus-A
Re: Модули.pfs от пользователей
« Ответ #688 : 03 Октябрь 2016, 11:56:29 »
Его больше ни для чего не использовать. Потеряется
Думаю надо сделать отключаемое  сообщение  про flash и gstr как в opera12

Оффлайн paulus

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 1594
  • Репутация: +23/-0
Re: Модули.pfs от пользователей
« Ответ #689 : 03 Октябрь 2016, 12:56:49 »
Его больше ни для чего не использовать. Потеряется
Не потеряется и использовать gst может мидори и много аудио/видео софта... Будешь делать кучу gst или в каждый пакет отдельно вставлять? Хотя делай как хочешь.