Сайт | Скачать | Видео | Wiki

Автор Тема: PRA03-retro. пропал wi-fi  (Прочитано 246 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн yxma

  • Истина - абсолютна.
  • Ветеран
  • *****
  • Сообщений: 1103
  • Репутация: +5/-0
  • конченый виндеец, местный сумасшедший )))))))))))
PRA03-retro. пропал wi-fi
« : 23 Май 2018, 03:57:31 »
Работал у меня на леново z500 пра1612гаме с вайфаем, ну я решил накатить на него 1710ретро2 со стационара (у меня там полный комплект джентльмена - и офис и вайн и ваще все что интересовало). Все бы хорошо, но перестали видеться источники сигнала - все до одного пропали. Посоветуйте что делать?
« Последнее редактирование: 18 Июль 2018, 09:25:36 от sfs »
успехов в труде и счастья в личной жизни!

Оффлайн имя

  • Пользователь
  • **
  • Сообщений: 51
  • Репутация: +1/-0
Re: пропал wi-fi
« Ответ #1 : 23 Май 2018, 07:16:13 »
Семён Семёныч, ну что вы! (с)  )
Полный фирмваре подключали?
И далее по теме http://forum.puppyrus.org/index.php?topic=20540.0
Ноут emashines E640, проц P-320 AMD Athlon tm II X2
ОС  1710retro2 c kern-4.4.1

Оффлайн yxma

  • Истина - абсолютна.
  • Ветеран
  • *****
  • Сообщений: 1103
  • Репутация: +5/-0
  • конченый виндеец, местный сумасшедший )))))))))))
Re: пропал wi-fi
« Ответ #2 : 08 Июнь 2018, 21:13:58 »
какой-то фирмваре постоянно просится подключиться. Подключаю. Вот только не подключать не пробовал.
успехов в труде и счастья в личной жизни!

Оффлайн имя

  • Пользователь
  • **
  • Сообщений: 51
  • Репутация: +1/-0
Re: пропал wi-fi
« Ответ #3 : 09 Июнь 2018, 06:51:32 »
Тему http://forum.puppyrus.org/index.php?topic=20540.0 внимательно прочтите, если вдруг у вас подключено несколько модулей фирмваре, то нужен один и только один, лучше самый полный. Ну или как то искать работающий с сетевой картой драйвер в ПРА 1612. Я искал в Линукс Минт, тк у меня она второй системой и работала карта, хотя это оказалось лишним, подошел фирмваре в ПРА более полный и свежий.
Ну и тему прочтите, там и другие нужные советы есть.
« Последнее редактирование: 09 Июнь 2018, 06:57:09 от имя »
Ноут emashines E640, проц P-320 AMD Athlon tm II X2
ОС  1710retro2 c kern-4.4.1

Оффлайн yxma

  • Истина - абсолютна.
  • Ветеран
  • *****
  • Сообщений: 1103
  • Репутация: +5/-0
  • конченый виндеец, местный сумасшедший )))))))))))
Re: пропал wi-fi
« Ответ #4 : 17 Июль 2018, 17:04:14 »
теперь леново очень далеко от меня. Вернусь - попробую просто 1807 поставить с чистого листа. Практика показывает - все будет работать
успехов в труде и счастья в личной жизни!