Сайт | Скачать | Видео | Wiki

Голосование

Вас интересует LXQT для PRA-roll ?

Да.
7 (63.6%)
Нет.
1 (9.1%)
LXQT не интересует. QT софт интересует
3 (27.3%)

Проголосовало пользователей: 11

Автор Тема: PRA-roll. LXQT  (Прочитано 9855 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн knn

  • Ветеран
  • *****
  • Сообщений: 531
  • Репутация: +14/-0
Re: PRA-roll. LXQT
« Ответ #105 : 04 Май 2018, 18:52:39 »
/070-pra-roll-180101-sf06.pfs
Это тоже не нужно
Перепроверил gtk2+lxqt = норм
да. спасибо.(pra-roll-180101-gtk2-03.iso+030qt+089-de-lxqt-04)

089-prar-upd-180101-sf19.pfs
Не нужно 2шт. 089
  Без добавки 19-го-апдэйта "и-нет" не запускается(pppoe - пишет: sudo: network: connand not found).
Подустал копаться - пока так оставил (и пока без
xf86-video-amdgpu-1.4.0-1-180101-sf03.pfs
)
Samsung RV510: intel pent.T4500; чипсет intel Gl40; ATI mob. Radeon HD 5145, RAM=3Gb; hd1=320Gb - Grub2+G4d; hd2=230 Gb - Grub4Dos; PRA, PRA-64-07 - frugal, copy2ram.
HP-mini-210VT: ]Intel Atom N470; чипсет Intel NM10; 2 Гб DDR2;  Видеопроцессор Intel GMA 3150; RAM=2Gb,PRA-64-07 - frugal, copy2ram.
PRA-модули

Оффлайн knn

  • Ветеран
  • *****
  • Сообщений: 531
  • Репутация: +14/-0
Re: PRA-roll. LXQT
« Ответ #106 : 04 Май 2018, 19:19:02 »
  Смотрю - в lxqt есть "lxqt-sudo".
(запускал pcmanfm-qt ч/з:
--sudo pcm....
--lxqt-sudo pcm....
--sudo defaultfilemanager)
-внешне - 3 разных варианта.
Дефолтно на раб. столе - "lxqt-sudo pcmanfm-qt."

ч/з su (pcmanfm-qt)- не запускает; mc -запускает.

Это глюки geany. Его если запустить от рута, а потом просто убить (не через закрытие, а, например, сессию в терминале рубануть) - постоянно такое происходит.
может джини и не при чем...
« Последнее редактирование: 04 Май 2018, 19:43:35 от knn »
Samsung RV510: intel pent.T4500; чипсет intel Gl40; ATI mob. Radeon HD 5145, RAM=3Gb; hd1=320Gb - Grub2+G4d; hd2=230 Gb - Grub4Dos; PRA, PRA-64-07 - frugal, copy2ram.
HP-mini-210VT: ]Intel Atom N470; чипсет Intel NM10; 2 Гб DDR2;  Видеопроцессор Intel GMA 3150; RAM=2Gb,PRA-64-07 - frugal, copy2ram.
PRA-модули

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22707
  • Репутация: +165/-0
    • PuppyRus-A
Re: PRA-roll. LXQT
« Ответ #107 : 05 Май 2018, 08:52:16 »
ppoe - пишет: sudo: network: connand not found).
Какой скрипт это выдает?
Поменялся путь /usr/lib/networkl/network на /usr/lib/netctl/network
У меня в скриптах net-auto и netctl-pc - норм
Или : sudo rm -R /usr/lib/network ; sudo ln -sf /usr/lib/netctl /usr/lib/network
Смотрю - в lxqt есть "lxqt-sudo".
Не понял, что в итоге не получилось?
Местами помогает добавка в начало dbus-launch
« Последнее редактирование: 05 Май 2018, 08:54:49 от sfs »

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22707
  • Репутация: +165/-0
    • PuppyRus-A
Re: PRA-roll. LXQT
« Ответ #108 : 23 Май 2018, 17:14:19 »
screengrab-qt5-1.95-180101-sf01.pfs - делать копии экрана

Кстати вышел LXQt 0.13 - в арч-репе пока не обновили

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22707
  • Репутация: +165/-0
    • PuppyRus-A
Re: PRA-roll. LXQT
« Ответ #109 : 20 Июнь 2018, 11:01:04 »
вышел LXQt 0.13 - в арч-репе пока не обновили
Уже обновили. Собрал 0.13 из пакетоа среза арчрепы 1806 для ролл1801.
Не показывает иконки. Похоже связано с версией qt
Есть ли в 0.13 улучшения ?
Посмотреть его можно в пра1806тест
Насколько я смог перевести - что-то про улучшение производительности за счет qt5.11. Я в пра1806 это не ощутил
Можно попробовать перекомпилить.... Но есть ли смысл

Общая проблема lxqt в пра180101 - c minirc не стартует lxqt-notificationd

По итогу хочу разделить на 2 модуля - сам lxqt и 2 варианта доп. прог (архиватор калькулятор gtkdialog yad и т.п.) gtk2 и gtk3
Чтобы можно было юзать в составе gtk2 и 3 iso
« Последнее редактирование: 20 Июнь 2018, 15:08:48 от sfs »

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22707
  • Репутация: +165/-0
    • PuppyRus-A
Re: PRA-roll. LXQT
« Ответ #110 : 20 Июнь 2018, 15:08:25 »
c minirc не стартует lxqt-notificationd
Ложная тревога. Проявляется только на виртуалке
Уже второй случай. Еще в 1806 pcmanfm-qt не запускался

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22707
  • Репутация: +165/-0
    • PuppyRus-A
Re: PRA-roll. LXQT
« Ответ #111 : 20 Июнь 2018, 17:59:38 »
По итогу хочу разделить на 2 модуля - сам lxqt и 2 варианта доп. прог (архиватор калькулятор gtkdialog yad и т.п.) gtk2 и gtk3
Чтобы можно было юзать в составе gtk2 и 3 iso
089-de-lxqt-180101-sf07.pfs
lxqt-gtk2-p_64-sf01.pfs
lxqt-gtk3-p_64-sf01.pfs

lumina-desktop-utils-qt5-p-1.4.0_64-sf01.pfs qt альтернатива без архиватора (адекватных не нашел)

    c minirc не стартует lxqt-notificationd
Ложная тревога. Проявляется только на виртуалке
Эффект ушел после пересборки модуля

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22707
  • Репутация: +165/-0
    • PuppyRus-A
Re: PRA-roll. LXQT
« Ответ #112 : 27 Июнь 2018, 16:45:16 »
без архиватора (адекватных не нашел)
libfm-qt-git-0.13.1.169.g9744d23-1-x86_64.pkg.tar.xz
lxqt-archiver-git-r6.c1639e9-1-x86_64.pkg.tar.xz
lxqt-build-tools-git-0.5.0.3.g808692e-1-any.pkg.tar.xz
lxqt-archiver-git-qt5-r6-180101-sf01.pfs - архивы открывает и распаковывает. При создании нового пишет - неподдерживаемый архив или падает. Возможно из-за прочих компонентов версии 0.12. С 0.13 не проверял
В активной разработке. Русского пока нет
Т.е. почти весь qt набор есть (для тех у кого прижились qt браузеры).

Онлайн sfs

  • Администратор
  • Ветеран
  • ****
  • Сообщений: 22707
  • Репутация: +165/-0
    • PuppyRus-A
Re: PRA-roll. LXQT
« Ответ #113 : 06 Август 2018, 10:46:16 »
Файловый проводник по умолчанию также ненадьожен - изчезает неизвестно куда
В pra-roll-gtk3*.iso несколько ДЕ. Пробуйте другие
дубль-командр
sudo pacman2pfs doublecmd-qt5
Cfdisk тоже не запустился
Да. Дописал в нерешенные проблемы в шапку. И костыльное решение там же
« Последнее редактирование: 06 Август 2018, 10:52:47 от sfs »