Сайт | Скачать | Видео | Wiki

Последние сообщения

Страницы: [1] 2 3 ... 10
1
Разработка PFS-utils v.3 / Re: Продолжение разработки pfs-utils
« Последний ответ от betcher Сегодня в 03:46:16 »
Не понял суть теста. Пфсребилд создает новый модуль по спискам файлов из старого. То есть если в системе изменить файл принадлежащий модулю и пересобрать модуль пфсребилдом, в новый модуль попадет измененный файл.
Это по задумке, может уже не работает :)
2
без него совсем бы заглохло.
нет.

Непонятно, к чему на него наезды постоянно, ведь реально мало кто может не просто поковыряться в свое удовольствие, а довести до ума, что бы можно было реально пользоваться,
именно поэтому и наезды, до ума не доводится.
3
PuppyRus-A [PRA] / Re: SkypeForLinux >=5 версии
« Последний ответ от Pro Сегодня в 02:22:15 »
Я пробовал недавно поставить в retro, но в зависимостях запутался. Их с каждым новым пакетом становилось все больше и больше. :)
он есть в репозитариях старых дистрибутивов, но работать он уже не будет. Если получится залогинится, то будут проблемы с видеозвонками, с уведомлениями в чате и т.п. Неюзабельно совершенно. Майки уроды.
4
PuppyRus-A [PRA] / Re: SkypeForLinux >=5 версии
« Последний ответ от RoDoN Вчера в 23:26:55 »
http://mirror.yandex.ru/puppyrus/puppyrus-a/pra02/pfs/network/Skype-4.3.0.37ap-s01.pfs для 32 бит  ;)

Подключил, запускается, подхватил мои настройки, но даже тестовый вызов не проходит.
5
PuppyRus-A [PRA] / Re: SkypeForLinux >=5 версии
« Последний ответ от krasnyh Вчера в 22:55:18 »
Пишут, что можно запустить.
Возвращение к жизни Skype 4.3 для Linux  http://www.opennet.ru/tips/info/3039.shtml
29.11.2017
6
PuppyRus-A [PRA] / Re: SkypeForLinux >=5 версии
« Последний ответ от RoDoN Вчера в 22:40:22 »
4.3.0.37
А он разве работает?
7
Разработка PFS-utils v.3 / Re: Продолжение разработки pfs-utils
« Последний ответ от krasnyh Вчера в 22:25:52 »
А для обновления базовых модулей давно есть pfsrebuild,  который упрямо никто не тестит. Попробуйте, может особых проблем и не будет, а мелочи допилим.
В качестве теста.
При запуске abiword-minimal-gtk3-p-3.0.1_64-sf01.pfs ошибка (не работает):
$ abiword                   
/opt/abiword/bin/abiword: symbol lookup error: /usr/lib/libpango-1.0.so.0: undefined symbol: fribidi_get_par_embedding_levels_ex
Удаляю в /opt/abiword/lib либы fribidi. Затем:
sudo pfsrebuild abiword-minimal-gtk3-p-3.0.1_64-sf01.pfsСоздается модуль с тем же названием. Запустил, работает.

P.s. Удалял либы именно в рабочей системе.
8
PuppyRus-A [PRA] / Re: SkypeForLinux >=5 версии
« Последний ответ от krasnyh Вчера в 22:11:10 »
Современный скайп только x64
Есть в AUR skype-classic https://aur.archlinux.org/packages/skype-classic/
_pkgname=skype
pkgname=skype-classic
pkgver=4.3.0.37
pkgrel=2
arch=(i686 x86_64)

Я пробовал недавно поставить в retro, но в зависимостях запутался. Их с каждым новым пакетом становилось все больше и больше. :)
9
PuppyRus-A [PRA] / Re: SkypeForLinux >=5 версии
« Последний ответ от RoDoN Вчера в 21:44:32 »
какой из маленьких Папирусов (1808retro или 15.12 Icewm) лучше использовать, какой модуль Скайпа попробовать и как?
Современный скайп только x64, поэтому ни один из указанных дистров для него не подойдет, т.к. они 32-битные.
10
PuppyRus-A [PRA] / Re: SkypeForLinux >=5 версии
« Последний ответ от krasnyh Вчера в 21:08:59 »
А как правильно удалить ненужные модули, какой из маленьких Папирусов (1808retro или 15.12 Icewm) лучше использовать
pra03-1808retro.
Обязательные модули в /base. В /modules наверно только linux-firmware, остальное по вкусу и желанию. В /optional то, что не запускается при старте PRA, но может понадобиться (перенос в modules или 'горячее подключение').

какой модуль Скайпа попробовать и как?
он стал неудобен для использования,  не пользуем-с.
Страницы: [1] 2 3 ... 10