Сайт | Скачать | Видео | Wiki

Автор Тема: Системные требования  (Прочитано 4760 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sypport1981

  • Новичок
  • *
  • Сообщений: 6
  • Репутация: +0/-0
Системные требования
« : 15 Май 2012, 21:00:18 »
Я хочу узнать как будет работать LupuRus-max на компе с такими характеристиками:
Pentium 2 -- 400 Mhz,  Video card Intel 740 -- 8 mb,
256 оперативки.
Или лучше поставить Wary-5.1.2ru.

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 20149
  • Репутация: +147/-0
    • PuppyRus-A
Re:Системные требования
« Ответ #1 : 16 Май 2012, 09:44:11 »
Запустить  :D
Как-то будет. Остальное будет зависеть от запущенных приложений и их количества.
Попробуйте оба и не только их...

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 4981
  • Репутация: +104/-0
    • RoDoN
Re:Системные требования
« Ответ #2 : 16 Май 2012, 10:02:37 »
Pentium 2 -- 400 Mhz
Если именно пень, то пробуйте, как сказал sfs и не только их, а вот если целерон, то сочуствую и запасайтесь огромным терпением. Я на подобной конфигурации запускал практически любые дистрибы из серии Lupu и LupuRus 5-x, Wary, Slacko, RuppyRus-2, т.е. все, что на базе JWM, IceWM или Openbox, а вот дистрибы на базе XFCE, Gnome и KDE явно не для вас, проц все-таки слабоват.

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн Liss

  • Ветеран
  • *****
  • Сообщений: 631
  • Репутация: +23/-0
Re:Системные требования
« Ответ #3 : 16 Май 2012, 10:15:00 »
Даже если запустишь будешь плеваться от производительности. Был у меня p-II-361 MHz (по идее 400 но мать больше не видела) 192 RAM 1.3, 4.2, 2.0.х работали на ура, а вот с lupu безбожно тормозил даже в JWM что странно, с тех пор у меня с lupu не заладилось и я ее не использую :)
Терпение, труд и какая-то мать, все перетрут.

Оффлайн Gerasats

  • Ветеран
  • *****
  • Сообщений: 1035
  • Репутация: +32/-0
  • Короче, я полный оппортунист.....и по фиг!
Re:Системные требования
« Ответ #4 : 16 Май 2012, 10:30:13 »
Однозначно ставить надо Wary-5.1.2ru, она на порядок проще по всем требованиям, а любой  Lupu тем паче  LupuRus-max затребует и памяти и проца.
Desktop:  AMD Phenom II X4 965 Black Edition 3400MHz, HyperX Limited Editions - 8GB Module - DDR3 1600MHz, ASRock N68C-GS FX, GeForce GT240 PCIe, LG Electronics IPS277L-BN, SSD Kingston SSDNow V300 60GB 2.5" SATAIII MLC
Netbook: Lenovo-s-10.2
Tablet: Acer-210, Phone: Lenovo A2010
OS - Puppy Xenial64 7.0.8.4 kernel 4.11.1 full install, Linux Mint 17.3 XFCE, Windows 10x64 Enterprise, OpenElec, Android- 6.0 - 7.1

Оффлайн sfs

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 20149
  • Репутация: +147/-0
    • PuppyRus-A
Re:Системные требования
« Ответ #5 : 16 Май 2012, 10:44:01 »
Wary-5.1.2ru, она на порядок проще по всем требованиям
Заинтересовало. Нашел Wary-5.2.2ru (это критично?). При старте - 43мб активной памяти. Набор приложений как везде. За счет чего простота?

Оффлайн RoDoN

  • Активный участник
  • Ветеран
  • ****
  • Сообщений: 4981
  • Репутация: +104/-0
    • RoDoN
Re:Системные требования
« Ответ #6 : 16 Май 2012, 10:47:32 »
На машинке Celeron 400 MHz, 192 Mb, S3 Trio3D/2X (4 Мб) разницы в скорости работы Wary и LupuRus не замечал, но это конечно все субъективно

Acer Aspire One AO751h (Atom Z520, Intel GMA500)
Acer Extensa 5620Z (T7500, Intel 965GM)
PuppyRus-JWM-13.12, PRA, Upup Precise, Tahr Puppy, Runtu 14.04 XFCE.

Оффлайн Gerasats

  • Ветеран
  • *****
  • Сообщений: 1035
  • Репутация: +32/-0
  • Короче, я полный оппортунист.....и по фиг!
Re:Системные требования
« Ответ #7 : 16 Май 2012, 11:39:08 »
А вообще-то в целом надо пользовать релизы более близкие железу, допустим на тот комп, что в стартопике, проще ставить что-либо 10-12 летней давности, в нашем случае это оптимально ставить что-либо из http://mirror.yandex.ru/puppyrus/distros/Jeans/ просто чудеса в ИТ давно отменены.
Desktop:  AMD Phenom II X4 965 Black Edition 3400MHz, HyperX Limited Editions - 8GB Module - DDR3 1600MHz, ASRock N68C-GS FX, GeForce GT240 PCIe, LG Electronics IPS277L-BN, SSD Kingston SSDNow V300 60GB 2.5" SATAIII MLC
Netbook: Lenovo-s-10.2
Tablet: Acer-210, Phone: Lenovo A2010
OS - Puppy Xenial64 7.0.8.4 kernel 4.11.1 full install, Linux Mint 17.3 XFCE, Windows 10x64 Enterprise, OpenElec, Android- 6.0 - 7.1

Оффлайн Kitty_9999

  • Новичок
  • *
  • Сообщений: 6
  • Репутация: +0/-0
Re:Системные требования
« Ответ #8 : 20 Май 2012, 19:15:51 »
ivanna 528 работает на ура с точно таким же железом

единственно что - видео в контакте чуть тормозит, надо либо качество ставить 240 либо убирать 4 рабочих стола ставить 1


и не забудь убрать картинку с рабочего стола

Оффлайн Kitty_9999

  • Новичок
  • *
  • Сообщений: 6
  • Репутация: +0/-0
Re:Системные требования
« Ответ #9 : 20 Май 2012, 19:17:57 »
ах да, у меня все такu 800 мгц. thunar (красивый файл менеджер) может тормозить, используй midnight commander